Ebook Photoshop Easy-Hard part 207

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
26
lượt xem
4
download

Ebook Photoshop Easy-Hard part 207

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 207', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 207

  1. Technical Support Forum : http://vietdown.org/vbb/index.php tạo một chữ kí rất đẹp bằng photoshop. Bạn cũng có thể dùng nó để tạo banner cho trang web của mình 1. Tạo 1 file mới, kích thước tuỳ chọn và kiểu nền là transparen, ở đây mình dùng size là 400x100 ( cho chữ kí) 2. nhấn D để chuyển màu về 2 màu trắng - đen 3. 3. filter > render > clouds 4. filer > clouds > difference clouds 5. Ctr + I để đảo màu 6. Ctr + L và sửa khung ở giữa thành 0.2 7. Nhấn Ctr + U, check ô colorize và rê các thanh trượt cho đến khi có màu mìh thích ( ở đây mình chọn các thông số 188 - 50 - 0 ) lúc này hình của bạn sẽ giống như thế này : 8. Layer > duplicate layer ( hoặc bấm Ctr + J ) để nhân đôi layer 9. Hãy chắc rằng bạn đang ở layer trên cùng, vào filter > sketch > chrome, nhập vào : detail= 4 ;smoothness= 7 10. layer > layer style > blending option. sửa blend mode thành "soft light" hình : 11. duplicate layer (như bước 8) 12. Hãy chắc rằng bạn đang ở layer trên cùng, vào filter > blur > radial blur. nhập vào : amount=70, blur method=zoom, quality=good
  2. 13. layer > pixelate > mosaic. nhập "cell size"=12 14. filer > brush strokes > accented edges. nhập vào "edge width"=2, edge brightness=50, smoothness= 3 hình ; 15. tạo 1 file mới với tuỳ chọn tương tự lúc đầu 16. dùng Regtangular maquee tool, tạo 1 cùng chọn, fill với màu trắng (chọn foreground color= trắng (#ffffff) rồi nhấn alt + backspace (nút mũi tên xoá trên bàn phím layer style > stroke. chọn size=1 , chọn color là màu đen(#000000) 20. layer > layer style > blending option. chỉnh "opacity"=50 bây giờ ảnh của bạn trông có dạng : 21. chọn horizontal type tool và đánh vào chữ gì bạn muốn 22. tạo 1 file mới với tùy chọn tương tự với file 1 23. dùng polygonal lasso tool và vẽ 1 cái khung giống thế này : 24. vào select > inverse và fill với màu trắng
  3. 25. bấm Ctr + A để chọn tất cả, Ctr + C để coppy, trở về file ban đầu và nhấn Ctr + V để past 26. vào layer > layer style > blending option . Check các ô "drop shadow", "inner shadow", "bevel and emboss", "gradient overlay". Ở phần "bevel and emboss", sửa style="pillow emboss" và size = 1 OK, vậy là tác phẩm đã hoàn thành. Với banner, bạn có thể chọn file size là 780x100. HƯỚNG DẪN BẠN TẠO RA BANNER CHO TRANG WEB Trong Tutorial này sẽ lần lượt giới thiệu với bạn cách tạo một Banner trong PS 7 và tạo các đường link cho chúng trong Photoshop ImageReady. Và sau cùng chúng ta sẽ đưa banner đó vào trong một trang web. Nào chúng ta bắt đầu: Tạo một file mới với kích thước 385*150 màu của background bạn chọn màu đen. Tạo một lớp mới và chọn công cụ Polygon Lasso. Sử dụng công cụ này để tạo một vùng chọn tuỳ ý.Sau đó tô màu cho vùng chọn # FF7800(bạn có thể sử dụng màu theo ý thích của bạn). nhấn Ctrl+D để bỏ chọn. Chọn công cụ Brush hãy thiết lập kích thước mà bạn thích, ở đây tôi set size: 5px, Opacity: 55%, Flow:25%, màu foreground: #000000. Kéo nó xung quanh và một chút ở giữa hình vừa tạo để nó có đường viền. Tiếp theo bạn chọn công cụ Dodge để làm cho ảnh sáng lên, hãy thiết lập size: 9px Exposure: 55% Sau đó áp dụng bộ lọc Wave với thiết lập: Tiếp theo bạn hãy Duplicate lớp đó lên, chọn Edit>Transform>Rotate để đảo chiều ảnh và sau đó thiết lập chế độ hoà trộn Screen, Opacity: 90%
  4. Bạn hãy dụng Eraser tool, Blur tool để làm cho tác phẩm hoàn hảo. Merge 2 lớp đó lại với nhau. Duplicate lớp đó áp dụng bộ lọc Wave sau đó chọn Edit>Fade Wave và thiết lập 30%. Giảm kích thước của lớp Duplicate, dùng Eraser tool, Blur tool để làm mờ đi những vùng sắc cạnh. Duplicate lớp này, áp dụng bộ lọc Wave, thiết lập Fade Wave 30%. Giảm kích thước. Meger tất cả các lớp Ctrl+Shif+E, tiếp đó chọn Image>Adjustments>Brightness/Contrasts: Brightness: -10, Contrasts: +21(bạn cũng có thể thiết lập một thông số khác). Nào hãy Save nó vào và đừng tắt nó vì chúng ta còn làm việc với nó. Mở một file ảnh mới size: 768*150 và tất nhiên màu của background là màu đen. Hãy copy ảnh mà chúng ta vừa tạo ở trên sang file ảnh mới này và làm cho kích thước của nó nhỏ đi một chút. Và nhớ là phải dụng Eraser để tác phẩm đẹp hơn. Bây giờ ta trang trí cho cái Banner . Chọn công cụ tạo vụng chọn và copy vùng chọn(Ctrl+J). Nhấn Ctrl+J 2 lần nữa để tạo thêm và bạn hãy đổi màu cho chúng(Ctrl+U) và thêm cho chúng những đường viền. Bây giờ là một đường trang trí ở trên nhớ là tất cả mọi đối tượng bạn nên để chúng trong các lớp khác nhau để tiện cho việc chỉnh sửa. Tạo vùng chọn chắc các bạn đã biết tạo lưới, dùng để fill lưới vào vùng chọn. Bây giờ chúng ta tạo Menu. Tạo một lớp mới, dùng Retangular Marquee để tạo vùng chọn và fill bằng màu: #D6D4D4. Tạo lớp mới dùng Pencil tool chọn màu đen để vẽ một đường thẳng ở đỉnh của vùng màu xám. Tiếp tục sử dụng công cụ Retangular Marquee để tạo vùng chọn ở phía dưới góc phải của banner và vùng chọn này cũng phải nằm trong lớp mới, fill màu đen cho vùng chon, Ctrl+D. Chọn Polygon Lasso để xoá đi một phần của hình chữ nhật vừa tạo.
  5. Thêm text cho Menu thế là xong. Có trang trí gì thêm thì tuỳ bạn. Bước tiếp theo là tạo liên kết bằng ImageReady. Bạn hãy Click vào biểu tượng Cửa sổ ImageReady hiện ra nếu bạn không thấy Slices thì hãy vào View/Show và check vào Slices tiếp đó chọn công cụ Slice đưa nó và trong menu và kéo chọn một đối tượng trong menu đó ví dụ như Home, bạn đưa Slice tool và trong vùng chứa chữ Home nhấn giữ chuột và kéo quanh nó. Khi đó ở cửa sổ Slice sẽ hiện ra chữ Home bạn hãy điền thông tin vào URL, Target(đường link ở đâu tôi chỉ ví dụ thôi) Khi bạn chọn Target là SEFL nghĩa là khi bạn click vào đường link thì trang mà bạn link tới sẽ hiển thị ngay tại cửa sổ đó mà nó không tạo ra cửa sổ mới. Làm tương tự với các đối tượng còn lại. Nếu muốn xem trước Banner dưới dạng Browser bạn hãy Click vào biểu tượng Còn nếu bạn muốn lưu giữ dưới dạng một trang HTML thì lên File>Jump To>Notepad, IR sẽ hỏi bạn muốn lưu giữ vào đâu, bạn hãy chọn đường dẫn và nhớ nó để còn mở ra mà xem. Khi đó IR sẽ copy tất cả các file ảnh và một thư mục và sau đó cần thao tác gì thêm thì bạn hãy mở code HTML mà chỉnh sửa cho trang Web của mình. Technical Support Forum : http://vietdown.org/vbb/index.php THIẾT KẾ BANNER – DEMO
  6. 1.) Tạo 1 file mới với chiều cao và chiều rungj phù hợp với mục đích thiết kế của bạn , ở đây tôi dùng kích thước 710x160 pixel . Sau đó tô màu nền cho layer Background là màu cam , sau đó tạo 1 layer mới và chọn Brush - nét cọ cứng - màu trắng - và vẽ những đường như đoạn fiml bên cạnh 2.) Vào Filter > Stylize > Wind + Methor : Blash + Direction : From the Right Nhấn Ctrl+F khoảng 1 hoặc 2 lần nữa 3.) Vào Filter > Stylize > Wind + Methor : Wind + Direction : From
  7. the Right Nhấn Ctrl+F khoảng 1 hoặc 2 lần nữa
Đồng bộ tài khoản