Ebook Photoshop Easy-Hard part 208

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
23
lượt xem
4
download

Ebook Photoshop Easy-Hard part 208

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 208', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 208

  1. 4.) Nhân đôi layer BackGround và chọn chế độ hoà trộn cho nó là Overlay 5.) Chọn layer 1 , sau đó vào Filter > Blur > Motion Blur Thông số như hình 6.) Nhân đôi layer 1 7.) Ở bước này , tuỳ vào cách nhìn của các bạn mà lựa chọn phương pháp thiết kế cho phù hợp . Với tôi thì tôi kéo dịch layer 1 và layer 1 copy sang bên trái , chỉ để lại 1 phâầnnhỏ của ánh sáng trắng 8.) Tạo 1 layer mới m sau đó Dùng công cụ Maquee tool và vẽ một đường như hình 9.) Nhấn G để chọn công cụ Gradient , sau đó thiết lập giống như hình ( màu sắc và loại Gradient ) 10.) Từ tâm của hình
  2. chữ nhật vừa vẽ bằng công cụ Maquee , các bạn kích chuột và kéo xuống méo dưới của hình chữ nhật 11.) Sau đó chọn chế độ hoà trộn cho layer vừa vẽ là Overlay , bạn sẽ được như thế này 12.) Tạo layer mask cho layer này bằng cáchkích chuột vào biểu tượng như hình 13.) THiết lập như hình 14.) Bây giờ kích chuột và kéo một đường như hình 15.) Bạn sẽ được như thế này 16.) Mở 1 hình người mẫu hoặc
  3. hình cây cỏ hoa lá hay mẫu vật mà bạn muốn ghép thêm vào banner , Ở đây tôi mở hình cô gái này Download Hình người mẫu 17.) Kéo hình cô gái này vào cửa sổ làm việc của banner , sau đó đặt layer này nằm trên cùng , sau đó chọn chế độ hoà trộn cho nó là Overlay . Nếu thấy phần bên ngoài của cô gái không liên quan đến phần mà các bạn muốn trình bày thì các bạn hãy dùng công cụ E ( Eraser ) để xoá . Như các bạn thấy - tôi xoá hết chỉ để lại khuôn mặt của cô gái .
  4. 18.) Nhân bản layer chứa cô gái lên 2 cái nữa . 19.) Trên thanh ngang mà bạn đã thực hiện xong ở bước 15 , bạn có thể đặt text lên dód tuỳ vào nội dung trang web của bạn 20.) Tạo 1 layer mới , sau đó duùngcông cụ Lasso Tool và vẽ lấy một khối như hình , sau đó tô màu cho khối này 21.) Trang trí thêm một chút tuỳ vào sở thích và ý tượng của các bạn 22.) Có thể trang tri thêm hoa lá cho banner bằng
  5. mẫu Brush cái lá . 23.) Vẽ thêm 1 thanh menu bên dưới - bạn sẽ hoàn thành tác phẩm của mình . Technical Support Forum : http://vietdown.org/vbb/index.php Tạo một ảnh mới kích thước tuỳ bạn, ở đây tôi dùng 800*600, màu của background là màu đen. Bạn chọn Art history brush ở hộp công cụ để tạo ra những đường uốn cong dài.Bạn hãy thiết lập kích thước cho Brush : 50px (Artbrush Soft Round) Hoàn thành xong bước thứ nhất bạn lên Filter>Distort>Spherize và thiết lập: Amount:100%, Mode: Normal. Chọn Filter>Distort>Tiwrl: Angle:999 Chọn Filter>Blur>Radial blur Amount:100, Zoon, Best. Chọn Filter>Styalize>Find Edges. Sau đó bạn nhấn đồng thời Ctrl+I để được
  6. lớp đầu như thế này: Bước tiếp theo bạn hãy Duplicate lớp đó lên. Trong lớp mới này bạn áp dụng bộ lọc Mezzotint(Filter>Pixelate>Mezzontint) với thiết lập Type: Medium strokes. Và nhấn Ctrl+F để áp dụng lại bộ lọc một lần nữa. Chọn Filter>Blur>Rudial Blur(giữ nguyên những thiết lập ban đầu) nhắc lại bộ lọc bằng cách nhấn Ctrl+F. Lại Duplicate lớp này một lần nữa, trong lớp mới này bạn chọn Filter>Distort>Twirl: Angle: 150. Thiết lập chế độ hoà trộn cho lớp trên cùng là Lighten và Merge hai lớp đó lại với nhau(Ctrl+E). Thiết lập chế độ hoà trộn cho lớp mới này Lighten sau đó lại Merge hai lớp còn lại(Ctrl+E). Kết quả: Technical Support Forum : http://vietdown.org/vbb/index.php TẠO CẦU VỒNG
  7. _Tạo 1 lớp mới ( layer 1) _Chọn Gradient Tool ,chọn Transparent Rainbow ,kéo các vạch màu sát lại nhau ( càng sát thì cầu vồng càng đẹp ) _Tô theo kiểu Radial , ,kéo 1 đg ngang ,cắt những phần thừa đi _Add vector mask cho layer 1 ,click chọn layer mask vừa tạo _Chọn Gradient Tool > chọn Foreground to Background ,tô theo chế độ linear _Kéo từ chân cầu vồng đến hơn nửa cầu vồng _Click chọn layer 1 ,set opacity & Fill cho phù hợp với bức ảnh _Duplicate layer 1 --> từ layer1 copy chọn Edit\Transform\Flip Vertical làm tương tự bước trên _Bỏ bớt phần thừa ( có thể dùng Layer mask hoặc quick mask ) _Kết quả ,làm vội nên kô đc đẹp :wink: Technical Support Forum : http://vietdown.org/vbb/index.php PHƯƠNG PHÁP TẠO CHẤM CHÌM HÀNG LOẠT Tui thấy trong đây hình như rất nhiều bạn không biết tạo các chấm chìm hàng loạt - thật thiếu sót nếu như các bạn bỏ qua bài này - Nếu các bạn áp dụng nó vào các bức ảnh mà bạn design thì bức ảnh của bạn sẽ rất ấn tượng . Bắt đầu nhé : =============== 1.)Mở 1 file mới - kích thước tuỳ ý 2.)Chọn công cụ Elliptical Maquee Tool - sau đó vẽ một vòng tròn trên cửa sổ của layer background ( kích thước vừa phải - kích thước cỡ 1 viên bi thật ) 3.)Vào Edit > Stroke - và thiết lập thông số như sau : + Width = 3
Đồng bộ tài khoản