Ebook Photoshop Easy-Hard part 209

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
37
lượt xem
4
download

Ebook Photoshop Easy-Hard part 209

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 209', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 209

  1. + Color = màu đen + Location : chọn Inside Hình 4.)Nhấn Ctrl+C để copy cái vòng tròn : 5.)Chuyển qua bảng thông tin kênh - Windows > Channels + tạo ra kênh alpha 1 + Nhấn Ctrl+V để dán phần vừa copy : hình 6.)Vào Filter > Blur > Gaussian Blur . + giá trị Radius các bạn cho = 9 pixel -hình 7.)Chuyển về bảng thông tin layer . kích chuột vào layer Background 8.)Vào Filter> Render > Lighting Effect + Trong ô Texture Channel - các bạn chọn Alpha 1 . + Các số liệu khác không cần thay đổi . + Quay chiều chiếu sáng như hình : 9.)Vào Select > modify > Contract +Đặt giá trị là 4 +Nhấn Ctrl+X để cắt phần được chọn 10.)tạo ra layer mới . +Nhấn Ctrl+V để dán phần vừa cắt .
  2. 11.)Nhấn Ctrl+T để thu nhỏ cái còng tròn đó - kích thước thu nhỏ các bạn có thể thu nhỏ theo ý thích - nhưng tui thì thu nó lại bằng 1 pixel ( bằng 1 cái ô vuông màu đen như trên hình í ) +Kích chuột chọn công cụ Rectangular Maquee Tool - sau đó vẽ 1 ô vuông bao quanh cái chấm đó . Cự li các bạn phải vẽ đúng như hình dưới đây: 12.)Vào Edit > Define Pattern và save lai với tên mới . 13.)Bây giờ tất cả đã sãn sàng cho việc phủ chấm chìm rồi đó . + Mở 1 bức ảnh mà bạn thích . +Tạo ra 1 layer mới : +Vào Edit > Fill và kích chuột vào mũi tên sổ - sau đó kích chọn thành phần mà bạn vừa save : 14.)Sau khi kích OK thì bạn đã có được cái mà mình muốn - tuy nhiên nó không đẹp . Bây giờ muốn nó đẹp hơn thì bạn phải hoà trộn nó với bức hình kia . làm như sau : 15) Đây là kết quả - với 1 chút chỉnh sửa bằng công cụ Eraser Tool : 16.)Kĩ thật này sẽ ấn tượng hơn nếu bạn phủ nó lên 1 bức hình có gam màu tối . Như hình này chẳng hạn : Technical Support Forum : http://vietdown.org/vbb/index.php Tạo chiếc đồng hồ 1. Tạo layer Border với size 200x200 Fill màu #2F2F2F. Dùng Eliptical Marquee Tool vẽ 1 cái vòng tròn size 106x106 !
  3. 2. Dùng Eliptical Marquee Tool vẽ 1 cái vùng chọn size nhỏ hơn và del nó đi như thế này 3. Add Out Glow ,Opacity 50%, size 5 . Add Belve and Emboss Depth 80% size 5 4. Tạo layer Border Highlight và Ctrl + Click vào layer border vào Select > Modify > Contract với giá trị 1px. dùng Gradient Tool với kiểu Foreground to Transparent và kéo 1 đường góc 12 giờ xuống center ta có 5. Tạo layer Clock Face , chọn màu foreground là #0089A9 tô vào cái mẹt của đồng hồ 6. Add Insert Shadow với Opacity 40% , Distance : 9 , size : 9 7. Tạo layer Base Date và Dùng Marquee Tool vẽ và fill màu #FFFFFF 8. Add Insert Shadow với Opacity 53% , Distance 2 , size 3 Add Stroke với size = 1 , Fill type : Gradient và màu ở vị trí 0% là #0089A9 màu ở vị trí 100% là #FFFFFF 9. Ta gõ text vào với font Arial , size 8 màu #2F2F2F , 10. Tạo layer Centre và vẽ vào như hình 11. Add Drop Shadow : distance : 1 , size : 5 Add Belve and Emboss : Size 5 , Opacity 36%/100% Add Stroke size 1 màu đen
  4. 12. Tạo layer Minute Hand và vẽ như hình 13. Chọn dit >Transform>Perspective và kéo vào 14. Edit>Transform > Rotate và rotate như hình 15. Add Drop Shadow : distance : 1 , size : 5 Add Belve and Emboss : Size 5 , Opacity 36%/0% 16. Duplicate layer Minute Hand layer và đổi thành Hour Hand, dùng Polygonal Lasso Too cắt kim ngắn lại và dùng Edit > Transform > Rotate đẻ xoay nó theo ý mình 17. Tạo layer đặt trên layer Centre và đặt là Hour Marks set opacity là 75% chọn màu #2F2F2F dùng Pen hoặc MQ cũng được 5 pixels height và 2 pixels wide 18 .Duplicate layer và Edit > Transform > Rotate 90° CW, ta meger 2 layer này vào thì được như hình 19.Duplicate layer vừa mới meger và Edit > Transform > Rotate chọn 30 độ 20. Lặp lại bước 19 và meger tất cả các layer này ta sẽ được 21. Add Out Glow với opacity là 30% size 2 22. Tạo layer Highlight nằm trên Centre layer , Ctrl+ Click vào layer Clock Face chọn Select > Modify > Contract với 2px , Fill màu #FFFFFF với opacity của layer là 15% 23. Dùng Eliptical Marquee Tool kéo 1 đường và del nó đi ta sẽ có
  5. Rồi vầy là ok , kết thúc tut tại đây là được rồi ! Các bạn có thể thêm mắm muối vào cho nó nhìn cho đẹp mắt :d , mình thêm 1 lớp white nữa và thêm cái blending options của layer border là stroke 1px :d Result : © www.vietphotoshop.com - Klev Nguồn : Quincy Technical Support Forum : http://vietdown.org/vbb/index.php Tạo ra đám mây xung quanh đối tượng 1.) Trước tiên các bạn vô menu Window >Show Actions . Sau đó kích chuột vô hình tam giác trên truờng Default - hình 2.) Sau đó kích chuột vô tam giác phía trên bên phải và chọn Button mode - hình sau đó các bạn sẽ có giao diện như vầy 3.) Mỏ 1 bức ảnh bất kì - sau đó dùng công cụ Lasso Tool để vẽ hình đám mây xung quanh đối tượng - sau khi đã vẽ xong các bạn kích chuột vô nút Vignette ( Selection) trên bảng Actions - sau đó nhập giá trị là 20 - hình minh hoạ
  6. 4.) Đây là kết quả Technical Support Forum : http://vietdown.org/vbb/index.php 1.) Tạo 1 fie mới , kích thươc sfile là 150x150 pixel , tô màu xãnh cho nó , mã màu là #009900. Thiết lập màu nền trước và màu nền sau có mã lần lượt là : #009900 và #003300 Vào Filter > Render > Fibers Variance: 16.0 Strength: 4.0 Có thể nhân nút Randomize để được nền như ý Vào Filter> Render> Wind thông số là Method: Stagger Direction: From the Right Vào Image > Rotate Canvas > 90º Vào Edit > Transform > Perspective sau đó kéo điểm neo để tạo cái nhìn chiều sâu cho bức hình . Sao đó nhấn Enter để hoàn thành Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản