Ebook Photoshop Easy-Hard part 21

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
30
lượt xem
4
download

Ebook Photoshop Easy-Hard part 21

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 21', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 21

  1. 2.) Sau đó các bạn vào Filter > Noise > Add Noise. (các thông số thiết lập nhwu sau: Amount at 35%, chọn Gaussian & check Monochromatic, sau đó nhấn OK.) 3.) tiếp theo các bạn vào Filter > Blur > Gaussian Blur. (các thông số như hình , Radius là 0.5,=> nhấn OK.) 4.) Bây giờ các bạn vào Image > Adjustment > Threshold. => rê tam giác trượt để được độ dày đặc của màn sao như ý => Nhấn Ctrl + F để màn sao hơi nhoè đi . 5.) Bây giờ các bạn tạo ra một layer mới ( Shift + Ctrl + N) nhấn Alt + Backspace để tô màu đen cho layer vừa tạo => Nhấn chuột vào biểu tượng con mắt của layer background để cho nó ẩn đi . => Các bạn vào menu sau Filter > Render > Lens slare... => có vài kiểu mặt trời các bạn thích kiểu mào cũng được , Chọn chỉ số Brightness là 100 => OK 6.) Sau đó các bạn vào menu Layer > Layer Style > Blending Options.... khi hộp thoại hiện lên - các bạn hãy thay đổi giá trị trong ô Blend Mode thành Screen - ngoài ra không làm gì hết => OK => Sau khi OK xong các bạn hãy nhấn chuột vào con mắt của background layer để cho nó hiện lên -> đây là kết quả 7.) Đây là sản phẩm sáng tạo của tác giả Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO RA MẢNH PHA LÊ 1.) Tạo ra một file mới - độ lớn tuỳ ý các bạn - Nhấn phím X sau đó nhấn D - tiếp theo nhấn Alt+Backspace để tô màu đen cho file này . 2.) Tạo ra 1 layer mới bằng cách nhấn Shift+Ctrl+N , Sau đó dùng công cụ Polygonal lasso toll để vẽ khung cho thể pha lê trên layer vừa tạo ra đó . Như hình sau 3.) Chọn gam màu xanh trong bảng màu - sau đó các bạn nhấn Alt+Backspace để tô màu xanh cho thể pha lê . Hình sau 4.) Tiếp theo các bạn vào Filter > stylize > Embose và thiết lập thông số như hình sau kết quả sẽ thế này 5.) Nhân đôi layer 1 bằng cách nhấn Ctrl+J chọn layer mới đó ( layer 2) sau đó nhấn và giữ phím Ctrl và kích chuột 2 lần vào layer 2 để tạo ra những nét chọn xung quanh khối pha lê , sau đó các bạn nhấn Alt+Backspace để tô màu xanh cho layer 2 . Tiếp đó các bạn kích chuột vô ô blend mode ( kích chuột vào mũi tên hướng xuống bên cạnh chữ Normal trong hộp thoại layer ) sau đó các bạn kích chuột vào chữ Color - lúc đó
  2. bạn sẽ có như hình này 6.) Nhập 2 layer đó ( layer 1 và layer 2) lại với nhau bằng cách nhấn Ctrl+E . 7.) Tiếp theo các bạn nhân đôi layer 1 ( layer này chính là layer 1 và layer2 nhập lại ) bằng cách nhấn Ctrl+J - hay kích chuột phải vào layer 1 và nhấn vào chữ Duplicate . 8.) Tiếp theo các bạn chọn layer 2 và nhấn Ctrl+T hay là vào edit > transform > rotate - việc này nhằm mục đích xoay cho cái layer2 đổi hướng - hình này 9.) Sau khi xoay xong các bạn kích chuột vào Mũi tên hướng xuống bên cạnh chữ Opacity để giảm phần trăm độ trong suốt - các bạn giảm xuống cỡ 40-50% là đẹp . hình này 10.)Tiếp theo tiếp tục nhân đôi layer 2 bằng cách nhấn Ctrl+J và xoay nó như hình mẫu - xoay sao tuỳ ý các bạn 11.) Tiếp theo các bạn chọn công cụ Dodge tool hay nhấn U như hình sau 12.) Công cụ này có tác dụng làm nhạt màu của đối tượng - các bạn hãy rê công cụ này và làm sáng những vùng mà các bạn cần làm sáng trên thanh pha lê - như hình mẫu . Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO MẶT NƯỚC các bạn làm như sau 1); mở 1 file mới (Ctrl+N) và thiết lập những thông số như sau 2) Nhấn phím D - sau đó vào menu Filter > Render > clouds - kết quả là hình sau 3) tiếp theo các bạn vào menu Filter > Blur > Radial Blur và thiết lập những thông số như sau : amount : 40 . Method : Spin . Quality : best - kết quả như hình sau 4) tiếp theo các bạn vào Filter > Blur > Gaussian Blur - trong hộp thoại gaussian blủ các bạn gõ giá trị là 2 . OK như hình sau 5) tiếp theo các bạn vào menu Filter > Sketch > Bas Relief - và thiết lập thông số như sau - Set Detail là 14 và Smoothness là 3 . 6) tiếp theo các bạn vaò menu Filter > Sketch >Chrome - thiết lập thông số như sau : Detail : 3 và Smoothness :2 - hình kết quả 7) để đổi màu mặt nước của các bạn - các bạn vào Hue/Saturation (Ctrl+S) - trong hộp thoại Hue/sturation các bạn đánh dấu chọn vào ô Colorize - sau đó rê thanh trượt để được màu như ý - và đây là kết quả của việc tạo mặt nước với PS Technical Support Forum : http://vietdown.org/vbb/index.php Mặt Nước - Water Face
  3. Gửi bởi: BroochDragon - Bạn mở 1 file mới với kích thước 500x500 pixel, với chế độ nền là transparent (trong suốt). - Bạn vào Filter> Render> Clouds - Bạn vào tiếp Filter> Render> Difference Clouds, rồi bạn tổ hợp phím Ctrl+F, ấn 5 lần nhé bạn. - Tiếp tục vào Filter> Blur> Motion Blur với thông số là: Angle: 0 Distance: 80 Xong rồi bạn ấn Ctrl+F một lần. - Filter> Sketch> Chrome với thông số là: Detail: 4 Smoothness: 7 - Bạn nhân đôi layer lên bằng cách ấn tổ hợp phím Ctrl+J. - Bạn ấn tổ hợp phím Ctrl+L để vào Levels rồi bạn đặt thông số sau: Input level: 118 - 1.00 - 126 - Bạn vào Filter> Blur> Gaussian Blur và bạn chọn Radius là 4. Rồi bạn ấn Ctrl+F một lần. - Trong tab Layers bạn chọn chế độ Screen, xem hình
  4. - Bạn chọn Layer 1 rồi bạn ấn tổ hợp phím Ctrl+U để vào Hue/Saturation và bạn đặt thông số là: Hue: 185 Saturation: 41 Lightness: 0 - Bạn nhân đôi Layer 1 lên bằng cách ấn tổ hợp phím Ctrl+J và trong tab Layers bạn chọn chế độ Overlay, như hình. - Kết quả Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO NỀN VỚI CHẾ ĐỘ OVERLAY 1.) mở 1 file mới với độ phân giải 500x500 pixel 2.) Vào Filter>render>clouds - sau đó vào Filter>Stylize>extrude - và thiết lập thông số như hình . 3.)tiếp tục vô Filter>Stylize>extrude và thiết lập thông số như hình 4.)Kết quả bạn sẽ được như vầy => Nhấn Ctrl+U để vào Hue/Saturation - kích chọn Colorize sau đó rê thanh trượt để được màu như ý
  5. 5.) Nhấn Ctrl+J để nhân đôi layer background . Chọn layer 1 và trong ô Blend Mode các bạn kích mũi tên xổ xuống và chọn chế độ Overlay Kết quả Có vấn đề gì , mời vào Forum Technical Support Forum : http://vietdown.org/vbb/index.php Cách tạo sóng nước in bóng ngân hà 1.) Trước tiên các bạn hãy tạo ra 1 màn ngân hà đầy sao - cách tạo ra màn đêm ngân hà tui có giởi thiệu ở bài trước rồi đó .Hình này 2.) Tiếp theo các bạn tạo ra 1 layer mới ( Shift+Ctrl+N) kích chuột chọn layer mới , sau đó các bạn đổi giá trị trong ô Blend Mode thành Screen 3.) Tiếp theo các bạn kích chuột chọn công cụ Gradian ( Nhấn G) sau đó chọn loại Diamod Gradian 4.) Sau đó rê chuột vào giữa của sổ layer và Nhấn phím Shift - sau đó rê chuột xuống dưới 1 đoạn - để tạo ra hình ảnh như hình dưới đây . Chú ý là các bạn phải chọn màu trước là màu trắng - để khi dùng Gradian nó mới tạo ra như hình dưới 5.) Tiếp theo vào Filter > Distop > Twirl - đặt thông số là 400 . Như hình sau 6.) Tiếp theo vào Filter > Distort > Polar Coordinates - chọn thiết lập Polar to Rectangula -> tới đây bạn sẽ có mặt nước gợn sóng . 7.) Để đổi màu cho mặy nước -các bạn vào Hue/Saturation ( Nhấn Ctrl+U) .Kích chọn Colorize - sau đó rê thanh trượt để được màu như ý Các bạn có thể đổi hình nền ngân hà khác nhau - sao cho đẹp là được - như hình này . Có vấn đề gì , mời bạn vào Forum Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản