Ebook Photoshop Easy-Hard part 211

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:9

0
20
lượt xem
4
download

Ebook Photoshop Easy-Hard part 211

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 211', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 211

  1. 16. Vẽ một hình chữ nhật với kích thước là 220 x 440 Px. Vào Layer > Layer Style > Stroke với thống số như bước 10. 17. Bây giờ chúng ta sẽ tạo các đường chấm chấm. Trong hộp công cụ bạn chọn Pencil 18. Bạn vào Window > Brush để hiển thị Brush Palette. Nhấp đúp chuột vào ô Brush tip Shape và thiết lập thông số như hình sau. 19. Tạo một layer mới và tạo các đường chấm như bạn thích Việc còn lại khá là đơn giản, bạn chỉ việc them hình, them text và làm nốt những chỗ còn lại là xong. Tài nguyên cho bài này: Font chữ: Tahoma, 11 Px, None. Steelfish, Button (Nhấp chuột phải > Save Target as) Toàn bộ layout ở PSD format Layout (Nhấp chuột phải > Save Target as)
  2. Pass giải nén: vietphotoshop ©Bá tước Monte Cristo - www.vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php Tạo luồng ánh nắng mặt trời \ Lam Khê - Mở một file ảnh muốn tạo luồng sáng ở chế độ màu RGB hoặc graycale (hình 1). - Trong bảng Channel, click chọn nút New Channel để tạo một kênh mới (hình 2). - Trong bảng Channel, bật biểu tượng hình con mắt để ảnh xuất hiện (hình 3). Hình 1 Hình 2 Hình
  3. 3 - Bấm phím L, để chọn công cụ Polygonal Lasso Tool. - Vẽ một luồng sáng chiếu lên đối tượng (hình 4). Hình 4 - Trong bảng Channel, tắt biểu tượng hình con mắt chỉ còn nhìn thấy kênh Alpha 1. - Tô trắng vùng chọn (hình 5). Hình 5 - Nhấn Ctrl + D - Chọn Filter - Blur - Gaussian Blur, chọn thông số: Radius: 30 pixels (hình 6) Hình 6 - Trong bảng Layers, click chọn layer Background. - Chọn Select - Load Selection, chọn Channel là Alpha 1 (hình 7). Hình
  4. 7 - Bấm tổ hợp phím Ctrl + Shift + I - Chọn Image - Adjust - Levels, chọn thông số: Input Levels: 0; 1,00; 255 Output Levels: 0; 70 (hình 8). Hinh 8 - Bấm tổ hợp phím Ctrl + Shift + I - Chọn Image - Adjust - Levels, chọn thông số: Input Levels: 0; 1,00; 160 Output Levels: 0; 255 - Nhấn Ctrl + D - Ta được kết quả như hình 9. Technical Support Forum : http://vietdown.org/vbb/index.php Tạo một tấm thiệp xuân Lam Khê - Mở một file mới kích thước 8 x 12 cm, ở chế độ màu RGB - Click chọn Set Foreground Color trong bảng công cụ, trong hộp thoại Color Picker chọn thông số màu: R: 237, G: 27, B: 35 (hình 1). Hình - Chọn Fill, trong hộp thoại Fill ở phần Use: chọn Foreground Color - OK 5 - Mở một file hình trong đó có hình cành mai hoặc đào. - Bấm L chọn công cụ Polygonal Lasso Tool vẽ chọn xung quanh cành mai
  5. hoặc đào - Bấm V, chọn công cụ Move Tool, Click chuột trái và Drag qua File mới tô màu ở bước trên (hình 2). Hình Hình 1 2 - Chọn Layer - Layer Style - Drop Shadow, trong hộp thoại Layer Style. Chọn Opacity: 100% (hình 3). - Bấm T, chọn công cụ Type Tool gõ chữ Bính Tuất và tô màu trắng - Chọn Layer - Layer Style - Drop Shadow, trong hộp thoại Layer Style Bấm T, chọn công cụ Type Tool gõ số 2006 và tô màu đỏ - Chọn Select - Load Selection - Chọn Select - Modify - Expand, với thông số: Expand By: 3 pixel - Tạo một Layer mới nằm dưới layer số 2006 và tô màu vàng (hình 4). Hình Hình 3 4 - Bấm T, chọn công cụ Type Tool gõ chữ Chúc mừng năm mới và An khang thịnh vượng - Chọn Layer - Layer Style - Drop Shadow, trong hộp thoại Layer Style Chọn Opacity: 100% - Bấm OK ta được kết quả như hình 5. Technical Support Forum : http://vietdown.org/vbb/index.php TẠO NỀN
  6. 1.) Tạo 1 file mới với kích thước 400x100 pixel Chọn màu nền như hình 3.) VÀo Filter > Render > Cloud
  7. 4.) VÀo Windown > Brushes và thiết lập lần lượt như hình 5.) Tạo một layer mới sau đó dùng công cụ Brush tô lên layer này , tô tuỳ ý theo khối 6.) Tạo 1 layer mới sau đó lập lại bước 2 >4 7.) Sau đó dùng công cụ Eraser với nét cọ 100 pixel và xoá ở vùng ven của layer mới tạo
  8. 8.) Vậy là hoàn thành , có thể đổi màu cho layer background Technical Support Forum : http://vietdown.org/vbb/index.php Tạo sự chuyển động nhiều bước Lam Khê - Mở file ảnh muốn tạo sự chuyển động (hình 1) - Chọn công cụ Polygonal Lasso Tool vẽ chọn xung quanh đối tượng H - Chọn Layer - New - Layer Via Copy để tạo ra bản sao của đối tượng 8 - Nhấn Ctrl + T, kéo handle ở góc cho nhỏ một chút và quay đối tượng một góc nhỏ để tạo sự thay đổi trong lúc chuyển động (hình 2) - Tương tự, trong bảng Layers tạo tiếp ba bản sao mới và lần lượt làm theo bước trên (kéo nhỏ và quay đối tượng một chút) để sắp xếp thành một chuỗi chuyển động liên tục (hình 3, 4) - Trong bảng Layers, chọn Layer 1 copy rồi giảm giá trị Opacity của layer này còn 80%
  9. - Tương tự, các Layer 1 copy 2, Layer 1 copy 3, Layer 1 copy 4 giảm Opacity xuống 60%, 40%, 20% (hình 5) - Trong bảng Layers, chọn Layer 1 copy - Chọn Filter - Blur - Radial Blur, với thông số: Amount : 8 Chọn Blur Method : Spin Chọn Quality : Good (hình 6, 7) - Tương tự, lặp lại bước trên với các Layer 1 copy 2, Layer 1 copy 3, Layer 1 copy 4 - Ta được kết quả như hình 8.
Đồng bộ tài khoản