Ebook Photoshop Easy-Hard part 213

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:7

0
33
lượt xem
4
download

Ebook Photoshop Easy-Hard part 213

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 213', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 213

  1. Bây giờ, bạn hãy chọn cho bạn màu của Foreground là màu của màu nền trong khi bạn chọn màu nền cho trang web. Ở đây, FF chọn màu nền là màu xanh sang nhạt, CCFFCC. Bạn có nhiều cách chọn màu, cái đó phụ thuộc vào bạn, FF chọn cách đổi màu foreground cho hợp với màu nền của trang web. Trong Optimize palette, di chuột đến Matte và chọn Foreground. Hình 35 Bạn nhìn thấy logo trở nên mịn hơn rất nhiều ở viền. FF phóng to để bạn nhìn cho rõ, hãy để ý là xung quanh viền chi tiết có màu foreground bao phủ. Hình 36 So sánh với nó khi không qua bước “Matte”, ở hình 37 Và hãy xem thử kết quả của bạn trong trình duyệt xem bây giờ logo của bạn hiển thị thế nào. Hình 38 So sánh với hình ban nãy không qua Matte xem nhé, Hình 34 Bạn đã có một kết quả rất tuyệt. Nhưng, hãy thử cải thiện thêm chút xíu bằng cách bổ sung thêm một màu đệm trước cho các chi tiết của Logo, bạn sẽ còn thu được kết quả ấn tượng hơn. Cái này phụ thuộc vào bạn. Bây giờ, FF sử dụng Outer Glow trong Layer Style, hình 39 Nhưng trước khi thao tác với nó, hãy trả lại tùy chọn Matte là None Mục đích của Outer Glow là tạo ra một lớp phủ ngoài các chi tiết ở rìa của Logo nhằm tạo ra sử chuyển tiếp nhẹ nhàng hơn cho logo. Kết quả của FF sau khi thao tác với Outer Glow, hình 40 Bạn sẽ thấy có một lớp màu xanh bao bọc ngoài. Công việc tiếp thao là chọn lại Matte với màu là màu hồi nãy, nếu bạn không thay đổi gì, đó là màu Foreground. Màu FF đã chọn là CCFFCC Kết quả bạn thấy sau khi Matte là:
  2. Hình 41 Đừng lo gì cả nếu bạn nhìn cái logo của bạn như thế, giờ hãy xem kết quả trong trình duyệt Hình 42: Quá tuyệt, bạn đã có một logo cực đẹp. ------- Bây giờ hãy xem FF thao tác lại chút xíu với bước Outer Glow nhé. Chọn lại màu và tăng size trong Outer Glow. Bạn thấy Logo có thêm một màu vàng nhạt khá đẹp. Hình 43. ------- Công việc cuối cùng là save nó lại, hãy chọn Save optimized As, và chọn html and Image (HTML). Như hình 44 Và bạn hãy xem là có một folder với một trang web đã xuất hiện, hãy mở và xem kết quả của bạn. Hình 45 Vậy là xong nhé --------- (c) Final Fantasy - www.vietphotoshop.com Technical Support Forum : http://vietdown.org/vbb/index.php Trừu Tượng 2 - Nice Background 2 Gửi bởi: BroochDragon
  3. - Mở một tài liệu mới với kích thước 400x400, nền trắng - Nhấn D để trả lại màu mặc định cho nền trước và nền sau. Tô layer background với màu đen Alt-Backspace - Sau đó vào Filter > Render > Lens FLare. Để nguyên chế độ mặc định nhưng chỉ di chuyển dấu cộng sang góc trái nhu hình sau - Tương tự như thế nhưng chuyển dấu cộng vào lần lượt các vị trí góc trên bên phải, góc dưới bên phải, góc dưới bên trái và ở giữa. - Tiếp đó khi bạn làm xong tất cả là 5 lần bạn vào Filter > Sketch > Chrome và giữ nguyên mặc định
  4. - Sau đó nhấn Ctrl - U và thiết lập thông số như hình sau. Nhớ đánh dấu vào hộp kiểm Colorize Hue: 200 Saturation: 60 - Nhân đôi layer Background và đổi chế độ hoà trộn thành Overlay. Nếu nó hơi tối thì bạn lại nhấn Ctrl-U, không đánh dấu Colorize và chỉ kéo thanh trượt Brightness để làm sáng nó. Đây là kết quả của tôi với một chút thêm thắt. © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php TỰ ĐỘNG CHỈNH ẢNH BẰNG LEVEL Khi đi scan ảnh thì tấm ảnh thường có màu sắc không đúng như ảnh gốc - có thể là do mấy cha scan ẩu - chưa cân chỉnh màu sắc , bạn có thể định dạng lại đúng màu sắc cho nó bằng chức năng level của photoshop 1.) Mở 1 bức ảnh mà bạn muốn chỉnh 2.) vào image > Adjustment > Auto Level ( Shift+Ctrl+L) , photoshop sẽ tự động điều chỉnh các tông màu sáng và tông màu tối để bức ảnh của bạn đẹp hơn kết quả
  5. MỘT SỐ KẾT QUẢ KHÁC 1 2 Technical Support Forum : http://vietdown.org/vbb/index.php TURNING A SLICED IMAGE INTO AN HTML WEBPAGE IN PHOTOSHOP 7'S SAVE FOR WEB By Colin Smith I'm sure that you are already familiar with the fact that save for web is the best way to export your page for the web from Photoshop. But few people realize the power of this little tool. Did you know you can set links and even add text to your web pages in save for web? Begin with your sliced image. Edit>save for web The save for web window will open. Choose the slice select tool and click on a slice. On the right you can adjust the image quality and select a format. I used jpeg. Double click a slice with the select tool still active and you will see the slice options dialog box pop up. You can enter a url to link the slice to and even a target if you want to open a frame. Enter text into the alt box, this will show when the image is being loaded. Choose a clice that you would like to replace with text. Choose the "no image" option and this slice will now become a blank cell. Click on text is html and type into the window. This will be added as HTML text in the cell on your webpage just as if you had created it in Dreamweaver or Golive. You can also change the alignment of the text by centering it in the Cell alignment boxes.
  6. Under background click the box and choose custom. The color picked will pop up and you can select a color. You can check the "Only Web Color" box to restrict the picker to the 216 web safe colors if you want. Click ok to apply. Press the preview in browser button at the bottom of the window. And here's your image in the web browser complete with the text. Technical Support Forum : http://vietdown.org/vbb/index.php Tuyết rơi - Snow 2 Gửi bởi: Final Fantasy - Mở một tài liệu mới với kích thước khoảng 400 x 400, với nền trắng - Filter > Noise > Add Noise (15 %, Gausian/ Monochromatic) - Image > Adjustement > Threshold (giá trị 180) - Invert (Ctrl + I) - Filter > Stylize > Wind
  7. - Image > Ditort > Shear (lựa chọn như hình) - Và ta có kết quả cơ bản Đây là kết quả của tôi http://www.bantayden.com/photoeffect/snow/tuyetroi.jpg © www.bantayden.com - Dịch và thao tác minh hoạ bởi Huyf Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản