Ebook Photoshop Easy-Hard part 215

Chia sẻ: Qwdsdasdvdfv Qwdasdasdasd | Ngày: | Loại File: PDF | Số trang:6

0
40
lượt xem
7
download

Ebook Photoshop Easy-Hard part 215

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 215', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 215

  1. Using the Neon Glow Filter Jacquelin Vanderwood 1 Let's have some fun with the Neon Glow filter. Begin by opening up a photo. 2 You'll find this filter located under Filter>Artistic. Select Neon Glow now. 3 In the Neon Glow filter you'll see Glow Size, Glow Brightness, and the color chip. Select the color chip and change it to orange. Now set size to - 22 and brightness to 11. 4 With the previous Neon Glow applied, let's do it again. This time change the color chip to blue. Make the size 13 and the brightness 21. 5 One more time apply Neon Glow without changing the color. Make the size and brightness adjustments as you see below.
  2. 6 Duplicate that layer and change it's Mode to Linear Light. 7 And to that layer apply Neon Glow again. Change the color and make the necessary adjustments. Click OK. 8 Finally apply a gradient New Adjustment Layer. 9 Here is the result of all our hard work. Technical Support Forum : http://vietdown.org/vbb/index.php VẼ CẢNH HOANG MẠC ( Bài này cơ bản là dùng để kích thích ý tưởng ) 1.) Chọn màu nền trước và màu nền sau như hình , mã màu là : #FEB35E và #F45F36 2.) Nhấn G để chọn công cụ Gradient tool , trên thanh Option các bạn chọn loại Gradient có kết cấu tròn
  3. Sau đó kích chuột và vẽ , vẽ sao cho giống như hình (Hình 1) 3.) Tiếp tục các bạn nhấn L để chọn công cụ Lasso Tool tạo 1 layer mới , sau đó vẽ ra đường chọn như hình trên 4.) Chọn màu có mã #C84927 sau đó tô màu cho phần vừa vẽ , sau đó nhấn Ctrrl+D để bỏ đưòng chọn , sau đó vào Filter > Blur > Gaussian Blur giá trị là 7.5 pixel để làm mờ Bạn sẽ được như thế này 5.) lập lại bước 3 đến bước 4 , nhưng với mã màu là #82240A và cảnh vật khác một chút , và Gaussian Blur là 5 pixel - đây là một kết quả 6.) Tạo tiếp một layer mới , sau đó vẽ đại một khối tảng đá nào đó và tô màu cho nó với mã màu là #3C0F03 , và Gaussian Blur là 3 pixel - đây là một kết quả 7.) Tạo tiếp 1 layer mới , sau đó vẽ ra một cái cây xương rồng , tô màu cho nó với mã màu là #0D0300 , không có Gaussian Blur nhé - hình => 8.) Bây giờ tạo 1 layer mới và vẽ cái mặt trời - cái này chắc dễ ẹc 9.) Đây là kết quả cuối cùng , chúc bạn có nhiều tác phẩm đẹp . Thông qua bài này thì bạn sẽ biết được cách phối màu để vẽ cảnh . www.ps.gamevn.net Technical Support Forum : http://vietdown.org/vbb/index.php VẼ CẢNH TRỜI MÂY 1.) Mở một bức ảnh về cảnh trời mây , nếu bạn có thể vẽ thì tốt hơn 2.) Bây giờ các bạn mở bảng màu Color Picker ra và thiết lập mã màu BDFF68 - như hình
  4. 3.) Bây giờ các bạn hãy tạo 1 layer mới , sau đó chọn một công cụ vẽ bất kỳ , có thể là Pen tool hay Lasso tool , và vẽ một vùng bãi cỏ , sau đó tô màu mà các bạn vừa chọn trong Color Picker 4.) Tạo 1 layer mới , chọn công cụ Brush , nét cọ là nét cứng , sau đó chọn một loại màu đậm hơn màu nền xanh kia và vẽ các vùng khối thô lên bãi cỏ - hình 5.) Chọn công cụ Smudge Tool và chọn loại Brush như hình 6.) Bây giờ các bạn hãy kích và kéo công cụ Smudge Tool trên layer chứa phần khối thô của bãi cỏ , kéo làm sao cho vừa ý , đây là hình minh hoạ : 7.) Bây giờ các bạn lập lại các bước 4 > bước 6 , nhưng với một màu xanh tối hơn , các bạn hãy vẽ cho khéo tay vào - đây là một kết quả ; 8.) Chọn công cụ Brush , sau đó chọn loại cọ vẽ có hình lá cỏ - màu xanh , sau đó các bạn tạo 1 layer mới và vẽ như hình : 9.) Bây giờ quay lại layer ở bước 3 , các bạn hãy chọn công cụ Smudge Tool và đẩy phần viền cứng của bãi cỏ xuống , đẩy nhẹ thì bãi cỏ mọc sẽ ít : OK 10.) Sử dụng thêm một số tiểu xảo trong việc làm tối ảnh và các hiệu ứng bộ lọc , các bạn sẽ làm cho bức hình nhìn ấn tượng hơn . Sau đó các bạn hãy ghép hình của ai đó vào tuỳ các bạn , có thể dùng Brush để chấm thêm một số đốm vàng giống như các bông hoa . Đây là tác phẩm hoàn thành . Vẽ trong Photoshop đòi hỏi có nhiều kinh nghiệm và sự khéo léo , chúc các bạn vẽ được nhiều tác phẩm đẹp . Technical Support Forum : http://vietdown.org/vbb/index.php VẼ LÁ CỜ Nheo Submit Technical Support Forum : http://vietdown.org/vbb/index.php VẼ MẶT BIỂU CẢM CỦA YAHOO Submit by TYDIEU
  5. tạo 1 new file 500x500, white background. sử dụng circle shape tool vẽ vòng tròn Layer -> Layer Style -> Stroke màu #B59605 sau đó tô màu gradient cho vòng tròn đó #D8D635 -> #FFE617 -> D6AD00 tạo layer mới sữ dụng foreground color là trắng sau đó dùng circular tool vẽ 1 vòng tròn nhỏ hơn layer trên khoảng 3 pixel chọn cọ mềm với size khoảng 35 sau đó layer's opacity khoảng 60% sau đó các bạn dùng pen tool vẽ con mắt và tô gradients từ xám->trắng với màu là #B59605 sau đó chọn SELECT -> Modify -> Contract and enter 2 dùng paint brush tô màu trắng opacity to 70% sau đó nhân bản nó ra làm hai bản (Edit - > Transform -> Flip Horizontal) bây giờ các bạn vẽ 2 vòng tròn làm mắt
  6. dùng pen tool vẽ 2 cái sừng cho nó và dùng lệnh emboss+dropshadow , innershadow + strokes dưới con mắt các bạn nên vẽ 2 đường tạo khóe cho nó
Đồng bộ tài khoản