Ebook Photoshop Easy-Hard part 23

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:7

0
33
lượt xem
5
download

Ebook Photoshop Easy-Hard part 23

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 23', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 23

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Candy Canes Jacquelin Vanderwood 1 In this tutorial I'll show you one way to make candy canes and you can use this method for different ideas. Open Preferences and specify Large as the Grid Size. 2 Using the Pen tool map out a candy cane shape. Over in Paths use the Fill button and fill with white. 3 Under Feather, specify 15 px. Under Paths create a new path. Create a new layer. Select the path. Fill the path. Invert. Press Delete a couple of times. Invert again and fill via the Paths palette. This will round out any hard edges. 4 If you discover the candy cane is not correct in shape, use the Rectangle Marquee tool to select an area. Right-click and choose Layer via Cut. Move the piece over. Merge the two layers. 5 Use the Pen tool to select the area to delete and delete it. 6 Use the Pen tool to select an area to add to and then fill. 7 Lock the layer. Select a Calligraphic brush and increase it's size to fit the candy cane. Change to the color red. Map onto the cane red stripes. Use the Shift key to keep the lines straight.
  2. 8 Add smaller lines. 9 Open Inner Shadow. Select a light blue. Drag the shadow into place as shown. 10 Select Bevel and Emboss. Set the Depth to 201%. Down. Size is 46 px. Soften is 9 px. Shadow Mode is light blue as before with Opacity set to 56% 11 Contour is Cone Inverted. 12 Here is the finished cane. Technical Support Forum : http://vietdown.org/vbb/index.php CANDY STYLE 1.) Mở một file mới kích thước tùy ý , sau đó vẽ một biểu tượng gì tùy ý , đây là kết quả của tác giả : Sau đó dùng công cụ Magic để chọn lấy đối tượng vừa vẽ 2.) Vào Blending Option - nhìn hình : 3.) Sau đó thiết lập thông số lần lượt cho các chức năng như sau : Bevel and Emboss Gradient Overlay Color overlay Inner Shadow Drop Shadown
  3. KẾT QUẢ ĐÂY , khá đẹp nhỉ : Technical Support Forum : http://vietdown.org/vbb/index.php Cast Shadow What do you do when a drop shadow isn't realistic enough? Create a cast shadow. When you see an object in a spotlight or a setting sun, you will notice the long shadows that are created behind them, this technique will teach you how to add realism to your images. Download the PSD file here. By Colin Smith www.photoshopcafe.com Open your image and remove it from the background. Duplicate the layer by dragging tot the new layer icon in the layers palette. Make sure the foreground color is set to black Now fill the new layer by pressing Ctrl+Shift+Delete Mac:Cmd+Shift+Del (The shift key will make it only fill where there are pixels aka preserve transparancy) Filter>Blur>Gaussian blur, amount of 3-5 Now to distort the shape. (If you are going to do this to text, you must render the type first)
  4. Press Ctrl/Cmd+T, this will bring up the free transform tool. Right click on the selected object Mac:Cmd click. Select "Distort" from the pop-up menu. You will see a bounding box with 8 little squares, click and drag the top left and top right squares (called handles) until it looks similar to the picture on the left. Press Enter/Return to apply the transformation. Duplicate the shadow layer. Drag to the icon again. Apply the gausian blur again, this time add a larger setting 5-10 We now want to make the shadow softer as it gets further away. Go back to the top shadow layer and add a layer mask. Using the gradient tool drag it from right to left to blend the 2 shadow layers. For more details on this technique see here Finally Set the shadow to multiply mode and the opacity of the top shadow layer to about 50% and the bottom shadow to about 30% Experiment and see what looks best for your image. Technical Support Forum : http://vietdown.org/vbb/index.php CẮT KHUNG ẢNH SỌC CHÉO 1.) Mở một bức ảnh bất kỳ , xem ảnh ở chế độ Full Screen . Kích đôi chuột vào layer Background để biến nó thành layer 0 , tiếp theo tạo 1 layer mới và đặt nó nằm dưới layer 0 , sau dó tô màu cho nó , màu có thể tô tùy thích , tôi tô màu hồng .
  5. 2.) Chọn layer 0 , sau đó nhấn Ctrl+A để tạo đường chọn quanh bức hình , tiếp đó nhấn M để chọn công cụ Maquee Tool , sau đó nhấn và giữ im phím Alt , sau đó vẽ một ô vuông nhỏ hơn . Như hình : 3.) vào Select > Feather , giá trị là 10 pixel 4.) Kích chuột vào nút Quick Mask mode trên thanh Tool chức năng bạn sẽ được như thế này 5.) vào Filter > noise > Add noise . Giá trị như hình 6.) vào Filter > Blur > Motian Blur . Giá trị như hình 7.) Vào Layer > Adjustment > Threshold , sau đó rê tam giác trượt để điều chỉnh các sọc chéo như hình . 8.) Trên thanh Tool công cụ các bạn kích chuột vào nút Standard mode Bạn sẽ được như thế này 9.) Nhấn Delete để xóa các vùng hình ảnh nằm trong các sọc chéo , bạn sẽ được như thế này 10.) Tiếp tục thực hiện lại các bước 2 và 3 , nhưng lầm này cái ô vuông ở trong không quá nhỏ . Nhìn hình minh họa . Sau khi thực hiện xong Bước 2 và 3 , các bạn nhấn Delete . bạn sẽcó 11.) Vào Layer > layer style > Drop Shadown . Thông số như hình Màu sắc ở ô trên kia các bạn có thể thay đổi thành màu khác cho phù hợp với màu layer 1 mà các bạn chọn Các bạn sẽ được như thế này . cái hình sẽ nổi lên nhờ Drop Shadown THÊM MỘT CHÚT HOA HÒE CHO BỨC HÌNH SẼ ẤN TUỢNG HƠN , SAU ĐÂY LÀ TÁC PHẨM CỦA TÔI Technical Support Forum : http://vietdown.org/vbb/index.php Cắt và ghép - Cut and Join Gửi bởi: Final Fantasy Bài này rất hay và ấn tượng! bạn có thể áp dụng với tất cả các file ảnh để có một hiệu ứng đặc biệt. Bài này do tôi nhìn thấy một tấm hình trên mạng và tự nghĩ ra cách làm. Nếu bạn nào có cách làm hay hơn, nhanh hơn thì email cho tôi nhé!. Làm rất đơn giản nhưng cũng mất chút công sức, nên phải kiên nhẫn một chút. Down file ảnh gốc tại đây. (Chuột phải > Save Target As)(Nguồn Devianart.com)
  6. http://i.1asphost.com/uuuu/image13/tulam1.gif 1. Mở file ảnh bạn muốn thao tác ra. Chọn công cụ Move Tool nhấp sát vào đường biên để kéo các đường guideline ra. Xem hình minh hoạ 2. Lần lượt kéo từng đường một, có độ rộng khoảng 200px. Sau đó tương tự kéo đường ngang độ rộng khoảng 300 px. 3. Nháy chuột phải vào hình gốc của bạn (hình cô gái) và chọn Duplicate và đặt tên là Hình Ghép 4. Đặt màu nền trước là màu #E9E6E6 và tô phủ lên file vừa được nhân đôi. Bây giờ bạn phải có 2 cửa sô: 1 là cô gái và 2 là nền màu xám với các ô vuông như hình cô gái. 5. Công việc bây giờ khá là buồn tẻ nhưng là bước quyết định. Ở hình cô gái bạn chọn Rectangular Marquee Tool và ở ô vuông thứ nhất tạo một vùng lựa chọn vừa với ô vuông đó.
  7. Sau đó vào cửa sổ Hinh Ghép tạo một layer mới. Tiếp đến giữ phím Ctrl và kéo vùng lựa chọn từ hình cô gái sang bên cửa sổ Hình Ghép. Đặt nó vào đúng vị trí ở hình cô gái. Cứ tiếp tục như thế cho đên hết các vùng thì thôi. Điều quan trọng nhất là mỗi một lần bạn kéo sang là một lần bạn phải tạo một Layer mới. Điều này hết sức quan trọng. Mẹo: Khi bạn tạo vùng lựa chọn và kéo, bạn không phải thay đổi giữa Move Tool và Rectangular Marquee Tool mà bạn chỉ việc nhấn phím Ctrl để tạm thời chuyển sang Move Tool. Tương tự ở các bước tiếp theo và khi tôi nói bạn dùng Transformation cho các Layer, mong bạn nhớ đến mẹo này là giữ phím Ctrl và click vào layer muốn Transform 6. Sau khi bạn đã kéo hết rồi thì bắt đầu từ ô vuông thứ nhất. Chuyển sang Move Tool và giữ phim Ctrl để nhấp vào nó. Sau đó thì nhấn phím Crtl-T và điều chỉnh "mảnh đó thế nào là tuỳ bạn. Cứ tiếp tục như thế cho đến hết. 7. Sau đó ở từng layer bạn vào Layer Style > Drop Shadow và giữ nguyên chế độ mặc định. Thế là xong rồi đây! đây là kết quả của tôi. http://i.1asphost.com/uuuu/image13/tulam1.gif © Bá Tước Monte Cristo - www.bantayden.com
Đồng bộ tài khoản