Ebook Photoshop Easy-Hard part 24

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
34
lượt xem
5
download

Ebook Photoshop Easy-Hard part 24

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Sổ tay-Ebook hướng dẫn sử dụng Photoshop từ cơ bản đến nâng cao Gồm: -Photoshop Tutorial IV -Photoshop Tutorial EN : http://vietdown.org/vbb/index.php CẮT VIỀN BỨC ẢNH Bước 1.) Mở 1 bức hình bất kỳ Bước 2.) Nhấn M sau đó vẽ một đường như hình 3.) Nhấn Ctrl+Shift+I để chọn lấy vùng ảnh bên ngoài đường path : 4.) Trên thanh Tool công cụ , các bạn kích chuột vào nút quick mask Lúc đó tấm hình của bạn sẽ như thế này : 5.)vào FilterDistortRipple 6.) Bạn sẽ được 7.) Nhấn Q hay là...

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 24

  1. Technical Support Forum : http://vietdown.org/vbb/index.php CẮT VIỀN BỨC ẢNH Bước 1.) Mở 1 bức hình bất kỳ Bước 2.) Nhấn M sau đó vẽ một đường như hình 3.) Nhấn Ctrl+Shift+I để chọn lấy vùng ảnh bên ngoài đường path : 4.) Trên thanh Tool công cụ , các bạn kích chuột vào nút quick mask > Lúc đó tấm hình của bạn sẽ như thế này : 5.)vào Filter>Distort>Ripple 6.) Bạn sẽ được 7.) Nhấn Q hay là nhấn vào nút bên cạnh nút quick mask Bạn sẽ có 8.) Nhấn Ctrl+Shift+I để bỏ đường path bên ngoài : 9.) Nhấn Ctrl+Shift+J để di chyển phần được chọn sang layer mới 10.) Tô màu cho layer BG thành màu trắng 11.) Vào layer > layer style > drop shadow để dùng chế độ đổ bóng . bạn sẽ có kết quả sau : CẮT VIỀN BỨC ẢNH Bước 1.) Mở 1 bức hình bất kỳ Bước 2.) Nhấn M sau đó vẽ một đường như hình 3.) Nhấn Ctrl+Shift+I để chọn lấy vùng ảnh bên ngoài đường path : 4.) Trên thanh Tool công cụ , các bạn kích chuột vào nút quick mask > Lúc đó tấm hình của bạn sẽ như thế này : 5.)vào Filter>Distort>Ripple
  2. 6.) Bạn sẽ được 7.) Nhấn Q hay là nhấn vào nút bên cạnh nút quick mask Bạn sẽ có 8.) Nhấn Ctrl+Shift+I để bỏ đường path bên ngoài : 9.) Nhấn Ctrl+Shift+J để di chyển phần được chọn sang layer mới 10.) Tô màu cho layer BG thành màu trắng 11.) Vào layer > layer style > drop shadow để dùng chế độ đổ bóng . bạn sẽ có kết quả sau : Technical Support Forum : http://vietdown.org/vbb/index.php Cầu thủy tinh 1.) Mở 1 file mới Ctrl+N , kích thước tùy ý các bạn 2.) Dùng công cụ Eliptical Maquee tool 3.) Tạo 1 layer mới (Ctrl+Shift+N) Sau đó vẽ 1 vòng tròn và tô màu xanh cho nó 4.) tạo tiếp 1 layer nữa , sau đó vẽ 1 hình elip như hình 5.) Chọn công cụ Gradient , màu trước là màu trắng , loại màu Gradient từ trắng đến mờ dần . hình 6.) Kích chuột vào điểm trên của quả cầu và kéo xuống dưới -như hình: 7.) tiếp tục tạo 1 layer mới , và vẽ 1 hình elip như hình 8.) Chọn công cụ Brush ( B) Loại cọ là cọ mềm - nét cọ là 65 9.) Sau đó tô vào vùng elip như hình 10.) Vào Fiter > Blur > Gausian Blur , thông số như hình 11.) Nếu như vùng màu trắng bị nhòe ra quá nhiều - hãy xóa bớt nó bằng cách sử dụng Layer Mask . Làm như sau . Chọn layer 3 - kích chuột vào biểu tượng layer mask như hình 12.) Chọn công cụ Gradient , màu trước là màu đen - dải màu từ đen đến mờ dần 13.) Sau đó kéo từ trên xuống dưới như hình 14.) Chọn chế độ hòa trộn cho layer 3 là Overlay 15.) Kết quả ĐÂY LÀ MỘT KẾT QUẢ KHÁC - BẠN THỬ NGHIÊN CỨU NHÉ Technical Support Forum : http://vietdown.org/vbb/index.php QUẢ CẦU THUỶ TINH các bạn có thể áp dụng cách này để làm bóng bay cũng được 1.)Mở 1 file mới kích thước 400x400 Pixel 2.)Kích chuột vào Foreground Color để mở hộp màu Color Picker - sau đó gõ mã màu là : 808080 vào hộp mã - hình 3.)tạo ra 1 layer mới ( Shift+Ctrl+N) - sau đó nhấn Alt+Backspace để tô màu đã chọn cho layer 1 .
  3. 4.)Vào Filter > Render > Lens Frade - Chọn Brightness 100 , Lens Type chọn 50-300 mm Zoom . 5.)Vào Fiter > Distort > Polar Coordinates - sau đó chọn Polar To Rectangular - hình 6.)Vào Edit > Transform > Flip Vertical 7.)Sau đó vào Filter > Distort > Polar Coordinates . Sau đó chọn Rectangular To Polar - các bạn sẽ được một hình tròn . 8) Bây giờ kích chuột chọn công cụ Eliptical Maquee Tool Sau đó đặt con trỏ vào ngay điểm đỉnh phía trên bên trái của cửa sổ layer 1 - sau đó giữ im phím Shift và kéo chuột xuống phía dưới góc phải - lúc đó bạn sẽ tạo ra 1 đường bao quanh quả cầu - hình 9.)Nhấn Ctrl+X để cắt phần quả cầu đã chọn - xoá cái layer 1 kia đi - tạo ra 1 layer mới sau đó nhấn Ctrl+V để Paste cái phần vừa cắt . Vậy là OK 10.)Tạo ra 2 layer mới như hình Chọn loại màu mà bạn muốn làm nền sau đó nhấn G - Để chọn công cụ Gradient - sau đó ở layer 2 các bạn kéo 1 đường vuông góc với với cạnh đáy từ dưới lên trên - ở layer 3 thì cá bạn kéo 1 đường từ trên xuống - nhấn Ctrl+E để nhập layer 2 và layer 3 lại với nhau . Kích chuột chọn layer 1 sau đó trong ô blend mode các bạn chọn chế độ Overlay ( PS 6.0) với Ps 7.0 thì các bạn có thể chọn Vivid Light ( chế độ này giúp cho thấy rõ hơn sự phản xạ ánh sáng của mặt trời ).- hình Kết wả nè +Với chế độ Overlay + Với chế độ Vivid Light ( đẹp hơn Overlay - các bạn thử xem ) + đây là tác phẩm của tác giả - các bạn có thể áp dụng cho riêng mình Technical Support Forum : http://vietdown.org/vbb/index.php CHỈNH LÀN DA
  4. bài này hình nặng lắm đó - mà hình đẹp lắm nên mấy bồ chờ cho nó down hết hình lun nha====: lấy ví dụ từ bức ảnh này 1.)Vào Windows > History 2.)Kích chuột vào New Snapshot trên bảng thông tin History - hìn h 3.)Dùng công cụ lasso tool để khoanh vùng làn da cần chỉnh sửa - khuôn mặt cô gái : 4.)Vào Filter > Noise > Dust & Scratches - thiết lập thông số như sau : Radius = 3 ; Threshold = 1 - giá trị Radius các bạn có thể thay đổi tuỳ ý . 5.)Chọn công cụ History Brush tool ( nhấn Y) sau đó kích chuột vào vị trí của con mắt - bên cạnh layer Snapshot 1 - trên bảng thông tin History - lúc này nó sẽ xuất hiện biểu tượng của công cụ History Brush Tool ở vị trí kích chuột : hình : 6.)Chọn công cụ History Brush Tool và tô lên những nơi mà bạn muốn phục hồi như ban đầu - ở đây : tui sẽ phục hồi lại con mắt - lông mi - tóc phủ lên trán - và đôi môi . - hình 7.)Sau khi phục hồi các bạn thử so sánh kết quả sẽ thấy sự khác biệt - hình - Một số sợi tóc trước trán hơi khó phục hồi bằng công cụ History Brush Tool - ở đây các bạn cần phải khéo léo nhé - tui đây post bài cho các bạn nên làm hơi ẩu - chưa phục hồi các sợi tóc đó - ác bạn thử làm xem trình độ của mình tới đâu. 8.) Đây là sản phẩm : Technical Support Forum : http://vietdown.org/vbb/index.php KĨ THUẬT ĐIỀU HÒA MÀU SẮC CHO LÀN DA Tôi có 1 bức ảnh của 1 em bé - tuy nhiên màu sắc trên khuôn mặt của em bé không đều , do đó tôi áp dụng phương pháp sau đây để đièu hoà màu sắc cho làm da em bé ẢNH GỐC 1.) Mở hình em bé ra , sau đó nhấn L để dùng công cụ Lasso Tool , sau đó vẽ 1 đường bao quanh vùng da mà bạn muốn điều hoà màu sắc . 2.) Vào Select > Feather . Giá trị là 10 3.) Nhấn Ctrl+C để copy vùng da mà bạn bao quanh , sau đó nhấn Ctrl+V để dán vùng da vừa copy. Lúc đó làn da được copy trên layer 1 4.) Kích chuột lên layer Background , sau đó dùng Lasso tool và vẽ lên vùng da muốn đều hoà màu sắc 5.) Nhấn Ctrl+C sau đó nhấn Ctrl+V để dán vùng da này lên layer 2 . bạn nhớ đặt layer 2 nằm trên cùng 6.) Kích chọn layer 2 , sau đó nhán Ctrl+G để nhóm layer2 và layer 1 lại 7.) Nhấn V để dùng công cụ MOVE , sau đó kéo làn da nằm trên layer 2 sang bên vùng da trên layer 1
  5. 8.) vào Edit > Transform > Flip Horizontal . để xoay làn da trên layer2 cho khớp với khuôn mặt 9.) bây giừo bạn phải kéo căng làn da trên layer 2 ra để cho nó che phủ đi layer1 , lúc đó bạn sẽ có một làn da đều đặn . Làm như vậy bằng cách nhấn Ctrl+T 10.) Sau đây là kết quả Lời Webmaster HÃY BIẾT ỨNG DỤNG NÓ VÀO CÁC VIỆC KHÁC CỦA BẠN Technical Support Forum : http://vietdown.org/vbb/index.php Christmas Light Bulb Fun Art Jacquelin Vanderwood \ 1 To start this project, choose the light bulb from the Shapes drop down palette. 2 Hold the Shift key down and drag out the shape to a usable size. In the Paths palette use the Fill path button and fill with white. Save the path by naming it. Click on Load Path as Selection button at the bottom of Paths. In Layers deselect the bulb and lock the layer. 3 Use the Elliptical shape and place inside the bulb. Name the path. Hit Enter and fill with a flesh color. 4 With the same brush you selected before, click on the Burn tool with settings at Shadows and Exposure 50%. Paint in some cheeks. 5 Use the Pen tool to draw a nose. Select the Pastel Medium Tip brush. Make the Flow of the brush 28%. Click on Stroke path in the Paths palette. Make sure red is the foreground color first. Hit Enter and deselect.
Đồng bộ tài khoản