Ebook Photoshop Easy-Hard part 26

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:4

0
23
lượt xem
4
download

Ebook Photoshop Easy-Hard part 26

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 26', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 26

  1. part with relationship ID rId5 was not found in the file. Chrome effect The essential chrome effect, don't leave home without it By Colin Smith www.photoshopcafe.com Create your type layer, or import your shape that you want to turn into shiny chrome Render type: right click/mac Cmd click the name on the layer and select "render type". This converts your text to an object, so you can apply all the filters to it. select a dark gray for your foreground color and a light gray for your background. Select the gradient tool (Linear, fore to background) and drag from the top to the bottom of the image. Tip: Hold down the shift key to constrain to 90 degrees. Add a bevel to the type using the Layer style - Bevel and emboss. Your type should look like this now.
  2. Fig. 1 Now we want to remove the layer style, but we want to keep the bevel (Merge the effect into the layer). We do this by adding a new layer and dragging it directly underneath the layer with the effect ("Chrome" layer). See fig. 1. Now select the "Chrome" layer thumbnail and press Cmd/Ctrl+E This merges the selected layer with the one directly under it and "renders all effects" See fig. 2 Fig. 2 Apply the plastic wrap filter. This is found under Effects>Artistic Making the Chrome This is where it all happens: Open Image>Adjust>Curves Cmd/Ctrl+M and make a curve like the one in the example. Or you can click here to upload the curve if you wish Click ok. The top image shows the results of the curve applied to the image. Repeat the same settings, by holding down the Alt/Option key as you open the dialog box Image>Adjust>Curves or Option+Cmd/Alt+Ctrl+M The result will be the bottom image. If you want, Colorize the image with the hue/saturation. This is how it looks after applying a black background col Technical Support Forum : http://vietdown.org/vbb/index.php
  3. bLAVA Bắt đầu với một file mới tùy ý kích thước , ở đây tui để 600x600 - lên edit > fill đổ màu cho layer background là đen - sử dụng type tool tạo dòng text với text màu nền trắng - lên layer->Flattern Image gộp 2 layer này lại sẽ được như hình - bây giờ lên Filter->Stylize- >wind với giá trị trong ngoặc ( Method: Wind. Direction: From the left) + rồi nhấn ctrl + F để thực hiện filter này lần nữa - Sau đó lại vào Filter- >Stylize->wind với giá trị trong ngoặc ( Method: Wind.; Direction: From the right) + và cũng nhấn ctrl + F để thực hiện filter này lần nữa bạn sẽ được như hình - Nhấn D để trả lại màu định dạng lại màu nền background và foreground - Lên Filter->Render- >Difference Clouds - Tiếp tục bạn lại dùng type tool đánh lại dòng text giống như ban đầu với màu định dạng là trắng ( chú ý là kích thước phải y hệt kích thước đã chọn lúc đầu) sau đó bạn di chuyển dòng text này đè lên vị trí của dòng text cũ trên layer background sao cho ăn khớp nhau là ok, sau đó giảm opacity xuống 60% như hình
  4. - Sau đó lại lên layer- >Flattern Image gộp 2 layer này lại -Tiếp tục vào Filter->Stylize- >Extrude giá trị như hình - Rồi vào Image- >Adjustment->Invert để trả lại màu hoặc bạn có thể nhấn phím ctrl + I bức hình sẽ thế này - cuối cùng bạn lên Image- >Adjustments->Color Balance để hiệu chỉnh màu theo các thông số sau: - Midtones: [ +100 ] [ 0 ] [ - 40 ] - Shadows: [ +70 ] [ 0 ] [ -70 ] - Highligts: [ +80 ] [ 0 ] [ -40 ] Và đây là kết quả:
Đồng bộ tài khoản