Ebook Photoshop Easy-Hard part 27

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:9

0
38
lượt xem
4
download

Ebook Photoshop Easy-Hard part 27

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 27', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 27

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Chữ 2 Lớp - 2 Layers Text Gửi bởi: net_10 1) Tạo một tài liệu mới. Nhấn phím "D" để trả lại mặc định màu nền trước và nền sau của PTS là Trắng và Đen 2.) Chọn Type Tool và gõ vào chữ gì mà bạn muốn. Tôi dùng Bigapple, bạn nên chọn font chữ lớn và đậm mới đẹp Đặt tên là "Ví Dụ 3.) Vào Layer Style và áp dụng tất cả những hiệu ứng sau. Inner Glow Bevel And Emboss
  2. Pattern Overlay Color Overlay Chú ý: Ở ô thứ 4 phần chọn Color Overlay, Bạn có thể tuỳ chọn chế độ Blend Mode cho mình, tôi chọn Multiply, bạn có thể chọn những gì bạn thích. 4) Nhân đôi layer Ví Dụ. Đổi màu của Color Overlay thành màu xám. 5) Sử dụng công cụ Eliptical Marque Tool để tạo một vùng lựa chọn như hình. Nhớ là nhấn phím Shift để vẽ được nhiều hình tròn.
  3. Sau khi tạo vùng lựa chọn, nháy chuột phải vào layer và chọn Rasterize. Sau đó nhấn phím Delete Bạn có thể tạo thêm Shadow cho layer Ví dụ. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php Chữ 2 Viền - Double Stoke Text Gửi bởi: net_10 - Mở một tài liệu mới kích thước khoảng 400 x 400 px. - Gõ một chữ nào đó bạn thích hay là Auto Shape đều được.
  4. - Layer Style > Stroke với thông số như hình bên phải - Sau đó ở thanh trượt Fill bên dưới Opacity ở trên layer Palette. Kéo nó xuống còn 0%. Đây là kết quả © www.bantayden.com - Dịch và làm minh hoạ bởi Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php 1. mở file kích thước 1024 X 768 ( content : white ) 2. nhấn D để trở về màu mặc định 3. nhấp chuột vào foreground (lúc này đang màu đen) , sau đó đặt thông số H=0, S=0 & B=50 để có 50% xám. 4. Nhấn Shift + T đến khi nào hiện ra công cụ 5. Gõ vào nền dòng chữ bạn muốn chẳng hạn như ví dụ của tôi < Valentine> font Vni-Time , cỡ 150 point ( Bạn cần nhớ vị trí bắt đầu gõ chữ để có thể lặp lại thao tác gõ chữ về sau )
  5. 6. Chọn lại công cụ Move Tool 7. Vào Edit > Stroke ( 2 pixels, Location : center, mode : normal, opacity : 100% ) 8. Select > Feather (Feather Radius : 10 px ) > OK (lúc này vùng chọn bị thu hẹp còn rất nhỏ) 9. Tô màu cho vùng chọn = cách bấm Alt + Delete , sau đó bấm Ctrl + D để bỏ chọn 10. Lập lại bước 4 để gõ thêm dòng chữ trùng với dòng chữ vừa rồi , nằm đè lên dòng cũ , chọn công cụ move tool 11. Select > Modify > Contract (2 px ) > OK 12. tô màu trắng cho vùng chọn = cách bấm < Ctrl + Delete >, sau đó bấm Ctrl + D để bỏ chọn 13. Lập lại bước 4 , gõ chữ trên một Layer mới 14. chọn công cụ Move tool , vào Select > Modify > Smooth ( 5 px ) > OK 15. Tô màu trắng cho vùng chọn ( Ctrl + Delete ) , sau đó bỏ chọn ( Ctrl + D ) 16. Đặt Chế độ < Dissove > cho layer 17. Filter > Bur > Gaussion blur ( Radius : 80 pixels , bạn có thể đặt thông số này theo ý thích ) 18. Ngắm ngía tác phẩm nào Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ BỊ TUYẾT PHỦ 1.) Nhấn và giữ im Ctrl Sau đó kích chuột 1 lần vào layer Text ( layer có chữ T) 2.) Tạo ra 1 layer mới ( layer 3) chọn màu trước là màu trắng - sau đó nhấn Alt+Backspace để tô màu trắng cho layer 3 -hình 3.) Kích chuột vào biểu tượng layer mask để tạo layer mask - hình sau đó dùng công cụ PaintBrust ( nhấn B) chọn màu nề trước là màu đen sau đó rê cong cụ Paint đến xoá các vị trí cần xoá trên layer 3 - tui xoá theo cách của tui để tạo ra cảnh giống như tuyết rơi phủ trên chữ KII . hình
  6. Sau khi xoá xong thì các bạn kích chuột phải vào layer mask và chọn Apply - hình 4.) Vào Filter>Stylize>Diffuse chọn "normal" và click ok 5.) Vào Edit>Transform>Rotate 90 CW sau đó vào Filter>Stylize>wind chọn "wind" và "from the Right" và click ok làm thêm lần nữa bằng cách nhấn Ctrl+F - hình 6.) Vào Edit>Transform>Rotate 90 CWW để xoay lại hình Tới đây nếu thấy ưng ý thì bạn có thể Stop => muốn chữ đẹp hơn thì continues 7.) Vào Layer>Layer effect>Inner shadow và thiết lập chế độ như hình 8.) Nhấn và giữ phím Ctrl - sau đó kích chuột 1 lần vào layer Text để tạo vùng chọn - vào Edit &gt; Copy Merged - sau đó tạo ra 1 layer mới ( layer4 ) - chọn layer 4 sau đó vào Edit > Paste - hình .) Trên layer 4 các bạn chọn chế dộ Overlay trong ô Blend Mode hoặc là chế độ Color Dogle (nếu thích ) - Opacity các bạn giảm xuống còn 60% . 10.) Kết wả đây => Với Overlay => Với Color Dogle Technical Support Forum : http://vietdown.org/vbb/index.php Chữ biến hình - Swap Image Gửi bởi: Ba tuoc Monte Cristo - Mở một tài liệu mới với kích thước khoảng 300x100, tùy thuộc vào độ lớn của
  7. chữ. Màu nền trong suốt - Gõ chữ gì bạn muốn. Của tôi là Bantayden - Nhân đôi layer chữ của bạn. - Ở layer Bantayden copy bạn vào Filter > blur > Motion blur với thông số như sau: Angle: 0 Distance: 25 - Tạo một layer mới và gõ một chữ khác cùng màu cùng kích cỡ. Ở đây tôi gõ chữ dot.tk - Nhân đôi layer dot.tk và vào Filter > blur > Motion blur với thông số như cũ - Hình dưới là layer palette của bạn
  8. - Ở dứơi cuối cùng của hộp công cụ chọn Image Ready (Ctrl-Shift-M) - Ở Animation Palletee, nhấp chuột vào mũi tên nhỏ bên góc trên bên phải. Sau đó chọn Make Frame From Layer. - Bạn sẽ có 4 frame trên Pallette này. - Sau đó bạn nhấp chuột vào chỗ thời gian để đặt thời gian cho nó như hình dưới đây - Sau đó thì nhấn vào nút "play" để xem kết quả © www.bantayden.com - Dịch và thao tác minh hoạ bởi Bá Tước Monte Cristo
Đồng bộ tài khoản