Ebook Photoshop Easy-Hard part 28

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
34
lượt xem
4
download

Ebook Photoshop Easy-Hard part 28

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 28', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 28

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Bóng đổ Lam Khê - Mở một file mới với chế độ màu RGB - Tô màu gradient từ xám đến trắng Hình - Bấm chọn T, nhập chữ Perspective. 1 - Trong bảng layers, drag layer chứa văn bản thả vào nút Create a new layer - Bấm Ctrl + T, click nút chuột phải - Chọn Flip Vertical từ menu này (hình 1) - Chọn Layer - Rasterize - Type - Bấm Ctrl + T, click nút chuột phải - Chọn Perspective, click giữ handle điều chỉnh ở dưới (trái hoặc phải) và drag ra ngoài để tạo ra hiệu ứng phối cảnh (hình 2) Hình Hình 1 2 - Chọn Filter - Blur - Gaussain Blur, với thông số: Radius: 2 (hình 3) - Bấm chọn M để chọn công cụ Rectangular Marquee, drag vẽ một vùng chọn hình chữ nhật khoảng 1/3 phần cuối của bóng đổ - Chọn Select - Feather, với thông số: Feather Radius: 15 - Chọn Filter - Blur - Gaussain Blur, với thông số: Radius: 3 (hình 4) Hình Hình 3 4 - Bấm Ctrl + D - Bấm chọn M để chọn công cụ Rectangular Marquee, drag vẽ một vùng chọn hình chữ nhật khoảng 2/3 phần cuối của bóng đổ - Chọn Select - Feather, với thông số: Feather Radius: 15 - Chọn Filter - Blur - Gaussain Blur, với thông số: Radius: 4 (hình 5)
  2. Hình Hình 5 6 - Bấm Ctrl + D - Trong bảng layers, chọn opacity của layer bóng đổ khoảng 50% - Ta được kết quả như hình 6. Lam Khê Technical Support Forum : http://vietdown.org/vbb/index.php Đổ Bóng Cho Chữ - Shadow For Text Gửi bởi: net_10 - Mở một tài liệu mới với kích thước khoảng 400x300 px - Chọn Type Tool và gõ chữ gì bạn muốn. Cỡ chữ khoảng 100, màu đỏ. - Layer Style > Stroke với thông số là: 5 px, outside màu đen - Sau đó nhấp chuột phải vào biểu tượng chữ f trên layer vừa được stroke và chọn "create layer". - Bây giờ bạn có thể di chuyển phần Stroke đó như thế nào thì tuỳ bạn
  3. - Ở layer chữ ban đầu chọn Layer Style > Drop Shadow. Giư nguyên mặc định - Nhấp chuột phải vào biểu tượng f và chọn "create layer" - Ở layer vừa được tạo nhấn Ctrl-T để vào transform - Sau đó thì bạn transform nó như hình bên phải. Tôi ẩn layer Stroke đi rồi! - Hạ mức opacity hoặc fill xuống nếu bạn thích - Hình ở dưới bên phải là kết quả! tuy hiệu ứng này không đẹp, nhưng cho bạn thêm một kỹ thuật mới về biến layer style thành layer bình thường để thao tác. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
  4. Chữ Cầu Vòng - Rainbow Text Gửi bởi: net_10 - April 09, 2005 - Mở một tài liệu mới - Tạo text mà bạn muốn bằng công cụ Text 3.Layer Text > Rasterize > Type - Tạo một layer mới - Giữ Ctrl+Click vào layer chứa chữ. - Ẩn layer chứa chữ bằng cách Click vào con mắt của Layer đó. - Mở Gradient, chọn Gradient là Foreground to Background
  5. - Kéo chuột một doạn ngắn qua tâm vùng chọn từ dưới lên (hoặc trên xuống) - Select > Modify > Expand nhập giá trị là 2 và OK - Tạo một layer mới. Tô màu Gradient một đoạn ngắn từ trên xuống (hoặc dưới lên) qua tâm vùng chọn. Cho layer này sau lyer 1. - Layer > layer Style > Bevel and Emboss với các thông số như hình và Click OK - Chọn Layer Background và Ctrl+D. 12.Tạo Gradient mới có màu sáng ở giữa và có nhiều màu. Bằng cách click chuột vào Gradient trên hình. Tạo như thế này nhé: - Edit / Fill và OK - Tạo một layer mới sau đó giữ Ctrl và Click chuột vào layer chứa chữ.
  6. - Select > Modify > Expand chọn giá trị là 8 - Bạn vẫn đang dung công cụ Gradient nên hãy Drag và nhấn chuột một đường từ đỉnh trên bên trái của Text đến đáy dưới bên phải của Text - Ctrl + D bỏ vùng chọn - Filter > Blur > Gaussian Blur cho Radius = 9 - Doublicate Layer 3 và Drag layer này lên Layer 1, đổi Mode cho Layer này là Overlay và Opacity = 30%. Hiệu ứng hoàn tất. Hãy thay đổi chút xíu tại bước 6, hãy chọn màu Gradient như trên (Foreground to background), nhưng chọn loại Gradient khác đi. Bạn sẽ được: © Final Fantasy - www.bantayden.com
Đồng bộ tài khoản