Ebook Photoshop Easy-Hard part 29

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
38
lượt xem
4
download

Ebook Photoshop Easy-Hard part 29

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 29', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 29

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Chữ Chiếu Sáng 3 - Light Text 3 Gửi bởi: net_10 - Mở một tài liêu mới. Kích thước 300x300. Tô màu nền là đen. - Gõ chữ với màu trắng. Đặt tên là Vd - Merge Layer Vd và layer background (Ctrl-E) - Filter > Blur > Gaussian Blur. Radius: 1.2 pixels - Filter > Stylize > Solarize. - Vào Image > Adjustments > Auto Level hoặc nhấn tổ hợp phím Ctrl-Shift-L
  2. - Filter > Disort > Polar coordinates và đánh dấu vào hộp kiểm "polar to rectangular" - Sau đó vào Filter > Stylize > Wind > đánh dấu vào hộp kiểm "from the right". - Filter > Disort > Polar coordinates và chọn "rectangular to polar" - Image > Adjustments > Hue/Satursation đánh dấu vào hộp kiểm Colorize và chọn màu nào bạn thích - Nhấn Ctrl-Shift-L, hoặc Image > Adjustments > Auto Level - Filter > Distort > Polar coordinates và chọn "polar to rectangular" - Filter > Stylize > Wind > lần này đánh dấu vào hộp kiểm "from the left" - Filter > Distort > Polar coordinates và chọn "rectangular to polar" - Image > Adjustments > Auto level. Sau đó nhấn Ctrl-U để tô màu theo ý bạn © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo
  3. Technical Support Forum : http://vietdown.org/vbb/index.php Chữ Động 2 - Animation Text 2 Gửi bởi: net_10 - Mở một tài liệu mới với kích thước là 400x300 Px, nền trong suốt. - Tô màu đen cho layer background và vào Image > Adjustment > Invert. Nó sẽ chuyển thành màu trắng. - Dùng Text tool gõ chữ gì bạn muốn. Bạn nên chọn font chữ đậm và lớn một chút. - Download style về máy. Rồi load nó vào layer style của bạn. - Chọn ô vuông màu xanh lá cây (thứ 3 từ dưới lên) và nhấn vào đó. Bạn được hình sau.
  4. - Sau đó bạn chọn Custom shape tool và trên thanh Option chọn hình nào bạn thích. Nhớ phải chọn nút Shape Layer nhé. Sau đó vẽ một hình tương tự như hình dưới, hoặc thế nào tùy bạn. Áp dụng style màu da cam - Trên layer Palette chọn layer trên cùng Shape 1 và nhấn Ctrl-A, tiếp đến Ctrl-Shift-C và Ctrl-V. Bạn sẽ có một layer mới ở trên cùng của layer Palette - Layer > New > Background from layer. Nó sẽ chui xuống dưới cùng và biến thành background - Chọn lại layer Shape 1 và nhấn nút dưới cùng của style (màu xanh xám), làm tượng tự với shape 2, 3, 4 và layer màu trắng. Hình của bạn sẽ giống hình dưới, nhưng 2 bông hoa ở trên cũng là màu trắng. Tôi để thế này để bạn dễ tưởng tượng hơn. - Chọn Ellipse Tool và trên thanh Option thiết lập như sau - Vẽ một hình ở góc bên trái và vào layer style (f) chọn blending option với thông số sau:
  5. - Inner Glow - Bevel and emboss - Stoke với thông số là: 2 Px, Outside và màu đen. Bạn có thể dùng Move Tool để di chuyển hình tròn nhìn thử tí cho nó máu. - Chuyển sang Image ready. - Trên Animation Palette tạo một frame mới và kéo hình tròn sang bên tay phải. Bạn sẽ có 2 frame. Chú ý khi bạn kéo sang bên phải, bạn nên kéo 2 đường guideline ra cho nó thằng, không thì xiên xẹo lắm.
  6. - Trên animation nhấn vào nút Tween và điến số 8 vào ô Frame to add. Bỏ hộp kiểm ở ô Opacity đi. - Trên layer palette của bạn sẽ có 10 frame, bạn nhấn Shift và chọn frame số 2 và nhấn vào frame 10 để chọn cả một lũ. Sau đó lôi nó xuống, ném nó vào cái duplicate frame. Bây giờ bạn sẽ có 19 frame. - Nhấn vào mũi tên nhỏ ở góc bên phải của animation Pallete và chọn Reverse Frame. Sau đó xóa frame 11 đi. - Đặt thời gian nếu cần - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới. © www.bantayden.com - Dịch và thao tác minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản