Ebook Photoshop Easy-Hard part 30

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:8

0
27
lượt xem
5
download

Ebook Photoshop Easy-Hard part 30

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 30', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 30

  1. Chữ Đông Đá - Ice Text Gửi bởi: net_10 - Mở 1 File mới, to nhỏ tùy bạn (miển là không nhỏ quá mà to quá cũng không). - Trọn horizontal Type Tool (T) viết đại chữ gì đó mà bạn đang có trong đầu. - Trọn cái text layer vừa viết xong, bấm chuột phải trọn Blending Options (hoặc Layer -> Layer Style -> Blending Options). Sau đó trọn styles như sau: Drop Shadow Bevel And Emboss Contour - Bevel n Emboss/Textur: Cái này tùy vào cỡ và font của chữ để chỉnh cho phù hợp Satin: Color Overlay: ==> 3 cài này tuỳ các bạn chọn màu cho chữ của mình Stroke: Xong rồi Đây là kết quả dragon có được:
  2. © Dragon Master - www.bantayden.com Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ ĐÚC BẰNG VÀNG 1.) Tạo file mới. Chọn công cụ Type và dùng font Arial chữ đậm (Bold) 2.) Vào Filter>Distort>Ripple , chọn Amount =105%,size=Medium OK, rồi vào Filter>Blur>Gaussian Blur, chọn radius=1 pixel 3.) Ở layer chứa text, bạn chọn chữ f nhỏ ở dưới và chọn Blending Options ( hoặc vào layer > layer style >Blending Option ) và thiết lập theo các hình dưới đây : Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH TẠO CHỮ VÀNG 1.) Mở một file mới kích thước là 400x300 Pixel Nhấn T để sử dụng công cụ text tool , sau đó gõ dòng chữ mà mình muốn thao tác . 2.) Trên bảng thông tin layer , các bạn kích chuột vào Add layer a style ( Icon có hình chữ F ) , sau đó vào Drop Shadow - Hình minh hoạ : 3.) Sau đó các bạn điền những thông số đúng như hình : 4.) Vào Inner shadow và thiết lập như hình 5.) Vào Outer Glow và thiết lập thông số như hình 6.)Vào Inner Glow và thiết lập thông số như hình - và chú ý là loại màu trong Inner glow có mã là # DFC85F . 7.) Vào Bevel and Emboss và thiết lập thông số như hình -Màu trong Bevel And Emboss có mã là # F0B040 : 8.) tiếp tục vô Bevel and Emboss - kích đôi chuột vào ô Contour và thiết lạp thông số như hình : 9.) Vào Satin và thiết lập thông số như hình
  3. 10.) Vào Color Overlay và thiết lập thông số như hình - loại màu trong Color Overlay là # FFC830 - Trong ô blend mode để chế độ Normal - . Giá trị màu là 100 % Đây là kết quả của mình - các bạn chú ý là - nét chữ càng mảnh thì chữ càng đẹp - chữ mình làm hơi mập (^.^) đây là một kết quả khác của tác giả ======================= Các bạn có thể Lưu trữ những gì mình đã thực hiện lại trong cửa sổ Style - nó rất có ích vì sau này các ban muốn tạo lại chữ vàng hay áp dụng nó vào 1 cái gì khác thì các bạn chỉ cần kích chuột vào cái Style bạn vừa lưu là bạn sẽ có ngay chữ vàng , như hình ví dụ nè : Kích chọn layer chứa chữ Lass vào Window > Show Style ( PS 6.0) hay Window > Style ( PS7.0) - kích chuột vào Icon bên cạnh cái sọt rác để tạo ra 1 cái Style mới - Style này chứa tất cả các thông tin về các chế độ bạn vừa thao tác - nó có 1 cái lợi là sau này nếu bạn muốn tạo ra 1 chữ vàng khác thì sau khi gõ chữ xong , các bạn chỉ cần kích chuột vô cái Style này là các bạn sẽ có ngay chữ vàng - khỏi phải lạm lại , mệt thí mồ . (^.^) Technical Support Forum : http://vietdown.org/vbb/index.php 1.Mở 1 tài liệu với size 300-300 (size tuỳ theo ý của bạn) fill với màu bạn muốn hoặc với background nào bạn muốn(nhưng với tông màu nào sáng một chút nhé) tôi bắt đầu bằng bg này 2.Nhân đôi layer background sau đó tắt layer bạn vừa mới tạo ra chọn layer background ban đầu vào imge>adjustments>Brightness/contrast chỉnh với thông số sau 3.Chọn layer background copy sau đó dùng type tool đánh chữ mà bạn cần tôi type chữ RM sau đó vào layer>Rasterize>layer 4.Ctrl +click chuột vào layer RM để tạo vùng chọn,tắt layer RM và chọn layer background copy,nhấn nút delete phần đã chọn của layer 5.click phải chuột vào layer background copy và chọn blending option.Trong bảng blending option chọn Drop shadow chỉnh với các thông số sau 6.Nhấn ok và đây là kết quả
  4. Technical Support Forum : http://vietdown.org/vbb/index.php Chữ kiểu Final Fantasy - Final Fantasy Text Gửi bởi: net_10 -- Phần 1: Tạo vòng lửa - Mở một tài liệu mới với kích thước khoảng 400x400 Px. Nền trắng - Tô màu nền với màu đen - Dùng Elliptical Marquee để tạo một vùng lựa chọn như hình bên phải - Tạo một layer mới và tô cho vùng lựa chọn với màu trắng. Đừng bỏ chọn - Tạo thêm một layer nữa và tô với màu đen - Nhấn Ctrl-T và đặt con trỏ ở góc dưới bên phải và kéo layer màu đen để được hình tương tự
  5. như bên phải. - Sau đó bạn Merge 2 layer đó lại (Ctrl-E). - Vào Filter > Blur > Radial Blur với thông số là Amount: 50 Blur method: Spin Quality: Best - Vào tiếp Filter > Blur > Motion Blur với giá trị Distance là 7 Px và Angle là 0. - Vào tiếp Filter > Blur > Gaussian Blur với giá trị là 0.5 Px - Nhân đôi layer này lên và đổi chế độ hoà trộn thành Screen. - Ở layer vừa nhân đôi bạn vào Filter > Blur > Motion Blur với giá trị là 30 Px
  6. - Ở layer trên cùng bạn nhấn Ctrl-T và quay nó như vị trí ở hình bên phải. - Merge 2 layer lại với nhau. (Ctrl-E) - Vào Image > Mode > Greyscale. Một cửa sổ hiện ra bạn chọn Flatten. - Image > Mode > Index Color. - Đây là layer Pallette của tôi tại thời điểm này - Sau đó bạn vào tiếp Image > Mode > Color Table và ở menu thả xuống chọn Black body. - Hình bên là kết quả của bước này. - Vào Image > Mode > RGB Color để đổi nó thành chế độ chỉnh sửa được. -- Phần 2: Tạo chữ - Mở một tài liệu mới với kích thước khoảng 600x300. Nền trắng.
  7. - Tô màu nền với màu đen và gõ chữ gì bạn muốn. Tôi gõ chữ bantayden.com - Tôi dùng font Garamond, cỡ chữ là 70, Strong. - Sau đó bạn vào Image > Rasterize > Type - Nhân đôi layer chữ của bạn lên 1 lân nữa. Trên layer pallete sẽ có tổng cộng 3 layer là 2 layer chữ và 1 layer Background. - Ở layer trên cùng bạn vào Filter > Blur > Motion blur với giá trị khoảng 30 Px - Nhân đôi layer bạn vừa Motion blur ở bước trước lên - Vào tiếp Filter > Blur > Motion Blur vẫn với giá trị là 30 Px nhưng đổi Angle là 90 - Image > Mode > Gray Scale và Flatten - Image > Mode > Index Color - Image > Mode > Table Color và chọn Black Body - Image > Mode > RGB Color
  8. - Nhân đôi layer chữ đó lên (duy nhất 1 layer) - Filter > Blur > Gaussian Blur với giá trị là 1.5. Làm tiếp một lần nữa với giá trị là 2.5 - Sau đó đổi chế độ hoà trộn thành Multiply - Chuyển sang Move Tool và kéo layer vòng lửa ở bên cửa sổ bên kia qua bên cửa sổ chữ. - Đổi chế độ hoà trộn thành Screen. - Nhân layer vòng lửa đó lên khoảng 4, 5 lần tuỳ thuộc vào bạn. - Dùng Transform để đặt các vị trí vòng tròn theo ý bạn. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản