Ebook Photoshop Easy-Hard part 31

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:8

0
30
lượt xem
3
download

Ebook Photoshop Easy-Hard part 31

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 31', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 31

  1. Làm chữ kim loại Bạn mở một file mới, với màu tiền cảnh là màu trắng, hậu cảnh là màu đen, ở đây mình lấy kích thước là 1024 x 768 cho dễ nhìn, bạn chọn công cụ Tool Lasso và chọn font chữ là Times New Roman, mình thấy kiểu này làm đẹp nên chọn, nếu bạn có kiểu chữ nào càng to đậm thì khi bạn làm chữ càng mịn và đẹp . Bạn gõ chữ cần làm vào layer Background bạn ấn Ctrl+Click chuột vào layer chứa chữ (cụ thể ở đây là vấn vào layer Sa) để chọn toàn bộ chữ. sau đó bạn vào Filters>Blur>Gaussian Blur và đặt thông số Radius là 12 như hình bước tiếp theo bạn ấn CTRL + SHIFT + I và ấn tiếp Delete, và bạn ấn Ctrl+D để bỏ vùng chọn, sau đó bạn vào Filters>Render>Lighting Effects và đặt thông số như hình sau đó bạn vào Filters>Blur>Gaussian Blur và đặt thông số Radius là 2 , Bước tiếp theo bạn tạo một layer mới bằng cách chỉ chuột vào layer chứa hình (ở đây là layer Sa), bạn dữ chuột và di đến biểu tượng Creat New Layer sau đó bạn ấn Ctrl+Click chuột vào layer vừa tạo (ở đây là layer Sa copy) , bạn vào Filter> Blur> Gaussian Blur và đặt thông số Radius là 12, xong rùi thì bạn vào Select>Modify>Contract và chọn Contract By là 4 pixels Lúc này bạn sẽ được một kiểu chữ khá đẹp và mịn, bạn có thể sử dụng nó vào ý tưởng của bạn . Kiểu này đây: còn nếu như bạn muốn làm tiếp cho nó thành chữ kim loại thì làm tiếp như sau : Bạn vào Layer>New Adjustment Layer> Curves... và bạn đặt thông số như hình Technical Support Forum : http://vietdown.org/vbb/index.php Chữ Lóe Sáng 2 - Light Text 2 Gửi bởi: BroochDragon
  2. - Mở một tài liệu mới với kích thước là 600x300. Nền trắng - Đổi mầu nền sau là đen và nhấn Ctrl-Backspace để tô hình nền với màu đen. Giữ nền trước là màu trắng - Chọn Type tool và gõ chữ gì bạn muốn. Font chữ nên chọn font đậm một chút. - Sau khi bạn gõ xong nhấp chuột phải vào layer chữ đó và chọn Rasterize Layer - Nhấn X để trả lại màu mặc định của nền trước và sau là Trắng và đen. Chọn Gradient (Fore to back). - Ctrl-Click vào layer chữ đó để chọn nó sau đó kéo từ trên xuống dưới. Bạn được hình dưới - Vẫn giữ vùng lựa chọn vào vào Select > Modify > Contract với giá trị là 1 Px. - Tạo một layer mới và tô nó với màu đen. Với vùng lựa chọn vẫn giữ bạn Contract như bước 7 thêm một Pixle nữa.
  3. - Tạo môt layer mới và đặt màu nền trước là trắng và màu nền sau là vàng đậm của tôi là # FF6702. - Sau đó dùng Gradient kéo một đường từ trên xuống. Bạn được hình sau - Bây giờ đến phần trang trí cho hình. Bạn chọn Soft brush với thông số như hình sau. - Tạo một layer mới và đặt chấm vài điểm vào hình - Bạn vào Window > Brush và sau đó thiết lập thông số như hình sau - Tạo một layer mới và chấm nó vào tâm của hình ở bước 12. Sau đó bạn lại quay lại cửa sổ
  4. brush và thay đổi giá trị Angel là 135. Để tạo hình lóe sáng.! © Bá Tước Monte Cristo - www.bantayden.com Technical Support Forum : http://vietdown.org/vbb/index.php Chữ Lồng - Circle Text Gửi bởi: net_10 Bài này yêu cầu bạn phải có một kỹ năng nhất định về Photoshop, nếu bạn chưa làm quen nhiều với Photoshop, bạn có thể đọc phần "Cơ bản về Photoshop" trước khi tiếp tục. 1. Mở một tài liệu 800x800 pixel 2. Chọn Type Tool, Font Arial, Size 150, Bold and Italic màu thì tuỳ bạn chọn, gõ chữ Ring 3. Chọn màu nền trước là màu vàng (#f4990b)
  5. 4. Tạo một layer mới. Chọn công cụ Ellipse Tool và vẽ một hình như hình dưới. Tô với màu nền trước. 5. Vẽ tiếp một hình Ellipse nữa nằm trong hình trước, bạn không phải lo về việc phải vẽ một lần là phải nằm ở vị trí tuyệt đối như bạn muốn. Cứ vẽ một vùng lựa chọn gần tương đương. Sau đó di chuyển nó vào trong hình màu vàng. Nhấn Ctrl-T để vào Transform Mode và chỉnh cho nó thật chuẩn. Khi bạn ưng ý với vùng lựa chọn thì nhấp đúp vào nó để thiết lập Transformation. Sau đó nhấn phím Delete 6. Chọn Rectangular Marquee Tool và tạo một vùng lựa chọn bao quanh hình bạn vừa tạo. Nhấn Ctrl-T và căn chỉnh nó sao cho nhìn được như hình dưới, sau đó thì di chuyển nó vào vị trí như ở dưới. 7. Nhân đôi layer Ring 1. Ở layer Ring 1 Copy bạn vào Layer Style và chọn Color Overlay, đổi nó sang màu khác mà bạn thích. Tôi dùng #4151AF 8. Vẫn ở layer Ring1 copy, Vào Ctrl-T, nháy chuột phải vào vùng transform và chọn Flip Horizontal. Bạn sẽ được hình này. 9. Để tạo được hiệu ứng lồng vào nhau của hai vòng, tạo một layer mask cho môi layer Ring.
  6. Nhấp chuột vào nút Layer Mask trong Layer Palette. 10. Nếu bạn làm đúng, bạn sẽ có hai biểu tượng Layer Mask ở mỗi layer Ring. 11. Nhấn phím D để quay lại màu mặc định của nền trước và nền sau. Nền trước là màu đen 12. Ctrl+click Vào layer có chữ Ring để chọn nó. 13. Với layer Text đang được chọn, chọn Layer Ring 1 (Layer màu vàng). Chọn công cụ Brush Tool (Màu Đen = ẩn Layer Mask/ Trắng = Hiện layer Mask) vẽ vào vùng như chỉ dẫn dưới hình. Trước khi bạn tô nhớ nhấp chuột vào biểu tượng Mask. 14. Với layer Text đang được chọn, chọn Layer Ring 1 copy (Layer màu xanh). Chọn công cụ Brush Tool (Màu Đen = ẩn Layer Mask/ Trắng = Hiện layer Mask) vẽ vào vùng như chỉ dẫn dưới hình 15. Ctrl-D để bỏ chọn, bạn sẽ thấy những thứ còn lại một chút xíu. (khi tôi tự làm đến bước này,
  7. do hình của tôi không chính xác như trong ví dụ, cho nên tôi không có ở chỗ chỉ định, nhưng ở chỗ khác. Nhưng cách để xoá như nhàu. Cho nên bạn cứ thoải mái áp dụng nó vào phần thừa của bạn) 16. 'Ctrl+click' vào Ring 1 (màu vàng) để chọn nó, và chọn (nhấp chuột 1 lần) vào layer Ring 1 Copy, sử dụng công cu Brush Tool như bước 13 và 14 để ẩn đi vùng thừa. 17. Để tạo thêm hiệu ứng cho nó thêm đẹp, tôi thêm Drop Shadow vào mỗi layer Ring. Bạn thiết lập thông số như sau. 18. 'Ring1 copy' Drop Shadow Blending Style 19. Sau khi đổ bóng cho hình trông đã rất đẹp rồi, nhưng lại có một vấn đề nhỏ là những đoạn bóng bị đứt khúc. Theo tôi nghĩ thì chẳng có vấn đề gì hết, trông nó chỉ thật thêm thôi! nhưng
  8. nếu bạn là người khó tính thì tiếp tục 20. Với Layer Ring 1 vào Blending Option và đánh dấu vào hộp kiểm 'Layer Mask Hides Effects'. 21. Làm lại một lần nữa với Layer Ring 1 copy 22. Nếu bạn vẫn chưa thỏa mãn thì bạn lập lại bước 16 để sửa chữa nhé! và đây là kết quả cuối cùng. © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo
Đồng bộ tài khoản