Ebook Photoshop Easy-Hard part 32

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
35
lượt xem
3
download

Ebook Photoshop Easy-Hard part 32

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 32', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 32

  1. Technical Support Forum : http://vietdown.org/vbb/index.php - Mở một tài liệu mới, kích thước 300x200. Nền màu đen. - Màu nền trước là Trắng, nền sau là Đen - Sử dụng công cụ Type Tool và gõ một chữ gì đó vào giữa. Đặt tên là "lửa" - Vào Image > Rotate Canvas > 90 CW. - Vào Filter > Stylize > Wind. Thiết lập thông số như hình. - Nhân đôi layer Lửa. (Ctrl-J hoặc kéo và thả layer đó vào nút "Create a new layer") đặt tên cho layer copy là "Nền" - Image > Rotate Canvas > 90 CW. Nhấn Ctrl + F 2 lần (Lệnh tắt để nhân đôi hiệu ứng lên 2 lần). - Image > Rotate Canvas > 90 CW. Nhấn Ctrl + F để áp dụng hiệu ứng. - Image > Rotate Canvas > 90 CW. Nhấn Ctrl + F để áp dụng hiệu ứng. Bạn sẽ được hình này. - Chọn Layer Lửa. Vào Layer Style và chọn Color Overlay và chọn màu Đen. - Chọn layer Nền. Vào Layer Style và chọn Color Overlay và chọn màu đỏ (FF0000) -Tiếp theo vào filter > distort > ripple. Chọn 230%. - Chọn layer Lửa và vào filter > distort > ripple. Chọn 50%.
  2. - Để được đẹp hơn bạn lập lại bước 5 - 9 với layer ở dưới, bạn sẽ được kết quả sau! - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới. © http://www.bantayden.com/ - Dịch và chỉnh sửa bởi Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php - Mở một tài liệu mới. Kích thước 400x400 pixel, Transparent background. - Tô màu nền với màu đen. Chọn Type Tool và gõ chữ Fire. Tôi dùng Loki Cola font. Size 100pt, trắng. - Nhân đôi layer Monte. Nó sẽ có tên là Monte 2 theo mặc định - Image > Rotate > 90 cw - Nhấp chuột phải chọn layer Monte 2 và chọn Rasterize layer. - Filter > Stylize > Wind, tuỳ biến là: Wind, From the Right, nhấn Ok. - Quay lại Filter > Stylize > Wind, nhưng lần này chọn From the Left, chọn OK. - Nhấn phím Ctrl-F.
  3. - Filter > Blur > Gaussian Blur, Radius=2. - Filter > Stylize > Wind, chọn From the Left. - Filter > Blur > Gaussian Blur, Radius=2. - Xoay chữ Monte lại thành bình thường, vào Image > Rotate > 90 CCW. - Sau đó ở layer Palette nhấp vào ô vuông bên cạnh con mắt nó sẽ hiện ra biểu tượng đoạn xích. Sau đó thì nhấn vào mũi tên nhu hình bên phải và chọn "Merge Linked" - Với layer vừa được Merge, chọn Image > Adjustment > Hue/ Saturation (Ctrl-U). Đánh dấu vào hộp kiểm Colorize, Hue 35, Saturation 100. - Image > Adjustments > Brightness and Contrast. Brightness = -20, Contrast = 60. - Nháy chuột phải vào layer Monte và chọn Rasterize layer - Chuyển nó lên trên layer Monte copy - Image > Adjustment > Hue & Saturation. Không đánh dấu hộp kiểm Colorize, chỉ thay đổi Brightness thành -100. Hình của bạn sẽ như hình bên cạnh - Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới. © http://www.bantayden.com/ - Dịch và chỉnh sửa bởi Bá tước Monte Cristo
  4. Technical Support Forum : http://vietdown.org/vbb/index.php Chữ lửa 3 1. Mở một tài liệu với kích thước 400x400 Px 2. Đặt màu nền trước là Đen. To layer Background với màu đen. 3. Dùng Type Tool và gơ chữ Flame với thông số sau.  Font: Times New Roman  Size: 24 pt.  Color: White 4.Căn chỉnh chữ cách đường biên dưới khoảng 1/3 bằng công cụ Move Tool. 5. Tạo một layer mới. Nhấn nút "create a new layer" trong Layer Palette. 6. Chọn layer 1 và nhấn Ctrl-Alt-Shift-E. Nó sẽ Merge những layer nh́ n thấy được vào một layer. 7. Tiếp đó chọn Edit > Transform > Rotate 90 CCW 8. Tiếp đó vào Filter > Stylize > Wind. Chỉ việc nhấn OK mà không cần làm ǵ. Nhấn Ctlt-F 3 lần để lập lại hiệu ứng. 9. Sau đó vào Edit > Transform > Rotate 90 CW 10. Filter > Blur > Gaussian Blur. Đặt Radius là 7 11. Nhấn Ctlr-U để vào Hue/ Saturation. Thiết lập thông số sau.  Đánh dấu hộp kiểm Colorize  Hue: 50 (Vàng cam)  Saturation: 100 12. Vẫn ở Layer 1, nhấn Ctrl-J. Lệnh nhân đôi Layer. Bạn cũng có thể kéo layer 1 và thả vào nút
  5. "Create a new layer" 13. Nhấn Ctrl-U và thiết lập thông số sau:  Đổi Hue thành -40 hoặc 5 (đỏ) 14. Tiếp đến, ở Layer Palette, chọn Blending Option là Color Dodge. 15. Merge Layer 1 Copy vào Layer 1 bằng cách nhấn Ctrl-E 16. Với Layer 1 đang được kích hoạt. Vào Image > Liquify (PTS 7.0 vào Filter > Liquify). Thiết lập thông số như sau:  Brush Size 30  Brush Pressure 40 Bạn hăy vẽ làm sao mà trông ngọn lửa thật thật một chút, ví dụ là uốn éo một tí. Tôi kéo từ chỗ lửa màu vàng 17. Làm lại một lần nữa, nhưng với Brush như sau..  Brush Size 15  Brush Pressure 35. 18. Nhân đôi layer Flame. Bằng cách nháy chuột phải > Duplicate. 19. Chuyển Layer Flame Copy lên trên layer 1. Nhấn phím D và nhấn tiếp Alt-Spacebar-Del, để tô cho nó màu đen. (Chú ư: khi tôi làm đến đây, th́ chữ Flame trong Layer Flame copy của tôi bị xoay dọc, nếu bạn cũng bị như tôi th́ vào Edit > Transform và xoay nó lại. Chọn 90 CCW) 20. Nhân đôi layer 1, và kéo Layer 1 copy lên trên layer Flame Copy. Đổi Blend Mode thành Screen. 21. Chọn nút Mask trên Layer Palette 2.Chọn Gradient Tool. Linear gradient, Black to White và kéo một đường từ trên xuống dưới của chữ Flame. 23. Chọn Công cụ Smude Tool (cái h́ nh ngón tay) và thiết lập thông số sau.  Brush 35 pixel soft edge  Pressure 70%.  Bạn hăy vẽ ṿng quanh chữ Flame, để có vẻ lửa cháy bao quanh chữ.
  6. 24.Thêm một layer mới lên trên layer đang thao tác. Nhấn nút Create a new layer. Đặt tên là "Chu Lua" 25. Merge tất cả các layer thành một layer bằng cách nhấp chuột vào layer "Chữ lửa". Nhấn Ctrl-Alt-Shift-E 26. Ở Layer Chữ Lửa đổi Blending Mode thành Screen và Opacity là 50%. 27. Vẫn ở layer Chữ lửa, chọn Filter > Blur > Gaussian Blur. Radius: 20-40 pixel 28. Tạo một layer mới lên trên cùng các layer khác. Đặt tên là Cuối Cùng 29. Merge Tất cả các layer lại bằng cách nhấn Ctrl-Alt-Shift-E 30. Chọn Blend Mode cho layer "Cuối Cùng" Screen và Opacity là 60% 31.Edit > transform > flip vertical. 32. Chọn công cụ Move Tool và di chuyển nó tới chân của chữ Flame. Bạn có thể dùng những phím mũi tên trên bàn phím để thao tác dễ hơn. Nếu bạn muốn làm cho bóng của chữ Flame nhỏ hơn, lệnh sang phải, sang trái, uốn lượn ... Bạn vào Edit > Transform > Scale. Đây là kết quả. 33. Gây quỹ để BTD trả nhuận bút và giúp trang web phát triển bằng cách nhấp chuột vào bảng quảng cáo ở dưới. © http://www.bantayden.com/ - Dịch và chỉnh sửa bởi Bá tước Monte Cristo
Đồng bộ tài khoản