Ebook Photoshop Easy-Hard part 33

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
27
lượt xem
3
download

Ebook Photoshop Easy-Hard part 33

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 33', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 33

  1. CÁCH LÀM CHỮ LỬA Mở một file ảnh mới hoặc một ảnh mà bạn muốn chèn hiệu ứng Text này. Kích thước của file ảnh phải đủ lớn để chứa Text. Tô màu cho Background là màu đen. Thiết lập màu foreground là màu trắng và nhập Text vào tất nhiên Text là màu trắng. Tạo một lớp mới gọi là Layer1, tiếp đó nhấn Alt+Shift+Ctrl+E để Merge tất cả các lớp vào Layer1.(Nhớ là phải nhấn 4 phím). Tiếp đến lên Edit>Transform>Rotate 90CCW để xoay ảnh. Áp dụng bộ lọc Wind: Method: Wind, Direction: From the Right, click OK và nhấn Ctrl+F 2 lần để nhắc lại hiệu ứng. Bây giờ lại lên Edit>Transform>Rotate 90CW để xoay ảnh về như vị trí ban đầu. Tiếp tục, bạn áp dụng hiệu ứng Gaussian Blur: 3. Đổi màu cho lớp này bằng cách nhấn Ctrl+U, chọn Colorize và thiết lập: 40 / 100 / 0 lần lượt cho bảng Hue/Saturation. Duplicate lớp này, và thay đổi chế độ hoà trộn: Color dorge và Merge 2 lớp chữ lửa này lại(Ctrl+E). Áp dụng bộ lọc Liquify để tạo ngọn lửa. Trong bảng Liquify bạn hãy thiết lập: Brush size: 50, Brush Pressure: 45 để tạo ngọn lửa to và thiết lập Brush size: 30, Brush Pressure: 35 để tạo những ngọn lửa nhỏ hơn. Tiếp theo bạn hãy Duplicate lớp Text và kéo lớp copy đó lên trên lớp lửa. Lớp Text này đang có màu trắng, bạn hãy thiết lập forground: màu đen và tô cho nó(Alt+Delete). Duplicate lớp lửa và kéo nó lên trên lớp Text copy, thay đổi chế độ hoà trộn: Screen. Tạo Mask cho lớp này bằng cách nhấn vào biểu tượng Làm việc với Mask, chọn công cụ Gradient thiết lập forground/background: trắng/đen, kéo tứ dưới lên trên. Chọn công cụ Sumdge với thiết lập Strength: 70%, size: 45px, soft round brush và kéo từ trên xuống dưới, từ dưới lên trên nhiều lần để tạo cảm giác ngọn lửa đi qua Text. Demo: Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ MA TRẬN rất đẹp - các bạn làm như sau 1.) Mở một file mới kích thước Dài 400 Pixel cao 200Pixel . Chọn màu đen và nhấn Alt+Backspace để tô màu đen cho Layer Background 2.) Nhấn T để sử dụng công cụ Text Tool và gõ dòng chữ bạn cần thể hiện ( chữ màu trắng ) - vào Windows > Character và thiết lập thông số như sau : color= black (or white on a black background) character = Georgia
  2. size= 60 pt Bold Italic Như hình : 3.) Giữ im phím Ctrl sau đó kích chuột vào layer hình chữ T để tạo ra đường bao quanh . Tạo ra 1 layer mới - vào Edit > Stroke và thiết lập thông số như sau : + 1 pixel + màu trắng + outside. Như hình 4.) Nhấn Ctrl+D để bỏ đường bao quanh - vào Filter > Blur > Motion Blur thiết lập thông số như sau : Angle = 0 , Distance = 100 + Duplicate layer 1 thành Layer 1 copy , nhấn Ctrl+E để nhập 2 layer này lại . Dplicêt thêm 1 lần nữa và nhập nó lại . 5.) Giữ im Ctrl và kích chuột vào layer chứa chữ ( làm tương tự bước 3 ) - tạo ra 1 layer mới ( Layer2 ) . Vào Filter > Blur > Motion Blur - thiết lập thông số như sau : Angle = 77 Distance = 100 Duplicate layer 2 một lần . để cho nét vạch đậm hơn . 6.) Tạo ra 1 layer mới - layer này các bạn kéo nó nằm trên cùng . Tô màu cho nó - ở đây tui thích màu xanh - sau đó trong ô Blend Mode của bảng layer ,các ban chọn chế độ hoà trộn là Overlay . Ok xong rồi đó Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ MA TRẬN 2 1.) Tạo1 file mới kích thước tùy ý các bạn , sau đó các bạn tô màu nền cho nó là màu đen 2.) Nhấn T để chọn công cụ Text tool , và để chế độ in đậm cho chữ là Bold , sau đó gõ 1 chữ mà bạn muốn , ở đây tác giả gõ chữ WebDogPro 3.) vào Filter > Stylize > Wind Thông số là From the Left tiếp tục vào Filter > Stylize > Wind Thông số là From the Right 4.) Lập lại bước 3 một lần nữa , bạn sẽ có như thế này 5.) Vào Image > Rotate Canvas > 90 CW . Sau đó lập lại bước 3. 6.) Vào Image > Rotate Canvas > 90 degrees CCW để xoay lại bức hình . Bạn sẽ được như thế này 7.) Vào Image > Mode > greyscale sau đó vào Image > Mode > Indexed color 8.) vào Image > Mode > Color Table 9.) Bạn có thể thay đổi màu sắc sao cho nhìn OK là được , sau đây là 2 kết quả với màu đỏ và xanh NHẤN CTRL+U để đổi màu Technical Support Forum : http://vietdown.org/vbb/index.php
  3. Chữ Mờ Dần - Blurring Text Gửi bởi: net_10 - Mở một tài liệu mới với kích thước là 300x100. Nền trong suốt - Gõ chữ gì đó bạn muốn. Tôi gõ Monte - Nhấp chuột phải và chọn Rasterize layer. - Nhân layer chữ thêm 6 lần nữa. (Ctrl-J) - Nhấn vào con mắt ở những layer copy 2, 3, 4, 5, 6. - Chọn layerr Monte copy và vào Filter > Texture > Grain với thông số sau; Intensity: 16 Contrast: 50 Grain type: Sprinkles
  4. - Nhấn vào con mắt ở layer copy 2 và vào Filter > Texture > Grain và đổi giá trị Intensity lần lượt ở những layer sau thành: 29, 40, 55, 72 và 90. - Bạn sẽ có một loạt các layer với giá trị của Intensity khác nhau. - Chuyển sang Image Ready (Shift-Ctrl-M) - Nhấp vào con mắt bên cạnh mỗi layer để bỏ nó đi. Chỉ giữ lại layer thứ 6 (layer trên cùng) - Ở Animation Palettee chọn nút New Frame (giống với nút new layer). - Tiếp đến đánh dấu bỏ con mắt ở layer 6 và hiển thị con mắt ở layer thứ 5 và lại tạo một frame mới. Chú ý: Khi bạn bỏ con mắt, nhưng bạn phải chú ý xem layer đó có được chọn hay không (biến thành màu xanh trên layer palette) - Cứ tiếp tục cho đến hết - Bạn có thể giữ nguyên thời gian của các frame hay thêm bớt tùy thích. - Nhấn nút "Play" để xem kết quả
  5. © www.bantayden.com - Dịch và thao tác minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản