Ebook Photoshop Easy-Hard part 34

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:8

0
35
lượt xem
3
download

Ebook Photoshop Easy-Hard part 34

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 34', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 34

  1. Chữ Nạm Kim Cương - Diamond Text Gửi bởi: net_10 1.) Mở một file mới. Kích thước 400x400. Tô màu nền với màu Đen. 2.) Chọn công cụ Type Tool và gõ chữ bạn muốn. Nhớ chọn Font béo mới đẹp, tôi dùng Font Arial Black, Size 150 pt, màu trắng, căn chỉnh vào giữa. Đặt tên cho Layer là Ví dụ 3.) Ctrl-Click vào layer Ví Dụ để lựa chọn chữ của bạn. 4.) Tạo một layer mới. Nhớ đừng bỏ vùng lựa chọn 5.) Chọn công cụ Gradient tool (Black to White). Nhấp chuột vào đầu chữ B và cuối xuống tận chân chữ B. Khi bạn làm đúng bạn sẽ được kết quả như thế này. 6.) Vẫn giữ nguyên vùng lựa chọn, vào Filter > Render > Lighting Effects. Thiết lập thống số như hình bên dưới. Bạn sẽ có kết quả như thế này. 7.) Vẫn giữ vùng lựa chọn và vào Image > Adjust > Curves. Thiết lập thông số như hình dưới
  2. Bạn sẽ có hình như thế này. 8.) Tiếp đến vào Image > Adjust > Hue/Saturation. Thông số như sau Đánh dấu vào hộp kiểm Colorize Hue 41 Saturation 71 Lightness 0. Bạn sẽ có hình như thế này 9.) Vẫn giữ vùng lựa chọn, nếu không may bị bỏ chọn thì Ctrl-Click Vào Select > Modify > Contract. Đặt khoảng 4-6 pixel tùy vào Font của bạn 10.) Tạo một layer mới. Đặt tên là Kim Cương 11.) Nhấn phím D, tiếp theo nhấn tổ hợp phím Ctrl-Spacebar-Delete. Bạn sẽ có hình như hình dưới. 12.) Tiếp theo vào Filter > Noise > Add Noise, 40%, đánh dấu vào hộp kiểm Gaussian và Monochromatic.
  3. 13.) Nhấn phím Ctrl-F 2 lần. (Phím tắt để áp dụng hiệu ứng hai lần) 14.) Nhấp chuột vào Layer Kim Cương. Chọn Layer Style > Stroke. Đổi thành màu đen và Size là 1. 15.) Chọn Bevel and Emboss, đổi Style thành Pillow Emboss và Angle là -117. Bạn có thể thêm những đốm loé sáng bằng công cụ brush tự tạo. Nếu bạn chưa biết cách tạo thì vào phần Brush để học cách tạo brush theo kiểu của bạn. © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php Neon Động - Neon Effect Gửi bởi: Ba tuoc Monte Cristo - Mở một tài liệu mới kích thước khoảng 200x200 Px - Chọn type tool và gõ chữ gì bạn muốn. Monotype font, 100 Pt, màu đen. - Layer > Flatten Image - Image > Adjustment > Invert. Ctrl-I
  4. - Filter > Blur > Gaussian Blur với giá trị là 2 px - Filter > Stylize > Solarize - Image > Adjust > Auto level - Ctrl-U để tô màu cho hình theo ý bạn. Nhớ đánh dấu hộp kiểm Colorize - Nhân đôi layer chữ vừa rồi và lại nhấn Ctrl-U để tô với màu khác. - Tạo một layer mới ở giữa 2 layer màu kia. Tô màu đen cho layer vừa tạo - Chọn type tool và gõ lại chữ MC nhưng với màu trắng và cỡ chữ to hơn chút xíu khoảng 10 Px - Bạn có thể tạm thời ẩn layer màu đen đi để định vị layer chữ mới nằm đè lên layer màu. - Filter > Blur > Gaussian Blur với giá trị là 1px - Sau đó merge layer chữ và layer màu đen lại với nhau
  5. - Chuyển sang Image Ready - Ở Layer Palette ẩn hết những layer khác đi chỉ để hiển thị layer màu trắng. - Ở Animation Palette tạo một new frame và ẩn hết các layer khác chỉ giữ lại layer chữ màu xanh. - Lập lại cho đến khi Animation Palette của bạn được như hình dưới. Đổi luôn thời gian là 0.5 giây. - Xem kết quả thôi! nhấn nút play © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php Chữ Nổ - Explosion Text Gửi bởi: net_10
  6. - Mở một tài liệu mới với kích thước 500x100 Px. Tô layer nền với màu đen - Dùng Text và viết chữ gì bạn thích. Nhấp chuột phải chọn Rasterise - Chọn Polygonsal Lasso và tạo một vùng lựa chọn như hình màu trắng như bên dưới - Lập lại bước 3 nhiều lần, mỗi lần chọn một vùng nhỏ và chuyển sang Move tool để xé một miếng ra khỏi hình - Nhân đôi layer chữ và đặt tên cho nó là Blur. Ở layer Blur vào Filter > Blur > Radial Blur với thông số là: Amount: 100
  7. Zoom Best - Nhân đôi layer Blur thêm 2 lần nữa. Layer palette của bạn như sau - Ở layer trên cùng đổi chế độ hòa trộn thành Disolve và hạ mức Opacity xuống còn 45% - Vẫn ở layer trên cùng nhấn Ctrl-U với thông số sau Hue: 29 Sat: 100 Bright: 85 - Áp dụng lần lượt hết cho các layer copy khác với thông số như trên. - Di chuyển layer gốc lên trên cùng và đây là kết quả của tôi
  8. © www.bantayden.com - dịch và chỉnh sửa Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản