Ebook Photoshop Easy-Hard part 36

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
27
lượt xem
3
download

Ebook Photoshop Easy-Hard part 36

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 36', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 36

  1. 1. Mở file có kích thước 1024 X 768 pixels, để nền trắng 2. nhấp vào bảng Channel ( hoặc vào Window > Channels ) 3. nhấp vào biểu tượng ở cuối bảng (kế bên xọt rác) để tạo một kênh mới có tên là Alpha 1 4. Nhập vào dòng chữ có cỡ font lớn (ở đây tôi dùng font Arial Black, cỡ 200 points) 5. Nhấp chuột 1 lần vào kênh Alpha 1 để hiện vùng chọn > nhấp chuột phải > chọn Duplicate layer > (lúc này có một bảng hiện ra) chọn OK ( kênh mới có tên Alpha 1 Copy ) 6. Bấm Ctrl + D để bỏ chọn 7. Filter > Pixelate > Mezzotint ( Type :Grainy Dots ) > OK. 8. Nhấn Ctrl + F để tạo hiệu ứng nhiều lần theo ý thích
  2. 9. Trở về bảng Layer 10. Tạo một Layer mới (Ctrl + Shift + N ) , bạn đừng sợ vì ko thấy gì hết ngoài một cái nền trắng toát nhé, câu chuyện vẫn còn mà 11. Select > Load Selection (chọn Channel là Alpha 1 Copy ) 12. Select > Load Selection ( Channel là Alpha 1 , đánh chọn vào ô Invert, Operation :Subtract from Selection ) 13. Tô màu cho vùng chọn (ở đây tôi sử dụng màu mặc định trong Gadient ) 14. Bỏ chọn (Ctrl + D), dùng công cụ Gôm để xóa chữ / tạo những chỗ rỉ trên chữ trông sinh động hơn. 15. Ctrl + Nhấp chuột vào Layer 1 để gọi lại vùng chọn 16. Dùng Paint tool tô chỉnh màu cho vừa ý 17. Vào Layer > Layer Style > Drop Shadow (chỉnh thông số cho hình đẹp là được ) Ví dụ : tôi làm như sau : KQ : Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ THỦY TINH các bạn mở một file mới với kích thước tuỳ ý các bạn . : vào Layer>Layer Style>Color Overlay, chọn mã màu là #9BFF26 < bước 3>: Kích chuột vào Chữ Bevel anh Emboss và thiết lập như hình
  3. < Bước 4> : Kích vào Inner Glow và chọnmã màu là #00474. , sau đó thiết lập thông số như hình bạn sẽ có như thế này < Bước 5> : Vào Inner Shadow thiết lập thông số như hình Bạn sẽ có kết quả tuyệt vời : Technical Support Forum : http://vietdown.org/vbb/index.php Chữ Thủy Tinh 2 - Glass Text 2 Gửi bởi: net_10 - Mở một tài liệu mới, kích thước khoảng 400 x 400 px. - Gõ một vài chữ bạn thích, cỡ chữ khoảng 140 tôi dùng Font (Loki cola), màu đen. Bạn có thể download font này ở đây. Tôi rất thích font nạy - Layer Style > Drop shadow và hạ mức Opacity xuống còn 40%. Những thứ khác vẫn giữ nguyên
  4. - Layer Style > Bevel and Emboss với thông số sau - Layer Style > Satin với thông số sau - Đây là kết quả © www.bantayden.com - Dịch và minh hoạ bởi Bá Tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php Chữ thủy tinh 1. Mở một tài liệu mới với kích thước là 700x300 Px. Nền trắng. 2. Chọn Type Tool (T) và font chữ là Arial, cỡ chữ 72 Point và màu đen. Gõ chữ nào bạn muốn, trong tut này tôi gõ chữ Vietphotoshop 3. Khi gõ xong bạn vào Layer > Layer Style > Blending Option và áp dụng lần lượt những hiệu ứng sau. Bạn hãy chú ý kỹ đến từng thông số nhé. Lưu ý: Khi bạn sử dụng font chữ khác hoạc cỡ chữ khác, bạn cần phải điều chỉnh lại các thông số cho phù hợp. Thông số dưới đây chỉ phù hợp với font Arial tại 72 Point
  5. Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ TRONG SUỐT 1.) Mở 1 bức ảnh mà bạn muốn làm nền , sau đó gõ chữ cần gõ . Chữ có màu gì cũng được 2.) Tạo 1 layer mới , sau đó giữ im phím Ctrl và kích chuột 1 lần lên layer Text . Bạn sẽ tạo được đường bao quanh 3.) Tắt con mắt ở layer text , sau đó vào Edit > Stroke , thông số như hình Sau khi Ok bạn sẽ được như thế này 4.) Vẫn để nguyên đường lựa chọn , sau đó vào Layer > Layer Style > Outer Glow . Thông số như hình , bạn có thể chọn thông số theo ý thích . 5.) Nhấn Ctrl+J để nhân đôi layer 1 , bạn sẽ được layer 1 copy . 6.) Tắt con mắt ở layer 1 đi , sau đó kích chuột chọn layer 1 copy . Nhấn E để dùng công cụ Eraser Tool và xóa đi những nét chữ trên layer 1 copy , tôi xóa theo cách của tôi - như thế này . Bạn sẽ hiểu vì sao phải xóa cái néy chữ đó ngay bây giờ thôi . 6.) Vào Layer > Layer Style > Drop Shadow . Thông số như hình , bạn có thể thay đổi thông số này 7.) Sau đó cho con mắt của layer 1 hiện ra bạn sẽ có kết quả như thế Technical Support Forum : http://vietdown.org/vbb/index.php GLASS TEXT 1.) mở 1 file mới kích thước lớn càng tốt , sau đó chọn một loại font chữ có nét lớn , sau đó gõ chữ vào vùng làm việc. 2.) Vào layer > layer Style > Blending Option... và lần lượt thiết lập các thuộc tính của layer style như sau : + Drop Shadow * Inner Glow Bevel and Emboss * Contour Color Overlay KẾT QUẢ
Đồng bộ tài khoản