Ebook Photoshop Easy-Hard part 45

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
30
lượt xem
4
download

Ebook Photoshop Easy-Hard part 45

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 45', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 45

  1. ) cho tập hợp layer Images, và thả chuột ra . Layer Metal Grille bây giờ sẽ xuất hiện tụt vào phía dưới tập hợp layer Images. 5 Rê layer Rust để thêm nó vào tập hợp Images . Chú ý layer Rust cũng thụt vào và nằm dưới layer Metal Grille trong tập hợp layer . 6 Chọn menu File > Save . Sử dụng layer hiệu chỉnh (Photoshop) Một layer hiệu chỉnh giúp bạn thử nghiệm với màu sắc hoặc nhiều hiệu chỉnh cho hình ảnh mà không hề thay đổi những pixel trong hình ảnh của bạn. Màu sắc hoặc những thay đổi chỉ nằm trong layer hiệu chỉnh, có vai trò như một tấm màn che mà hình ảnh trong layer nằm phía dưới xuất hiện qua nó . Hãy nhớ rằng một layer hiệu chỉnh tác động tới tất cả những layer bên dưới nó. Điều này cho phép bạn sửa đúng nhiều layer chỉ bằng một thay đổi, mà không phải thực hiện sự điều chỉnh cho từng layer riêng biệt . Chú ý : Layer hiệu chỉnh có thể được thiết lập và sửa chữa trong Photoshop , tuy nhiên chúng cũng có thể xem được trong ImageReady. Khi bạn thiết lập một layer hiệu chỉnh cho một tập hợp layer, Photoshop sẽ thêm layer hiệu chỉnh mới vào tập hợp layer phía trên những layer có sẵn . Tạo một layer hiệu chỉnh (Adjustment Layer) Những layer hiệu chỉnh có thể được thêm vào một hình ảnh để thiết lập màu sắc và nhiều hiệu chỉnh mà không hề thay đổi giá trị pixel trong hình ảnh. Ví dụ, nếu bạn thêm một layer hiệu chỉnh Color Balance (cân bằng màu sắc) vào hình ảnh của bạn, bạn có thể thử nghiệm với những màu sắc khác nhau lặp đi lặp lại, vì những thay đổi chỉ xảy ra trên layer hiệu chỉnh. Nếu bạn quyết định trả về giá trị pixel mặc định, bạn có thể ẩn hoặc xóa bỏ layer hiệu chỉnh .
  2. Ở đây bạn sẽ thêm một layer hiệu chỉnh Curves để tạo sự tương phản lớn hơn giữa layer grille và layer rust phía sau nó. Bạn sẽ làm việc này bằng cách làm tối (darkening) toàn bộ hình ảnh của layer rust. Một layer hiệu chỉnh có tác dụng đến tất cả những layer dưới nó trong cụm thứ tự hình ảnh. Bởi vì bạn sẽ đặt layer hiệu chỉnh Curves dưới layer Metal Grill, layer hiệu chỉnh sẽ chỉ có tác dụng với layer Rust và layer Background mà không tác động đến layer Metal Grille 1 Chọn layer Rust trong layer palette . 2 Click nút Creat New Fill Or Adjustment Layer ( ) ở phía dưới layer palette và chọn Curves ở menu popup hiện ra. 3 Click vào giữa đường chéo trong lưới (the color curves) để thêm một điểm điều khiển vào Curves sẽ hiệu chỉnh midtones 4 Kéo điểm điều khiển xuống phía dưới và lệch sang phải hoặc điền giá trị vào hộp Input và Output .(Chúng ta sẽ di chuyển điểm điều khiển cho hộp Input có giá trị 150% và hộp Output có giá trị 105%) 5 Click OK để đóng hộp thoại này lại. Một layer hiệu chỉnh có tên là Curves 1 sẽ xuất hiện trong layer palette. Hình ảnh của layer mới gồm có graph của Curves 1 và layer mask . 6 Chọn menu File>Save. Bạn có thể thử bằng cách click vào biểu tượng con mắt của layer Curves 1 và layer Rust để thấy hiệu ứng của layer hiệu chỉnh trên những layer khác . Khi bạn đã thử xong nhớ trả các layer về trạng thái ban đầu của nó .
  3. Tạo layer knockout gradient Tùy chọn Layer knockout chỉ rõ làm thế nào để một layer có thể làm lộ ra một layer khác. Trong đoạn này, bạn sẽ tạo ra một layer knockout dốc (gradient) nhờ đó phần thứ 3 dưới thấp của hình ảnh sẽ làm lộ ra layer Background . Bạn sẽ bắt đầu bằng việc tạo một layer mới trong tập hợp layer Images. 1 Chọn tập hợp layer Images trong layer palette và click nút Create a New layer ( ) ở dưới đáy palette . Thao tác này sẽ tạo ra một layer mới (Layer 1) trong tập hợp layer Images, nằm trên những layer Metal Grille, Curves 1, và Rust. 2 Click đúp vào layer mới Layer 1, và đặt tên mới là Knockout Gradient. Tiếp tục giữ layer Knockout Gradient được chọn. Bây giờ bạn sẽ tạo một đường dốc trên layer này . 3 Chọn công cụ Gradient ( ) 4 Nếu cần thiết, trả màu nền về mặc định bằng cách ấn vào biểu tượng ( ) trong hộp công cụ để trả màu nền trước và nền sau về đen và trắng . 5 Nếu cần thiết click vào nút Linear Gradient ( ) trên thanh tùy chọn chọn Linear Gradient 6 Click vào mũi tên ( ) bên phải màn hình Gradient trên thanh công cụ để mở hộp chọn gradient .
  4. 7 Chọn Small List trong menu chọn gradient ( hiện lên khi click vào mũi tên ở góc phải trên của bảng chọn gradient). Sau đó chọn mục Foreground to Transparent trong bảng chọn Gradient, và đóng bảng này lại bằng click chuột ở một chỗ nào đó ngoài nó . 8 Giữ Shift và rê chuột từ đáy hình ảnh lên phía trên điểm giữa để tạo ra một đường dốc đi từ màu đen ở dưới tới trong suốt ở trên đỉnh . 9 Trong layer palette , click vào nút Layers Style ( ) ở dưới đáy layer palette và chọn Blending Options trong menu popup hiện ra. 10 Trong hộp thoại Layer Style, làm những thao tác sau :  Phía dưới tùy chọn Advanced Blending, rê thanh trượt của hộp Fill Opacity hoặc nhập giá trị từ bàn phím về 0.(Cần chú ý điều chỉnh tùy chọn Fill Opacity chứ không phải tùy chọn Opacity phía dưới General Blendings.)  Trong ô Knokout chọn Deep .  Click OK để đóng hộp thoại này lại . Bây giờ những đường sọc ngang của màu gradient trên layer Background được hiển thị qua những layer trong tập hợp layer Images. 11 Chọn menu File>Save. Nhập layer từ một file khác Trong phần này, bạn sẽ nhập một layer có sẵn từ một file khác vào tác phẩm của bạn. Mặc dù layer được nhập vào chứa chữ “Diesel” và nguyên bản được tạo bằng công cụ Type Tool, phần chữ đã được chuyển thành dạng đồ họa. Bạn sẽ không thể sửa chữa nó bằng công cụ Type nữa, nhưng sự thuận lợi ở đây là
  5. bạn cũng không phải lo lắng về việc những người khác làm việc trên một file có cùng loại font được cài đặt trên máy tính của họ có thể xem bức hình chính xác hay không . 1 Chọn tập hợp layer Word trong layer palette. 2 Chọn menu File>Open, chọn file Diesel.psd, và click Open. 3 Với file Diesel.psd đang được kích hoạt, rê layer Diesel từ layer palette vào phần hình ảnh của file 11Start.psd . Vì tập hợp layer Word đang được chọn trong file 11Start.psd, layer Diesel được thêm vào tập hợp này. 4 Chọn công cụ Move tool ( ) và rê layer Diesel chứa hình ảnh vào vị trí ở giữa và gần đáy của file 11Start.psd . 5 Chọn menu File>Save để lưu file 11Start.psd. 6 Chọn Window>Documents>Diesel.psd, và đóng file này vào không cần save . Áp dụng layer style Khi bạn đã có phần chữ được sắp xếp trên hình ảnh, bạn có thể thêm vào những kiểu dáng layer để nâng cao tầm nhìn cho phần chữ. Những kiểu dáng layer là những hiệu ứng đặc biệt tự động mà bạn có thể thiết lập lên một layer. Để có thêm thông tin về những kiểu dáng layer xem bài 5 “ Cơ bản về layer “ . Bây giờ bạn sẽ thêm 2 kiểu dáng layer khác nhau vào layer chữa chữ Diesel . 1 Click chọn layer Diesel trong layer palette , click vào nút Layer Styles ( ) dưới đáy palette và chọn Drop Shadow trong menu popup hiện ra .
  6. 2 Trong hộp thoại Layer Style, đánh dấu chọn vào Priview phía bên phải của hộp thoại nhờ đó bạn có thể xem trước những thay đổi được tạo ra . 3 Phía bên trái hộp thoại, click vào chữ Bevel and Emboss , những chữ đó sẽ sáng lên và 1 dấu chọn xuất hiện trong check box Bevel and Emboss. 4 Trong vùng Structure phía bên phải của hộp thoại, điều chỉnh thanh trượt Depth và Size cho đến khi bạn cảm thấy vừa ý với hình Diesel. (Chúng tôi sử dụng 2%Depth và Size là 2, nhưng bạn có thể nghĩ rằng quá dầy. Hoặc bạn có thể để nguyên giá trị ngầm định : 100% và 5 ). 5 Click OK để đóng hộp thoại này lại . 6 Chọn menu File>Save. Nhân đôi và cắt xén layer Trong phần này, bạn sẽ học cách làm thế nào để sao chép layer Rust và sử dụng hình dạng ghép của layer Diesel để cắt xén Rust
Đồng bộ tài khoản