Ebook Photoshop Easy-Hard part 46

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
33
lượt xem
3
download

Ebook Photoshop Easy-Hard part 46

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 46', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 46

  1. layer. Đầu tiên bạn sẽ sao chép layer Diesel và di chuyển nó lên trên layer Diesel . 1 Chọn layer Rust trong Layer Palette và rê nó vào nút Create a New Layer ( ) dưới đáy palette . Một layer mới tên là “Rust copy” được tạo ra nằm ngay trên layer Rust trong palette . 2 Trong Layers palette, rê layer Rust copy ngay trên layer Diesel vào trong tập hợp layer Word . Vì layer Rust copy nằm trên cùng nên tất cả những gì bạn thấy là hình ảnh của layer rust . 3 Giữ phím Alt (Windows) hoặc Option (Mac OS) và di chuyển con trỏ chuột qua đường kẻ phân chia layer Rust Copy và layer Diesel trong Layers palette . Khi con trỏ chuột biến thành 2 đường tròn lồng nhau ( ) thì click chuột . Layer Rust sẽ được xén đi vì thế nó sẽ xuất hiện trong chữ Diesel và bạn có thể nhìn thấy những layer khác trong những vùng khác của hình ảnh . 4 Chọn menu File > Save Liquify layer Lệnh Liquify (hóa lỏng) cho phép bạn thêm vào một cái nhìn “tan chảy” cho hình ảnh của bạn . Trong phần này của bài học, bạn sẽ làm cho hình ảnh metal grille trông như bị chảy từ bên này sang bên kia . Chú ý: Bộ lọc Liquify trong Photoshop 7.0 bao gồm sự nâng cao hơn những version trước đó . Nếu bạn nghĩ rằng bạn sẽ muốn thử nghiệm với những hiệu ứng tan chảy khác sau khi bạn hoàn thành qui trình tiếp theo , hãy lưu một bản sao của file 11Star.psd từ bây giờ ( chọn menu File>Save và chọn cho bản
  2. sao này một cái tên khác , ví dụ như 11Testing.psd), và sau đó đóng nó vào và mở file 11Start.psd để tiếp tục làm việc . Rasterize mask Trước khi bạn có thể thiết lập nét vẽ hóa lỏng cho hình ảnh metal grille, bạn phải rasterize những vector mask của nó và trộn mask với hình ảnh để tạo ra một hình ảnh duy nhất . 1 Trong Layers palette , chọn Metal Grille layer . 2 Chọn menu Layer > Rasterize > Vector Mask. Thao tác này sẽ chuyển đổi những đường tròn, từ vector đồ họa không phụ thuộc độ phân giải thành mask là một hình ảnh raster và phụ thuộc vào độ phân giải . Để xem một mask, Alt-Click (Windows) hoặc Option – click (Mac OS) vào hình ảnh thu nhỏ của mask trong Layers palette . Sau đó bạn có thể dùng công cụ paint để thêm hoặc xóa bớt mask đi. Để biết thêm thông tin về mask, xem bài 6 “ Mask và Channels”. 3 Chọn menu Layer > Remove Layer Mask > Apply để trộn layer với mask của nó, tạo ra một hình ảnh rasterized đơn trên layer đó. Sử dụng lệnh Liquify Lệnh Liquify cho phép bạn tác động đẩy, kéo, định vị, phản xạ, làm nhăn, và làm phồng lên bất cứ vùng nào của một hình ảnh. Sự làm méo của bạn có thể tinh tế hoặc mạnh mẽ, làm cho lệnh Liquify trở thành một công cụ mạnh để phục chế ảnh cũng như tạo những hiệu ứng nghệ thuật . Chú ý : Lệnh Liquify chỉ hoạt động với những hình ảnh 8 bit với màu RGB, CMYK, Lab và chế độ hình ảnh Grayscale . Bạn có thể dùng các công cụ, alpha channels để làm đông cứng những vùng của một bức hình xem trước để bảo vệ chúng khỏi những thay đổi sau đó hoặc làm tan những vùng bị đông cứng .
  3. Một vài chế độ xây dựng lại đổi những vùng không bị đông cứng gần liên hệ sự bóp méo trong những vùng không bị đông cứng. Bạn có thể ẩn hoặc hiển thị mask cho những vùng bị đông cứng, thay đổi màu của mask, và dùng tùy chọn Brush Pressure để tạo ra từng sự đông cứng hay tan chảy cục bộ Thiết lập lệnh Liquify Bây giờ bạn sẽ làm cong layer với lệnh Liquify và công cụ làm cong warp. Bộ lọc Liquify (hóa lỏng) làm việc bằng cách thiết lập một mạng lưới làm cong. Việc này sẽ làm méo hình ảnh bằng cách rê những điểm giao nhau của một lưới ẩn (grid or mesh). Bật sự hiển thị mạng lưới có thể giúp bạn hiểu rõ hơn bạn thao tác với tấm lưới này như thế nào trong những hiệu ứng khác tạo bởi rất nhiểu công cụ liquify. 1 Chọn layer Metal Grille trong Layers palette , chọn menu Filter > Liquify. 2 Trong hộp thoại Liquify, chọn những tùy chọn sau :  Trên góc trái phía trên của hộp thoại kiểm tra chắc chắn rằng công cụ warp ( ) được chọn .  Trên phía trên bên phải của hộp thoại , dưới tùy chọn Tool, chọn một cỡ Brush cùng cỡ với lỗ tròn trong Grill (chúng tôi dùng 133). Trong tùy chọn Brush Pressure, chọn một giá trị vừa phải (chúng tôi chọn 20).  (Optional) Dưới tùy chọn View ở phía dưới bên phải của hộp thoại, đánh dấu chọn cho hộp Backdrop, kiểm cha chắc chắn rằng tất cả các layer đã được chọn trong menu popup của Backdrop và rê thanh trượt Opacity hoặc nhập vào giá trị 100% .
  4. Những tùy chọn hiển thị này làm cho những layer nằm dưới layer Metal Grille được nhìn thấy. Điều này có thể nhìn rất khó hiểu cho đến khi bạn dùng nó, bởi khi bạn làm việc bạn sẽ thấy cả layer metal grille bình thường và layer metal grille đã bị hóa lỏng hiện ra trên nó. Để hiển thị cách xem ban đầu, chỉ cần bỏ chọn hộp chọn Backdrop. 3 Vẫn trong hộp thoại Liquify, rê brush qua và xuống bức hình một lần để bắt đầu thiết đặt hiệu ứng của bộ lọc Liquify . 4 Dưới tùy chọn View trong hộp thoại Liquify, chọn hộp chọn Mesh, và bỏ chọn hộp chọn Backdrop, nếu cần thiết. Chú ý xem tấm lưới (mesh) bị làm méo bởi công cụ warp như thế nào . 5 Phía bên trái của hộp thoại, chọn công cụ turbulence ( ) và rê chuột qua một vùng khác của hình ảnh metal grille. Chú ý sự khác nhau giữa kết quả tạo bởi công cụ warp và kết quả tạo bởi công cụ turbulence : cộng cụ warp chỉ đơn giản đẩy tấm lưới ở một hướng. Công cụ turbulence tạo ra thêm những vùng méo mó ngẫu nhiên. Chú ý : Nếu bạn mắc lỗi hoặc không thích một trong những nét bút bạn thiết lập, ấn tổ hợp Ctrl+Z (Windows) hoặc Command+Z (Mac OS) để hủy bỏ bước làm đó. Nếu bạn muôn hủy bỏ nhiều hơn một thao tác, click Cancel để đóng hộp thoại Liquify, và lập lại quá trình một lần nữa. 6 Tiếp tục thiết lập những hiệu ứng khác nhau cho hình ảnh metal grille. Khi bạn đã thỏa mãn với kết quả mình tạo ra click OK để đóng hộp thoại Liquify lại. 7 Chọn menu File>Save . Tạo một layer đường viền Để tạo cho hình ảnh của bạn một tầm nhìn cuối cùng, bạn sẽ thêm một đường viền cho nó.
  5. 1 Click nút Creat New Layer ( ) trong Layers palette . (Không ảnh hưởng gì đến việc layer nào đang được chọn vì bạn sẽ di chuyển layer mới một chút sau này.) 2 Click đúp vào layer “Layer 1” và gõ tên mới là Image Border. 3 Rê layer Image Border lên trên cùng của khối Layers palette , cho đến khi một đường thẳng màu đen xuất hiện bất thình lình trên tập hợp layer Word, và thả nút chuột ra. Layer Image Border bây giờ là layer trên cùng của hình ảnh. 4 Chọn menu Select>All để chọn toàn bộ hình ảnh. 5 Chọn menu Edit>Stroke. Trong vùng Stroke, nhập 5px cho ô Width và click OK. ( Hoặc để làm một đường viền đen ấn tượng hơn, bạn hãy điền một giá trị lớn hơn , như 10 hoặc là 15px.) Stroke với kích thước là 5px sẽ xuất hiện xung quanh toàn bộ hình ảnh 6 Chọn menu Select > Deselect để bỏ chọn toàn bộ hình ảnh. 7 Chọn File > Save. Dàn mỏng một hình ảnh nhiểu layer Nếu bạn có dự định file ra ngoài để kiểm chứng , sẽ là một ý kiến hay khi lưu lại 2 phiên bản của file , một bản chứa toàn bộ các layer nhờ thế bạn có thể sửa chữa những lúc cần thiết, và một phiên bản dàn phẳng (flattened) để gửi tới hiệu in . Khi bạn dàn phẳng (flatten) một file, tất cả các layer sẽ được trộn lẫn vào một background duy nhất, giảm đáng kể dung lượng của file . 1 Chú ý giá trị ở góc trái dưới cửa sổ ứng dụng (Windows) hoặc cửa sổ 11Start.psd (Mac OS). Nếu màn hình không hiển thị dung lượng file ( ví dụ “Doc : 909K/6.4M), click vào mũi tên dưới đáy cửa sổ để mở một menu popup, và chọn Document Sizes.
  6. Số thứ nhất là kích thước khi in của hình ảnh, còn về kích thước mà chúng ta lưu, flattened file sẽ có định dạng Adobe Photoshop. Con số bên phải chỉ ra kích thước gần đúng của file hiện thời, bao gồm cả layer và channels. 2 Chọn menu Image>Duplicate, đặt tên file được nhân bản là 11Final.psd, và click OK. 3 Trong menu Layers palette , chọn Flatten Image. Những layer cho file 11Final.psd được nối vào một layer background duy nhất . 4 Chú ý dung lượng của file 11Final.psd nhỏ hơn file Start11.psd một cách đáng kể, bởi nó được dàn mỏng lên một background
Đồng bộ tài khoản