Ebook Photoshop Easy-Hard part 57

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
37
lượt xem
3
download

Ebook Photoshop Easy-Hard part 57

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 57', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 57

  1. Chữ nổi trong suốt 1.) Mở 1 bức hình bất kỳ 2.) Dùng công cụ Text để dõ một chữ mà bạn muốn - maừ chữ là màu trắng 3.) Vào Layer > layer Style > Blending Option . Kích chuột vào ô Bevel and Emboss , thiết lập thông số cho nó như hình 4.) Giảm Fill cho layer Text xuống còn 0% 5.) Kết qủa Technical Support Forum : http://vietdown.org/vbb/index.php THIẾT KẾ CHỮ NỔI 1.)Mở 1 file ảnh mà bạn muốn thao tác 2.) Nhấn T để sử dụng công cụ text - sau đó gõ vào dòng chữ mà bạn muốn . Hình 3.) Sau đó vào Filter > Stylize > Emboss và chọn các giá trị Angle:135 , Height: 3 , Amount:100 , hình 3.) Sau đó kích chuột vô ô blend mode và chọn chế độ Overlay hoặc Soft light - hình 4.) Kết quả đây Technical Support Forum : http://vietdown.org/vbb/index.php Chữ phát quang từ phía sau
  2. Gửi bởi: Ba tuoc Monte Cristo 1.tạo 1 tài liệu mới ..size tuỳ bạn ..thêm text zdô .. 2.Ctrl + E để hợp layer lại . Filter > Blur > Gaussian Blur = 1,5 px. 3.Filter > Distort > Polar Coordinates = ”Polar to Rectangular” 4. Image > Rotate Canvas > 90 CW và Filter > Stylize > Wind = wind from right side . Ctrl + F để làm lại lần nữa 5.Image > Rotate Canvas > 90 CCW.
  3. 6. Filter > Distort > Polar Coordinates = ”Rectangular to Polar”. 7.Image > Adjustments > Auto Levels (ctrl + shift + l) 8.Ctrl + U để chỉnh màu 9.kết quả đê ... cũng không tệ © www.vietphotoshop.com - Dịch và minh họa bởi Blue Dragon Technical Support Forum : http://vietdown.org/vbb/index.php Chữ phát sáng Bước 1: mở 1 file mới với kích thước tùy ý , đổ màu đen cho layer background và dùng text tool viết 1 dòng text tùy ý với màu định dạng cho text là màu trắng Bước 2: tại layer text mở chuột phải vào layer text rồi lên Raterize layer - Tiếp tục lên Filter -> Distort -> Polar Coordinates và chọn Polar to Rectangular - lên Filter -> Stylize -> Wind và chọn ( method : Wind , Direction:From the right) , nhấn ctrl + F để tăng thêm hiệu ứng - làm lại bước filter -> stylize -> Wind nhưng thay giá trị Direction là From the left Bước 3: lên Image -> Rotate Canvas -> 90 CW Bước 4: lên Filter -> Stylize -> Wind giá trị ( method : Wind , Direction: From the right và cũng nhấn ctrl + F Bước 5: lên Image -> Rotate Canvas -> 90 CCW xoay lại layer text Bước 6: lên Filter -> Distort -> Polar Coordinates và chọn Rectangular to Polar
  4. Bước 7: Dùng công cụ text tool đánh lại dòng text ban đầu với kích thước y hệt nhau và chỉnh vị trí cho text mới nằm đè lên text cũ Cuối cùng quay trở lại layer text ban đầu và nhấn ctrl + U nhấn chọn hộp kiểm Colorize và chỉnh màu cho thích hợp Đây là kết quả chúc thành công Killer Updrage : Nếu như bạn nhập tất cả các layer lại ( nhập layer bằng cách vào Layer > Platten Image ) , sau đó nhân đôi layer background , sau đó chọn chế độ hòa trộn là color dogle cho layer vừa nhân đôi ( background copy ), sau đó đổi màu cho layer background , sau đó cho một ít mờ nhẹ cho layer background copy , bằng cách vào Filter > Blur > Gaussian Blur , bạn sẽ được như thế này Technical Support Forum : http://vietdown.org/vbb/index.php Chữ Phát Sáng - Light Text Gửi bởi: net_10 1. Tạo một tài liệu mới. Kích thước 400x200. Tô màu nền là đen
  5. 2. Chọn Type Tool. Size: 90-100pt, màu trắng. 3. Gõ chữ mà bạn thích. Đặt tên là Vd. Nhấp chuột phải chọn Rasterise 4.Filter > Blur > Gaussian Blur. Radius 3-6. 5. Layer > New Adjustment Layer > Hue/Saturation. Đặt tên là Màu Cam. Nhấn OK 6. Đánh dấu vào hộp kiểm Colorize. Rồi đặt Hue: 40; Saturation: 100 7. Tạo một layer mới rồi nhấn Ctrl-Alt-Shift-E. 8. Layer > New Adjustment Layer > Hue/Saturation. Đặt tên là Màu Đỏ. Nhấn OK 9. Đánh dấu hộp kiểm Colorise. Hue: 0; Saturation: 100 10. Nhấp chuột vào Layer Mask ở Layer Đỏ.(Layer Mask là hộp màu trắng nằm trong phần Layer Màu Đỏ, trên Layer Palette) 11. Nhấn phím D để trả lại màu mặc định của nền trước và sau. Vào Filter > Render > Clouds. Nhấn Ctrl + F cho đến khi bạn được một màu vàng cam thật bắt
  6. mắt 12. Tạo một layer mới và nhấn Ctrl-Alt-Shift-E. (Lệnh Merge Visible). Đặt tên là Vd1 13. Nhấn Ctrl-J để nhân đôi layer Vd1, đặt tên là Vd2. Sau đó đổi chế độ hoà trộn của layer Vd2 thành Linear Dodge. 14. Nhân đôi layer Vd2 (Ctrl-J) và đặt chế độ hoà trộn là Screen. 15. Filter > Blur > Gaussian Blur. Radius khoảng < 20 Pixel © www.bantayden.com - Dịch và chỉnh sửa bởi Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php
Đồng bộ tài khoản