Ebook Photoshop Easy-Hard part 59

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
31
lượt xem
3
download

Ebook Photoshop Easy-Hard part 59

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 59', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 59

  1. Bước 5: vào Filter > Blur > Gaussian Blur giá trị 0,8 Pixels Bước 6: Xoay layer bằng cách vào Image > Rotate Canvas > 90 CW sau khi xoay Tiếp tục nhấn Ctrl + I Bước7: vào Filter > Stylize > Wind giá trị như hình: Bước 8: Xoay trở lại layer này vào Image>Rotate Canvas>90 CCW. Bước 9: Đổi màu cho text bằng cách lên Image>Adjustments>Hue/Saturation hoặc bạn có thể nhấn tổ hợp phím Ctrl + U giá trị như hình Tuto finished Technical Support Forum : http://vietdown.org/vbb/index.php CÁCH VIẾT CHỮ UỐN LƯỢN THEO ĐỊNH HƯỚNG NGƯỜI THIẾT KẾ Photoshop CS được nâng cấp thêm nhiều chức năng mới trong đó có chức năng gõ chữ theo đường Path . Bạn có thể tạo ra các đường Path bằng các công cụ Shape hay Pen tool sau đó gõ chữ theo định hướng . Sau đây là bài hưỡng dẫn 1.) Tạo 1 file mới ( Ctrl+N) , sau đó chọn một công cụ Shape bất kỳ , hình : Ở đây tôi dùng loại Shape Elip 2.) Sau khi vẽ xong và Fill là 0% , các bạn nhấn T để dùng công cụ Text tool , sau đó kích lên đường Path , lúc đó con chuột sẽ có hình dạng như sau : 3.) Kích chuột vào đường Path và gõ chữ bình thường , ở đây tôi gõ như sau : Bạn có thể định hướng chữ theo các dạng khác bằng cách dùng Pen tool . 1.) Thiết lập như hình
  2. 2.) Tương tự như trên , bạn hãy gõ chữ tùy ý 3.) Sau khi gõ chữ xong , bạn cần phải xóa đường Path . Làm như sau - vào Window Paths 4.) Kéo Layer Work Path vào icon sọt rác để xóa nó . Kết quả là đường Path sẽ mất Vậy là hoàn thành . Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ VIỀN SÁNG 1.) Mở Photoshop 7.0 và tạo một tập tin mới : File > New (1024 X 768pixels, content : White ; resolution tối thiểu 72 pixel / inch ) 2.) nhấn phím D để chuyển foreground thành màu đen . 3.) Chọn công cụ Text, gõ vào dòng chữ với font lớn (ở đây tôi dùng font Earthquake MF, bạn có thể xài những font khác cho cỡ chữ lớn tương tự). 4.) Bây giờ trong bảng Layers , Ctrl + nhấp chuột vào layer chứa chữ để tạo vùng chọn quanh chữ > tắt bỏ con mắt phía trái của layer chữ , nhấp chuột vào Layer background. 5.) Vào Edit > Stroke ( Width : 8 pixels , color : đen, Location : outside, Blending mode : Normal, Opacity : 100 ) > OK. Bỏ Vùng chọn = cách bấm Ctrl + D 6.) Vào Filter > Blur > Gaussian Blur (đặt Radius : 6.0 pixel ) > OK 7.) vào Filter > Render > Difference Clouds (thao tác này giúp ta tạo được một đường viền như tia điện quanh chữ ). Bây giờ đảo chiều của đám mây = cách nhấn Ctrl + I (để tạo hiệu ứng mạnh hơn ) 8.) bây giờ để tô màu cho nó, hãy nhấn Ctrl + U. (để mở ra bảng Hue/Saturation) > đặt thông số cho Hue. Ví dụ như tôi :
  3. 9.) Để kết thúc hiệu ứng chữ thì bất lại con mắt trong bảng Layer ở góc phải, sau đó vào Layer > Layer Style > Blending Options... > chọn Blend mode (chế độ hoà trộn) là Overlay. Đây là KQ : Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ XANH ẤN TƯỢNG 1.) Mở 1 file mới (ctrl+N) với kích thước 800x800 2.) Nhấn T để sử dụng công cụ gõ chữ sau đó gõ chữ mà mình muốn - chọn màu chữ có lọai mã như hình 3.)Vào Inner Shadow - như hình và lập chế độ chọn lựa như hình 4.) Vào Inner Glow.. và lập chế độ như hình 5.) Vào Bevel and Emboss và lập chế độ như hình 6.) Đảo màu trắng ra trước như hình sau đó vào Gradien Overlay và thiết lập chế độ như hình Chú ý trong hộp thoại này các bạn thiết lập chọn lựa như hình 7.) Vào Stroke và thiết lập thông số như hình 8.) Vào Menu windows > Show Style - kích chọn new style như hình ( NÓ SẼ LƯU LẠI NHỮNG THAO TÁC MÀ BẠN ĐÃ LÀM VỚI CHỮ XANH , SAU NÀY , NẾU BẠN MUỐN TẠO LẠI CHỮ XANH , BẠN CHỈ CẦN MỞ MENU STYLE NÀY RA , GÕ CHỮ CẦN THỂ HIỆN , SAU ĐÓ KÍCH CHUỘT VÀO ICON MÀ BẠN VỪA TẠO LÀ BẠN SẼ ĐƯỢC NGAY 1 CHỮ XANH RẤT ĐẸP , KHÔNG CẦN PHẢI TỐN CÔNG MÒ MẪM LÀM LẠI )
  4. 9.) Rê chuột đến layer chứa chữ - Nhấn vào giữ im phím Ctrl Và kích chuột trái 1 lần vào layer này - mục đích là tạo đường chọn bao quanh chữ - hình 10.) Kích chuột chọn layer mới - hình sau đó dùng công cụ Move (Nhấn V) để di chuyển lớp bao - hình Sau đó nhấn và giữ im 2 phím Ctrl và Alt rồi kích chuột vào layer chứa chữ - sẽ được như hình 11.) Đảo màu nền trước là trắng sau là đen sau đó nhấn Alt+Backspace để tô màu đen cho layer1 như hình sau đó nhấn Ctrl+ D để bỏ chọn bao quanh 12.) Chọn layer 1 mở bảng Style - kích chuột vào thành phần các bạn đã save - hình 13.) Vào Filter > Blur > Gausian Blur - chọn giá trị là 0.4 14.) Nhấn chuột và giữ im phím Ctrl sau đó kích chuột 1 lần vào layer chứa chữ để tạo vùng chọn - sau đó vào Edit > Copy Merged Sau đó tạo ra 1 layer mới sau đó chọn layer này và vào Edit > paste 15.) Dùng công cụ Move để kéo layer này lệch đi 1 tí sau đó vào Filter > Blur > Gausian Blur và chọn giá trị là 4.7 => Nếu thấy layer 1 không cần thiết thì các bạn thử làm ẩn con mắt của nó xem sao - tui đã thử làm ẩn nó đi và đây là kết wả cuối cùng Technical Support Forum : http://vietdown.org/vbb/index.php CHỮ XẸT ĐIỆN Bước 1: Đầu tiên các bạn hãy tạo ra một File mới bằng các bấm tổ hợp phím Ctrl + N . Với chiều rộng là 450 và chiều cao là 300 và resolution là 100 . Đặt tên tùy thích Bước 2: Bạn hãy bấm D và Alt + Backspace để tô màu đen cho nền . Sau đó nhập vào hàng chữ mà bạn muốn . Bấm X để chuyển màu chữ thành màu trắng . Bây giờ bạn hãy gõ chữ vào đi . Sau đó bấm Ctrl + E để trộn 2 layer lại thành 1.
  5. => Bước 3: Bây giờ , hạn hãy vào Filter > Blur > Gausion Blur và chọn Radius = 3px để làm mờ chữ . Vào Filter > Stylize > Solarize để làm cho chữ có nền đen và viền trắng . Các bạn sẽ thấy hình như sau: Hãy vào Image > Adjust > Auto Levels để làm cho viền trắng đậm hơn Bước 4: Bây giờ chúng ta bắt đầu tạo những làn điện cho chữ bằng cách vào Filter > Stylize > Wind và chọn From the left . Tiếp tục vào Image > Rotate Canvas > 90 ° CW và bấm Ctrl + F hoặc là vào Filter > Stylize > Wind và chọn From the left để thêm làn điện . Sau đó vào Image > Rotate Canvas > 90 ° CCW rồi làm lại các bước 4 một lần nữa nhưng chọn From the Right. Sau khi thực hiện xong các bước trên bạn sẽ có: Bước 5: Bước tiếp theo bạn hãy vào Filter > Stylize > Glowing Edges và điều chỉnh cách thông số như sau : Edge Width= 1 Edge Brightness= 8 Smoothness= 6 Bước 6: bước này là buớc cuối cùng của TUTORIAL này . Bước này bạn sẽ thay đổi màu sắc của chữ theo ý thích của bạn . Mã màu của mình sử dụng là 257BB6. Đầu tiên bạn hãy bấm tổ hợp phím Shift + Ctrl + N Để tạo ra một Layer mới . Sau đó chọn vào Set foreground color và đánh vào mã màu 257BB6 . Rồi bấm tổ hợp phím Alt + Backspace để tô màu lên các layer mà bạn vừa tạo . Bây giờ bạn sẽ thấy cái layer đó có màu xanh và chữ mất đâu hết . Đừng lo , bạn hãy chuyển mode thành Color như hình dưới đây
Đồng bộ tài khoản