Ebook Photoshop Easy-Hard part 64

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
40
lượt xem
3
download

Ebook Photoshop Easy-Hard part 64

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 64', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 64

  1. Nội dung của trang này thuộc bản quyền của © Bá tước Monte Cristo - Final Fantasy và www.bantayden.com. Những bài viết trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.bantayden.com Bạn có thể tạo các minh hoạ đơn giản về việc sử dụng đường dẫn vector trong Adobe Photoshop hoặc Adobe ImageReady. Làm việc với vector cho phép bạn tạo các hình dạng, mà bạn có thể tô hoặc vẽ và sử dụng mặt nạ vector để điều khiển những gì bạn muốn thể hiện trên ảnh. Bài học này sẽ hướng dẫn bạn sử dụng vector shapes và vector masks. Trong bài học này, bạn sẽ được học để làm như sau : · Phân biệt giữa đồ hoạ bitmap và đồ hoạ vector. · Vẽ và soạn thảo các lớp hình dạng và lớp đường dẫn. · Mô tả và sử dụng các hình ảnh thu nhỏ và liên kết biểu tượng cho một lớp hình dạng. · Tạo các lớp hình dạng phức tạp bằng cách kết hợp hoặc loại trừ các hình dạng khác nhau. · Kết hợp các đường dẫn vector để tạo một hình dạng (shape). · Sử dụng chế độ soạn thảo để thêm và soạn thảo một lớp văn bản. · Sử dụng một lớp văn bản để tạo một work path. (?) · Sử dụng một work path để tạo mặt nạ vector.
  2. · Load và áp dụng các lớp hình dạng tự chọn. Về các ảnh bitmap và đồ hoạ vector. Trước khi làm việc với các hình dạng vector và đường dẫn vector, thì điều quan trọng là bạn phải hiểu sự khác biệt cơ bản giữa hai phạm trù chính trong đồ hoạ máy tính : ảnh bitmap và đồ hoạ vector. Bạn có thể sử dụng Photoshop và ImageReady để làm việc với các loại đồ hoạ; hơn nữa bạn có thể kết hợp cả bitmap và dữ liệu vector trong một file ảnh riêng lẻ. Các ảnh bitmap, về mặt kĩ thuật được gọi là : ảnh raster, được dựa trên một lưới các màu được biết như các điểm ảnh. Mỗi một điểm ảnh được gán một giá trị định vị và giá trị mầu đặc biệt. Trong khi làm việc với các ảnh bitmap, bạn sẽ soạn thảo các nhóm những điểm ảnh hơn là các đối tượng hoặc các hình dạng. Vì đồ hoạ bitmap có thể miêu tả các thay đổi tinh tế của bóng và mầu sắc, chúng thích hợp để giữ cho hình ảnh có các mức độ (của ánh sáng) liên tục như là các bức ảnh hoặc các hình minh hoạ được tạo từ các chương trình xử lý ảnh. Một điều không tiên tiến của đồ hoạ bitmap là chúng chứa một số cố định của các điểm ảnh. Kết quả là chúng có thể mất chi tiết và xuất hiện răng cưa khi co dãn trên màn hình hoặc chúng sẽ được in ra với độ phân giải thấp hơn so với độ phân giải mà chúng đã được đặt. Đồ hoạ vector được tạo bởi các đường thẳng và các đường cong định nghĩa bởi các đối tượng toán học được gọi là vector. Đồ hoạ này giữ tính chất giòn (?) để chúng
  3. có thể di chuyển, thay đổi kích thước hoặc có thể thay đổi mầu sắc. Đồ hoạ vector thích hợp với các kiểu minh hoạ và các đồ hoạ như là các logo mà có thể co dãn với các kích thước khác nhau. Bắt đầu Trong bài học trước bạn đã học cách làm thế nào để sử dụng công cụ Pen để tạo các hình dạng và các đường dẫn đơn giản. Trong bài học này bạn sẽ học các cách sử dụng tiên tiến các đường dẫn và mặt nạ vector để thiết kế một áp phích quảng cáo cho một giải thi đấu golf. Bạn sẽ học cách làm thế nào để thêm văn bản vào trong ảnh bằng kết hợp thông tin trận đấu. Trước khi bắt đầu bài học, bạn hãy thiết lập chế độ mặc định cho Photoshop. Xem “Restoring default preferences” ở trang 5. Bạn sẽ bắt đầu bài học bằng cách xem trước file ảnh kết thúc, là một ví dụ áp phích quảng cáo cho giải đấu môn golf vào mùa thu. 1. Khởi động Photoshop Nếu như có thông báo xuất hiện hỏi liệu bạn có muốn đặt chế độ mầu không, chọn No. 2. Chọn File > Open và mở file 10End.psd trong thư mục Lessons/Lesson10. Nếu có thông báo xuất hiện hỏi liệu bạn có muốn cập nhật các lớp văn bản, chọn Update.
  4. Chú ý: Thông báo “update text layers” có thể xảy ra khi chuyển các file trong máy tính, đặc biệt là giữa Window và Mac OS. 3.Khi bạn xem xong file 10End.psd, hãy để nó mở để bạn có thể tham khảo. Bây giờ bạn sẽ bắt đầu bài học bằng các tạo một tài liệu mới Tạo ra nền áp phích. Nhiều áp phích thiết kế để có thể biến đổi như lên hoặc xuống, trong khi chứa t/c giòn (?). Bạn có thể tạo các hình dạng với đường dẫn và sử dụng mặt nạ vector để điều khiển những gì bạn muốn xuất hiện trong áp phích. Thêm một hình dạng mầu vào nền. Bạn sẽ bắt đầu tạo nền cho ảnh áp phích. 1. Chọn File > Open và chọn file 10start.psd trong thư mục Lessons / Lesson10. Một số việc trên file đã được làm cho bạn; bức ảnh đã có sẵn lớp nền được tô bởi một gradient màu xanh và hàng loạt các đường hướng dẫn ngang, dọc. Các đường kẻ này khoá các vị trí (nếu bạn không thấy chúng, chọn View > Show, và chắc rằng lệnh Guides đang được chọn, hoặc bây giờ bạn chọn nó) 2.Chọn View > Rulers, để hiển thị thước ngang và dọc. 3. Kéo palette Paths ra khỏi nhóm palette Layer. Khi bạn sử dụng hai palette này thường xuyên, thì sẽ rất tiện lợi nếu chúng được phân ra.
  5. 4. Trong palette Color, chọn RGB của mầu nền trước (foreground) thành một màu xanh có chiều sâu bằng cách gõ giá trị R=0, G=80, B=126. 5. Trong hộp công cụ, chọn công cụ Rectangle, sau đó trên thanh công cụ Option bạn chắc chắn rằng chọn lựa Shape Layers đang được chọn. 6. Kéo một hình chữ nhật từ điểm giao nhau trên cùng bên trái tới đường kẻ thứ 3 và lề bên phải của trang. Bạn đã tạo một hình chữ nhật được tô bằng màu xanh.(Nếu bạn không đạt được kết quả này, hãy chắc chắn bạn đã chọn công cụ Rectangle nó nằm dưới công cụ Type trong hộp công cụ và bạn cũng phải chắc rằng chọn lựa Shape Layers đang được chọn trong thanh công cụ option). 7. Trong hộp công cụ chọn công cụ Direct Selection, ẩn dưới công cụ Path Selection và nhấn bất kì chỗ nào trên đường dẫn của hình chữ nhật mầu xanh để chọn đường dẫn. Các ô điều khiển sẽ xuất hiện ở 4 góc của hình chữ nhật. 8. Chọn ô điều khiển phía dưới bên trái của hình dạng màu xanh, cẩn thận chọn các ô điều khiển, không phải là từng đoạn đường dẫn. 9. Giữ Shift và kéo ô điều khiển hướng lên (khoảng 4 inch theo đánh dấu trên thước kẻ) và nhả chuột khi ô điều khiển chạm tới đường dẫn. Bây giờ viền phía dưới của hình dạng màu xanh dốc xuống từ bên trái tới bên phải.
  6. 10. Chọn View > Show > Guides để ẩn các đường hướng dẫn, vì bạn đã kết thúc việc dùng chúng trong bài tập này. Bạn sẽ dùng Ruler một lần nữa cho nên bạn chưa cần phải ẩn chúng. 11. Ấn bất kì chỗ nào phía trong hoặc phía ngoài hình chữ nhật trên cửa sổ ảnh để bỏ chọn path và ẩn các ô điều khiển. Chú ý là cái ô giữa hình chữ nhật màu xanh nước biển và nền mầu xanh lá cây sẽ có chất lượng thô (?). Những gì mà bạn nhìn thấy ở chính các đường dẫn sẽ không được in ra. Đây là một đầu mối trực quan mà lớp Shape1 vẫn được chọn. Về Shape Layers. Các lớp hình dạng có 2 thành phần là : fill và shape. Thuộc tính tô (fill) xác định mầu, các mẫu và độ mờ đục của lớp. Hình dạng là một lớp mặt nạ Loại bớt shape từ shape layer
Đồng bộ tài khoản