Ebook Photoshop Easy-Hard part 69

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
36
lượt xem
3
download

Ebook Photoshop Easy-Hard part 69

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 69', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 69

  1. www.bantayden.com. Những bài viết trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.bantayden.com Sau khi bạn đã học được những kĩ thuật cơ bản về layer, bạn có thể tạo ra nhiều hiệu ứng phức tạp trong công việc đồ họa của bạn sử dụng layer masks, path groups, filters, hiệu chỉnh layer, và nhiều kiểu layer khác . Trong bài học này, bạn sẽ học cách làm những việc sau:  Cắt những nhóm hình ảnh giúp bạn sử dụng một hình ảnh trên một layer như một mask trong công việc trên những layer khác.  Tạo ra nhóm layer để tổ chức và quản lý layer.  Thêm layer hiệu chỉnh vào một hình ảnh, và dùng chúng để thiết đặt màu sắc và nhiều hiệu chỉnh mà không thay đổi các dữ liệu về pixel .  Tạo ra layer knockout dùng một layer được chọn để làm lộ ra layer khác .  Nạp một layer từ các file Photoshop khác .  Làm việc với các kiểu layer.  Nhân đôi layer và clip layer  Thêm các kiểu dáng cho một layer, và thiết lập hiệu ứng cho nhiều layer.  Rasterize layer .  Chuyển đổi clipping paths thành masks.
  2.  Hóa lỏng một layer, đem đến cho layer hình thức tan chảy .  Làm phẳng và save các layer file, làm giảm đáng kể dung lượng của file. Bài học này cần khoảng 45 phút để hoàn thành . Bài học này được thiết kế để có thể thực hiện trong Adobe Photoshop, nhưng thông tin về việc sử dụng các chức năng tương tự trong Adobe ImageReady cũng được đưa thêm khi thích hợp. Bắt đầu Trước khi bắt đầu bài học này, phục hồi những thiết đặt ngầm định của Adobe Photoshop . Xem phần “Phục hồi preferences” ở trang 5 . Bạn sẽ bắt đầu bài học bằng việc xem bài học cuối cùng để xem bạn sẽ hoàn thành cái gì 1 Bắt đầu mở Adobe Photoshop Nếu có một hộp thoại hiện lên hỏi bạn có muốn thiết lập lại màu sắc không thì click NO. 2 Chọn menu File>Open, và mở File 11End.psd trong thư mục Lessons/Lesson 11 3 Sau khi bạn đã xem xong file này , có thể cứ để mở nó hoặc đóng lại nhưng không lưu lại các thay đổi . Bây giờ bạn sẽ mở file bắt đầu chứa một hình ảnh có 2 layer và một background , bạn sẽ làm việc với rất nhiều kĩ thuật layer và masks để hoàn thành tấm hình.
  3. 4 Chọn menu File>Open, và mở file 11Start.psd trong thư mục Lessons/Lesson11 trên ổ cứng . 5 Nếu bảng Layer chua hiển thị , chọn menu Window>Layer để hiển thị nó Bảng Layer hiển thị có 3 layer trong file này là : layer Metal Grille, layer Rust, và Background. Tại vị trí này bạn chỉ có thể nhìn thấy layer Metal Grille, vì layer Rust và Background được đặt dưới hình ảnh của layer metal grille . 6 Sử dụng biểu tượng con mắt ( )trong Layer palette, kiểm tra từng layer một, ẩn từng layer đi bạn sẽ có thể biết chính xác những hình ảnh của mỗi layer như thế nào . Sau đó đặt lại biểu tượng con mắt cho tất cả các layer đang hiển thị, như khi bạn mới mở file này ra. Để làm cho vùng làm việc của bạn có hiệu quả hơn, bạn có thể đóng tất cả những palette khác lại trừ Layer palette vì đây là palette duy nhất bạn sử dụng trong bài học này . Sau đó bạn có thể thay đổi kích thước của Layer palette để có thể thấy tất cả những công việc bạn sẽ làm trên layer trong bài học này mà không phải di chuyển thanh cuốn . Lưu ý mở hộp công cụ ToolBox . Tạo paths (đường dẫn) để clip layer Khi bạn học những bài học khác trong cuốn sách này, bạn có thể sử dụng một đường vectơ để clip layer, tạo ra một masks với đường viền sắc nét trên layer đó.
  4. Trong phần này của bài học này, bạn sẽ vẽ một vòng tròn và dùng nó để loại bỏ những lỗ trên bức hình ở layer metal grille. Điều này sẽ giúp bạn nhìn xuyên qua những lỗ này tới những layer phía dưới . Vẽ các đường vector Bạn sẽ bắt đầu vẽ những đường cơ sở trên layer Metal Grille . 1 Click chuột vào layer Metal Grille trên Layer palette để chọn nó 2 Chọn công cụ Ellipse tool ( ), nằm dưới công cụ Rectangle tool (vẽ hình chữ nhật) ( ). Sau đó trên thanh tùy chọn (Options bar), chọn tùy chọn Paths ( ) (tùy chọn thứ 2 trong 3 tùy chọn ở phía bên trái). 3 Di chuyển con trỏ chuột tới chính giữa một cái lỗ tròn trên layer metal grille và bắt đầu rê chuột . Sau đó bấm 2 phím Shift+Alt (Windows) hoặc Shift+Option (Mac OS) và tiếp tục rê chuột cho đến khi hình tròn vừa bằng kích thước của cái lỗ. Cẩn thận thả nút chuột ra trước, và thả nốt 2 phím Shift, Alt . Chú ý : Nếu hình tròn không thật chính xác ở giữa khi bạn làm xong thì giữ phím Ctrl (Windows) hoặc Command (Mac OS) và kéo đường tròn vào đúng vị trí của nó.
  5. Tiếp theo bạn sẽ tạo ra bản sao cho những cái lỗ còn lại trên layer metal grille . 4 Trong hộp công cụ toolbox, chọn công cụ path selection tool ( ), và click chuột vào để chọn hình tròn bạn vừa vẽ . 5 Giữ phím Alt (Windows) hoặc Option (Mac OS) sẽ có một dấu cộng nhỏ xuất hiện phía dưới biểu tượng con trỏ, sau đó rê hình tròn để đặt bản sao của nó lên những lỗ khác trên layer metal grille. Lặp lại thao tác này cho tất cả những lỗ còn lại, bao gồm cả những lỗ kéo dài bên ngoài viền của tấm hình . Chú ý : Bạn có thể điều chỉnh vị trí của một hình tròn đã được chọn bằng cách sử dụng phím mũi tên trên bàn phím. Bạn cũng có thể thấy nó khá hữu dụng khi chọn View > Snap To > và nhấp vào bất cứ lệnh nào được đánh dấu trong menu phụ Snap To để bỏ chọn nó, cho nên không một lệnh nào ở đây nếu đã bị bỏ chọn có thể thực hiện. Tạo layer masks từ những đường work path Bạn đã sẵn sàng để dùng những đường tròn trên như một layer vetor mask . 1 Giữ Shift và click chuột để chọn tất cả 16 đường tròn.
  6. 2 Trong thanh công cụ tùy chọn, click vào tùy chọn Subtract From Shape Area ( ) hoặc ấn dấu trừ (-) trên bàn phím . Tùy chọn subtraction (tính trừ) bố trí Photoshop dùng những hình tròn để định rõ nơi nào sẽ loại bỏ những pixel trên layer, vì thế những vùng của layer Metal Grille sẽ trở nên trong suốt khi bạn thiết lập những đường vẽ như là một vector mask .
Đồng bộ tài khoản