Ebook Photoshop Easy-Hard part 70

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
28
lượt xem
4
download

Ebook Photoshop Easy-Hard part 70

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 70', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 70

  1. 3 Chọn menu Layer>Add Vetor Mask>Current Path . Layer Rust xuất hiện qua những lỗ tròn bạn đã cắt trong layer Metal Grille. Trong Layers palette, một hình ảnh thu nhỏ của vector mask xuất hiện trong layer Metal Grille. 4 Click vào nút Dimiss Target Path ( ) trong thanh tùy chọn để hủy chọn những đường tròn bạn vừa tạo ra . 5 Chọn menu File>Save để lưu công việc của bạn lại. Tạo tập hợp layer Bạn đã được luyện tập với tập hợp layer trong những bài học trước của cuốn sách này. Tập hợp layer giúp bạn tổ chức và quản lí những layer riêng lẻ bằng cách nhóm chúng lại . Sau đó bạn có thể mở rộng tập hợp layer để xem những layer chứa trong nó hoặc hủy bỏ tập hợp để đơn giản hóa cách nhìn của bạn. Bạn có thể thay đổi nhiều thứ tự các layer trong tập hợp layer này. Các chức năng của tập hợp layer cũng giống như layer, vì thế bạn vừa có thể chọn, nhân bản, và di chuyển cả một tập hợp layer , vừa có thể thiết lập những thuộc tính và mask cho toàn bộ tập hợp layer. Bất cứ thay đổi nào bạn thực hiện trên các mức layer được thiết lập cho tất cả các layer trong tập hợp .
  2. Trong phần này , bạn sẽ tạo 2 tập hợp layer , một cho Type và một cho Metal Grille . 1 Trong Layer Palette, click vào nút Creat New Set ( ) 2 lần để tạo ra 2 tập hợp layer. 2 Click đúp vào tên Set 2 và đặt tên mới là “Words”. 3 Click đúp vào tên Set 1 và đặt tên mới là “Images”. Bây giờ bạn sẽ di chuyển layer Metal Grille và layer Rust vào tập hợp “Images”. 4 Trong Layer palette, rê layer Metal Grille về phía biểu tượng folder ( ) cho tập hợp layer Images, và thả chuột ra . Layer Metal Grille bây giờ sẽ xuất hiện tụt vào phía dưới tập hợp layer Images. 5 Rê layer Rust để thêm nó vào tập hợp Images . Chú ý layer Rust cũng thụt vào và nằm dưới layer Metal Grille trong tập hợp layer . 6 Chọn menu File > Save . Sử dụng layer hiệu chỉnh (Photoshop) Một layer hiệu chỉnh giúp bạn thử nghiệm với màu sắc hoặc nhiều hiệu chỉnh cho hình ảnh mà không hề thay đổi những pixel trong hình ảnh của bạn. Màu sắc hoặc
  3. những thay đổi chỉ nằm trong layer hiệu chỉnh, có vai trò như một tấm màn che mà hình ảnh trong layer nằm phía dưới xuất hiện qua nó . Hãy nhớ rằng một layer hiệu chỉnh tác động tới tất cả những layer bên dưới nó. Điều này cho phép bạn sửa đúng nhiều layer chỉ bằng một thay đổi, mà không phải thực hiện sự điều chỉnh cho từng layer riêng biệt . Chú ý : Layer hiệu chỉnh có thể được thiết lập và sửa chữa trong Photoshop , tuy nhiên chúng cũng có thể xem được trong ImageReady. Khi bạn thiết lập một layer hiệu chỉnh cho một tập hợp layer, Photoshop sẽ thêm layer hiệu chỉnh mới vào tập hợp layer phía trên những layer có sẵn . Tạo một layer hiệu chỉnh (Adjustment Layer) Những layer hiệu chỉnh có thể được thêm vào một hình ảnh để thiết lập màu sắc và nhiều hiệu chỉnh mà không hề thay đổi giá trị pixel trong hình ảnh. Ví dụ, nếu bạn thêm một layer hiệu chỉnh Color Balance (cân bằng màu sắc) vào hình ảnh của bạn, bạn có thể thử nghiệm với những màu sắc khác nhau lặp đi lặp lại, vì những thay đổi chỉ xảy ra trên layer hiệu chỉnh. Nếu bạn quyết định trả về giá trị pixel mặc định, bạn có thể ẩn hoặc xóa bỏ layer hiệu chỉnh . Ở đây bạn sẽ thêm một layer hiệu chỉnh Curves để tạo sự tương phản lớn hơn giữa layer grille và layer rust phía sau nó. Bạn sẽ làm việc này bằng cách làm tối
  4. (darkening) toàn bộ hình ảnh của layer rust. Một layer hiệu chỉnh có tác dụng đến tất cả những layer dưới nó trong cụm thứ tự hình ảnh. Bởi vì bạn sẽ đặt layer hiệu chỉnh Curves dưới layer Metal Grill, layer hiệu chỉnh sẽ chỉ có tác dụng với layer Rust và layer Background mà không tác động đến layer Metal Grille 1 Chọn layer Rust trong layer palette . 2 Click nút Creat New Fill Or Adjustment Layer ( ) ở phía dưới layer palette và chọn Curves ở menu popup hiện ra. 3 Click vào giữa đường chéo trong lưới (the color curves) để thêm một điểm điều khiển vào Curves sẽ hiệu chỉnh midtones 4 Kéo điểm điều khiển xuống phía dưới và lệch sang phải hoặc điền giá trị vào hộp Input và Output .(Chúng ta sẽ di chuyển điểm điều khiển cho hộp Input có giá trị 150% và hộp Output có giá trị 105%) 5 Click OK để đóng hộp thoại này lại. Một layer hiệu chỉnh có tên là Curves 1 sẽ xuất hiện trong layer palette. Hình ảnh của layer mới gồm có graph của Curves 1 và layer mask . 6 Chọn menu File>Save.
  5. Bạn có thể thử bằng cách click vào biểu tượng con mắt của layer Curves 1 và layer Rust để thấy hiệu ứng của layer hiệu chỉnh trên những layer khác . Khi bạn đã thử xong nhớ trả các layer về trạng thái ban đầu của nó . Tạo layer knockout gradient Tùy chọn Layer knockout chỉ rõ làm thế nào để một layer có thể làm lộ ra một layer khác. Trong đoạn này, bạn sẽ tạo ra một layer knockout dốc (gradient) nhờ đó phần thứ 3 dưới thấp của hình ảnh sẽ làm lộ ra layer Background . Bạn sẽ bắt đầu bằng việc tạo một layer mới trong tập hợp layer Images. 1 Chọn tập hợp layer Images trong layer palette và click nút Create a New layer ( ) ở dưới đáy palette . Thao tác này sẽ tạo ra một layer mới (Layer 1) trong tập hợp layer Images, nằm trên những layer Metal Grille, Curves 1, và Rust. 2 Click đúp vào layer mới Layer 1, và đặt tên mới là Knockout Gradient. Tiếp tục giữ layer Knockout Gradient được chọn. Bây giờ bạn sẽ tạo một đường dốc trên layer này . 3 Chọn công cụ Gradient ( )
  6. 4 Nếu cần thiết, trả màu nền về mặc định bằng cách ấn vào biểu tượng ( ) trong hộp công cụ để trả màu nền trước và nền sau về đen và trắng . 5 Nếu cần thiết click vào nút Linear Gradient ( ) trên thanh tùy chọn chọn Linear Gradient
Đồng bộ tài khoản