Ebook Photoshop Easy-Hard part 71

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
31
lượt xem
4
download

Ebook Photoshop Easy-Hard part 71

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 71', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 71

  1. 6 Click vào mũi tên ( ) bên phải màn hình Gradient trên thanh công cụ để mở hộp chọn gradient . 7 Chọn Small List trong menu chọn gradient ( hiện lên khi click vào mũi tên ở góc phải trên của bảng chọn gradient). Sau đó chọn mục Foreground to Transparent trong bảng chọn Gradient, và đóng bảng này lại bằng click chuột ở một chỗ nào đó ngoài nó . 8 Giữ Shift và rê chuột từ đáy hình ảnh lên phía trên điểm giữa để tạo ra một đường dốc đi từ màu đen ở dưới tới trong suốt ở trên đỉnh . 9 Trong layer palette , click vào nút Layers Style ( ) ở dưới đáy layer palette và chọn Blending Options trong menu popup hiện ra. 10 Trong hộp thoại Layer Style, làm những thao tác sau :  Phía dưới tùy chọn Advanced Blending, rê thanh trượt của hộp Fill Opacity hoặc nhập giá trị từ bàn phím về 0.(Cần chú ý điều chỉnh tùy chọn Fill Opacity chứ không phải tùy chọn Opacity phía dưới General Blendings.)  Trong ô Knokout chọn Deep .  Click OK để đóng hộp thoại này lại .
  2. Bây giờ những đường sọc ngang của màu gradient trên layer Background được hiển thị qua những layer trong tập hợp layer Images. 11 Chọn menu File>Save. Nhập layer từ một file khác Trong phần này, bạn sẽ nhập một layer có sẵn từ một file khác vào tác phẩm của bạn. Mặc dù layer được nhập vào chứa chữ “Diesel” và nguyên bản được tạo bằng công cụ Type Tool, phần chữ đã được chuyển thành dạng đồ họa. Bạn sẽ không thể sửa chữa nó bằng công cụ Type nữa, nhưng sự thuận lợi ở đây là bạn cũng không phải lo lắng về việc những người khác làm việc trên một file có cùng loại font được cài đặt trên máy tính của họ có thể xem bức hình chính xác hay không . 1 Chọn tập hợp layer Word trong layer palette. 2 Chọn menu File>Open, chọn file Diesel.psd, và click Open. 3 Với file Diesel.psd đang được kích hoạt, rê layer Diesel từ layer palette vào phần hình ảnh của file 11Start.psd . Vì tập hợp layer Word đang được chọn trong file 11Start.psd, layer Diesel được thêm vào tập hợp này. 4 Chọn công cụ Move tool (
  3. ) và rê layer Diesel chứa hình ảnh vào vị trí ở giữa và gần đáy của file 11Start.psd . 5 Chọn menu File>Save để lưu file 11Start.psd. 6 Chọn Window>Documents>Diesel.psd, và đóng file này vào không cần save . Áp dụng layer style Khi bạn đã có phần chữ được sắp xếp trên hình ảnh, bạn có thể thêm vào những kiểu dáng layer để nâng cao tầm nhìn cho phần chữ. Những kiểu dáng layer là những hiệu ứng đặc biệt tự động mà bạn có thể thiết lập lên một layer. Để có thêm thông tin về những kiểu dáng layer xem bài 5 “ Cơ bản về layer “ . Bây giờ bạn sẽ thêm 2 kiểu dáng layer khác nhau vào layer chữa chữ Diesel . 1 Click chọn layer Diesel trong layer palette , click vào nút Layer Styles ( ) dưới đáy palette và chọn Drop Shadow trong menu popup hiện ra . 2 Trong hộp thoại Layer Style, đánh dấu chọn vào Priview phía bên phải của hộp thoại nhờ đó bạn có thể xem trước những thay đổi được tạo ra . 3 Phía bên trái hộp thoại, click vào chữ Bevel and Emboss , những chữ đó sẽ sáng lên và 1 dấu chọn xuất hiện trong check box Bevel and Emboss.
  4. 4 Trong vùng Structure phía bên phải của hộp thoại, điều chỉnh thanh trượt Depth và Size cho đến khi bạn cảm thấy vừa ý với hình Diesel. (Chúng tôi sử dụng 2%Depth và Size là 2, nhưng bạn có thể nghĩ rằng quá dầy. Hoặc bạn có thể để nguyên giá trị ngầm định : 100% và 5 ). 5 Click OK để đóng hộp thoại này lại . 6 Chọn menu File>Save. Nhân đôi và cắt xén layer Trong phần này, bạn sẽ học cách làm thế nào để sao chép layer Rust và sử dụng hình dạng ghép của layer Diesel để cắt xén Rust layer. Đầu tiên bạn sẽ sao chép layer Diesel và di chuyển nó lên trên layer Diesel . 1 Chọn layer Rust trong Layer Palette và rê nó vào nút Create a New Layer ( ) dưới đáy palette . Một layer mới tên là “Rust copy” được tạo ra nằm ngay trên layer Rust trong palette . 2 Trong Layers palette, rê layer Rust copy ngay trên layer Diesel vào trong tập hợp layer Word .
  5. Vì layer Rust copy nằm trên cùng nên tất cả những gì bạn thấy là hình ảnh của layer rust . 3 Giữ phím Alt (Windows) hoặc Option (Mac OS) và di chuyển con trỏ chuột qua đường kẻ phân chia layer Rust Copy và layer Diesel trong Layers palette . Khi con trỏ chuột biến thành 2 đường tròn lồng nhau ( ) thì click chuột . Layer Rust sẽ được xén đi vì thế nó sẽ xuất hiện trong chữ Diesel và bạn có thể nhìn thấy những layer khác trong những vùng khác của hình ảnh . 4 Chọn menu File > Save Liquify layer Lệnh Liquify (hóa lỏng) cho phép bạn thêm vào một cái nhìn “tan chảy” cho hình ảnh của bạn . Trong phần này của bài học, bạn sẽ làm cho hình ảnh metal grille trông như bị chảy từ bên này sang bên kia . Chú ý: Bộ lọc Liquify trong Photoshop 7.0 bao gồm sự nâng cao hơn những version trước đó . Nếu bạn nghĩ rằng bạn sẽ muốn thử nghiệm với những hiệu ứng tan chảy khác sau khi bạn hoàn thành qui trình tiếp theo , hãy lưu một bản sao của file 11Star.psd từ bây giờ ( chọn menu File>Save và chọn cho bản sao này một cái
  6. tên khác , ví dụ như 11Testing.psd), và sau đó đóng nó vào và mở file 11Start.psd để tiếp tục làm việc . Rasterize mask Trước khi bạn có thể thiết lập nét vẽ hóa lỏng cho hình ảnh metal grille, bạn phải rasterize những vector mask của nó và trộn mask với hình ảnh để tạo ra một hình ảnh duy nhất . 1 Trong Layers palette , chọn Metal Grille layer .
Đồng bộ tài khoản