Ebook Photoshop Easy-Hard part 74

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
28
lượt xem
4
download

Ebook Photoshop Easy-Hard part 74

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 74', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 74

  1. đường viền màu trắng mỏng. Bây giờ bạn có thể áp dụng những tác vụ đó vào tấm hình Dandelion. Bạn sẽ bắt đầu bằng việc thiết lập chiều cao và chiều dài của hình với một giá trị Pixel cụ thệ và tạo hiệu ứng Stroke bao xung quanh tấm hình. Khi bạn tiến hành những thao tác trên, bạn sẽ "ra lệnh" cho Action Palette ghi nhớ lại từng bước của cả quá trình. Chú ý: Một điều quan trọng là khi bạn đang thu lại action, thì bạn không được dừng lại. Nếu bạn cảm thấy hơi bị phân tâm và không rõ ràng và cần bắt đầu lại từ đầu, thì bạn hãy bỏ các bước sau và xem luôn bước 9 để dừng việc ghi nhớ Action lại. Sau đó bạn có thể xoá Action bằng cách kéo và thả nó vào nút Delete trong Action Palette và sau đó bắt đầu lại từ bước một. 1. Trong Action Palette nhấp vào nút New Action hoặc chọn New Action ở trong menu của Action Palette. 2. Trong hộp thoại New Action, gõ Size&Stroke trong lựa chọn Name và tập hợp My Action được chọn trong lựa chọn Set. Sau đó click Record. Chú ý: Bạn cứ từ từ mà chuẩn bị cho Action thật chu đáo, bởi vì tốc độ làm việc của bạn sẽ không ảnh hưởng đến thời gian ghi lại của Action. Nó chỉ ghi lại thao tác và lệnh chứ không ghi lại những thứ khác! 3. Chọn Image > Image Size
  2. 4. Để ý xem hai hộp kiểm Constrain Proportion và Resample Image ở dưới cùng của hộp thoại Image Size đã được đánh dấu chưa. Sau đó ở ô Width gõ 275 và nhớ chọn đơn vị là Pixel. Nhấp OK. 5. Chọn Select > All 6. Chọn Edit > Stroke 7. Trong hộp thoại Stroke, thiết lập thông số như hình Hộp thoại Stroke và kết quả 8. Chọn Select > Deselect. 9. Trong Action Palette, chọn nút Stop ở dưới cùng của Palette để dừng việc ghi nhớ lại. Action của bạn bây giờ đã được lưu lại ở Action Palette. Bạn có thể nhấn vào mũi tên bên trái chữ My Action hoặc Size&Stroke để mở ra hoặc thu lại nếu cần. Với hình mở rộng như ở trên, bạn có thể thấy được từng bước được ghi lại và từng vùng lựa chọn cụ thể bạn tạo ra. Khi bạn xem xong Action rồi, nhấn vào mũi tên để đóng nó lại. Chạy Action trên một hình đơn Vừa rồi bạn đã ghi nhớ tiến trình đặt lại kích thước và thêm hiệu ứng Stroke cho tấm hình Dandelion, bạn có thể sử dụng Action này cho một tác vụ tự động hoá.
  3. Bạn sẽ áp dụng Action Size & Stroke cho một trong ba tấm hình mà bạn đã cắt ở phần đầu của chương này. 1. Nếu bạn đã đóng 3 hình Leaves.jpg, Pears.jpg và Sand.jpg rồi thì hãy chọn File > Open và mở chúng ra. 2. Chọn Window > Document > Sand.jpg để đưa chú em lên dĩa. 3. Trong Action Palette, chọn Action Size & Stroke trong tập hợp My Action, và sau đó nhấn vào nút Play , hoặc chọn Play trong Action Palette menu. Hình Sand.jpg đã được tự động định lại kích thước và thêm hiệu ứng Stroke giống như bạn đã làm với hình Dandelion.jpg. 4. Chọn File > Save. Áp dụng Action cho nhiều file một lúc Áp dụng Action là một tiến trình tiết kiệm rất nhiều thời gian cho những tác vụ lập đi lập lại nhiều lần cho cùng một hệ thống file, nhưng bạn có thể sắp xếp công việc của bạn hợp lý hơn bằng cách áp dụng nhiều Action cho tất cả những hình đang được mở. Bạn còn 2 hình nữa trong bài học này cần định lại kích thước và thêm hiệu ứng Stroke, do đó bạn sẽ áp dụng Action cho hai hình cùng một lúc. 1. Đóng 2 hình Dandelion.jpg và Sand.jpg lại và chỉ để lại hai hình Pears.jpg và
  4. Leaves.jpg. 2. Chọn File > Automate > Batch 3. Dưới phần Play của hộp thoại Batch, bạn nhớ chọn My Actions cho lựa chọn Set và Action là Size & Stroke. 4. Trong vùng Source bạn chọn Opened Files. 5. Để Destination là None và nhấn OK Action sẽ được áp dụng cho cả hai hình Pears và Leaves, cho nên cả hai hình có cùng chung kích thước và stroke xung quanh. 6. Chọn File > Save và chọn File > Close để đóng hai hình đó lại. Trong bài học này, bạn đã áp dụng Action cùng một lúc cho cả hai tấm hình và tạo ra sự thay đổi giống nhau ở cả hai hình. Do vậy tạo ra và áp dụng Action có thể tiết kiệm được rất nhiều thời gian và sự nhàm chán khi bạn có vài chục hoặc thậm chí vài trăm hình phải làm cùng một lúc và lập đi lập lại một thao tác. Tạo ra một tấm hình ghép Bây giờ bạn đã chuẩn bị xong cho 4 tấm hình, bạn sẽ ghép chúng vào làm một trong một cửa sổ tài liệu. Sử dụng những đường Guide sẽ giúp bạn rất nhiều trong việc căn chỉnh chính xác hình ảnh mà không mất nhiều công sức. Thêm các đường guide
  5. Những đường guide (chỉ dẫn) là những đường không được in ra và không phải là một phần của tấm hình, nó chỉ ở đó để giúp bạn căn chỉnh từng thành phần của tài liệu. Bạn có thể chọn lệnh Snap To, lệnh này có tác dụng biến những đường guidline thành "nam châm": Nhưng đường bạn cắt hoặc kéo mà gần vào "nó", "nó" sẽ hút lấy khi mà bạn nhả chuột ra. 1. Sử dụng File Browser hoặc chọn File > Open, và mở file Montage.psd trong thư mục Lession12 ra. 2. Chọn View > Ruler. Một đường bao quanh dạng như thước kẻ sẽ xuất hiện ở bên tay trái và trên cùng của cửa sổ tài liệu. Chú ý: Nếu đơn vị của Ruler không phỉa là Inches, chọn Edit > Preferences > Units& Rulers và chọn Inches từ menu Ruler hiện ra và nhấn OK. 3. Nếu Info Palette chưa được hiển thị, nhấn vào thẻ Info hoặc chọn Window > Info để mang nó ra đằng trước. 4. Kéo xuống bắt đầu từ thanh Ruler nằm ngang đến khúc giữa của cửa sổ tài liệu, chú ý đến Info Palette để thấy được toạ độ Y khi bạn kéo. Nhả chuột ra khi Y = 3.000 Inches. Một đường màu xanh sẽ xuất hiện ở giữa cửa sổ tài liệu. 5. Kéo một đường guideline nữa từ ruler bên tay trái ra giữa cửa sổ và nhả chuột khi toạ độ X = 3.000 Inches. 6. Chọn View > Snap To > và đánh dấu vào chữ Guides để chọn nó. 7. Chọn View > Ruler để ẩn Ruler đi.
  6. Di chuyển ảnh vào vị trí Ở phần trên bạn đã tạo ra các đường Guides, bay giờ bạn đã sắn sàng để sắp xếp 4 tấm hình đã được cắt gọn gàn vạo "vị trí chiến đấu". 1. Chọn File > Open Recent > Pears.jpg. Hình quả lê sẽ được mở ra trong một cửa sổ riêng biệt. 2.Trong hộp công cụ, chọn công cụ Move (M), nếu nó chưa được chọn. 3. Nhấp công cụ Move vào bất cứ phần nào của tấm hình quả lê và kéo nó từ cửa sổ của nó sang bên cửa sổ lớn hơn có chứa hình Montage.jpg, và nhả chuột.
Đồng bộ tài khoản