Ebook Photoshop Easy-Hard part 79

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:5

0
34
lượt xem
3
download

Ebook Photoshop Easy-Hard part 79

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 79', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 79

  1. www.bantayden.com. Những bài viết trong này có thể được in ra để dùng với mục đích cá nhân và phi thương mại. Nếu bạn muốn phát hành lại trong trang web của bạn làm ơn liên lạc với tôi hoặc ít nhất phải trích dẫn lại nguồn là: Bá tước Monte Cristo - Final Fantasy và www.bantayden.com Không phải mọi việc xuất bản / in ấn thương mại đều đòi hỏi in ấn lặp lại với đầy đủ bốn màu. Việc in ấn với hai màu sắc sử dụng các bức ảnh màu xám và các màu vết có thể là một sự lựa chọn giữa hiệu quả và giảm chi phí. Trong chương này, bạn sẽ học về cách làm thế nào để sử dụng Adobe Photoshop để chuẩn bị cho việc in ấn một bức ảnh với đầy đủ màu sắc thành dạng hai màu sắc. Trong chương này, bạn sẽ học làm thế nào để: 1. Chuyển một ảnh màu thành ảnh đơn sắc, và cải thiện chất lượng tổng thể của ảnh 2. Điều chỉnh tỷ lệ màu đồng nhất bằng cách ấn định các điểm đen trắng. 3. Chỉnh độ nét cho bức ảnh 4. Chuyển các bức ảnh màu thành dải màu xám (grayscale) 5. Thêm các màu vết cho vùng chọn của bức ảnh Bài học này được soạn cho Adobe Photoshop và bạn sẽ mất khoảng 45 phút để hoàn thành. Đối với Image Ready không hỗ trợ các kênh (chanels) và các màu vết.
  2. Nếu cần thiết, bạn hãy huỷ bỏ thư mục của bài học trước trên ổ đĩa cứng của bạn và copy thư mục của chương 13 này lên đó. Ngay khi bạn thực hành chương này, bạn sẽ viết chồng lên các file mở đầu.Nếu bạn cần phục hồi lại các file mở đầu, bạn hãy copy chúng từ file Adobe Photoshop 7.0 Classroom trong Book CD. Chú ý với người dùng Windows: Những người dùng Windows cần giải nén các file bài học trước khi sử dụng chúng. Để có thể hiểu rõ hơn, bạn hãy xem mục “Copy các chủ đề trong các file của sách” (Copying the Classroom in a Book files) trong trang 4. In màu Việc in màu đòi hỏi chi phí cao trong việc in ấn thương mại vì chúng đòi hỏi tới 4 quá trình với chỉ một lần ấn nút. Mỗi một quá trình in màu đều tạo ra hiệu ứng màu sắc đầy đủ. Màu sắc trong in ấn phải được tách rời thành các mảng màu: màu xanh lục (Cyan), màu đỏ tươi (Magenta), màu vàng (Yellow) và màu đen (Black) và điều này làm tăng thêm chi phí cho quá trình in ấn. Việc in với hai màu sắc có thể làm giảm chi phí và chúng được ứng dụng trong nhiều lĩnh vực khác nhau. Thậm chí nếu bức ảnh đó ban đầu là một bức ảnh với màu sắc đầy đủ. Với Photoshop, bạn có thể chuyển bức ảnh màu thành ảnh với màu xám mà không làm ảnh hưởng đến chất lượng ảnh. Bạn cũng có thể thêm một màu vết thứ hai làm điểm nhấn cho bức ảnh của bạn, và Photoshop sẽ tạo ra sự phân biệt của hai màu sắc cần cho quá trình in ấn.
  3. Chú ý: Màu vết được dành cho ảnh và sẽ được in thành phim trong suốt quá trình in ấn. Công nghệ màu vết trong chương này sẽ không phù hợp với các bức ảnh in trên máy in để bàn hay các bức ảnh được thiết kế cho việc sắp chữ điện tử. Sử dụng kênh (Channels) và Pallet Channels (Bảng Channels) Các kênh – Channels – trong Photoshop được sử dụng cho các thông tin lưu trữ, và chúng đóng một vai trò quan trọng trong chương này. Các kênh màu sắc – Color channel – lưu giữu các thông tin về màu sắc cho một bức ảnh và Kênh anpha – Alpha channel – lưu giữ về các vùng chọn hoặc các mặt nạ. Các vùng chọn và các mặt nạ chính là phần bức ảnh bạn sẽ thực hiện hiệu chỉnh đặc biệt. Một loại kênh thứ ba được gọi là kênh màu vết – Spot-color channel, các kênh màu vết sẽ giúp bạn phân chia các vùng màu riêng biệt cho quá trình in ấn một bức ảnh với mực in màu vết. Để có thể hiểu rõ hơn, bạn hãy xem trong chương 6: “Mặt nạ và Kênh”. Trong chương này, bạn sẽ học về cách sử dụng cả ba loại kênh này. Bạn cũng sẽ tìm hiểu về cách hoà trộn các kênh để cải thiện chất lượng bức ảnh của bạn. Bạn cũng sẽ tìm hiểu về việc chọn các vùng của bức ảnh bằng cách nạp một vùng chọn từ kênh alpha. Và bạn cũng sẽ biết cách sử dụng một kênh màu vết để thêm màu sắc thứ hai cho bức ảnh của bạn. Bắt đầu
  4. Để bắt đầu bài học này, bạn hãy phục hồi các lựa chọn mặc định cho Adobe Photoshop. Bạn có thể xem về cách khôi phục này trong trang 5, mục “Phục hồi các tham số mặc định”. Bạn sẽ bắt đầu học bài học này bằng cách xem file Bài học cuối để quan sát về bức hình hai màu mà bạn sẽ tạo ra. 1. Khởi động Adobe Photoshop 2. Chọn File > Open, và mở file 13End.psd. Nó được đặt trong thư mục Lesson/Lesson13 3. Khi bạn đã quan sát xong file này, hoặc bạn chỉ mở nó trên màn hình nền để tham khảo hoặc hãy đóng nó với tuỳ chọn lưu file này mà không lưu lại các thay đổi. Bây giờ bạn hãy mở file bắt đầu cho bài học này 4. Hãy chọn File > Open và mở file 13Start.psd trong thư mục Lesson/Lesson13 trên ổ đĩa cứng của bạn. 5. Nếu bạn muốn hiện ra các đường định hướng, bạn hãy chọn View > Show > Guides để hiện các đường định hướng.
  5. Sử dụng Kênh để chuyển màu sắc thành dải màu xám Đôi khi bạn có thể cải thiện chất lượng hình ảnh bằng cách hoà trộn hai hay nhiều kênh màu. Ví dụ như một kênh trong một bức ảnh của bạn trông thực sự đẹp nhưng có thể nó sẽ còn đẹp hơn nếu bạn bổ sung thêm một vài chi tiết từ các kênh khác. Trong Photoshop bạn có thể hoà trộn các kênh màu với lệnh Channel Mixer trong chế độ màu RGB (cho việc hiển thị trên màn hình) hay chế độ CMYK (cho việc in ấn). Để hiểu rõ hơn về chế độ màu, bạn hãy xem trong chương 17, “Thiết lập màn hình của bạn cho việc quản lý màu sắc”. Trong chương này, bạn sẽ sử dụng lệnh Channel Mixer để cải thiện chất lượng của một file ảnh dạng RGB mà bức ảnh này bạn sẽ chuyển đổi nó sang dạng thang màu xám. Nhưng trước hết, bạn hãy sử dụng bảng Channels để xem các kênh khác nhau của một bức ảnh. 1. Chọn Window > Channels (hoặc click vào bảng Channels) và drag (giữ và di chuyển chuột) ra khỏi
Đồng bộ tài khoản