Ebook Photoshop Easy-Hard part 8

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
51
lượt xem
9
download

Ebook Photoshop Easy-Hard part 8

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 8', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 8

  1. Technical Support Forum : http://vietdown.org/vbb/index.php Ánh sao Gửi bởi: Ba tuoc Monte Cristo - Mở một tài liệu mới với kích thước khoảng 300x300 Px. - Tô màu nền với màu đen - Chọn Shape Tool và trên thanh Option chọn như hình - Đặt màu nền trước là màu trắng. - Tạo một hình như sau - Filter > Blur > Radial Blur với thông số sau: Amount: 50 Zoom Best - Filter > Sketch > Chrome với thông số sau:
  2. Detail: 10 Smoothness: 10 - Nhân đôi layer này và đổi chế độ hoà trộn của layer vừa được nhân đôi thành Screen. - Bỏ chế độ lock di chuyển ở trên layer Palette đi. - Ở layer Bạckground nhấn Ctrl-U và tô màu cho hình. Nhớ đánh dấu hộp kiểm Colorize. - Merge 2 layer lại với nhau. - Nhân đôi layer vừa merge và bỏ dấu lock di chuyển đi. - Đổi chế độ hoà trộn thành Screen. - Edit > Transform > Rotate 90* CW - Dùng Move Tool để di chuyển hai tâm trắng nằm đè lên nhau.
  3. © www.bantayden.com - Dịch và thao tác minh hoạ bởi Bá tước Monte Cristo Technical Support Forum : http://vietdown.org/vbb/index.php ẢNH TAN BIẾN 1.) Mở 1 bức hình muốn làm ra 2.) Vào Filter> Texture> Grain Thông số như hình 3.) Tạo 1 layer mới sau đó tô màu đen cho nó 4.) Vào Filter> Noise> Add Noise Thông số như hình 5.) Chọn chế đọ hoà trộn là Screen cho layer 1 6.) Nhấn Ctrl+U để vào Hue/Saturation thông số : 7.) Vào Filter> Distort> Shear , sau đó kích chuột vào dây cung để tạo ra khoảng từ 10 đến 20 điểm neo 8.) Điều chỉnh dây cung pixel như hình 9.) Bạn sẽ có kết quả như sau 5.) Technical Support Forum : http://vietdown.org/vbb/index.php ÁNH XẠ Bước 1: mở 1 file mới kích thước tùy ý ở đây tui để 400x400 Bước 2: Lên Filter -> Render -> Clouds - Tiếp tục lên Filter -> Render -> Difference Clouds rồi nhấn ctrl + F để tăng thêm hiệu ứng này - Tiếp lên Filter -> Pixelate -> Mezzotint sử dụng kiểu type là ( Long Stroked ) - Lên Filter -> Blur -> Radial Blur với các giá trị ( amount:100, Blur Method : Zoom, Quality : Best ) rồi nhấn ctrl + F hai lần để tăng hiệu ứng Bước 2: Dublicate layer background (CTRL+J) rồi lên Filter -> Distort -> Wave với giá trị tùy chọn rồi ok ( nhớ là nếu bạn kích chọn Randomize nhiều lần sẽ có sự khác biệt về kết quả đó) Sau đó chọn chế độ blend mode cho layer này là " Lighten " rồi nhấn ctrl + E để
  4. merger 2 layer lại Bước 3: lại duplicate layer background lần nữa ( Ctrl + J) rồi lên Edit -> Transform -> Flip Horizontal cho layer vừa tạo ra. Chọn chế độ blend mode cho layer này là lighten và lại ctrl + E để merger 2 layer Bước 4: Lập lại bước 3 nhưng tại layer vừa tạo lên Edit -> Transform -> Flip Vertical và cũng chọn chế độ blend mode là Lighten và ctrl + E merger layer lại Bước 5: Đổ màu cho layer này nhấn Ctrl + U ( bước này bạn có thể tùy ý chọn màu vừa ý thích) còn ở đây tui chọn như sau Cuối cùng là kết quả của tui khi dùng thêm chế độ blend mode là vivid light ( bằng cách duplicate layer background lên và tại layer đó chọn blend mode là vivid light nhớ giảm opacity xuống còn 25% ) Technical Support Forum : http://vietdown.org/vbb/index.php ÁNH XẠ Bước 1: mở 1 file mới kích thước tùy ý ở đây tui để 400x400 Bước 2: Lên Filter -> Render -> Clouds - Tiếp tục lên Filter -> Render -> Difference Clouds rồi nhấn ctrl + F để tăng thêm hiệu ứng này - Tiếp lên Filter -> Pixelate -> Mezzotint sử dụng kiểu type là ( Long Stroked ) - Lên Filter -> Blur -> Radial Blur với các giá trị ( amount:100, Blur Method : Zoom, Quality : Best ) rồi nhấn ctrl + F hai lần để tăng hiệu ứng Bước 2: Dublicate layer background (CTRL+J) rồi lên Filter -> Distort -> Wave với giá trị tùy chọn rồi ok ( nhớ là nếu bạn kích chọn Randomize nhiều lần sẽ có sự khác biệt về kết quả đó) Sau đó chọn chế độ blend mode cho layer này là " Lighten " rồi nhấn ctrl + E để
  5. merger 2 layer lại Bước 3: lại duplicate layer background lần nữa ( Ctrl + J) rồi lên Edit -> Transform -> Flip Horizontal cho layer vừa tạo ra. Chọn chế độ blend mode cho layer này là lighten và lại ctrl + E để merger 2 layer Bước 4: Lập lại bước 3 nhưng tại layer vừa tạo lên Edit -> Transform -> Flip Vertical và cũng chọn chế độ blend mode là Lighten và ctrl + E merger layer lại Bước 5: Đổ màu cho layer này nhấn Ctrl + U ( bước này bạn có thể tùy ý chọn màu vừa ý thích) còn ở đây tui chọn như sau Cuối cùng là kết quả của tui khi dùng thêm chế độ blend mode là vivid light ( bằng cách duplicate layer background lên và tại layer đó chọn blend mode là vivid light nhớ giảm opacity xuống còn 25% ) Technical Support Forum : http://vietdown.org/vbb/index.php ÁNH XẠ Bước 1: mở 1 file mới kích thước tùy ý ở đây tui để 400x400 Bước 2: Lên Filter -> Render -> Clouds - Tiếp tục lên Filter -> Render -> Difference Clouds rồi nhấn ctrl + F để tăng thêm hiệu ứng này - Tiếp lên Filter -> Pixelate -> Mezzotint sử dụng kiểu type là ( Long Stroked ) - Lên Filter -> Blur -> Radial Blur với các giá trị ( amount:100, Blur Method : Zoom, Quality : Best ) rồi nhấn ctrl + F hai lần để tăng hiệu ứng Bước 2: Dublicate layer background (CTRL+J) rồi lên Filter -> Distort -> Wave với giá trị tùy chọn rồi ok ( nhớ là nếu bạn kích chọn Randomize nhiều lần sẽ có sự khác biệt về kết quả đó) Sau đó chọn chế độ blend mode cho layer này là " Lighten " rồi nhấn ctrl + E để
  6. merger 2 layer lại Bước 3: lại duplicate layer background lần nữa ( Ctrl + J) rồi lên Edit -> Transform -> Flip Horizontal cho layer vừa tạo ra. Chọn chế độ blend mode cho layer này là lighten và lại ctrl + E để merger 2 layer Bước 4: Lập lại bước 3 nhưng tại layer vừa tạo lên Edit -> Transform -> Flip Vertical và cũng chọn chế độ blend mode là Lighten và ctrl + E merger layer lại Bước 5: Đổ màu cho layer này nhấn Ctrl + U ( bước này bạn có thể tùy ý chọn màu vừa ý thích) còn ở đây tui chọn như sau
Đồng bộ tài khoản