Ebook Photoshop Easy-Hard part 80

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
35
lượt xem
4
download

Ebook Photoshop Easy-Hard part 80

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 80', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 80

  1. nhóm của bảng này. Bạn hãy lưu ý rằng trong bảng này, có chứa cả bảng Layers và Paths. Hãy đặt bảng Channels sang một vị trí mới trên màn hình mà bạn có thể dễ dàng truy cập nó. Drag bảng Channels từ bảng Layers để tạo thành hai bảng hiện ra đồng thời Vì bức ảnh của bạn đang ở chế độ RGB, nên trong Pallet Channels bạn sẽ thấy sự xuất hiện của 4 kênh của bức ảnh với màu đỏ, xanh lá cây và xanh da trời. Chú ý rằng, các kênh màu cùng hiển thị và trong bức ảnh của bạn ở chế độ RGB là tổng hợp của các kênh Red, Green và Blue riêng biệt. Để xem được từng kênh riêng biệt, bạn có thể sử dụng biểu tượng con mắt ở đầu mỗi kênh. 2. Bạn hãy sử dụng biểu tượng hình con mắt ( ) để ẩn tất cả các kênh màu trong pallet Channels trừ kênh Red. Bạn sẽ thấy màu sắc của bức ảnh trở thành màu xám. Tất cả các kênh màu đều tắt trừ kênh Red Kênh Red 3. Bạn hãy thử hiện các kênh còn lại bằng cách sử dụng biểu tượng hình con mắt bằng cách ẩn con mắt của kênh Red và cho hiện ở kênh Green và sau đó là kênh màu Blue (Hoặc bạn hãy drag biểu tượng con mắt từ kênh Red sang các kênh còn lại). Bạn hãy chú ý rằng hình ảnh đơn sắc của bức ảnh sẽ thay đổi theo mỗi kênh. Kênh Green sẽ có độ tương phản tổng thể tốt nhất và chi tiết nhất trong gương mặt
  2. người phụ nữ, trong khi đó, kênh Green tạo ra độ tuơng phản tốt cho phần khung phía sau người phụ nữ. Kênh Green Kênh Blue 4. Trong Palette Channels, bạn hãy click vào biểu tượng con mắt ở đầu cột các Kênh để hiện tất cả các kênh màu sắc cuả bức ảnh. Tất cả các kênh đã hiện Ảnh ở chế độ RGB Bây giờ bạn sẽ học cách sử dụng lệnh Channel Mixer để cải thiện bức ảnh. Điều chú ý ở đây là bạn sẽ chia bức ảnh thành hai vùng, người phụ nữ và phần khung nền và bạn sẽ thực hiện việc trộn một số kênh gốc trong mỗi vùng chọn. Hoà trộn hình ảnh người phụ nữ Đầu tiên, bạn sẽ chọn hình ảnh người phụ nữ bằng cách đọc vùng chọn mà bạn đã tạo. 1. Trong Palette Layers, hãy đảm bảo rằng bạn chọn lớp nền (Background Layer)
  3. 2. Chọn Select > Load Selection. Trong hộp thoại, bạn chọn Woman từ menu Channel để nạp vùng chọn. Click OK và bạn sẽ thấy có một đường bao quanh hình ảnh người phụ nữ. Bạn sẽ thực hiện việc trộn hai kênh Green và Blue để cải thiện độ tương phản của vùng chọn. Bạn sẽ sử dụng kênh Green làm kênh cơ bản vì kênh này cho bức ảnh của bạn độ tương phản tốt nhất. 3. Chọn Image > Adjustments > Channel Mixer. 4. Trong hộp thoại xuất hiện, chọn kênh Green cho Output Channel. Trong vùng Sources Channel, bạn hãy thay đổi giá trị Green thành 100%. 5. Hãy tích chọn Monochrome để thay đổi bức ảnh thành màu xám. Lựa chọn này cũng giúp ích cho bạn để quan sát vùng chọn ở chế độ thang màu xám. Vì vậy, bạn có thể điều chỉnh chính xác hơn dải màu của vùng chọn. Kết quả là bức ảnh có chiều sâu hơn. Bạn có thể tăng cường độ tương phản và những điểm nổi bật cho bức ảnh bằng cách hoà trộn các thông số trong kênh Blue. 6. ĐIều chỉnh con trượt cho Blue Source Channel đến giá trị 10% và click OK.
  4. Nạp vùng chọn Hộp thoại Channel Mixer với 10% blue Hoà trộn phần nền của bức ảnh Tiếp theo, bạn sẽ chọn phần nền, hãy chuyển đổi một phần của bức ảnh thành đơn sắc và hoà trộn các kênh một lần nữa để tăng cường độ tương phản và chi tiết. 1. Chọn Select > Inverse để chọn phần nền phía sau người phụ nữ. 2. Chọn Image > Adjustments > Channel Mixer 3. Trong hộp thoại Channel Mixer, chọn Green cho Output Channel, hãy tích chọn Monochrome. Lúc này, bức ảnh của bạn sẽ tối và thiếu đi độ tương phản. Bạn có thể tăng cường độ tương phản bằng cách điều chỉnh một vài thông số trong kênh Blue. 4. Kéo thanh trượt cho giá trị của Blue Source Channel đến 26%. Click OK Đảo ngược vùng chọn Hộp thoại Channel Mixer với 26% Blue 5. Chọn Select > Deselect
  5. Cả nguời phụ nữ và phần nền phía sau bây giờ đã có độ tương phản và chi tiết hơn. Nhưng bức ảnh vẫn ở chế độ màu RGB (chứa các giá trị màu xám). Để chuyển bức ảnh sang chế độ màu xám, bạn sẽ dùng lệnh Grayscale. 6. Chọn Image > Mode > Grayscale. Khi thực hiện, bạn hãy chọn Don’t Flaten để đảm bảo hai lớp của bức ảnh không bị thay đổi (Bạn sẽ dùng lớp thứ hai sau bài học này). Bức ảnh này sẽ được chuyển đổi sang chế độ màu xám, lúc này, các kênh màu trong Palette Channel được thay thế bằng một kênh màu xám. 7. Chọn File > Save để lưu lại kết quả công việc của bạn. Ấn định giá trị cho các điểm màu đem và trắng Bạn có thể cải thiện tốt hơn nữa chất lượng của bức ảnh bằng cách điều chỉnh các giới hạn màu trắng và đen trong dải màu của hai màu này. Trong chương 3 “Cơ bản về hiệu chỉnh ảnh”, bạn đã tìm hiểu về cách dùng con trượt của biểu đồ trong hộp thoại Levels để điều chỉnh tỷ lệ màu. Trong chương này, bạn sẽ tìm hiểu về cách kiểm soát tỷ lệ này một cách chính xác hơn bằng cách sử dụng công cụ Eyedropper trong hộp thoại Levels để ấn định các giá trị đặc biệt cho các điểm tối nhất và sáng nhất. 1. Chọn Image > Adjustments > Levels
  6. 2. Trong hộp thoại Levels, click đúp vào công cụ Eyedropper màu trắng ( ) để mở bảng chọn màu cho điểm màu trắng. 3. Nhập các giá trị 0, 0, 0 và 5 lần lượt vào trong bảng CMYK. Giá trị này sẽ cho bạn kết quả tốt nhất khi bạn in các điểm trắng (điểm nổi bật) của bức ảnh ở chế độ màu xám trên giấy trắng. 4. Tiếp theo, bạn hãy click đúp chuột vào công cụ Eyedropper màu đen ( ) trong hộp thoại Levels để mở bảng chọn màu cho điểm màu đen. 5. Nhập giá trị 0, 0, 0 và 95 lần lượt vào trong bảng CMYK và click OK. Các giá trị này sẽ mang lại cho bạ kết quả tốt nhất khi in ấn các điểm đen (bóng đen) của bức ảnh ở chế độ màu xám trên giấy trắng.
Đồng bộ tài khoản