Ebook Photoshop Easy-Hard part 82

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
27
lượt xem
4
download

Ebook Photoshop Easy-Hard part 82

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 82', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 82

  1. đen là màu Foreground. Vùng chọn tạo ra bới kênh Gray Bỏ vùng chọn từ kênh Gray 4. Trong Pallete, chọn kênh PANTONE 124 C 5. Chọn Edit > Paste để dán vùng chọn vào một kênh màu vết. Trong cửa sổ của file 13Start, phần nền xuất hiện trở lại với màu Pantone. Vùng chọn đã được dán vào kênh màu vết 6. Chọn Select > Deselect 7. Chọn File > Save Bỏ màu vết từ vùng màu xám Bây giờ, bạn sẽ bỏ đi các màu vết ở những nơi mà màu vết này chồng lên vùng màu xám trong lớp thứ hai của bức ảnh. 1. Trong Pallette Layers, bạn hãy click vào biểu tượng con mắt của lớp Hammers làm cho nó xuất hiện (bạn chỉ click vào biểu tượng con mắt cho nó hiện ra, chứ không chọn lớp này).
  2. Chú ý rằng, màu vết của phần nền sẽ chồng lên lớp Hammers. Bạn se xoá đi phần chồng lên này bằng cách tạo ra một vùng chọn mới và cắt bỏ nó đi từ kênh màu vết. 2. Nếu đuờng định hướng không xuất hiện, bạn hãy chọn View > Show > Guides 3. Chọn công cụ Rectangular Marquee ( ) và Drag một vùng chọn từ đỉnh góc vuông bên trái của bức ảnh đến bên phải đường định hướng nằm ngang và đến đỉnh của đường định hướng nằm dọc. Bạn hãy nhớ chọn Nomal cho Style trong thanh lựa chọn cho công cụ Marquee. 4. Hãy đảm bảo kênh màu vết trong Pallette Channels vẫn đang kích hoạt, hãy ấn Delete để xoá bỏ phần vùng chọn hình chữ nhật từ kênh này. Trong của sổ của bức ảnh, bạn sẽ thấy màu vết biến mất để thấy hình cái búa. Tạo vùng chọn Vùng chọn bị cắt bỏ từ kênh màu vết 5. Chọn Select > Deselect 6. Chọn File > Save
  3. Thêm vùng đặc và vùng che cho màu vết Tiếp theo, bạn sẽ thay đổi hiệu ứng cho màu vết bổ sung bằng cách thêm khối màu đặc sau đó khối màu bị che tới 50%. Hai vùng sẽ xuất hiện có hai màu khác nhau, thậm chí bạn có thể sử dụng cùng màu Pantone tuỳ chọn trên cùng màu sắc tách biệt. Đầu tiên, bạn sẽ tạo ra một vùng chọn cho khối màu đặc và đổ đầy vùng chọn sử dụng phím tắt trên bàn phím. 1. Dùng công cụ Rectangular Marquee ( ) , Drag để tạo ra một vùng chọn xung quanh vùng màu trắng cho đến góc bên phải phía trên của bức ảnh (phần giới hạn của hai đường định hướng) 2. Ấn giữ phím Alt (Window) hoặc Option (Mac OS) và ấn phím Delete để đổ đầy vùng chọn với màu Foreground. Vì bạn đang làm việc trong kênh màu vết PANTONE 124 C nên màu Foreground là màu PANTONE 124 C và màu này đổ đầy ô vuông màu đặc. Tạo vùng chọn cho màu vết Đổ đầy vùng chọn với màu đặc
  4. Bây giờ, bạn hãy thêm một khối sáng hơn của màu vết cho bức ảnh 3. Tạo ra một vùng chọn hình chữ nhật bằng cách Drag theo đường thẳng góc dưới bên trái của cài búa đến phần giới hạn của hai đường định hướng. 4. Trong Pallette Color, Drag chon chạy đến giá trị 20% để thiết lập giá trị cho khối màu mới này. 5. Giữ phím Alt/Option và ấn Delete để đổ đầy vùng chọn với 20% bị che bởi màu PANTONE 124 C 6. Chọn Select > Deselect 7. Chọn View > Show Extras hoặc View > Show > Guides để ẩn các đường định hướng 8. Chọn File > Save Thêm vết màu vào văn bản Văn bản trong một bức ảnh cũng có thể xuất hiện trong vết màu. Có nhiều phương pháp khác nhau để tạo ra hiệu ứng này, nhưng cách dễ thực hiện nhất là tạo văn bản trực tiếp vào kênh vết màu. Bạn phải lưu ý rằng, văn bản tạo ra trong kênh màu vết sẽ thực chịu tác động khác so với văn bản tạo ra trên lớp văn bản. Văn bản trên kênh màu vết không thể sửa chữa được. Một khi bạn đã tạo ra văn bản, bạn
  5. không thể thay đổi các chi tiết của nó và một khi bạn đã bỏ chọn nó, bạn sẽ không thể đặt lại vị trí cho nó. 1. Trong Pallete Color, hãy drag thanh trượt đến 100% 2. Chọn công cụ Type (T) và click vào bức ảnh tại vùng màu sáng. Một mặt nạ màu đỏ xuất hiện trên hình minh hoạ, hãy chọn điểm bắt đầu cho dòng chữ. 3. Trên thanh lựa chọn cho công cụ này, chọn loại chữ đậm không chân (ví dụ phông chữ Myriad, phông này có trong Phần bài học của Adobe Photoshop 7.0 trên CD kèm theo hoặc bạn có thể sử dụng phông Arial), nhập cỡ chữ là 66. 4. Gõ từ Work vào hình ảnh 5. Chọn công cụ Move và di chuyển dòng chữ này vào tâm của vùng hình chữ nhật màu sáng. 6. Chọn Select > Deselect 7. Chọn File > Save
  6. Bạn đã chuẩn bị xong bức ảnh cho việc in ấn với hai màu sắc. Để xem sự phân biệt màu sắc như thế nào cho các phần in ấn riêng biệt, bạn hãy luân phiên cho ẩn và hiện hai kênh màu trong Pallete Channels. 8. Click vào biểu tượng hình con mắt ( ) cho kênh Gray trong Pallete Channels. Kênh Gray sẽ ẩn đi và bức ảnh trong cửa sổ quan sát cũng thay đổi chỉ vùng của bức ảnh được in trong màu vết 9. Hiện trở lại kênh Gray bằng cách click vào hộp ô vuông nhỏ đầu kênh này. Sau đó, bạn hãy ẩn đi kênh Pantone 124 C bằng cách click vào biểu tượng con mắt. Chỉ vùng màu xám của bức
Đồng bộ tài khoản