Ebook Photoshop Easy-Hard part 83

Chia sẻ: Adasdsaeqd Asdasdasdaseq | Ngày: | Loại File: PDF | Số trang:6

0
33
lượt xem
3
download

Ebook Photoshop Easy-Hard part 83

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ebook photoshop easy-hard part 83', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ebook Photoshop Easy-Hard part 83

  1. ảnh xuất hiện trong hình ảnh của cửa sổ quan sát. 10. Click vào ô vuông nhỏ đầu kênh này để hiện lại kênh màu Pantone 124C để hiện trở lại cả hai kênh. Hình ảnh cuối cùng Kênh Black Kênh PATONE 124 C Nếu bạn có một máy in đã sắn sàng, bạn có thể in thử bức ảnh. Bạn sẽ thấy rằng nó được in thành hai trang tính của trang - một trang biểu hiện sự phân tách màu cho vết màu và một trang biểu hiện vùng màu xám của bức ảnh. Với trang Web - Tạo hình đồ hoạ hai màu sắc cho trang Web Các bức ảnh với hai màu sắc được sử dụng trong quá trình in ấn để giảm chi phí và mở rộng dải màu sắc cho bức ảnh ở dải màu xám. Thậm chí nếu vhi phí của việc in ấn không là vấn đề quan tâm, bạn vẫn có thể sử dụng những hình ảnh với hai màu cho các hiệu ứng. Hãy thử kỹ thuật này trong Image Ready để tạo ra các hiệu ứng đồ hoạ hai màu với hiệu quá lớn mà không làm tăng kích thước file của bạn. Bạn hãy bắt đầu với một bức ảnh trong Photoshop hoặc cũng có thể thao tác trên ImageReady.
  2. 1. Cho các hiệu ứng hai màu, hãy bắt đầu tạo một bức ảnh ở chế độ màu xám trong Photoshop hoặc bỏ độ bão hoà của bức ảnh trong Image. Để chuyển bức ảnh màu thành chế độ màu xám, bạn hãy chọn Image > Mode > Grayscale Trong ImageReady, bạn không thể tạo một bức ảnh ở chế đọ màu xám, thay vào đó, bạn hãy sử dụng lệnh Image > Adjustments > Desatures. ImageReady chỉ hỗ trợ ảnh ở chế độ RGB, do đó, thậm chí một bức ảnh ở chế độ màu xám trong ImageReady vẫn là một bức ảnh ở chế độ RGB. 2. Trong Photoshop, chọn Image > Mode > RGB color để chuyển bức ảnh của bạn từ chế độ màu xám thành chế độ màu RGB. 3. Trong Pallete Layers, click vào nút New Layer ( ) pallete này tạo ra một lớp mới, sau đó Drag lớp này đến vị trí mới nằm dưới lớp ảnh màu xám. Trong Photoshop, nếu bức ảnh màu xám là lớp Background thì bạn phải chuyển lớp nền này thành một lớp khác băng cách click đúp chuột vào lớp này trên Pallete Layers và đặt tên nó trong hộp thoại xuất hiện. 4. Trong lớp mới, hãy đổ đầy lớp này với màu thứ hai, bạ hãy thực hiện theo hai bước sau:
  3.  Trong Pallete Color, nhập giá trị cho màu sẽ chọn làm màu Foreground (hoặc bạ có thể chọn một màu mẫu từ Pallete Swatches)  Ấn Alt + Delete (Windows) hoặc Option + Delete (Mac OS). Màu Foreground mới đã được đổ đầy lớp mới này. Chú ý: Có vài cách để đổ đầy màu Foreground cho một lớp, bạn có thể chọn Layer > New Fill Layer > Solid Color hoặc chọn nút New Fill or Adjustment Layer ở phần cuối của Pallete Layers sau đó chọn một màu đặc từ trình đơn hiện ra. 5. Chọn lớp trên cùng của bức ảnh và đổi Mode của lớp này thành Multiply trong Pallette Layers. Chế độ Multiply sẽ chỉ ra các thông tin về màu tại mỗi lớp và làm tăng cường màu cơ sở bằng màu hoà trộn. Màu sắc thu được thường sẫm hơn. Việc tăng cuờng bất kỳ màu nào với màu sắc khác tạo ra màu sắc sẫm hơn. 6. Nhân đôi lớp trên cùng bằng cách Drag nó vào trong nút New Layer nằm ở phía dưới của Pallette Layers. Hình ảnh màu xám với lớp màu ở dưới Nhân đôi lớp trên cùng
  4. 7. Với lớp mới đã được chọn, chọn Hard Light từ menu Mode của Pallette Layers. Chế độ này sẽ tạo ra lớp màu ở dưới. Chế độ hoà trộn Hard Light được áp dụng Kỹ thuật này có hiệu quả nhất cho lớp trên cùng của một bức ảnh khi chế độ Hard Light được áp dụng. Chế độ này làm tăng cuờng hoặc che phủ màu sắc, phụ thuộc vào màu hoà trộn. Hiệu ứng này tương tự khi ta chiếu một luồng ánh sáng sân khấu chói loá vào bức ảnh. Nếu màu hoà trộn (nguồn ánh sáng) nhỏ hơn 50% màu xám, bức ảnh sẽ được chiếu sáng thay vì bị che phủ. Điều này rất hữu dụng khi ta bổ sung ánh sáng đặc biệt cho bức ảnh. Nếu màu hoà trộn tối hơn 50% bức ảnh sẽ bị làm tối đi thay vì tăng cường màu sắc. Điều này sẽ hữu dụng khi bạn bổ sung bóng cho bức ảnh. 8. Chọn lớp ở giữa, chọn Image > Adjustment > Levels và điều chỉnh biểu đồ bằng các con trượt để điều chỉnh độ đậm hay sáng cho màu sắc của lớp giữa. 9. Nếu muốn, bạn có thể làm giảm độ mờ đục của các lớp khác và chú ý tới các hiệu ứng trên các lớp này. 10. Lưu file này ở định dạng GIF cho trang web và có thể tối ưu hoá nếu cần.
  5. Bạn có thể điều chỉnh thêm cho bức ảnh sử dụng công cụ Dodge hoặc Burn để chỉnh một chi tiết hoặc một đối tượng nào đó trong bức ảnh vào lúc này. Câu hỏi ôn tập 1. Ba loại kênh trong Photoshop là ba loại nào? Cách sử dụng chúng ra sao? 2. Bạn có thể cái thiện chất lượng của bức ảnh màu mà bức ảnh đó được chuyển đổi sang chế độ màu xám như thế nào? 3. Bạn có thể ấn định các giá trị riêng biệt cho các điểm đen và điểm trắng như thế nào? 4. Bạn có thể thiết lập một kênh màu vết như thế nào? 5. Bạn làm thế nào để thêm màu vết cho một vùng riêng biệt của bức ảnh? 6. Bạn sẽ áp dụng màu vết cho văn bản như thế nào? Đáp án: 1. Các kênh trong Photoshop được sử dụng cho việc lưu trữ thông tin. Các kênh màu lưu trữ thông tin về màu sắc của bức ảnh. Các kênh alpha lưu trữ thông tin của các vùng chọn và mặt nạ phục vụ cho việc chỉnh sửa các vùng riêng biệt của bức ảnh, còn các kênh vết màu tạo ra sự tách biệt màu sắc cho quá trình in ấn với mực màu vết.
  6. 2. Bạn có thể sử dụng Color Mixer để hoà trộn các kênh màu sắc làm tăng độ tương phả và chi tiết cho bức ảnh. Bạn cũng có thể kéo dài khoảng hoà sắc cho bức ảnh bằng cách hiệu chỉnh các điểm màu đen và trắng của chúng. Bạn cũng có thể làm nét bức ảnh bằng bộ lọc Unsharp Mask. 3. Bạn có thể ấn định các giá trị riêng biệt với lệnh Levels và sử dụng công cụ Eyedropper đen và trắng. 4. Bạn có thể thiết lập một kênh màu vết bằng việc chọn New Spot Channels trong trình đơn mở ra trên Pallette Channels và bằng việc định rõ một màu từ bảng màu tuỳ chọn trong hộp thoại New Spot Channels. 5. Bạn kích hoạt kênh Gray, bạn chọn một vùng, cắt nó đi từ kênh Gray và dán nó vào trong một kênh màu vết. 6. Bạn có thể thêm văn bản vào kênh màu vết. Tuy nhiên văn bản tạo ra theo cách này không thể căn chỉnh được và không thể thay đổi vị trí một khi bạn đã bỏ vùng chọn của văn bản. © Final Fantasy - http://www.bantayden.com/
Đồng bộ tài khoản