Excel 2007 for Dummies Quick Reference P2

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:20

0
74
lượt xem
8
download

Excel 2007 for Dummies Quick Reference P2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

You can change the theme in a workbook by clicking the Themes button in the Ribbon’s Page Layout tab and selecting a new theme from the gallery that appears. Remember: The three Microsoft Office applications — Excel 2007, Word 2007, and PowerPoint 2007 — share the same themes. If you create reports that combine elements from each application, your reports will have a consistent look if you use a common theme.

Chủ đề:
Lưu

Nội dung Text: Excel 2007 for Dummies Quick Reference P2

  1. Formatting with Themes — Soliciting Help 17 You can change the theme in a workbook by clicking the Themes button in the Ribbon’s Page Layout tab and selecting a new theme from the gallery that appears. Remember: The three Microsoft Office applications — Excel 2007, Word 2007, and PowerPoint 2007 — share the same themes. If you create reports that combine elements from each application, your reports will have a consistent look if you use a common theme. Soliciting Help With so many features and options available in Excel, it isn’t unusual to get stuck once in a while. Fortunately, Excel provides the following methods for get- ting help easily: Enhanced ScreenTips: Standard ScreenTips (also called ToolTips) have been available in Excel for some time and provide textual context to commands. After you hover your mouse pointer over a command in earlier versions of Excel, Excel displays the action of the command using either a single word (such as Paste) or a brief phrase (such as Increase Font Size). A standard ScreenTip helps to decipher the meaning of a command button, for example, when the button has no associated text and the command meaning is unclear from the button icon. Enhanced ScreenTips take the concept a step further by adding a short description explaining the purpose of the command (hence the prefix Enhanced). Some Enhanced ScreenTips include an explanatory graphic when a text description is insufficient to explain the meaning of the com- mand. Enhanced ScreenTips are available for all commands on the Ribbon. In many cases, the ScreenTip explanation provides enough information, so you don’t have to seek additional help. By default, Excel 2007 uses Enhanced ScreenTips for all commands. Contextual help: If the Enhanced ScreenTip doesn’t offer enough for you to understand the use of a specific command, you can get more detailed help. After you hover the mouse pointer over the command, the Enhanced ScreenTip that pops up lets you know whether additional help for the com- mand is available by indicating that you can press F1 for more help. If you are in a dialog box and need help for the dialog box options, press the help button (the question mark) to get contextual help. General help: Click the help button (the question mark) on the right side of the Ribbon or press F1 when you are not in a specific context (for exam- ple, the mouse pointer is not hovering over a command in the Ribbon) to display a list of general help topics.
  2. 18 Part 1: Getting to Know Excel 2007 When you use contextual help or general help, Excel displays the help viewer, shown in Figure 1-9. The viewer sports Internet browser-style controls. In fact, it was built using the same technology that Microsoft uses in its Internet Explorer browser application. Of course, the viewer is not a full-fledged browser because you can view only Excel help content. Search box Home Print Refresh Text size Stop TOC Forward Go (search) Maximize/Restore Back Pin Search scope Minimize Close Figure 1-9 Status bar Connection status Search result window
  3. Soliciting Help 19 The major features of the help viewer follow: Search box: You can enter specific search text in this box. The viewer stores a list of your text searches for the current help session. Click the drop-down arrow on the side of the box to view and select an item from the list if you want to review a previous search result. Search button: Click the Search button (or press Enter) to initiate a search after you enter the search text in the search box. Click the arrow next to the search button to define the search scope. By default, if your computer is connected to the Internet, Excel will display help content from an online source. If possible, you should use this source as your first choice because Microsoft updates the contents of online help regularly. If you are offline when you initiate a search, Excel uses help content inter- nal to your system. You can force Excel to use internal help content always by clicking the arrow next to the Search button and choosing Offline Excel Help from the menu. Whether online or offline, you can narrow you search scope further by selecting an appropriate option from the Search button menu. Search result window: This window displays the results of your search request. If you use contextual help or enter text in the search box, the window displays help information specific to the context of the search. If you use general help, the window displays a list of general help topics in the form of titled links. Clicking a link displays a new set of links with more specific titles. Click the specific link title that best matches your search cri- terion to display detailed information on the topic. Status bar: The left side of the status bar (located at the bottom of the help viewer) displays the current search scope. The right side of the status bar displays the connection status. You can click in the connection status area to switch quickly between viewing online and offline help content. Maximize/Restore button: Click this button for a full-screen view of the help window. Click again to restore the window to its previous size. Minimize button: Click this button to hide the help viewer window. Click the Help button on the Windows taskbar (normally located below the Excel window) to redisplay the viewer. Close button: Click this button to close the help viewer. Pin button: By default, Excel keeps the help viewer window on top when you are working in the application. Use the Pin button to control this behavior. If you “unpin” the viewer, Excel hides the window automatically if you click anywhere inside the Excel window.
  4. 20 Part 1: Getting to Know Excel 2007 TOC (Table of Contents) button: Click this button to display a Table of Contents pane on the left side of the help viewer. The pane displays the same list of topics that the main windows displays after you select general help or click the Home button. Clicking a main topic in the pane displays a list of subtopics, similar to the subtopics that the main windows displays after you click a general help topic link. The Table of Contents pane is con- venient if you want to view the details of multiple subtopics in succession. Text size button: Click this button to select a size for the text in the search result window. Print button: Click this button to print the help topic that the search result window displays. Home button: After browsing multiple helps topics in the search result window, you might want to return to the list of main help topics to choose another general topic link. Click the Home button to return to the list of main help topics. Refresh button: Click this button to refresh the help topic list after you connect or disconnect from the Internet while the help viewer is open. Stop button: Click this button to cancel a search request if the help viewer is experiencing difficulties connecting to the online help source. Back and Forward buttons: After browsing multiple helps topics in the search result window, you might want to navigate among results and various levels of detail. Click the Back or Forward button to perform your navigation. If you want to resize the help viewer window, move the mouse pointer to any edge of the window until the pointer changes to a double-headed arrow, and then drag the mouse.
  5. Part 2 Managing Workbooks Working with documents is critical to using any software. Microsoft Excel docu- ments are known as workbooks. This part covers the procedures that you need to know to manage workbook documents efficiently. In this part . . . Arranging Windows Automatically Comparing Two Workbooks Side by Side Creating an Empty Workbook Creating Multiple Windows (Views) for a Workbook Opening and Saving Files Protecting and Unprotecting a Workbook Working with Workbook Templates
  6. 22 Part 2: Managing Workbooks Activating a Workbook A workbook is active when its window is maximized in the Excel window or after you select any part of the workbook when its window is not maximized. See also “Familiarizing Yourself with the Excel 2007 Window,” in Part 1 and “Switching among Open Workbooks,” later in this part. Arranging Windows Automatically If you want all your open workbook windows visible on-screen, you can move and resize them manually — or you can have Excel do it automatically. Follow these steps to make all open workbooks visible on the Excel screen: 1. Click the View tab in the Ribbon. 2. Click the Arrange All button. Excel displays the Arrange Windows dialog box. 3. Choose from the Tiled, Horizontal, Vertical, or Cascade options. 4. Click OK. You can save the layout of your open workbooks for future use. See “Using a Workspace File,” later in this part. See also “Comparing Two Workbooks Side by Side,” later in this part. Changing the Default File Location When you’re opening a document in Excel, by default the Open dialog box points to the My Documents folder (Windows XP) or the Documents folder (Windows Vista) as the starting location to open documents. If you keep fre- quently used documents in a different folder, you may want the Open dialog box to point to this different folder to save some navigation steps. To change the default folder, follow these steps: 1. Click the Office button, and then click the Excel Options button. The Excel Options dialog box appears. The options are divided into sections, which appear in a list on the left side of the dialog box. 2. Click the Save section.
  7. Activating a Workbook — Closing a Workbook 23 3. In the Default File Location text box, enter the path of the new default starting location to open documents. For example, if your new default document location is in a subfolder named Excel, which itself is in the My Documents or Documents folder, add \Excel to the default path. The new location in the text box should read C:\Users\Username\Documents\ Excel, where Username is the actual name of the user indicated in the text box. 4. Click OK. Closing a Workbook If you’re no longer working with a workbook , you may want to close the work- book so that you can work on other documents without distraction. Closing unneeded workbooks also frees memory and minimizes potential screen clutter. To close the unneeded workbook or workbooks, follow these steps: 1. If multiple workbooks are open, ensure that the workbook you want to close is active as follows: Click the View tab on the Ribbon, click the Switch Windows button, and select the workbook from the list of names in the menu. 2. Use any of the following methods to close the workbook: • Click the Office button and then choose Close. • Click the Close button on the far right of the Ribbon tab area (or on the workbook’s title bar if the workbook is not maximized). • Double-click the Control button on the far left of the workbook’s title bar if the workbook is not maximized. • Press Ctrl+F4. • Press Ctrl+W. If you’ve made any changes to your workbook since the last time you saved it, Excel asks whether you want to save the changes before closing the workbook.
  8. 24 Part 2: Managing Workbooks Comparing Two Workbooks Side by Side Sometimes you have two versions of a workbook, and you want to compare the dif- ferences in the data visually. Excel provides a convenient feature that allows you to compare two documents side by side. To use this feature, follow these steps: 1. Open the workbooks you want to compare. 2. Click the View tab on the Ribbon and then click the View Side by Side button. Excel arranges the windows of the two workbooks horizontally. If you have more than two workbooks open, Excel displays a dialog box from which you select the name of the workbook you want to compare with the active workbook. 3. Click a worksheet tab in each workbook to display the worksheet data you want to compare. 4. In the View tab, click the Synchronous Scrolling button to toggle synchro- nized scrolling on and off. After you enable synchronized scrolling, the rows and columns in the two worksheets being compared scroll simultaneously. 5. You can click the Reset Window Position button in the View tab to ensure that the two workbook windows are sized equally and aligned horizon- tally. You need to use the button only if you adjust either or both window sizes during the current session. You can save the layout of the open workbooks you’re comparing for future use. See “Using a Workspace File,” later in this part. Creating an Empty Workbook After you start Excel, it automatically creates a new (empty) workbook that it calls Book1. If you’re starting a new project from scratch, you can use this blank workbook. You can create another blank workbook in the following ways: Press Ctrl+N. Click the Office button, choose New, select Blank Workbook, and click Create. You can add a button to the Quick Access toolbar that allows you to create a blank workbook with a single mouse click. Click the arrow to the right of the Quick Access toolbar and choose New from the menu. Excel adds the New button to the toolbar. See also “Working with the Quick Access Toolbar,” in Part 1.
  9. Comparing Two Workbooks Side by Side — Opening Nonstandard Files 25 Creating Multiple Windows (Views) for a Workbook Sometimes, you want to view two parts of a worksheet at once. Or you want to see more than one sheet in the same workbook at the same time. You can accomplish either of these actions by displaying your workbook in one or more additional windows. To create a new view of the active workbook, click the View tab on the Ribbon and then click the New Window button. Excel displays a new window for the active workbook. To help you keep track of the windows, Excel appends a colon and a number to the workbook name in each window, as shown in Figure 2-1. Figure 2-1 See also “Arranging Windows Automatically,” earlier in this part, and “Comparing Two Workbooks Side by Side,” earlier in this part. Remember: A single workbook can have as many views (that is, separate win- dows) as you want. Displaying multiple windows for a workbook also makes copying information from one worksheet to another easier. You can use Excel’s drag-and-drop proce- dures to copy a cell, a range, or a chart. See also “Copying Cells and Ranges,” in Part 4, and “Resizing, Moving, Copying, and Deleting an Embedded Chart,” in Part 10. Opening Nonstandard Files In addition to files in its native format, Excel 2007 can open files in non-Excel 2007 formats, including older Excel and text files. Excel 2007 can open files that weren’t saved in its native format by using filters to open the foreign file as a workbook document.
  10. 26 Part 2: Managing Workbooks To open a file in a non-Excel 2007 format, follow these steps: 1. Click the Office button and then choose Open. Excel displays the Open dialog box. 2. Windows XP: In the Files of Type drop-down list, select the file type. Windows Vista: Click the button located above the Open and Close button and choose a file type from the menu. By default, the button text reads All Excel Files (*.xl*;*.xlsx;*.xlsm) but the text changes if you select a differ- ent file type. 3. Windows XP: In the Look In drop-down list, navigate to the folder that con- tains the file. Windows Vista: In the Folders window on the left side of the dialog box, navigate to the folder that contains the document. If the Folders window isn’t displayed, click Folders. 4. Select the file and click Open, or double-click the filename. See also “Opening a Workbook,” immediately following this section. Opening a Workbook If you open a workbook in Excel, the entire document loads into memory, and any changes that you make occur only in the copy that’s in memory. To open an existing workbook , follow these steps: 1. Click the Office button and then choose Open to display the Open dialog box. Alternatively, press Ctrl+O or Ctrl+F12 to display the Open dialog box. 2. Windows XP: In the Look In drop-down list, navigate to the folder that con- tains the document. Windows Vista: In the Folders window on the left side of the dialog box, navigate to the folder that contains the document. If the Folders window isn’t displayed, click Folder (see Figure 2-2). 3. Select the workbook in the selected folder and click Open, or double-click the filename. You can select more than one document in the Open dialog box. The trick is to press and hold Ctrl while you click each document. After you select all the docu- ments you want, click Open.
  11. Opening a Workbook — Protecting and Unprotecting a Workbook 27 Figure 2-2 Remember: You can open a workbook you have worked with recently without navigating through the Open dialog box. On the right side of the Office menu, Excel provides a Recent Documents list. If the document that you want to open appears in this list, you can choose it directly from the menu. Protecting and Unprotecting a Workbook Excel provides several levels of protection for your sensitive work. Here are some ways you can protect your workbooks. You can protect A workbook from being opened by unauthorized personnel A workbook from being saved with the same filename A workbook’s structure (control the manipulation of worksheets in a workbook) A workbook’s windows (control the sizing and positioning of a workbook’s windows and any workbook views you create) You should write down any passwords you use and store them in a safe location. If you forget or lose your passwords, you won’t be able to undo the areas you protected by any normal means. Safeguarding your workbook from unauthorized users Follow these steps to restrict unauthorized personnel from opening or modify- ing a workbook: 1. Open a workbook or select an already opened workbook you want to protect.
  12. 28 Part 2: Managing Workbooks 2. Click the Office button and choose Save As. Excel displays the Save As dialog box. 3. Click Tools and choose General Options from the menu. Excel displays the General Options dialog box. 4. In the Password to Open text box, enter a password that must be used before a user can open the workbook. 5. In the Password to Modify text box, enter a password that must be used before a user can save the workbook under the same filename. Passwords can be up to 15 characters and are case sensitive. 6. Click OK. Excel asks you to reenter the passwords for confirmation. 7. Reenter the passwords. 8. Windows XP: In the Save In drop-down, select the folder in which to save the workbook and then click Save. Windows Vista: If the Folders window isn’t displayed, click Browse Folders, click Folders to display the Folders window, and then select the folder in which to save the document. Then click Save. 9. If you’re saving the workbook with the same name, respond when Excel displays a message asking you to confirm overwriting the file. To remove passwords from the workbook, follow the previous steps, except delete the passwords in Step 4, Step 5, or both. See also “Saving Files,” later in this part. If you are using a workbook saved in an earlier version of Excel, Excel 2007 displays a message offering to convert the workbook to the Office XML file format (the default file format) before you save the workbook with passwords. You should choose to accept the suggestion only if you will not be sharing the workbook with users who have earlier versions of Excel. See also “Saving Files,” later in this part. The General Options dialog box offers other safeguarding options. Select the Always Create a Backup check box if you want Excel to always save a backup copy of the existing workbook before you save the workbook. If you select the Read Only Recommended check box, when the workbook is opened, Excel dis- plays a message suggesting that the workbook be opened as read only. The user, however, can choose to ignore the suggestion. Protecting and unprotecting a workbook structure or window To protect a workbook structure or window properties from accidental or inten- tional alteration, follow these steps:
  13. Protecting and Unprotecting a Workbook — Saving Files 29 1. Click the Review tab on the Ribbon and then click the Protect Workbook button. Excel displays the Protect Workbook dialog box. 2. Select the appropriate check box(es), as follows: • Structure prevents any of the following changes to a workbook sheet: adding, deleting, moving, renaming, hiding, or unhiding. • Windows protects the workbook window from being moved or resized. 3. If you feel that you need a high level of protection, supply a password in the Password text box, and click OK. When Excel requests that you reenter the password for confirmation, do so. 4. Click OK. To unprotect a workbook structure or window, click the Review tab on the Ribbon and then click the Unprotect Workbook button. If you did not supply a password when the workbook was protected, Excel unprotects the workbook automatically. Otherwise, Excel prompts you to enter a password. Saving Files When you save a workbook, Excel saves the copy in memory to your drive — overwriting the previous copy of the workbook. When you save a workbook for the first time, Excel displays its Save As dialog box. Excel 2007 uses a new default format for saving workbook documents. This new format is based on the Extensible Markup Language (XML). Office 2007 applica- tions use an extension to XML called Office Open XML. Workbooks saved in Office Open XML maintain full fidelity with everything in your document, includ- ing (in the case of Excel) formulas, formatting, charts, tables, and macros. XML and Office Open XML are text-based formats (versus the binary formats found in earlier versions of Office applications). You don’t need to have a complete (or even partial) knowledge of XML or Office XML to work in Excel 2007. However, it is useful to know that Excel 2007, like ear- lier versions, saves files with a different file extension depending on the type of file you are saving. A list of the standard file types and the extension names they use are given in the following table. We also include the corresponding file exten- sions used in earlier versions of Excel.
  14. 30 Part 2: Managing Workbooks File Type 2007 Extension Pre-2007 Extension Excel workbook default format .xlsx .xls Excel macro-enabled workbook .xlsm .xls Excel workbook template .xltx .xlt Excel macro-enabled workbook template .xltm .xlt Excel binary workbook .xlsb .xls Excel add-in .xlam .xla Excel workspace .xlw .xlw Excel user interface customization* .xlb .xlb * In Excel 2007, you can customize the Quick Access toolbar as we discuss in Part 1. In earlier versions of Excel, you can customize an existing menu or toolbar or create a menu or toolbar. Excel saves these customizations automatically in an .xlb file, whose location depends on the operating system you’re using (Windows XP or Windows Vista). Remember: Unlike earlier versions of Excel, the table indicates that Excel 2007 workbooks or templates containing macros (scripts written to enhance Excel in some manner) are stored in files that differ from files without macros. If you attempt to save a macro-based workbook or template in a format that doesn’t support macros (.xlsx or .xltx), Excel gives you the option to save the file with- out macros or to select a format that supports macros (.xlsm or .xltm). Saving a workbook Use any of the following methods to save the active workbook: Click the Office button and then choose Save. Click the Save button on the Quick Access toolbar. Press Ctrl+S. Press Shift+F12. If the document you’re saving does not yet have a name, Excel prompts you for a name by opening its Save As dialog box. You can give the document a name and navigate to the folder where you want to store the file. See also “Saving a work- book under a different name,” in the next section. Saving a workbook under a different name Sometimes you may want to keep multiple versions of your work by saving each successive version under a different name. To save a workbook with a different name, follow these steps:
  15. Saving Files 31 1. Click the Office button and then choose Save As. Excel displays the Save As dialog box. 2. Windows XP: In the Save In drop-down list, select the folder in which to save the workbook. Windows Vista: If the Folders window isn’t displayed, click Browse Folders, click Folders to display the Folders window, and then select the folder in which to save the workbook (see FIgure 2-3). 3. In the File Name text box, enter a new filename. (You don’t need to include a file extension.) 4. Click Save. Figure 2-3 Excel creates a new copy of the workbook with a different name, but the original version of the workbook remains intact. (Note that the original workbook is no longer open.) Saving a workbook in a different or earlier file format To share a workbook with someone who uses an application that opens files in a format other than Excel 2007, be sure to save the workbook in a file format that the other application can read. Excel can save workbook contents in many non-Excel file formats, such as, tab- or comma-delimited text, html, and standard xml. To save a workbook in a different file format, follow these steps:
  16. 32 Part 2: Managing Workbooks 1. Click the Office button and then choose Save As. 2. In the Save As Type drop-down list, select the format in which you want to save the file. For example, to save in an earlier Excel file format, select Excel 97-2003 Workbook. 3. Click Save. Excel separates a list of some Excel file formats from the complete list of file types to save you time in navigating the Save As dialog box. Click the arrow at the end of the Save As option in the Office menu to display the list of some common Excel file formats. Remember: If you attempt to save a workbook with features not supported in the file format you’re saving to, Excel displays a warning message. If the format you’re saving to is an earlier version of Excel, Excel displays the Compatibility Checker dialog box, which shows you a list of features that will be lost. Switching among Open Workbooks If you have multiple workbooks open, the workbooks usually appear maximized on-screen so that you can view only one workbook at a time. To switch the active display among workbooks, use one of the following methods: Click the View tab on the Ribbon, click the Switch Windows button, and then select one of the workbook names in the menu that appears. Press Ctrl+F6 or Ctrl+Tab to cycle the active display among the open workbooks. Using a Workspace File The term workspace refers to the layout of all the open workbooks — their screen positions and window sizes. You may have a project that uses two or more workbooks, and you may like to arrange the windows in a certain way to make them easy to access at a later time. Fortunately, Excel enables you to save your entire workspace to a file. After you open the workspace file, Excel sets up the workbooks exactly as they were when you saved your workspace.
  17. Switching among Open Workbooks — Working with Workbook Templates 33 Opening a workspace file To open a workspace file, follow the steps outlined for “Opening Nonstandard Files,” earlier in this part, except in Step 2, select Workspaces (*.xlw) from the drop-down list (Windows XP) or menu (Windows Vista). Excel opens all the workbooks that you originally saved in the workspace. See also “Saving a workspace file,” the next section. Saving a workspace file To save your workspace, follow these steps: 1. Click the View tab on the Ribbon and then click the Save Workspace button. Excel displays the Save Workspace dialog box. 2. Use the filename that Excel proposes (for example, resume.xlw or resume), or enter a different name in the File Name text box. 3. Windows XP: In the Save In drop-down box, navigate to where you want to save the workspace. Windows Vista: If the Folders window isn’t displayed, click Browse Folders, click Folders to display the Folders window, and then select the folder in which to save the workspace. 4. Click Save. A workspace file contains not the workbooks themselves but only the informa- tion that Excel needs to recreate the workspace. Excel saves the workbooks in standard workbook files. If you distribute a workspace file to a coworker, there- fore, make sure that you also include the workbook files that the workspace file refers to. Working with Workbook Templates A workbook template is basically a workbook that contains one or more work- sheets set up with formatting and formulas and ready for you to enter data and get immediate results. A workbook template can use any of Excel’s features, such as charts, formulas, and macros. Excel includes templates that automate the common tasks of filling in invoices, expense statements, and purchase orders. You can also download several more templates from the Internet. You can also create your own templates from scratch or from an existing workbook. Creating a workbook template To save a workbook as a template, follow these steps:
  18. 34 Part 2: Managing Workbooks 1. Click the Office button and then choose Save As. 2. In the Save As Type drop-down list, select Excel Template. 3. If you want to save the template in a subfolder of the Templates folder in Windows XP: Excel displays the Templates folder in the Save In drop-down list. Select the subfolder in the Save In drop-down list. If you want to save the template in a subfolder of the Templates folder in Windows Vista: Click Browse Folders (if the Folders window isn’t dis- played) and click Folders to display the Folders window if necessary (the Templates folder is automatically selected after Step 2), and then select a subfolder. To create a new folder in the Templates folder in which you can save the template, click the Create New Folder button in the Save As dialog box and give the new folder a name. 4. In the File Name box, enter a name for the template, and then click Save. Excel saves templates with an .xltx file extension. If your template con- tains macros, Excel gives you the option to save the template without macros or to save in a format that supports macros (.xltm). See also “Saving Files,” earlier in this part. You can also save a template in an earlier file format. In Step 2, select Excel 97-2003 Template from the Save As Type drop-down list box. To prevent overwriting the template file when you create a new workbook from a template, always save your templates in the Templates folder or a subfolder within the Templates folder. Creating a workbook from a template If you create a new workbook that you based on a template, Excel creates a copy of the template in memory so that the original template, on disk, remains intact. The default workbook name is the template name with a number appended to it. For example, if you create a new workbook based on a template by the name of Report.xltx, the workbook default name is Report1.xlsx. The first time that you save a workbook that you create from a template, Excel displays the Save As dialog box so that you can give the file a new name. To create a workbook from a template, follow these steps: 1. Click the Office button and then choose New. Excel displays the New Workbook dialog box, as shown in Figure 2-4. 2. Select a template category from the list on the left side of the dialog box. The choices are as follows:
  19. Working with Workbook Templates 35 • Blank and Recent: This is the default category. From here you can select Recently Used Templates. Select a template and click Create to open a copy of the template file. • Installed Templates: This category displays a gallery of templates installed in your system. Select a template and click Create to open a copy of the selected template. • My Templates: This category contains templates you previously saved in the Templates folder or in a subfolder in the Templates folder. Click My Templates to display the New dialog box. Templates you create in the Templates folder appear in the My Templates tab. If you saved Templates in one or more subfolders in the Templates folder, the folder names appear as tabs in the New dialog box. Select a template from a tab and click OK. Excel opens a copy of the template. • New from Existing: This category allows you to use any workbook as a template or to use a template file that’s not in the Templates folder. Click New from Existing to display the New from Existing Workbook dialog box. Navigate to the folder containing the file you want to use as a template, select the file in the folder, and click Create New. Excel opens a copy of the file. • Microsoft Office Online: If you are connected to the Internet, you can select from one of the online categories and Excel will display a list of available templates in the selected category. Choose a template, click Download, and Excel opens a copy of the template. 3. Save the workbook after you enter the appropriate data in the template copy. See also “Saving Workbooks” and “Creating a workbook template,” earlier in this part. Figure 2-4
  20. 36 Part 2: Managing Workbooks Creating a default workbook template You can create a default workbook template that defines the formatting or con- tent of the new (blank) workbooks that open after you start Excel. Excel bases every new (blank) workbook that you open on the default workbook template. The default workbook template that you create replaces Excel’s built-in default workbook template. Follow these steps to create a default workbook template: 1. Create a new workbook. See “Creating an Empty Workbook,” earlier in this part. 2. Add or delete as many worksheets as you want to appear in the new work- book. See “Adding a New Worksheet” and “Deleting a Worksheet,” both in Part 3. 3. If you want, turn off the display of gridlines. See “Turning off Gridlines,” in Part 3. 4. Apply the desired formatting, sheet names, text, styles, and so on. See Part 8 if you need help applying different formatting options. 5. Select a new theme for the template if you don’t like Excel’s default choice. See “Formatting with Themes,” in Part 1. 6. Click the Office button, choose Save As, and select Excel Template from the Save As Type drop-down list. 7. Windows XP: In the Save In drop-down list, locate an xlstart folder. Excel can use more than one xlstart folder and will open all files located in these folders on startup. The xlstart folders normally reside in the following locations: C:\Documents and Settings\Username\Application Data\ Microsoft\Excel (where Username is your login username) and C:\ Program Files\Microsoft Office\Office 12 folders, respectively. Windows Vista: If the Folders window isn’t displayed, click Browse Folders, click Folders to display the Folders window, and then locate the xlstart folder. Excel can use more than one xlstart folder and will open all files located in these folders on startup. The xlstart folders normally reside in: C:\Users\Username\AppData\Roaming\Microsoft\Excel (where Username is your login name) and C:\Program Files\Microsoft Office\Office 12 folders, respectively. 8. In the File Name text box, type book.xlt. 9. Click Save. All new (blank) workbooks that you create are now replicas of the book.xlt work- book that you saved in Step 9. You can always edit the book.xlt file or delete it if you no longer want to use it.
Đồng bộ tài khoản