Flash CS4: sử dụng Shape Hint

Chia sẻ: Thanh Cong | Ngày: | Loại File: PDF | Số trang:16

0
69
lượt xem
13
download

Flash CS4: sử dụng Shape Hint

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Flash CS4: sử dụng Shape Hint Shape Tween giúp bạn biến đổi đối tượng từ dạng này sang dạng khác. Trong một số trường hợp, sự biến đổi này diễn ra không suôn sẻ như ý định, bạn sử dụng Shape Hint để hướng dẫn sự biến đổi theo ý mình. Thực hành Shape Tween và Shape Hint Trong bài này bạn sử dụng Shape Tween để chuyển hình chữ nhật thành hình ngôi sao, sau đó dùng Shape Hint để hướng dẫn sự biến đổi đều và đẹp mắt. Các bước thực hành như sau: 1. Chuyển về vùng làm việc...

Chủ đề:
Lưu

Nội dung Text: Flash CS4: sử dụng Shape Hint

  1. Flash CS4: sử dụng Shape Hint Shape Tween giúp bạn biến đổi đối tượng từ dạng này sang dạng khác. Trong một số trường hợp, sự biến đổi này diễn ra không suôn sẻ như ý định, bạn sử dụng Shape Hint để hướng dẫn sự biến đổi theo ý mình.
  2. Thực hành Shape Tween và Shape Hint Trong bài này bạn sử dụng Shape Tween để chuyển hình chữ nhật thành hình ngôi sao, sau đó dùng Shape Hint để hướng dẫn sự biến đổi đều và đẹp mắt. Các bước thực hành như sau: 1. Chuyển về vùng làm việc mặc định. Bạn bấm chọn vùng Essentials để chọn lại vùng làm việc mặc định của Flash, tiếp đến bấm chọn Reset Essentials để khôi phục vùng làm việc mặc định này và bắt đầu vào bài thực hành 10. 2. Tạo mới một Flash Document. 3. Lưu một Flash Document. Chọn folder FLASH CS4 ONLINE, sau đó lưu file này lại với tên 010_shape_hint.fla (Lưu phải mẫu tham khảo bằng cách phải chuột vào liên kết và chọn "Save target as") 4. Sử dụng Rectangle Tool để vẽ hình chữ nhật.
  3. 4.1 Bấm chọn vào Rectangle Tool trên thanh công cụ bên phải: 4.2 Bấm chuột vào ô Stroke color để chọn màu viền cho hình chữ nhật: 4.3 Bảng màu hiện ra, bạn bấm chọn vào ô bên phải có dấu chéo màu đỏ. Ô này dùng để thiết lập giá trị không màu cho đường viền, tức đối tượng được vẽ sẽ không có viền:
  4. 4.4 Bấm chuột vào ô Fill color để chọn màu ruột cho hình chữ nhật: 4.5 Bảng màu hiện ra, bạn bấm chọn vào ô màu đỏ để chọn màu ruột của hình chữ nhật:
  5. 4.6 Đưa chuột vào khoảng giữa Stage, bấm chuột vào góc trên bên trái và kéo sang góc dưới bên phải như hình minh họa: 4.7 Bạn thu được một hình chữ nhật màu đỏ như sau:
  6. 4.8 Bấm chọn vào Selection Tool trên thanh công cụ bên phải: 4.9 Bấm chọn vào hình chữ nhật vừa vẽ. Khi đã được chọn, hình chữ nhật chuyển sang dạng hạt li ti, đồng thời phía dưới chuột xuất hiện mũi tên bốn chiều:
  7. 4.10 Để canh giữa hình chữ nhật trên Stage, trước hết chọn Edit > Cut từ menu: Kế đến chọn Edit > Paste in Center từ menu: Bạn thu được hình chữ nhật được canh giữa Stage như sau:
  8. 5. Sử dụng PolyStar Tool để vẽ hình ngôi sao. 5.1 Bấm vào frame 24 của Layer 1 ở Timeline: 5.2 Chọn Insert > Timeline > Blank Keyframe từ menu (hoặc bấm phím tắt F7) để thêm keyframe trắng vào Stage:
  9. 5.3 Bạn thu được một keyframe trắng tại frame 24: Đồng thời trên Stage hình chữ nhật cũng không còn.
  10. Bạn sẽ sử dụng PolyStar Tool để vẽ một ngôi sao vào Stage. 5.4 Bấm chọn vào Rectangle Tool trên thanh công cụ bên phải và giữ chuột vài giây cho menu phụ hiện ra. Bấm chọn PolyStar Tool: 5.5 Bấm chuột vào ô Fill color để chọn màu ruột cho PolyStar Tool:
  11. 5.6 Bảng màu hiện ra, bạn bấm chọn vào ô màu xanh để chọn màu ruột cho PolyStar Tool: 5.7 Bấm vào nút Options… của PolyStar Tool:
  12. Hộp thoại Tool Settings xuất hiện: 5.8 Ở mục Style, bạn bấm cho menu xổ xuống và chọn star:
  13. 5.9 Bấm nút OK để đóng hộp thoại lại: 5.10 Giữ phím Shift, đưa chuột vào Stage và kéo một đoạn từ dưới lên trên như hình minh họa: 5.11 Bạn thu được hình ngôi sao màu xanh như sau:
  14. 5.12 Bấm chọn vào Selection Tool trên thanh công cụ bên phải: 5.13 Bấm chọn vào ngôi sao vừa vẽ. Khi đã được chọn, ngôi sao chuyển sang dạng hạt li ti, đồng thời phía dưới chuột xuất hiện mũi tên bốn chiều.
  15. 5.14 Để canh giữa ngôi sao trên Stage, trước hết chọn Edit > Cut từ menu: Kế đến chọn Edit > Paste in Center từ menu: Bạn thu được ngôi sao được canh giữa Stage như sau:

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản