Gán phím tắt cho các biểu tượng trong Microsoft Word

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:6

0
240
lượt xem
93
download

Gán phím tắt cho các biểu tượng trong Microsoft Word

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Để thao tác nhanh hơn bạn nên gán phím tắt cho các biểu tượng trong Microsoft Word ( như các biểu tượng đặc biệt trong word) khi đó bạn sẽ xử lý đoạn văn bản nhanh hơn và công việc sẽ hiệu quả hơn.

Chủ đề:
Lưu

Nội dung Text: Gán phím tắt cho các biểu tượng trong Microsoft Word

  1. Thủ thuật Word 2003 Gán phím tắt cho các biểu tượng trong Microsoft Word để thao tác nhanh hơn Khi soạn thảo văn bản với Microsoft Word, nhiều khi bạn phải cần thêm vào văn bản các biểu tượng (symbol) hoặc những ký tự đặc biệt (special character) để trang trí thêm cho văn bản. Với các ký tự đặc biệt thì đã được gán sẵn các phím tắt và bạn có thể dùng những phím tắt để chèn các ký tự đặc biệt vào văn bản. Còn với các biểu tượng thì chưa được gán sẵn các phím tắt. Do đó, bạn có thể tạo các phím tắt cho các biểu tượng mà bạn thường sử dụng để có thể nhanh chóng chèn các biểu tượng cần thiết vào văn bản. Cách tạo các tổ hợp phím tắt cho các biểu tượng như sau: - Trong cửa sổ làm việc của Microsoft Word, bạn bấm vào menu “Insert” rồi chọn “Symbol...”. - Hộp thoại “Symbol” được mở ra, trong tab “Symbols”, bạn bấm chọn biểu tượng cần thiết để gán phím tắt. - Bạn bấm vào nút “Shortcut Key...” để mở ra hộp thoại “Customize Keyboard”. - Trong hộp thoại “Customize Keyboard”, bạn bấm chọn vào ô “Press new shortcut key”. Sau đó, bạn bấm tổ hợp phím mà bạn muốn dùng làm phím tắt cho biểu tượng này. - Tiếp theo, bạn bấm nút “Assign”. Bấm nút “Close”. - Với cách làm tương tự, bạn có thể gán các phím tắt cho các biểu tượng khác. Sau này, nếu bạn không muốn sử dụng phím tắt cho biểu tượng nào đó nữa thì bạn làm như sau: - Trong cửa sổ làm việc của Microsoft Word, bạn bấm chọn vào menu “Insert” > “Symbol...” để mở ra cửa sổ “Symbol”.
  2. - Tiếp theo, bạn bấm chọn biểu tượng mà bạn muốn loại bỏ phím tắt ở tab “Symbols”. - Sau đó, bạn bấm nút “Shortcut Key...” để mở ra hộp thoại “Customize Keyboard”. - Trong hộp thoại “Customize Keyboard”, bạn bấm chọn tổ hợp phím tắt trong ô “Current keys”. Sau cùng, bạn bấm nút “Remove”. Tổ hợp phím tắt mà bạn đã chọn cho biểu tượng này đã không còn tác dụng nữa. - Bạn làm tương tự để xoá các phím tắt cho các biểu tượng khác. Xử lý văn bản tốt hơn với AutoCorrect Microsoft ví chức năng AutoCorrect trong bộ phần mềm Office từ phiên bản 2000 trở về sau là “Người sửa văn bản qua vai bạn”. Thông thường, tính năng tiện lợi này sẽ tự động chỉnh sửa từ ngữ, lỗi chính tả nhanh chóng tuy nhiên đôi lúc chúng thường chèn vào hay thay thế những từ mà bạn không muốn thay đổi như tên riêng chẳng hạn. Khi đó, tính năng ấy lại trở thành kẻ quấy nhiễu đầy phiền phức. Mặt khác, bạn cũng có thể dùng tính năng này để tự động bổ sung một đoạn văn bản vào tài liệu. Trước hết, hãy điểm sáng một cụm từ, một câu, một đoạn hay toàn bộ nội dung mà bạn thường xuyên cần đưa vào tập tin Word rồi chọn trình đơn Tools.AutoCorrect Options. Trong nhãn AutoCorrect, bạn sẽ nhìn thấy tất cả hoặc một phần nội dung được điểm sáng trước đó. Tiếp đến nhập vào các thao tác phím mà bạn sẽ dùng để kích hoạt khả năng tự động chèn thêm đoạn văn bản. Chẳng hạn như tạo từ khóa addr dùng cho địa chỉ hồi đáp của bạn, từ này sẽ xuất hiện ở bên trái đoạn văn bản đã được điểm sáng và bên dưới mục ”Replace”. Tiếp đến, đánh dấu tùy chọn Plain text hoặc Formatted text bên trên văn bản (nếu có sẵn) để xác lập định dạng cho nội dung văn bản được chèn vào tài liệu, sau đó nhấn Add. Tính năng AutoCorrect sẽ đặt từ khóa kích hoạt theo thứ tự bảng chữ cái giữa các mục hiện hành được liệt kê. Cuối cùng nhấn OK hoặc Close. Để chèn đoạn văn bản này vào tài liệu Word, bạn gõ vào từ khóa và kích hoạt tính năng AutoCorrect bằng cách nhấn Spacebar hoặc Enter, hoặc gõ thêm một dấu chấm (dấu này sẽ được thêm vào văn bản gốc). Lưu ý, nếu được nhắc nhở để chấp nhận các thay đổi trên định dạng chung (normal.dot) trước khi thoát khỏi Word thì bạn hãy chọn Yes, nếu không thì tất cả các thao tác vừa tạo trong AutoCorrect sẽ
  3. mất sạch. AutoCorrect cũng hoạt động trong Excel, Outlook và PowerPoint, mặc dù bạn không thể chọn trước văn bản trong các ứng dụng này và làm cho nó tự động xuất hiện trong mục “Replace”. Bạn có thể lưu văn bản mẫu dưới dạng văn bản thuần túy (plain text) hoặc văn bản được định dạng (formatted text), không có hạn chế nào về độ dài. Trong Word và Outlook, tính năng AutoCorrect còn cho phép bạn bổ sung hình ảnh (Hình 1). Để loại bỏ nội dung AutoCorrect, bạn chỉ cần mở lại hộp thoại AutoCorrect, điểm sáng từ khóa kích hoạt và nhấn Delete. TẬN DỤNG MACRO Nếu bạn đang tìm phương pháp chèn nhanh một đoạn văn bản để xem có bao nhiêu từ ở một kiểu font chữ cho trước sẽ lấp đầy một khoảng nhất định thì sử dụng macro rất tiện lợi. Sức mạnh đằng sau macro là ngôn ngữ lập trình VBA. Ngay cả trong trường hợp bạn dùng tính năng tạo marco tự động trong Word và Excel bằng cách nhấn Tools.Macro.Record New Macro thì chi tiết mã nguồn VBA cũng có thể được giấu kín. Bộ tạo macro tự động hoạt động như một bộ đệm (buffer), giấu kín mã Visual Basic ngay cả trong và sau quá trình tạo macro. Nếu không sử dụng tổ hợp phím - hoặc chọn Tool.Macro.Visual Basic Editor thì bạn sẽ không bao giờ nhìn thấy được những đoạn mã này mặc dù thực tế nó luôn chạy ở chế độ nền. Ví dụ sau đây là một lệnh tiện lợi trong Word để tạo văn bản “vô nghĩa”. Trước hết hãy mở một tài liệu Word mới, gõ vào nội dung =rand(1) và nhấn Enter. Ngay lập tức, một đoạn văn bản 45 từ lặp đi lặp lại nội dung “The quick brown fox jumps over the lazy dog” sẽ xuất hiện. Chỉ cần thay đổi con số bên trong dấu ngoặc thì đoạn văn này sẽ lặp lại với số lần chính là con số bạn vừa nhập vào. Công cụ ẩn trong Microsoft Office Nếu máy tính của bạn có cài đặt và sử dụng bộ Microsoft Office XP hoặc 2003, bạn sẽ tìm thấy thêm một số công cụ hữu ích khác mà bộ phần mềm này cung cấp cho bạn. Những công cụ này có thể tìm thấy khi bạn vào: Trình đơn Start | Microsoft Office Tools đối với MS Office XP và Start | Microsoft Office | Microsoft Office Tools với MS OFfice 2003. Nếu bạn giữ nguyên các thiết lập mặc định trong khi cài đặt Microsoft Office, bạn sẽ có được 8 đến 9 công cụ bổ sung trong Microsoft Office Tools – riêng Microsoft Office Access Snapshot Viewer chỉ xuất hiện khi bạn có cài đặt Microsoft Access. Trong số các công cụ bổ sung thêm có một số công cụ là các phần mềm nhỏ của
  4. Microsoft Office, một số lại chỉ được cài đặt sử dụng một lần (Installed on First Use - một tính năng mới của bộ Microsoft Office). Đối với những công cụ kiểu này bạn phải luôn sẵn sàng bộ cài đặt Microsoft Office bên mình. Microsoft Office Picture Manager Microsoft Office Picture Manager chỉ có trong phiên bản Microsoft Office 2003. Có thể nói đây là công cụ thay thế tuyệt vời cho tiện ích Photo Editor trong các phiên bản Office trước đây. Đây thực sự là một công cụ rất hữu ích trong việc quản lý và duyệt ảnh số. Bên cạnh chức năng đó, công cụ cũng có tính năng chỉnh sửa ảnh nhưng ở mức độ rất cơ bản. Công cụ này tương thích với các định dạng ảnh như BMP, EMF, GIF, JPEG, PNG, TIFF, và WMF. Bạn cũng hoàn toàn có thể tiến hành nén hay chuyển đổi định dạng các ảnh số bằng Microsoft Office Picture Manager. Giao diện của công cụ rất đơn giản, gần tương tự như Windows Explorer được thiết lập ở chế độ View | Thumbnails. Tuy nhiên, bên khung hiển thị đường dẫn của thư mục có ảnh Microsoft Office Picture Manager chỉ cho hiển thị những shortcut đến các thư mục chứa ảnh. Bạn hoàn toàn có thể tạo ra shortcut riêng cho mình tại đây bằng cách vào File | Add Picture Shortcut và trỏ đến thư mục chứa ảnh của bạn. Hoặc bạn có thể dùng tính năng thêm shortcut tự động bằng cách vào File | Locate Pictures. Để gỡ bỏ một shortcut, bạn hãy sử dụng click chuột phải lên shortcut cần xoá vào chọn Remove Shortcut, nhớ đừng chọn Delete nếu không cả thư mục chứa ảnh của bạn cũng đi vào Recycle Bin đấy. Còn để chuyển đổi định dạng tệp tin ảnh bạn hãy vào File | Export sau đó là chọn định dạng tệp tin mà bạn muốn chuyển đổi sang. Microsoft Office Picture Manager cũng cho phép bạn cắt, xoay, điều chỉnh độ sáng tối và tương phản của bức ảnh hoặc gỡ bỏ hiệu ứng con mắt đỏ (red-eye), định lại kích cỡ hay nén các bức ảnh. Nhưng nhớ phải lưu lại bức ảnh bằng File | Save trước khi thoát khỏi chương trình. Còn nếu không bằng lòng với những gì đã thực hiện bạn hãy chọn Edit | Undo. Microsoft Office Document Scanning và Microsoft Office Document Imaging Microsoft Office Document Scanning giúp bạn quét các văn bản thông qua các máy quét còn Microsoft Office Document Imaging là công cụ giúp bạn xử lý các văn bản đã được quét vào máy tính.
  5. Để sử dụng được MS Document Scanning, bạn cần phải có máy quét. Trước khi tiến hành quét văn bản bạn hoàn toàn có thể thay đổi các thiết lập trong MS Document Scanning bằng cách đánh dấu vào mục Show Scanner Driver Dialog Before Scanning, sau đó mỗi lần quét bạn hãy nhấn vào Preset Options | Edit Selected Preset để thay đổi các thiết lập quét. Bạn cũng có thể tạo ra những bộ thiết lập riêng cho mình bằng cách chọn Create New Presets. Trong Preset Options > Edit Selected Preset | Advanced, bạn đặc biệt chú ý đến 2 mục quan trọng đó là General > Create Shortcut. Mục này cho phép tạo một shortcut đến những thiết lập riêng của bạn đối với mỗi loại tài liệu cần quét thường xuyên, giúp công việc quét trở nên nhanh hơn và tiện lợi hơn. Mục thứ 2 cần phải chú ý đó là Processing. Trong mục này bạn sẽ thấy các lựa chọn hay thiết lập đối với OCR phục vụ cho công việc nhận dạng văn bản trong MS Document Imaging (chú ý chỉ có thể nhận dạng tiếng Anh, chưa hỗ trợ nhận dạng tiếng Việt). Đã quét được tài liệu thành định dạng ảnh, bạn hãy dùng MS Document Imaging để xử lý. Với MS Document Imaging, bạn có thể nhận dạng và chuyển tài liệu đã được quét thành dạng ảnh sang định đạng MS Word bằng cách Tools | Send Text to Word (chú ý nếu bạn vẫn chưa nhận dạng khi quét văn bản bạn có thể nhận dạng lại bằng cách Tools | Recognize Text Using OCR). MS Document Imaging hỗ trợ 2 định dạng tệp tin hình ảnh quét TIFF và MDI (Microsoft Document Imaging). Để chia sẻ tệp tin hình ảnh quét bạn nên dùng định dạng TIFF. Tuy nhiên định dạng TIFF sẽ chiếm dung lượng lớn hơn rất nhiều so với MDI. Thử nghiệm cho thấy 1 tệp tin định dạng TIFF có dung lượng lên tới 1.2MB, nhưng cũng là tệp tin đó nếu lưu dưới dạng MDI chỉ có 333KB. Microsoft Clip Organizer Đây là công cụ giúp bạn quản lí và sử dụng clip art trong các ứng dụng Microsoft Office hoặc có thể giúp bạn tìm kiếm clip art trực tuyến trên mạng bằng cách Tools | Clips online. Bạn cũng có thể nhập clip art bằng tay bằng cách chọn File | Add Clips To Organizer, chương trình sẽ giúp bạn hoàn tất công đoạn còn lại. Microsoft Office 2003 Save My Settings Wizard Microsoft Office 2003 Save My Settings Wizard chỉ có trong Microsoft Office
  6. 2003. Đây là công cụ giúp bạn lưu trữ những thiết lập của riêng bạn đối với mỗi ứng dụng trong bộ MS Office. Như vậy bạn hoàn toàn có thể khôi phục lại toàn bộ những thiết lập của bạn nếu có bất kì sự thay đổi hay mất mát nào xảy ra. Hoặc bạn có thể dùng những định dạng đã lưu đó để ứng dụng với các bộ MS Office trên các máy tính khác. Microsoft Office Application Recovery Đây là công cụ giúp bạn đóng bất kì một ứng dụng MS Office nào đã bị treo và khôi phục lại công việc trước đó của bạn. Microsoft Office Language Settings Đây là công cụ cho phép bạn thiết lập các lựa chọn ngôn ngữ đối với các ứng dụng trong bộ Microsoft Office. Bạn có thể thêm vào hay gỡ bỏ các ngôn ngữ khác nhau trên danh sách Enabled hoặc thay đổi ngôn ngữ mặc định cho các ứng dụng trong bộ MS Office. Microsoft Office Access Snapshot Viewer Microsoft Office Access Snapshot Viewer chỉ xuất hiện khi bạn lựa chọn có cài đặt Microsoft Access. Đây là công cụ giúp bạn xem qua thông tin về tệp tin Access thông qua các snapshots. Bạn có thể tạo ra các snapshots và chia sẻ với người sử dụng khác nếu họ không có Microsoft Access bằng cách gửi cho họ một bản copy chương trình snapshots của bạn. Theo mặc định chương trình này được lưu tại thư mục sau C:\Program Files\Common Files\Microsoft Shared\Snapshot Viewer hoặc có thể tải về trên trang web của Microsoft. Digital Certificate for VBA Projects Đây là ứng dụng giúp bạn tạo ra chữ kí điện tử (digital certificate) cho các dự án macro viết bằng VBA của bạn. Tổng quan, Microsoft Office Tools thực sự là những công cụ cũng tương đối hữu ích. Bạn hãy khai thác thêm bằng cách ứng dụng thực tế. Có thể nói, hãy sử dụng các công cụ của bộ MS Office để quản lý bộ phần mềm này hiệu quả hơn.
Đồng bộ tài khoản