Ghép chữ tạo từ Flax vào Flash 5.0 phần 3

Chia sẻ: Mr Yo Ko | Ngày: | Loại File: PDF | Số trang:7

0
68
lượt xem
13
download

Ghép chữ tạo từ Flax vào Flash 5.0 phần 3

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'ghép chữ tạo từ flax vào flash 5.0 phần 3', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Ghép chữ tạo từ Flax vào Flash 5.0 phần 3

  1. GHÉP CHỮ TẠO TỪ FLAX VÀO FLASH 5 Tiếp tục công việc, bạn sẽ nhập chữ STK vào theo các bước tương tự trên bằng cách nhấp chọn Insert > New Symbol trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl+F8. Cửa sổ Symbol Properties xuất hiện. Tại mục Name, nhập tên của Clip này là logo stk đồng thời chọn Movie Clip tại mục Behavior. Xong nhấp OK để hoàn tất việc tạo một Symbol mới. Bây giờ, hãy đảm bảo rằng cửa sổ làm việc hiện hành của bạn là Clip logo stk. Sau đó tiến hành nhập file bằng cách nhấp chọn File > Import… trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl+R. Cửa sổ Import xuất hiện, tại mục Look in, chọn thư mục chứa file logo stk swf, nhấp chọn file này (tên file sẽ xuất hiện trong mục File name nếu được chọn). Chọn xong nhấp nút Open. Lúc này, bạn sẽ thấy chữ STK xuất hiện trên cửa sổ với logo stk như sau:
  2. Như vậy là bạn đã hoàn tất công việc nhập chữ (import) vào Macromedia Flash qua việc tạo lập các Symbol Movie Clip. Tiếp tục, nhấp vào chữ Scene 1 để trở về màn hình chính thực hiện việc ghép hai Movie Clip vong tron chu và logo stk. Một lần nữa hãy đảm bảo rằng cửa sổ hiện hành của bạn là Scene 1. Sau đó nhấp đúp chuột vào Layer 1 để tiến hành đổi tên cho Layer này. Đặt tên cho nó là vong tron chu (do muốn chèn Movie Clip vong tron chu vào layer này). Tuy nhiên, bạn cũng có thể đặt tên khác cho layer này.
  3. Giờ đây chắc rằng bạn sẽ thắc mắc là không biết đưa Movie Clip vào bằng cách nào. Điều đó thật dễ dàng. Thực hiện thứ tự các thao tác sau: Đầu tiên, hãy mở thư viện ảnh bằng cách nhấp chọn Window > Library trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl+L. Cửa sổ Library – Movie 1 xuất hiện (Movie 1 là tên do Flash tạo ra khi bạn khởi động). Bạn hãy kéo thanh trượt, tìm và nhấp vào Movie Clip vong tron chu. Tiếp theo, nhấp giữ chuột và kéo Movie Clip này vào vùng làm việc. Trong quá trình kéo rê, con trỏ chuột của bạn có dạng như hình minh họa. Xong, thả chuột và Movie Clip này sẽ xuất hiện trên cửa sổ làm việc. Lúc này, bạn có thể thấy trên thanh Timeline của Layer vong tron chu xuất hiện dấu tròn đen tại Frame đầu tiên. Điều này cho biết Movie Clip vong tron chu đã được đưa vào Layer này. Tiếp tục, hãy điều chỉnh vị trí thích hợp cho vòng tròn chữ này.
  4. Công việc đưa vòng tròn chữ “TỦ SÁCH STK SƯU TẦM THÔNG TIN KỸ THUẬT MỚI” vào cửa sổ làm việc đã xong. Bây giờ, để đưa Movie Clip logo stk vào, bạn hãy tạo thêm một Layer mới để đưa Movie Clip này vào bằng cách: Nhấp chọn Insert > Layer trên thanh trình đơn hoặc nhấp vào biểu tượng Insert Layer. Trên cửa sổ Timeline xuất hiện một layer mới có tên Layer 2. Nhấp đúp chuột vào tên layer này và nhập lại tên cho nó là logo stk.
  5. Tiếp tục, bạn hãy đảm bảo rằng layer logo stk là layer hiện hành (nghĩa là vạch đen phải nằm tại layer này). Tương tự như đã thực hiện đối với vòng tròn chữ, bạn hãy tìm – nhấn – giữ và kéo biểu tượng Movie Clip logo stk vào vùng làm việc. Lúc này, bạn cũng sẽ dễ dàng nhận thấy có một dấu tròn đen xuất hiện tại Frame đầu tiên trên thanh Timeline của layer logo stk đồng thời Movie Clip logo stk cũng xuất hiện trong vùng làm việc (như hình minh họa dưới). Tiếp theo, hãy điều chỉnh vị trí cho Movie clip này. Mọi việc đã hoàn tất và bạn chắc hẳn đang rất lo lắng vì không biết kết quả thực hiện có được như mong muốn hay không? Để kiểm chứng những gì đã thao tác, bạn hãy nhấp chọn Control > Test Movie trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl+Enter. Và bây giờ, bạn có thể yên tâm vì tất cả đều như mong muốn: Vòng tròn chữ quay theo chiều kim đồng hồ và chữ STK liên tục chuyển màu.
  6. Cuối cùng, công việc mà bạn cần thực hiện là tiến hành lưu giữ lại file này bằng cách nhấp chọn File > Save trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl+S. Cửa sổ Save as xuất hiện, hãy chọn thư mục cần lưu trong mục Save in. Sau đó, tại mục File name nhập tên file là bai tap 1. Xong chọn Save.
  7. Tuy nhiên, file có đuôi .fla chỉ hiển thị được trong Flash. Vì vậy, nếu muốn đưa file này vào những phần mềm multimedia khác, bạn phải lưu nó thành file có đuôi .swf, .gif, .avi, .wav, .ai, … bằng cách chọn File > Export Movie trên thanh trình đơn hoặc nhấn tổ hợp phím Ctrl + Alt + Shift + S.  
Đồng bộ tài khoản