Ghép chữ vào đường dẫn với Illustrator

Chia sẻ: Vong Phat | Ngày: | Loại File: PDF | Số trang:13

0
382
lượt xem
120
download

Ghép chữ vào đường dẫn với Illustrator

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Trong bài tập này, bạn sẽ được hướng dẫn cách sử dụng công cụ Text Tool và một số phương pháp để hiệu chỉnh văn bản chẳng hạn như: Tạo văn bản uốn dọc theo đường dẫn, điều chỉnh các thuộc tính và định dạng văn bản, phủ văn bản quanh hình vẽ …. Một trong những thế mạnh của Adobe Illustrator là sử dụng văn bản như một thành phần đồ họa trong file hình. Bạn có thể hiệu chỉnh và tô màu một cách nhanh chóng, ngoài ra bạn cũng có thể tạo mặt nạ để áp dụng...

Chủ đề:
Lưu

Nội dung Text: Ghép chữ vào đường dẫn với Illustrator

  1. GHÉP CHỮ VÀO ĐƯỜNG DẪN VỚI ILLUSTRATOR 9.0 ĐỘ KHÓ 2/10 Trong bài tập này, bạn sẽ được hướng dẫn cách sử dụng công cụ Text Tool và một số phương pháp để hiệu chỉnh văn bản chẳng hạn như: Tạo văn bản uốn dọc theo đường dẫn, điều chỉnh các thuộc tính và định dạng văn bản, phủ văn bản quanh hình vẽ …. Một trong những thế mạnh của Adobe Illustrator là sử dụng văn bản như một thành phần đồ họa trong file hình. Bạn có thể hiệu chỉnh và tô màu một cách nhanh chóng, ngoài ra bạn cũng có thể tạo mặt nạ để áp dụng một số hiệu ứng cho những dòng chữ. Để sử dụng hết khả năng và ứng dụng chương trình Adobe Illustrator vào thực tế hãy thực hành những bài tập dưới đây: Đây là logo của Công Ty DAPHA: Để vẽ Logo Dapha, trước tiên khởi động chương trình Adobe Illustrator bằng cách: Nhấp vào biểu tượng mà bạn đã tạo Shortcut ban đầu, hay chọn Start > Programs > Adobe Illustrator 9.0. TẠO FILE MỚI Chọn File > New hay nhấn tổ hợp phím Ctrl + N. Trong hộp thoại New Document tại mục Name nhập vào chuỗi ký tự “Logo Dapha” để đặt tên mới cho file này. Trong mục Color Mode nhấp chọn RGB Color, nhấp OK để đóng hộp thoại. ĐỊNH KÍCH THƯỚC CHO TRANG GIẤY Để định kích thước cho trang giấy chọn File > Document Setup hay dùng tổ hợp phím Ctrl + Alt + P.
  2. Hộp thoại Document Setup hiển thị như hình bên dưới: Trong hộp thoại Document Setup, nhấp chọn vào tam giác bên phải để chọn Artboard. Tại mục Size nhấp vào tam giác bên phải để chọn khổ giấy là Letter. Tại mục Units nhấp vào tam giác bên phải để chọn đơn vị cho bản vẽ là Millimeters. Nhấp Use Print Setup để chọn chế độ này. Tại mục Orientation nhấp vào tab thứ nhất chọn chiều đứng cho khổ giấy và nhấp vào OK để đóng hộp thoại. HIỂN THỊ CÁC BẢNG STROKE, COLOR Chú ý: Nếu khi khởi động chương trình xong trên màn hình không xuất hiện các bảng Color Stroke, Transform … hãy thực hiện như sau: Chọn Window > Show Color hay nhấn phím F6 để xuất hiện bảng màu Color. Chọn Window > Show > Stroke hay nhấn phím F10 để định bề dày của nét vẽ. Trong bảng Stroke tại mục Width giá trị là: 1 để định bề dày của nét vẽ. Để định kích thước cho tất cả đối tượng chọn Window > Show Transform hay nhấn tổ hợp phím Shift + F8 trên bàn phím. Để xuất hiện bảng màu Gradient chọn Window > Show Gradient hay nhấn F9. VẼ HÌNH ELLIPSE Để vẽ hình Ellipse bạn thực hiện như sau: Nhấp chuột vào Default Fill and Stroke hay nhấn ký tự D để chọn chế độ màu mặc định. Nhấp vào hộp màu Fill và chọn None để không tô màu cho hình Ellipse mà chỉ tô đường viền. Khi nhấp chọn vào None bạn sẽ thấy tại hộp màu Fill xuất hiện dấu gạch chéo màu đỏ cho biết màu tô sẽ không tô trong hình này như bên dưới:
  3. Trên thanh công cụ,nhấp chọn Ellipse Tool hay nhấn ký tự L để vẽ hình Ellipse. Tiếp theo di chuyển chuột vào vùng giữa trang giấy, sau đó nhấn và giữ chuột kéo xiên qua phải để tạo hình Ellipse rồi thả chuột như hình: Nhấp chuột vào Tab Transform để định kích thước cho hình Ellipse bằng cách: Tại mục Width nhập giá trị là: 147 mm và Height nhập vào giá trị là: 73 mm. Để vẽ một cách nhanh chóng và chính xác bạn hãy thực hiện theo các bước như sau: Chú ý: Khi thấy những vòng Ellipse xuất hiện không nằm theo vị trí như trong hình minh họa, bạn cũng không chỉnh sửa mà thực hiện tiếp các bước. Nhấp chuột tại một điểm bất kỳ bên trong của hình Ellipse thứ I để hiển thị hộp thoại Ellipse. Trong hộp thoại Ellipse tại mục Width bạn nhập vào giá trị là 143 mm, Height nhập giá trị là 70 mm sau đó nhấp OK để vòng Ellipse thứ II được hình thành. Tại hai hình Ellipse bạn nhấp vào một điểm bất kỳ để hiển thị hộp thoại Ellipse Trong hộp thoại Ellipse tại mục Width bạn nhập vào giá trị là 132.5 mm, Height nhập giá trị là 62 mm và chọn OK để vòng Ellipse thứ III được hình thành như hình sau.
  4. Trên thanh công cụ, nhấp chọn Selection Tool hay nhấn chữ V để chọn các vòng Ellipse. Khi nhấp vào công cụ Selection Tool bạn sẽ thấy hình Ellipse thứ III có một hình chữ nhật bao quanh. Hình khi thực hiện xong Tiếp theo nhấp chọn vào hộp màu như hình mũi tên chỉ bên dưới, sau đó nhập vào những giá trị như sau: R = 116, G = 63, B = 255 và nhấn Enter để việc tô màu được thực hiện như hình bên dưới: Bỏ đường viền của vòng Ellipse thứ III bằng cách:Nhấp vào hộp Stroke để hộp Stroke nằm phía trên hộp Fill, sau đó chọn None. Hình khi bỏ đi đường viền Tiếp theo nhấp chọn hình Ellipse thứ II như mũi tên chỉ bên dưới: Trong hộp Stroke tại mục Weight nhấp vào tam giác bên phải để chọn bề dày cho nét vẽ là 5 pt. Sau đó nhập giá trị vào hộp màu Color như sau: R = 255, G = 0, B = 0. Sau đó nhấn Enter để màu được tô như hình sau:
  5. Nhấp chuột vào đường viền của vòng Ellipse thứ I như mũi tên chỉ trong hình. Tương tự như trên, tại bảng màu Color nhập các giá trị: R = 255, G = 0, B = 0 và nhấn Enter để màu được tô như hình sau. SẮP XẾP CÁC ĐỐI TƯỢNG Để sắp xếp các đối tượng trước tiên bạn nhấn phím Shift sau đó dùng chuột nhấp chọn vào từng hình Ellipse để chọn 3 hình Ellipse. Tại bảng Transform, nhấp vào Tab Align. Nếu chưa hiển thị bảng Align nhấn tổ hợp phím Shift + F7. Trong bảng Align nhấp chọn Horizontal Align Center. Sau đó nhấp vào Vertical Align Center để được kết quả như hình sau: NHẬP VĂN BẢN Chọn Type > Character hay nhấn tổ hợp phím Ctrl + T để hiển thị bảng Character, dựa vào bảng Character này định dạng cho ký tự.
  6. Bảng Character xuất hiện như hình: Trên thanh công cụ, nhấp chọn Type Tool hay nhấn chữ T. Nhấp chuột vào vị trí bất kỳ trong trang vẽ khi đó bạn thấy xuất hiện con nháy như hình bên và nhập dòng chữ DAPHA. Khi nhập xong dòng chữ, nhấp đúp vào dòng chữ để tất cả ký tự được chọn. Sau đó trong bảng Character tại mục Font chọn: Vinhan. Nhấp chọn vào tam giác bên phải để chọn kiểu chữ là: Bold, tại mục Size có biểu tượng chữ T bên cạnh bạn hãy nhập vào giá trị là 80 pt để có kết quả như hình bên dưới: Trên thanh công cụ, chọn Selection Tool hay nhấn chữ V để kết thúc việc nhập ký tự. Di chuyển dòng chữ DAPHA đến vòng Ellipse như hình bên dưới: Nhấp chọn hộp Fill, sau đó di chuyển chuột đến hộp màu để chọn màu trắng như hình con trỏ chỉ bên dưới:
  7. Để tất cả đối tượng cùng đồng tâm hãy tiến hành như sau: Trước tiên nhấp và giữ chuột vào vị trí như hình bên sau đó kéo qua phải để tạo vùng chọn bao phủ toàn bộ đối tượng và thả chuột ra như hình minh họa: Nhấp chọn tab Align để bảng Align xuất hiện. Trong bảng Align, nhấp chọn vào Horizontal Align Center. Sau đó nhấp vào Vertical Align Center để được kết quả như hình bên dưới: Trên thanh công cụ, nhấp chọn Selection Tool hay nhấn chữ V trên bàn phím để thực hiện bước kế tiếp. Nhấp chọn hình Ellipse ngoài cùng bằng cách: Nhấn tổ hợp phím Ctrl + hai lần để phóng lớn đối tượng, hoặc nhấp chọn vào tam giác bên phải nằm phía dưới thuộc góc bên phải màn hình để chọn giá trị là 150 %.
  8. Nếu đối tượng được phóng lớn không nằm trong vùng làm việc thì bạn dùng chuột nhấp chọn công cụ Hand Tool hay nhấn phím H, sau đó nhấn và giữ chuột vào màn hình và di chuyển đến vị trí mà bạn thấy vừa ý. Bây giờ nhấp chọn hình Ellipse ngoài cùng, khi đó thấy xung quanh Logo DAPHA sẽ xuất hiện hình chữ nhật như hình bên dưới: Di chuyển chuột vào vị trí của đường biên ngoài cùng, nhấn và giữ phím Alt để biểu tượng hai hình tam giác xuất hiện, khi đó kéo hình Ellipse xuống dưới và nhấn kèm thêm phím Shift, đến vị trí góc trái của chữ D thả chuột ra rồi thả hai phím Alt và Shift. Chọn Object > Arrange > Bring to Front để đối tượng được nằm trên cùng. Trên thanh công cụ, nhấp vào tam giác bên phải của Type Tool để chọn Path Type Tool. Nhấp chuột vào vị trí như hình bên dưới và nhập dòng chữ “ Nước Uống Thiên Nhiên “ như hình sau: Chú ý: Bạn phải đặt con trỏ đúng tại vị trí của đường viền hình Ellipse, nhấp chuột vào đường viền để xuất hiện con nháy và nhập ký tự vào. Khi nhập ký tự bạn đừng quan tâm đến kiểu chữ và kích thước mà hãy nhập cho hết rồi tiến hành chỉnh sửa sau. HIỆU CHỈNH KÝ TỰ
  9. Để hiệu chỉnh ký tự bạn thực hiện như sau: Nhấn giữ phím Shift, sau đó bạn nhấn vào phím mũi tên di chuyển qua trái trên bàn phím để chọn hết dòng chữ “Nước Uống Thiên Nhiên” như hình sau: Trong bảng Character tại mục Font nhấp vào tam giác bên phải để chọn Font là VNI-Garam, tương tự như vậy nhấp vào tam giác bên phải để chọn Nomal. Tại mục Size có biểu tượng chữ T nhập vào giá trị là 8 mm. Tại mục Tracking nhập giá trị là 4 để được kết quả như hình bên dưới: Chú ý: Nếu khi tạo nhập xong dòng chữ, nhưng không canh được vào chính giữa như hình mẫu thì bạn nhấn chữ V trên bàn phím để chọn công cụ Selection Tool rồi nhấp chuột vào dòng chữ để xuất hiện con nháy. Tiếp theo nhấn và giữ chuột vào vào con nháy và kéo qua phải để được kết quả như hình bên dưới: Tiếp theo nhấp chọn hộp Fill, sau đó chọn màu trắng như hình con trỏ chỉ bên dưới để tô màu cho trắng cho dòng chữ này. Nhấn chữ V trên bàn phím và nhấp ra ngoài đối tượng để xem kết quả như hình sau: Chú ý: Nếu muốn chỉnh sửa dòng chữ, bạn chỉ việc nhấp đúp chuột vào dòng chữ và chỉnh sửa theo bạn muốn. Tương tự như bước 5 bạn hãy nhấp chữ “R” với kích thước là: 5, Font: VNI-Goudy, chọn kiểu chữ là Bold và vẽ vòng tròn với bán kính là 5 mm. Chú ý: Vòng tròn và chữ “R” bạn đều phải tô màu trắng cách tô màu tương tự như trên. Tiếp theo nhấp chọn vào chữ “R” và vòng tròn rồi dùng lệnh Align.
  10. Trong bảng Align, nhấp vào Horizontal Align Center. Sau đó nhấp tiếp vào Vertical Align Center để được kết quả như hình bên dưới: Nhấp phải chuột vào hình vừa tạo để chọn Group. Di chuyển chữ “R” và đến Logo như hình bên dưới: Bây giờ nhấn phím D để chọn chế độ mặc định về màu, hay nhấn chuột vào Default Fill and Stroke. Dùng chuột nhấp chọn vào màu trắng để tô màu cho đường viền là màu trắng. Nhấp chuột vào hộp Fill để chọn None. Trên thanh công cụ, nhấp đúp vào Pencil Tool để hiển thị hộp thoại Pencil Tool Preferences. Trong hộp thoại Pencil Tool Preferences thực hiện khai báo như sau: Tại mục Fidelity nhập vào giá trị là 2.5 pixels.
  11. Tại mục Smoothness nhập giá trị là 0 percent. Tại mục Options giữ giá trị mặc định. Tại mục Within nhập giá trị là 10 pixels. Nhấp chọn OK để đóng hộp thoại. Di chuyển chuột đến vị trí như hình dưới và bắt đầu vẽ bằng cách nhấp và kéo qua phải, khi di chuyển chuột bạn hãy tạo đường sóng lên xuống để có hình dạng như sau: Thực hiện tương tự để tạo đường thứ hai và di chuyển vào hình sau: LÀM CHỮ NỔI Để làm chữ nổi,nhấp chọn vào dòng chữ DAPHA như hình chỉ bên dưới: Tạo bản sao DAPHA bằng cách chọn Edit > Copy hay nhấn tổ hợp phím Ctrl + C. Sau đó chọn tiếp Edit > Paste In Back hay nhấn tổ hợp phím Ctrl + B. Khi thực hiện xong cách tạo bản sao bạn không nhìn thấy được dòng chữ vừa tạo vì hai dòng chữ DAPHA nằm trùng lên nhau do vậy bạn không thay đổi mà thực hiện tiếp như sau:Di chuyển chuột đến bảng Color, nhấp chọn vào màu đen như hình cạnh.
  12. Nhấp ra ngoài, sau đó chọn dòng chữ DAPHA.Nhấp phải chuột để hiển thị menu sổ xuống: Trong menu sổ xuống chọn Transform > Move hay nhấp tổ hợp phím Ctrl + Shift + M để xuất hiện hộp thoại Move. Trong hộp thoại Move khai báo theo trình tự sau: Tại mục Horizontal = -2 mm Tại mục Vertical = 2 mm Tại mục Distance = 2mm Tại mục Angle = 180 Nhập xong nhấp chọn OK để đóng hộp thoại và xem kết quả như hình bên dưới: Sau cùng vào trình đơn View > Fit In Window hay nhấn tổ hợp phím Ctrl + O để trở về vùng nhìn ban đầu.
  13. Chọn tất cả đối tượng bằng cách vào trình đơn Edit > Select All hay nhấn tổ hợp phím Ctrl + A. Sau đó chọn Object > Group hay nhấn tổ hợp phím Ctrl + G. Nhấp chuột ra ngoài để xem kết quả như sau:  

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản