Giáo án:" Photoshop Version Cs 8.0"

Chia sẻ: Nguyen Van TUan | Ngày: | Loại File: PDF | Số trang:60

0
145
lượt xem
88
download

Giáo án:" Photoshop Version Cs 8.0"

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Điểm ảnh (pixek - px) là những hình vuông cấu tạo nên file ảnh .Hay nói cách khác 1 file ảnh là một tập hợp của nhiều điểm ảnh. Số lượng ảnh và độ lớn của các điểm ảnh trong 1 file ảnh phụ thuộc vào độ phân giải của nó. Độ phân giải: la lượng diểm ảnh trên một đơn vị dài (thường là inch).Nếu nói:độ phân giải của ảnh bằng 72,tức là có 72 điểm ảnh trên 1 inch dài.

Chủ đề:
Lưu

Nội dung Text: Giáo án:" Photoshop Version Cs 8.0"

  1. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Gi¸o ¸n Photoshop Version Cs 8.0 Phiªn b¶n : Adobe Photoshop CS 8.0 Ng-êi viÕt : L-u Hoµng Ly E – mail : toloveht2l@yahoo.com Hµ néi, ngµy 14 th¸ng 2 n¨m 2005 Ng-êi viÕt : L-u Hoµng Ly 1
  2. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Ng-êi viÕt : L-u Hoµng Ly 2
  3. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Gi¸o ¸n sè 1 Sè tiÕt gi¶ng : ............................. Ngµy : ... / ... / 200 Thùc hiÖn t¹i : ........................... * Môc ®Ých bµi gi¶ng : Gióp häc viªn n¾m b¾t ®-îc c¸c kh¸i niÖm c¬ b¶n vµ lµm quen víi m«i tr-êng lµm viÖc cña Photoshop . Bµi 01 Lµm quen víi m«i tr-êng lµm viÖc cña Photoshop I – C¸c kh¸i niÖm c¬ b¶n trong Photoshop : 1. §iÓm ¶nh (pixel – px) : Lµ nh÷ng h×nh vu«ng cÊu t¹o nªn file ¶nh. Hay nãi c¸ch kh¸c, 1 file ¶nh lµ tËp hîp cña nhiÒu ®iÓm ¶nh. Sè l-îng vµ ®é lín cña c¸c ®iÓm ¶nh träng 1 file ¶nh phô thuéc vµo ®é ph©n gi¶i cña nã. 2. §é ph©n gi¶i ( Resulotion – Pixel/inch, dpi ): Lµ l-îng ®iÓm ¶nh trªn mét ®¬n vÞ dµi ( th-êng lµ inch ). NÕu nãi: ®é ph©n gi¶ cña ¶nh b»ng 72, tøc lµ cã 72 ®iÓm ¶nh trªn mét inch dµi. NÕu ®é ph©n gi¶i thÊp th× l-îng ®iÓm ¶nh Ýt, khi ®ã diÖn tÝch cña 1 pixel lín dÉn ®Õn ¶nh sÏ kh«ng râ nÐt. Tuy nhiªn, nÕu cho ®é ph©n gi¶i qu¸ cao th× dung l-îng cña file ¶nh sÏ t¨ng cao. 3. Vïng chän ( Selection ): Lµ miÒn ®-îc giíi h¹n b»ng ®-êng biªn cã nÐt ®øt, ®-îc dïng ®Ó quy vïng xö lý riªng. Mäi thao t¸c xö lý h×nh ¶nh chØ cã t¸c dông bªn trong vïng chän. Vïng chän ®-îc t¹o ra b»ng c¸c c«ng cô t¹o vïng chän hoÆc mét sè lÖnh t¹o vïng chän kh¸c. 4. Layer ( Líp ¶nh ): Lµ líp ¶nh, trong mét layer chøa c¸c vïng chän cã ®iÓm ¶nh vµ kh«ng cã ®iÓm ¶nh. Vïng kh«ng cã ®iÓm ¶nh gäi lµ vïng trong suèt (Transparent). 5. Mµu tiÒn c¶nh (Forground), mµu hËu c¶nh (Background) : Lµ 2 hép mµu c¬ b¶n cña Photoshop n»m trªn hép c«ng cô. BiÓu t-îng cña 2 c«ng cô nµy lµ 2 h×nh vu«ng chång lªn nhau n»m ë gÇn cuèi hép c«ng cô. Mµu tiÒn c¶nh : lµ mµu sÏ ®-îc t« vµo ¶nh Mµu hËu c¶nh : lµ mµu sÏ ®-îc t« vµo giÊy MÆc ®Þnh mµu cña tiÒn c¶nh lµ mµu ®en, cßn mµu hËu c¶nh lµ mµu tr¾ng. §Ó thay ®æi mµu mÆc ®Þnh, ta kÝch chuét vµo tõng « mµu ®Ó thay ®æi . Muèn trë vÒ mµu mÆc ®Þnh, nhÊn phÝm D vµ ®Ó thay ®æi qua l¹i gi÷a 2 mµu, nhÊn phÝm X. Ng-êi viÕt : L-u Hoµng Ly 3
  4. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - II – M«i tr-êng lµm viÖc cña Photoshop : 1. PhÇn mÒm Photoshop : Lµ phÇn mÒm chuyªn dông cho c«ng viÖc chØnh söa ¶nh trªn m¸y tÝnh. §-îc thiÕt kÕ bëi c«ng ty Adobe ( c«ng ty chuyªn thiÕt kÕ vÒ c¸c phÇn mÒm ®å ho¹: Photoshop, Adobe In Design, Illustrator…). C¸c phiªn b¶n cña Photoshop: 1.0, 2.0, 3.0, … CS9.0 … Phiªn b¶n míi nhÊt hiÖn nay lµ Photoshop CS 9.0 . 2. M«i tr-êng lµm viÖc : M«i tr-êng lµm viÖc cña Photoshop bao gåm 5 thµnh phÇn c¬ b¶n lµ : Thanh menu, thanh option, thanh tr¹ng th¸i, hép c«ng cô vµ c¸c Palettes. Giao diÖn cña Photoshop CS 8.0 c¬ b¶n nh- sau : H×nh 1.1. Giao diÖn Photoshop Cs 8.0 a. Thanh Menu : Bao gåm 9 menu phô : File, Edit, Image, Select, Layer, Filter, View, Window vµ Help. - Menu File : Chøa c¸c lÖnh vÒ ®ãng/ më, t¹o míi ¶nh hay c¸c lÖnh nhËp xuÊt ¶nh… - Menu Edit : Chøa c¸c lÖnh vÒ Copy, Cut, Paste, t« mµu hay xoay ¶nh - Menu Image : Chøa c¸c lÖnh ®Ó thay ®æi thuéc tÝnh hay chØnh söa ¶nh… - Menu Layer : Chøa c¸c lÖnh thao t¸c víi Layer. - Menu Select : Chøa c¸c thao t¸c víi vïng chän: l-u, huû chän hay lµm míi.. - Menu Filter : Chøa c¸c nhãm bé läc cña Photoshop. - Menu View: Chøa c¸c lÖnh vÒ xem ¶nh. - Menu Window : BËt/ t¾t c¸c Palettes. Ng-êi viÕt : L-u Hoµng Ly 4
  5. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - - Menu Help : Trî gióp b. Thanh Option ( Thanh tuú chän ) : N»m d-íi thanh menu. Lµ n¬i tr×nh bµy c¸c tuú chän vµ c¸c thuéc tÝnh cña c¸c c«ng cô. c. Thanh tr¹ng th¸i : N»m d-íi cïng cña mµn h×nh lµm viÖc. ThÓ hiÖn c¸c th«ng tin vÒ file ¶nh khi ®ang thao t¸c víi file ¶nh ®ã nh- ®é phãnh ®¹i, kÝch cì cña tµi liÖu… d. Hép c«ng cô ( Tool Box ) : Hép c«ng cô lµ n¬i chøa c¸c c«ng cô cña Photoshop . c¸c c«ng cô ®-îc chia lµm 3 nhãm : + Nhãm c«ng cô t¹o vïng chän , di chuyÓn vµ c¾t ¶nh. + Nhãm c«ng cô vÏ . + Nhãm c«ng cô t¹o Path, chØnh söa Path vµ gâ Text. Ngoµi c¸c c«ng cô, Toolbox cßn chøa c¸c phÝm chuyÓn ®æi qua l¹i gi÷a c¸c chÕ ®é lµm viÖc vµ 2 « mµu tiÒn c¶nh vµ hËu c¶nh . e. C¸c nhãm b¶ng ( Palettes ) : C¸c nhãm b¶ng nµy dïng ®Ó qu¶n lý h×nh ¶nh vµ c¸c tÝnh chÊt kh¸c cña file ¶nh . Gåm c¸c nhãm b¶ng sau : - Nhãm 1 : + B¶ng Navigator : Qu¶n lý viÖc xem ¶nh + B¶ng Info : Th«ng tin vÒ mµu s¾c vµ to¹ ®é cña ®Þa ®iÓm mµ con trá ®Æt tíi . - Nhãm 2 : + B¶ng Color : Qu¶n lý vÒ mµu s¾c. + B¶ng Swatches : Qu¶n lý nh÷ng mµu cho s½n . + B¶ng Styles : Qu¶n lý nh÷ng hiÖu øng cho s½n. - Nhãm 3 : + B¶ng Layer : Qu¶n lý vÒ líp. + B¶ng Channel : Qu¶n lý vÒ kªnh . + B¶ng Path : Qu¶n lý vÒ Path. + B¶ng History : Qu¶n lý vÒ c¸c thao t¸c ®· lµm ®èi víi file ¶nh. + B¶ng Action : Qu¶n lý vÒ c¸c thao t¸c tù ®éng . Ng-êi viÕt : L-u Hoµng Ly 5
  6. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Gi¸o ¸n sè 2 Sè tiÕt gi¶ng : ............................. Ngµy : ... / ... / 200 Thùc hiÖn t¹i : ........................... * Môc ®Ých bµi gi¶ng : Gióp cho häc viªn hiÖn c«ng dông vµ thùc hiÖn thµnh th¹o c¸c c«ng cô t¹o vïng chän, di chuyÓn, c¾t xÐn ¶nh trong photoshop . Bµi 2 C¸c c«ng cô t¹o vïng chän, di chuyÓn c¾t xÐn vµ xem ¶nh I - C¸c lÖnh xem ¶nh: 1. Më file ¶nh: - §-êng dÉn: Menu file/ Open hoÆc gâ tæ hîp phÝm Ctrl + O, b¶ng thoai xuÊt hiÖn vµ chän file cÇn t×m trong th- môc c¾t file ®ã. HoÆc kÝch ®óp vµo chç trèng trªn nÒn mµn h×nh ®Ó gäi b¶ng open 2. T¹o file míi: - §-êng dÉn: Menu file/New hoÆc gâ tæ hîp phÝm t¾t ctrl+N, xuÊt hiÖn hép tho¹i New - B¶ng tho¹i New gåm c¸c th«ng sè sau: + Môc Name: §Æt tªn cho file míi + Môc Width: NhËp kÝch th-íc cho chiÒu ngang + Môc Height: NhËp kÝch th-íc chiÒu däc + Môc Resolution: NhËp ®é ph©n gi¶i (mÆc ®Þnh: 72) + Môc Mode: Chän chÕ ®é mµu (th-êng lµ RGB) H×nh 2.1. Hép tho¹i New + Môc Contents:chän thuéc tÝnh mµu nÒn cho Layer: - White: Cän mµu nÒn lµ mµu tr¾ng - Background color: Chän mµu nÒn lµ mµu Background - Transparent: Chon mµu nÒn lµ trong suèt (kh«ng mµu) 3. C¸c lÖnh thu, phãng ¶nh : (zoom) - Phãng ¶nh: KÝch chuét vµo biÓu t-îng kÝnh lóp trªn hép c«ng cô, sau ®ã nhÊn chuét vµo file ¶nh cÇn phãng to hoÆc gi÷ vµ kÐo chuét ®Õn vÞ trÝ cÇn phãng to - Thu nhá: Lµm t-¬ng tù nh- phãng to nh-ng khi nhÊn chuét ph¶i gi÷ phÝm Alt - C¸c phÝm t¾t: + Ctrl + ( + ) : phãng to (zoom in) Ng-êi viÕt : L-u Hoµng Ly 6
  7. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - + Ctrl + ( - ) : Thu nhá (zoom out) + Ctrl + Alt + ( + ) : Phãng to ¶nh ®ång thêi phãng to cöa sæ file ¶nh + Ctrl + Alt + ( - ) : Thu nhá ¶nh ®ång thêi phãng to cöa sæ file ¶nh + Ctrl + 0: Thu ¶nh vÒ møc ®é võa ph¶i + Ctrl+ Alt + 0: Thu vÒ 100% 4. LÖnh cuén ¶nh: (pan) Khi phãng file ¶nh lín, muèn xem ¶nh ë khu vùc kh¸c cã thÓ dïng 2 thanh cuén trªn 2 c¹nh ngang vµ däc cña file ¶nh, hoÆc cã thÓ m-în c«ng cô Hand trong khi sö dông mét c«ng cô nµo ®ã. B»ng c¸ch gi÷ phÝm Spacebar (phÝm c¸ch) trªn bµn phÝm, xuÊt hiÖn biÓu t-îng h×nh bµn tay cña c«ng cô Hand vµ dïng nã ®Ó dÞch chuyÓn cöa sæ lµm viÖc sang khu vùc kh¸c. Sau khi th¶ phÝm Space ra, c«ng cô Hand biÕn mÊt , tr¶ l¹i c«ng cô hiÖn hµnh . II – C¸c c«ng cô t¹o vïng chän, di chuyÓn, c¾t xÐn ¶nh: (Trong phÇn nµy, chóng ta sÏ t×m hiÓu tÊt c¶ nh÷ng c«ng cô t¹o vïng chän trong Photoshop. Nh÷ng c«ng cô lùa chän bao gåm Marquee tool, Lasso tool vµ Magic wand) 1. Bé c«ng cô marquee: (phÝm t¾t: M) - C«ng cô Rectangular Marquee: T¹o vïng chän h×nh ch÷ nhËt hoÆc h×nh vu«ng - C«ng cô Elip Marquee: T¹o vïng chän lµ h×nh elÝp hoÆc h×nh trßn * Chó ý: Víi c«ng cô nµy, ®Ó t¹o vïng chän lµ h×nh vu«ng hoÆc h×nh trßn, gi÷ phÝm Shift khi kÐo chuét - Trªn thanh tuú chän (Option) cña 2 c«ng cô : + Hép Feather: NhËp ®é Feather cho vïng chän ( §é Feather lµ ®é mê dÇn ra, tÝnh tõ biªn vïng chän mét l-îng ¶nh b»ng gi¸ trÞ nhËp vµo hép Feather ) + Hép style: §Þnh d¹ng cho vïng chän, cã 3 ®Þnh d¹ng :  Normal: Cho phÐp vÏ vïng chän cã kÝch th-íc tuú ý  Constrained aspect radio: ThiÕt lËp tû lÖ gi÷a chiÒu ngang vµ chiÒu däc cña vïng chän  Fixed Size: ThiÕt lËp chÝnh x¸c kÝch th-íc cho vïng chän - Hai c«ng cô Single row Marquee vµ Single Column Marquee ( kh«ng cã phÝm t¾t ) , dïng ®Ó t¹o vïng chän cã bÒ dµy lµ 1 pixel vµ cã bÒ dµy ch¹y suèt chiÒu dµi hoÆc chiÒu ngang cña file ¶nh. ( Ngoµi ra cßn mét vµi thuéc tÝnh nh- : + Gi÷ phÝm Shift vµ kÐo mét vïng lùa chän kh¸c ®ang hiÓn thÞ, th× nã sÏ “ thªm” vµo vïng lùa chän. + Gi÷ phÝm Alt vµ kÐo Selection Marquee khi mét vïng lùa chän kh¸c ®ang hiÓn thÞ, th× nã sÏ “bít” ®i ë vïng lùa chän. ) - §Ó huû chän vµo menu Select / Deselect hoÆc nhÊn Ctrl + D. H×nh 2.2. Option cña c«ng cô Marquee Ng-êi viÕt : L-u Hoµng Ly 7
  8. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - 2. Bé c«ng cô Lasso Tool ( PhÝm t¾t : L ) < Trong phÇn nµy chóng ta sÏ häc c¸ch sö dông 3 c«ng cô Lasso Tool. LÖnh cña c«ng cô nµy lµ phÝm L vµ nhÊn Shift + L ®Ó thay ®æi gi÷a c¸c c«ng cô Lasso. C«ng cô Lasso Tool b×nh th-êng cho phÐp b¹n t¹o vïng lùa chän “b»ng tay”, c¸c b¹n chØ viÖc nhÊp vµ kÐo ®Ó vÏ vïng lùa chän. Khi b¹n bu«ng chuét vïng lùa chän sÏ tù ®éng ®ãng l¹i, t¹o ra mét ®-êng th¼ng nèi ®iÓm ®Çu vµ ®iÓm cuèi víi nhau. LÖnh t¾t ®Ó “thªm”, “bít” vïng chän gièng nh- Marquee Tool >. - Cã 3 c«ng cô : + C«ng cô Lasso : Dïng ®Ó t¹o vïng chän cã h×nh bÊt kú. + C«ng cô Polygonal Lasso Tool : Dïng ®Ó t¹o ra vïng chän cã h×nh ®a gi¸c ( chØ vÏ ®-îc ®-êng th¼ng ). + C«ng cô Magnetic Lasso : T¹o vïng lùa chän dùa trªn biªn cña 2 vïng mµu t¸ch biÖt. C«ng cô nµy sÏ tù ®éng nhËn biÕt ®-îc ®-êng biªn cña sù t¸ch biÖt mµu. * Chó ý : Khi t¹o vïng lùa chän b»ng c«ng cô Polygonal Lasso vµ Magnetic Lasso, ®Ó xo¸ ®i nÐt vÏ cuèi cïng khi ®ang vÏ, nhÊn phÝm Delete trªn bµn phÝm. ( Muèn xo¸ bao nhiªu nÐt vÏ , chØ viÖc nhÊn tõng ®Êy lÇn Delete ). H×nh 2.3. Option cña c«ng cô Lasso 3. C«ng cô Magic Wand ( PhÝm t¾t: W ) - C«ng dông : T¹o ra vïng lùa chän dùa trªn nh÷ng vïng mµu t-¬ng ®ång víi mµu n¬i c«ng cô gâ vµo. - Tïy chän : + Hép nhËp Tolerance : ChØ sè trong hép Tolerance quyÕt ®Þnh tíi møc ®é nhËn biÕt mµu t-¬ng ®ång cña c«ng cô , chØ sè cµng lín c«ng cô sÏ nhËn møc ®é t-¬ng ®ång mµu réng h¬n . + Anti – Aliased : Lµm biªn vïng chän mÒm m¹i h¬n. + Contigous : Tuú chän nµy chØ cho phÐp chän nh÷ng vïng mµu liªn tôc. + Use All Layer : Cho phÐp lµm viÖc víi mäi líp. H×nh 2.4. Option cña c«ng cô Lasso 4. C«ng cô Crop ( PhÝm t¾t C ) : - C«ng dông : Dïng ®Ó c¾t ( xÐn ) ¶nh. - Thao t¸c : Dïng c«ng cô Crop ®Ó vÏ ra 1 vïng chän cã d¹ng 1 khung hép bao quanh khu vùc ¶nh cÇn gi÷ l¹i (khung hép nµy cã 8 nót ®iÒu khiÓn ë 4 c¹nh vµ 4 gãc, cã thÓ ®iÒu chØnh l¹i vïng chän b»ng c¸c nót ®iÒu khiªn nµy) PhÇn ¶nh kh«ng n»m trong khung hép nµy sÏ bÞ lo¹i bá vµ file ¶nh sÏ cã kÝch th-íc míi b»ng kÝch th-íc cña khung hép nµy. Tuú chän : + Width : NhËp ®é réng cña khung cÇn c¾t . + Height : NhËp chiÒu cao cña khung cÇn c¾t . Ng-êi viÕt : L-u Hoµng Ly 8
  9. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - + Resolution : NhËp ®é ph©n gi¶i cho ¶nh sau khi c¾t + Nót Front Image : LÊy kÝch th-íc cÇn c¾t b»ng kÝch th-íc cña file ¶nh . * L-u ý : Muèn chän c¸c c«ng cô cã cïng phÝm t¾t b»ng bµn phÝm th× ta gi÷ phÝm Shift + phÝm t¾t. VÝ dô : Bé c«ng cô Lasso cã phÝm t¾t lµ L, do vËy ®Ó chuyÓn ®æi gi÷a c¸c c«ng cô b»ng bµn phÝm th× ta gi÷ phÝm Shift vµ nhÊn L ®Ó chuyÓn tíi c«ng cô cÇn chän. III – LÖnh Free Transform vµ c¸c lÖnh Transform kh¸c 1. LÖnh Free Transform : - §-êng dÉn : menu Edit/ Free Transform hoÆc gâ tæ hîp phÝm Ctrl + T - C«ng dông : Dïng biÕn ®æi h×nh d¹ng h×nh ¶nh bªn trong vïng chän hoÆc cña 1 líp ¶nh. ( VD: Thu, phãng, co, kÐo hoÆc xoay ¶nh ). - Thao t¸c : Sau khi vÏ ra lÖnh Free Transform , quanh khu vùc cña vïng chän ( hay cña líp hiÖn hµnh ) xuÊt hiÖn 1 khung hép víi 8 nót ®iÒu khiÓn ( gièng nh- khung hép cña c«ng cô Crop ). Cã thÓ sö dông 8 nót ®iÒu khiÓn nµy ®Ó biÕn ®æi h×nh d¹ng cña c¸c ®iÓm ¶nh bªn trong hoÆc xoay ¶nh . 2. C¸c lÖnh Transform kh¸c : - §-êng dÉn : menu Edit/ Transform hoÆc trong khi sö dông Free Transform, kÝch chuét ph¶i ®Ó gäi b¶ng c¸c lÖnh Transform. - C¸c lÖnh trong b¶ng lÖnh Transform : + LÖnh Scale : ChØ cho phÐp thu, phãng hoÆc co kÐo h×nh ¶nh. + LÖnh Rotate : ChØ cho phÐp xoay (tù do) . + LÖnh Skew : KÐo xiªn. + LÖnh Distort : BiÕn d¹ng (bãp mÐo) + LÖnh Perspective : BiÕn d¹ng theo phèi c¶nh + LÖnh Rotate 1800 : Xoay 1800 + LÖnh Rotate 900 CW: Xoay 90 0 thuËn chiÒu kim ®ång hå. + LÖnh Rotate 900 CCW: Xoay 90 0 ng-îc chiÒu kim ®ång hå. + LÖnh Flip Horizonal : LËt ngang + LÖnh Flip Vertical : LËt däc Ng-êi viÕt : L-u Hoµng Ly 9
  10. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Gi¸o ¸n sè 3 Sè tiÕt gi¶ng : ............................. Ngµy : ... / ... / 200 Thùc hiÖn t¹i : ........................... * Môc ®Ých bµi gi¶ng : Gi¶ng cho häc viªn hiÓu râ chøc n¨ng vµ c«ng dông cña tõng c«ng cô xö lý vïng chän vµ xem ¶nh trong Photoshop. Yªu cÇu häc viªn ph¶i thùc hiÖn nhiÒu trªn m¸y tÝnh ®Ó l¾m b¾t râ vÒ lý thuyÕt . BÀI 3 MỘT SỐ LỆNH XỬ LÝ VÙNG CHỌN VÀ XEM ẢNH I. mét sè lÖnh xö lý vïng chän 1. Vẽ thêm vùng chọnử Khi ðã có 1 vùng chọn, nếu vẽ thêm vùng chọn thứ 2, vùng chọn thứ nhất sẽ biến mất Ðể có thể thêm nhiều vùng chọn mới mà vẫn giữ lại vùng chọn ban ðầu, ta giữ phím Shift vẽ ra những vùng chọn mới. 2. Loại trừ bớt vùng chọnử Ðể loại bớt vùng chọn không cần thiết, ta giữ phím Alt, và vẽ vùng chọn trùm lên vùng chọn cần loại bỏ . 3. Giữ lại phần giao nhau của ỏ vùng chọnử Trong khi vẽ ra vùng chọn mới, ta giữ 2 phím Alt + Shift, thì chỉ cần phần diện tích giao nhau của vùng chọn này ðýợc giữ lại . 4. Lệnh Select All (chọn tất cảệử - Ðýờng dẫn: Menu Select/All hoặc Ctrl+A - Công dụng: Lệnh Select sẽ tạo ra vùng chọn cho toàn bộ File ảnh, kể cả vùng trong suốt 5. Lệnh Inverse Selection (ðảo ngýợc vùng chọnệ - Ðýờng dẫn: Menu Select/Reselect hoặc gõ tổ hợp phím Ctrl + Shift + I - Công dụng: Lệnh Inverse Selection có tác dụng ðảo ngýợc vùng chọn. Vùng chọn sẽ là vùng trýớc ðó không ðýợc chọn còn vùng ðýợc chọn hiện tại sẽ trở thành vùng không ðýợc chọn . 6. Lệnh Deselect ủhuỷ vùng chọnệử - Ðýờng dẫn: menu Select/Deselect hoặc Ctrl + Shifl + D - Công dụng: Huỷ bỏ vùng chọn hiện hành. 7. Lệnh Reselectử - Ðýờng dẫn: Menu Select/ Reselect hoặc Ctrl + Shift + D - Công dụng: Gọi lại vùng chọn ðã huỷ 8. Di chuyển vùng chọnử a. Dịch chuyển vùng chọn sau khi vẽ: Dùng công cụ tạo vùng chọn, ðặt con trỏ vào bên trong vùng chọn và rê vùng chọn sang vị trí khác. b. Dịch chuyển vùng chọn trong khi vẽ: Ng-êi viÕt : L-u Hoµng Ly 10
  11. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Trong khi vẽ vùng chọn bằng công cụ Marquee, giữ phím cách (Spacebar) trong khi vẫn giữ phím chuột, dịch chuyển vùng chọn ðến vị trí mới, thả Spacebar (vẫn giữ phím chuột) và tiếp tục vẽ . 9. Sao chép ủcopyệ những ðiểm ảnh trong vùng chọnử a. Lệnh copy: - Ðýờng dẫn: menu Edit/ Copy hoặc gõ tổ hợp phím Ctrl + C - Công dụng: Sao chép tất cả các ðiểm ảnh nằm trong vùng chọn của lớp hiện hành. b. Lệnh Copy Merged: - Ðýờng dẫn: Menu Edit/ Copy Merged hoặc Ctrl + Shift + C - Công dụng : Sao chép tất cả các ðiểm ảnh trong vùng chọn của tất cả các lóp dạng hiển thị * Sử dụng các biểu týợng tắt trên thanh Properties ðể thêm bớt vùng chọn mà không phải nhấn giữ phím Shift hoặc Alt . 10. Dán những ðiểm ảnh ðã ðýợc sao chép vào File hiện hành ủPasteệử a. Lệnh Paste - Ðýờng dẫn: Menu Edit/ Paste hoặc gõ tổ hợp phím: Ctrl + E - Công dụng: Dán những ðiểm ảnh ðã ðýợc copy từ một vùng chọn vào File hiện hành, sau khi paste ở file này sẽ tạo ra 1 lớp mới cho các ðiểm ảnh vừa paste b. Lệnh paste Into - Ðýờng dẫn: Menu Edit/ PasteInto hoặc: Ctrl + Shift + E - Công dụng: Dán những ðiểm ảnh dã ðýợc copy vào trong 1 vùng chọn 11. Chọn toàn bộ các ðiểm ảnh trên ậ Layerử Giữ phím Ctrl, kích chuột vào tên lớp cần chọn 12. Xoá toàn bộ ðiểm ảnh trên vùng chọnử Ðể xoá ảnh bên trong vùng chọn, ta chỉ cần gõ phím Delete trên bàn phím. Phần ảnh bị xoá chỉ còn lại vùng trong suốt. * Lýu ý: Muốn xoá các ðiểm ảnh thuộc Layer background, ta phải ðổi tên Layer này bằng cách kích ðúp vào tên Layer . II. mét sè lÖnh t« mµu Các lệnh này dùng ðể tô màu phẳng cho vùng. Nếu không có vùng chọn, thì sẽ tô màu cho toàn bộ Layer hiện hành . 1. Lệnh tô màu tiền cảnh ủForeground Colorệử Alt + Delete Alt + Backscape 2. Lệnh tô màu hậu cảnh ủ Background Colorệử Ctrl + Delete Ctrl +Backscape 3. Lệnh Fillử - Ðýờng dẫn: Menu Edit/ Fill hoặc: Shift + F5 hoặc Shift + Backscape Ng-êi viÕt : L-u Hoµng Ly 11
  12. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - - Công dụng: Tô màu phẳng nhýng có thiết lập các thuộc tính cho màu ðýợc tô . - Bảng thoại Fill: Bảng này có các mục: + Use: Lựa chọn hộp màu dùng ðể tô + Pattern: Là hộp chứa những pattern (mẫu hình). Mục này sẽ xuất hiện khi lựa chọn hộp màu Pattern ở mục Use. + Mode: Chế ðộ hoà trộn (sẽ nói kỹ ở phần sau) + Opacity: Ðộ mờ ðục. (sẽ nói kỹ ở phần sau) - Tuỳ chọn Preserve Transparent: Bảo toàn tính trong suốt của lớp (chỉ tô vào khu vực có ðiểm ảnh) Hình ấếớế Hộp thoại Fill - Cách nhập 1 mẫu Pattern mới: Dùng công cụ Rectangular Marquee tạo vùng chọn trên khu vực cần lấy mẫu rồi vào menu Edit/ Define Pattern. * Lýu ý: Sau khi tạo xong 1 Pattern mới, nó sẽ ðýợc lýu vào 1 thý viện Pattern của Photoshop 6, ta có thể dùng ði dùng lại ðýợc, Ðối với phiên bản Photoshop dýới 6.0, muốn dùng lại 1 Pattern, sau khi lựa chọn 1 vùng chọn, nhấn Ctrl + C, Ctrl + N, Ctl +I, Ctrl + S ðể lýu vùng chọn thành 1 tài liệu mẫu ðể có thể tạo Pattern cho lần sau vì các phiên bản dýới 6.0 không có thý viện Pattern . 4. Lệnh Strokeử - Ðýờng dẫn: menu Edit/ Stoke - Công dụng: Tô màu cho ðýờng viền của vùng chọn. - Bảng thoại Stoke: + Stoke: Tính chất của ðýờng viền Mục With: Nhập giá trị bề dầy cho ðýờng viền. Mục Color: Chọn màu cho ðýờng viền + Location: Vị trí của ðýờng viền so với biên vùng chọn Inside: Bên trong Center: Bên trong Outside: Bên ngoài + Blending: Lựa chọn chế ðộ hoà trộn và mờ ðục. H ình ấếớế Hộp thoại Stroke Ng-êi viÕt : L-u Hoµng Ly 12
  13. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Gi¸o ¸n sè 4 Sè tiÕt gi¶ng : ............................. Ngµy : ... / ... / 200 Thùc hiÖn t¹i : ........................... * Môc ®Ých bµi gi¶ng : Layer lµ mét kh¸i niÖm h¬i trõu t-îng ®èi víi ng-êi míi häc Shop. Do vËy ph¶i gi¶ng gi¶i vµ ph©n tÝch râ chøc n¨ng cña Layer trong Shop, gióp häc viªn n¾m b¾t mét c¸ch tæng qu¸t vÒ Layer. BÀI 4 CÕ BẢN VỀ LAYER VÀ CHẾ ÐỘ HOÀ TRỘN I - C¬ b¶n vÒ Layer Các layer ðýợc quản lý bởi bảng layer (Layer Palette). Một file ảnh, ban ðầu chỉ có layer Background, sau quá trình xử lý bằng Photoshop, file ảnh có thể sẽ có thêm nhiều layer khác, Các layer này có ðýợc qua việc copy những ðiểm ảnh trong 1 vùng chọn của file ảnh nào ðó, rồi paste vào file cần dùng. Hình ỏếớế Bảng thoại Layer Palette 1. Chọn layer làm việcử Nhấp vào tên lớp hoặc ảnh thu nhỏ của lớp trong bảng layer. hoặc dùng công cụ Move, kích chuột phải lên fle ảnh, xuất hiện danh mục của lớp, chọn tên lớp cần làm việc Ng-êi viÕt : L-u Hoµng Ly 13
  14. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - 2. Tạo lớp mớiử Cách 1: Nhấp vào nút Create new layer dýới ðáy bảng layer Cách 2: Vào menu con (pop-up menu) của bảng layer, chọn new Layer Cách 3: Gõ tổ hợp phím Ctrl + shift + N (Ctrl + Shift + Alt + N thì tạo luôn không ðặt tên) 3. Xoá bỏ lớpử - Cách 1: Nhấp chọn lớp cần copy, vào menu con của bảng Layer, chọn lệnh Delete Layer - Cách 2: Nhấp và kéo rê (drag) lớp cần xoá xuống biểu týợng thùng rác (trash) dýới ðáy bảng - Cách 3: Nhấp chuột phải vào lớp cần xoá ðể gọi 1 bảng lệnh, chọn lệnh Delete Layer 4. Copy 1 lớpử - Cách 1: Nhấp chọn lớp cần copy, vào menu con của Layer, chọn lệnh Duplicate Layer. - Cách 2: Nhấp và kéo rê (drag) lớp cần copy xuống nút Creat new Layer dýới ðáy bảng . - Cách 3: Nhấp chuột phải vào lớp cần copy ðể gọi 1 bảng lệnh, chọn lệnh Duplicate Layer - Cách 4: Trỏ vào lớp cần nhân bản bằng Move Tool, kéo lớp trong lúc nhấp giữ phím Alt . 5. Thay ðổi trật tự lớp ử Nhấp và kéo rê ðến vị trí mới (trong phạm vi bảng Layer) rồi thả chuột Lýu ý: Ðối với lớp Background không thể di chuyển ðýợc trừ khi ta ðổi tên khác cho nó (ntn?) . 6. Ẩn ủhideệ hiện ủshowệ cáclớpể Muốn ẩn lớp nào , ta nhấp vào ô vuông có biểu týợng con mắt (eye icon) của lớp ðó. Sau ðó , muốn hiển thị lớp cần ẩn, ta lại nhấp vào vị trí của biểu týợng con mắt của lớp ðó . 7. Nối ủlinkệộ mở nối ủunlikệ các lớpử - Các chế ðộ hoà trộn (blending Mode): Sẽ nói kỹ phần sau - Ðộ mờ ðục của lớp (Opaccity): Sẽ nói kỹ phần sau - Bảo toàn vùng trong suốt của lớp - Không cho phép tô vẽ trên lớp - Không cho phép di chuyển lớp - Không cho phép làm việc với lớp 8. Các lệnh ủdánệ lớpử Ðể dán các lớp lại với nhau, ta vào menu con của bảng Layer chọn các lệnh sau: a. Merge Down (hoặc gõ tổ hợp phím Ctrl ợ Eặ: Dán lớp ðang chọn xuống lớp ngay dýới nó. Nếu có các lớp ðang ðýợc nối (link) với nhau, lệnh Merge Down trở thành lệnh Merge Link (Dán các lớp ðang chọn link lại với nhau thành 1 lớp) . Ng-êi viÕt : L-u Hoµng Ly 14
  15. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - b. Merge Visible (hoặc gõ tổ hợp phím Ctrl ợ Shift ợ Eặ Dán tất cả những lớp ðang hiển thị lại thành 1 lớp, và vẫn giữ nguyên lớp ẩn c. Flatten Image: Làm phẳng hình ảnh (Dán tất cả các lớp và huỷ lớp ẩn (nếu có) . VII - Blending Mode vµ opacity 1. Bending mode (Chế ðộ hoà trộn ệử Thực chất là các cách thức phối trộn màu sắc giữa màuðýợc tô vào và màu sẵn có của file ảnh (tạm gọi là màu nền) Photoshop Cs 8.0 có 18 cách thức sau: Normal: Chế ðộ trýờng, màu tô vào thay thế màu nền Behind: Cho phép vẽ từ mặt sau của 1 lớp (chỉ có vùng trong suốt ðýợc tô màu) Dissole: Cho hiệu ứng bút vẽ khổ (chỉ có 1 số pixel ngẫu nhiên ðýợc hoà trộn) Multiply: Trộn lẫn màu nền với màu ðýợc tô vào Screen: Trộn màu nền với màu ðối lập của màu tô vào Overlay: Hoà trộn có bảo lýu các vùng sáng tối của màu nền Softlight: Hiệu ứng ðèn pha khuyếch tán Hardlight: Hiệu ứng ðèn pha mạnh Color Dodge: Làm sáng màu nền ðể phản ánh màu ðýợc tô Color Burn: Làm tối màu nền ðể phản anhá màu ðýợc tô Darken: Lựa chọn những màu tối ðể hoà trộn Lighten: Lựa chọn những màu sáng ðể hoà trộn Difference: So sánh các giá trị ðộ sáng và cýờng ðộ của màu nền với sắc ðộ của màu tô ðýợc vào Exclusion: týõng tự chế ðộ Difference nhýng hiệu quả dịu hõn Hue: Phối hợp ðộ sáng và cýờng ðộ của màu nền vói sắc ðộ của màu tô vào Saturation: Kết hợp ðộ xán và sắc ðộ của màu tô vào với màu nền Color: Hoà trộn có bảo lýu sắc ðộ của màu nền Luminosily: Kết hợp sắc ðộ và cýờng ðộ của màu nền với ðộ sáng của màu tô vào 2. Opacity: Các hộp thoại Opacity quyết ðịnh ðến chế ðộ của lớp hay của màu ðýợc tô vào. Cùng với hộp thoại Blending Mode, hộp thoại Opacity có mặt ở trên bảng hay trên option của các công cụ tô vẽ . Hình ỏế2. Bảng thoại Blending Mode và Opacity Ng-êi viÕt : L-u Hoµng Ly 15
  16. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Gi¸o ¸n sè 5 Sè tiÕt gi¶ng : ............................. Ngµy : ... / ... / 200 Thùc hiÖn t¹i : ........................... * Môc ®Ých bµi gi¶ng : Gióp häc viªn n¾m b¾t t¸c dông c¬ b¶n cña c¸c c«ng cô t« vÏ trong Photoshop . BÀI 5 CÁC CÔNG CỤ TÔ VẼ TRONG PHOTOSHOP I. c¸c c«ng cô t« vÏ Trên thanh opition của hầu hết các công cụ tô vẽ ðều có bảng brush (trừ công cụ Gradient) là nõi chứa các cỡ bút và các kiểu bút. Trong các phiên bản trýớc Photoshop 6.0 bảng Brush là 1 bảng riêng 1. Bộ công cụ tô sửa: ( phím tắt J ) a. Công cụ Healing Brush : - Công dụng : Lấy mẫu hình ảnh ở nõi này sang tô ở nõi khác - Tuỳ chọn : + Source : Chọn ðiểm lấy mẫu tô Sample : Lấy ðiểm tô là mẫu trên ảnh Pattern : Lấy ðiểm tô là mẫu Pattern + Aliged : Cho phép tô hình ảnh một cách liên tục + Use All Layers : Cho phép làm việc với mọi lớp Hình ờếớế Opion của công cụ Healing Tool b. Công cụ Patch Tool : - Công dụng : Lấy mẫu hình ảnh từ nõi khác tô vào nõi ðã chọn - Thao tác : Dùng công cụ Patch ðể tạo ra một vùng chọn trên hình ảnh, sau ðó kéo vùng chọn ðến ðiểm muốn lấy mẫu . - Tuỳ chọn : + Source : Chọn nõi lấy mẫu Destination : Lấy mẫu từ vùng chọn ðể tô cho nõi khác Use pattern : Sử dụng mẫu Pattern ðể tô cho vùng chọn Hình ờế2. Opion của công cụ Patch Tool c. Công cụ Color Replacement : - Công dụng : Tô hình ảnh bằng màu tiền cảnh . Ng-êi viÕt : L-u Hoµng Ly 16
  17. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - 2. Bộ công cụ tô vẽ : ( Phím tắt: B ) a. Công cụ Brush Tool : - Công dụng : Tô màu tiền cảnh - Tuỳ chọn : + Brush : Kích thýớc của bút vẽ + Mode : Chế ðộ hoà trộn + Opacity : Ðộ mờ ðục Hình ờế3. Opion của công cụ Brush b. Công cụ Pencil : - Công dụng : Tô màu tiền cảnh bằng các loại bút cứng Hình ờế4. Opion của công cụ Pencil 3. Bộ công cụ Stamp ủphím tắt Sệử a. Công cụ Clone Stamp: - Công dụng: Nhại mẫu hình ảnh 1 khu vực ðể ðem sang tô ở khu vực khác (hoặc sang 1 tài liệu khác cũng ðang mở) - Thao tác : + Giữ phím Alt và nhấp chuột vào chỗ cần sao chép hình ảnh + Thả phím Alt rồi ðýa trỏ công cụ ðến vẽ tại nõi muốn tạo bản sao - Tuỳ chọn Aligned: Cho phép sao chép hình ảnh 1 cách liên tục Hình 5.5. Opion của công cụ clone stamp b. Công cụ Pattern Stamp: - Công cụ: Tô vẽ bằng mẫu pattern. - Thao tác: Chọn công cụ ,sau ðó chọn mẫu pattern trong hộp pattern trên thanh Option ðê tô vẽ - Cách nhập một mẫu Pattern mới: Dùng công cụ Rectangular Maquee (với ðộ feather = 0) tạo vùng chọn trên khu vực cần lấy mẫu rồi vào menu Edit/ Define Pattern . Hình ờế6. Opion của công cụ Pattern Stamp 4. Bộ công cụ history ủphím tắt tệ a. Công cụ History Brush - Công cụ : Xoá ði những thao tác ðã làm trên file ảnh . Ng-êi viÕt : L-u Hoµng Ly 17
  18. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Hình ờế7. Opion của công cụ history brush b. Công cụ Art History Brush - Công cụ làm nhoè các ðiểm ảnh theo một phýõng thức nhất ðịnh nào ðó - Tuỳ chọn + Styter: Lựa các phýõng thức làm nhoè + Fidelity: Mức ðộ trung thực sau khi làm nhoè Hình ờế8. Opion của công cụ Arl history brush 5. Bộ công cụ Ease - Tẩy ủphím tắt Eệ a. Công cụ Easer: - Công dụng: Xoá bỏ hình ảnh và màu sắc, chỉ giữ lại màu hậu cảnh (Background Color) - Tuỳ chọn: + Mode: Lựa chọn kiểu công cụ. + Erase to History: Xoá bỏ các thao tác ðã làm việc với file ảnh b. Công cụ Background Eraser: - Công dụng : Xoá bỏ hình ảnh và màu Hậu cảnh (Background Color), chỉ ðể lại phần trong suốt. c. Công cụ Magic Eraser: (Kết hợp giữa công cụ Magic Wand và phím Delete) - Công dụng: Xoá bỏ những hình ảnh có màu týõng ðồng. - Tuỳ chọn: Giống công cụ Magic Wand 6. Bộ công cụ Gradientộ Pain Bucket ủPhím tắt Gệ a. Công cụ Gradient: - Công dụng: Tô chuyển màu - Tuỳ chọn: + Bảng Gradient Picker: Bảng này nằm tại vị trí bảng Brush của các công cụ tô vẽ khác trên thanh tuỳ chọn. Chứa các màu tô chuyển . + Tuỳ chọn Linear Gradient: Tô chuyển theo ðýờng thẳng. + Tuỳ chọn Radial Gradient: Tô chuyển theo hình ðồng tâm. + Tuỳ chọn Angle Gradient: Tô chuyển theo góc xoay. + Tuỳ chọn Reflected Gradient: Tô chuyển theo có tính phản quang. + Tuỳ chọn Diamond Gradient: Tô màu theo hình thoi. Hình ờế9. Opion của công cụ Gradient b. Công cụ Paint Bucket: - Công dụng: Tô màu cho những vùng có màu týõng ðồng với nhau. - Tuỳ chọn: Ng-êi viÕt : L-u Hoµng Ly 18
  19. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - + Fill: Lựa chọn màu foreground hay Pattẻn ðể tô. + Pattern: Lựa chọn mẫu Pattern (Nếu mục Fill ta chọn hộp màu là pattern) Còn các tuỳ chọn khác giống công cụ Magic Erase . Hình ờế10. Opion của công cụ Paint Bucket 7. Bộ công cụ Blurộ Sharpen/ Smudge (phím tắt Rệử a. Công cụ Blur: - Công dụng: Làm lu mờ hình ảnh (Giảm ðộ sắc nét). b. Công cụ Sharpen: - Công dụng: Làm tãng ðộ sắc nét của hình ảnh. Hình ờế11. Opion của công cụ Blur và Shapen c. Công cụ Smudge: - Công dụng: Di nhoè màu sắc . - Tuỳ chọn Finger Painting: Di nhoè có cộng thêm màu tiền cảnh (Foroground Color) . Hình ờế12. Opion của công cụ Smudge 8. Bộ công cụ Dodgeộ Burn/ Sponge (phím tắt Oệử a. Công cụ Dodge: - Công dụng: Làm sáng ảnh - Tuỳ chọn: + Range: Lựa chọn tông màu ðể ðiều chỉnh. Có 3 lựa chọn:  Shadows: Tông màu tối.  Midtones: Tông màu trung bình.  Highlight: Tông màu sáng. + Exposure: Týõng tự opacity của công cụ tô vẽ khác. b. Công cụ Burn: - Công dụng: Làm tối ảnh. - Tuỳ chọn: Giống công cụ Dodge Hình ờế13. Opion của công cụ Dodge và Burn c. Công cụ Sponge: - Công dụng: Thay ðổi mức ðộ bão hoà màu. - Tuỳ chọn: + Mode:  Desaturale: Giảm ðộ bão hoà màu  Sturate: tãng ðộ bão hoà màu Ng-êi viÕt : L-u Hoµng Ly 19
  20. Gi¸o ¸n Photoshop - - - Version Cs 8.0 - - - Hình ờế14. Opion của công cụ Sponge 9. Công cụ Eyedroper ủphím tắt Iệ Công cụ này không nằm trong nhóm các công cụ tô vẽụ nhýng có liên quan tới màu sắc nên ðýợc nói trýớcế - Công dụng: Trích (phân tích) mẫu màu trên file ảnh cho hộp màu tiền cảnh - Thao tác: Ðýa con trỏ công cụ tới khu vực màu cần trích, kích phím chuột Có thể gọi lại công cụ này khi ðang dùng các công cụ tô vẽ bằng cách nhấn Alt ụ Con trỏ tạm thời sẽ biến thành công cụ Eyedroper, nhả Alt sẽ trả về nhý trạng thái trýớc . IX. b¶ng Color vµ Swatches 1. Bảng Colorử - Có thể chọn nhanh màu cho 2 hộp màu tiền cảnh và hậu cảnh qua bảng này bằng cách chỉ ðịnh màu trên thanh màu ở dýới ðáy bảng hoặc nhập chỉ số % các màu thành phần. - Ðể thay ðổi màu thành phần trên bảng (RGB, CMYK… ) ta vào menu con của bảng Color và chọn hệ màu cần sử dụng. - Nếu thấy xuất hiện biểu týợng cảnh báo ở góc trên bên trái bảng, có nghĩa màu ðang chọn výợt quá cung bậc màu . Hình ờế15. Bảng Color Pallette 2. Bảng Swatchesử Bảng Swatches là tập hợp những mầu ðýợc pha sẵn. Có thể chọn màu cho hộp màu tiền cảnh bằng cách kích phím chuột lên một ô màu trong bảng này . Muốn bổ xung màu cho bảng này bằng màu tiền cảnh hiện hành, ta kích vào phím Create new Swatch of Foreground Color dýới ðáy bảng . Ng-êi viÕt : L-u Hoµng Ly 20
Đồng bộ tài khoản