Giáo trình MS powerpoint - Lê Thị Nguyên An

Chia sẻ: Lê Thị Nguyên An | Ngày: | Loại File: PPT | Số trang:62

0
69
lượt xem
28
download

Giáo trình MS powerpoint - Lê Thị Nguyên An

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Lê Thị Nguyên An Khoa Toán Tin .Nội dung Bài 1 Tổng quan về MS PowerPoint Bài 2 Bắt đầu phiên trình diễn (Presentation) Bài 3 Các tính năng chung Bài 4 Làm việc với văn bản Bài 5 Làm việc với đồ họa

Chủ đề:
Lưu

Nội dung Text: Giáo trình MS powerpoint - Lê Thị Nguyên An

  1. Lê Thị Nguyên An Khoa Toán Tin
  2. Nội dung Bài 1 Tổng quan về MS PowerPoint Bài 2 Bắt đầu phiên trình diễn (Presentation) Bài 3 Các tính năng chung Bài 4 Làm việc với văn bản Bài 5 Làm việc với đồ họa Bài 6 Các thao tác với phiên trình diễn 2
  3. 1. Tổng quan về MS PowerPoint Giới thiệu Qui trình để tạo và sử dụng một tập tin trình diễn Khởi động PowerPoint 3
  4. Giới thiệu MS PowerPoint thuộc bộ MS Office của Microsoft với các phiên bản 97, 98, 2000, XP,... . MS PowerPoint cho phép trình bày nhiều loại thông tin khác nhau như: văn bản, đồ họa, âm thanh, hình ảnh động, hoạt hình, bảng, biểu đồ, bảng tính… Tập tin MS PowerPoint thường được lưu trữ với phần mở rộng là *.PPT. 4
  5. Qui trình để tạo và sử dụng một tập tin trình diễn Xác định rõ các nội dung sẽ trình bày; Định ra cấu trúc tập tin trình diễn gồm các yếu tố: bố cục của các slide, màu nền (Background), font chữ, ... ; xây dựng slide chủ master; Thiết kế nội dung trình bày cho mỗi Slide; Trình chiếu phiên trình diễn và hiệu chỉnh. 5
  6. Khởi động PowerPoint Start|(All)Programs|MicroSoft Powerpoint, hoặc kích vào biểu tượng của Powerpoint trên Desktop. Màn hình làm việc chính của MS PowerPoint thường có các thành phần như các ứng dụng khác:  Thanh tiêu đề,  Thanh thực đơn,  Thanh công cụ,  Các thanh cuộn,  Thanh trạng thái.  Ngoài ra còn có vùng soạn thảo slide:  nơi tiến hành thiết kế nội dung cho màn diễn hiện hành,  view hiển thị danh sách các slide để quản lý các slide,  vùng ghi chú: nơi để nhập vào những dòng chú thích cho slide 6
  7. 7
  8. 2. Bắt đầu phiên trình diễn (Presentation) Tạo phiên trình diễn từ bố cục trống rỗng (Scratch) Mở các tập tin trình diễn đang tồn tại trên đĩa Tạo phiên trình diễn từ một mẫu thiết kế có sẵn (Design Template) 8
  9. Tạo phiên trình diễn từ bố cục trống rỗng (Scratch) Để bắt đầu một phiên trình diễn từ bố cục trống rỗng theo các bước sau: - Khởi động PowerPoint - Xuất hiện hộp thoại PowerPoint. - Click chọn nút Blank presentation. - Click OK. Phiên trình diễn mới hiện ra. Chọn bố cục trình bày (Layout) cho slide rồi click OK. 9
  10. Mở các tập tin trình diễn đang tồn tại trên đĩa Để mở một tập tin trình diễn đang có trên đĩa, bạn theo các bước sau: - Khởi động PowerPoint. - Hộp thoại PowerPoint xuất hiện. - Click chọn nút Open an existing presentation. Nếu tập tin trình diễn được liệt kê trong hộp danh sách thì D- Click tập tin đó để mở. Nếu không thấy thì có thể chọn More Files… rồi click OK. - Hộp thoại Open xuất hiện, chọn tập tin cần mở rồi click Open. 10
  11. Tạo phiên trình diễn từ một mẫu thiết kế có sẵn (Design Template) Để bắt đầu phiên trình diễn sử dụng mẫu thiết kế sẵn, theo các bước sau: - Mở trình PowerPoint. - Hộp thoại PowerPoint xuất hiện. - Click nút Design Template . - Click OK. - Hộp thoại New presentation xuất hiện. Bạn click lên tên các tập tin để xem trước mẫu thiết kế hiển thị dáng vẻ ra sao trong cửa sổ Preview. Bạn có thể xem dưới mục Presentations, Presentation Designs cũng như mục Design Templates. D-Click tên tập tin mẫu cần dùng, và phiên trình diễn sẽ mở ra đúng theo mẫu bạn đã chọn. 11
  12. 3. Các tính năng chung Tạo thêm các màn trình diễn Các cách hiển thị của PowerPoint Xóa Slide Di chuyển slide Áp dụng các mẫu thiết kế sẵn (Design Template) Thiết kế phông nền (Background) Màu sắc cho các thành phần trên Slide (Color Scheme) Thiết lập các Master cho phiên trình diễn Tạo Design Template 12
  13. Tạo thêm các màn trình diễn Trong khi làm việc với phiên trình diễn, thường cần phải thêm vào các slide mới, để thêm một slide mới tiến hành như sau: Khi đang ở chế độ hiển thị Normal hay Slide, click biểu tượng New Slide trên thanh công cụ chuẩn (Standard Toolbar), hoặc. Vào menu Insert chọn mục New Slide (hoặc nhấn phím Ctrl + M). Cũng có thể click lên nút mũi tên xổ xuống trong trong biểu tượng Common Task trên thanh công cụ định dạng (Formatting toolbar) và chọn New Slide.vv...  - Hộp thoại Slide Layout (bố cục màn diễn) xuất hiện.  - Chọn bố cục (Layout) thích hợp nhất với slide bạn đang thêm.  - Click OK.  - Slide mới của bạn (có bố cục đã chọn) sẽ được thêm vào phiên trình diễn. 13
  14. Các cách hiển thị của PowerPoint 14
  15. Xóa Slide Có nhiều cách để xóa slide. Nếu muốn xóa một slide đang trong chế độ hiển thị Normal hoặc Slide, hãy theo các bước sau đây: - Với slide đang mở, hãy vào menu Edit chọn Delete Slide. - Nếu bạn có vài slide cần xóa, thì tốt hơn là nên xóa trong chế độ hiển thị Slide Sorter View. hãy chuyển sang làm việc trong chế độ hiển thị Slide Sorter View và theo các bước sau: + Click slide muốn xóa, nhấn giữ phím Shift đồng thời click slide cuối (nếu cần chọn các slide không liên tục nhau thì cần nhấn giữ phím Ctrl đồng thời click slide đó). + Nhấn phím Delete hoặc phím Backspace để xóa các slide đã chọn 15
  16. Di chuyển slide Để thực hiện tốt việc này, nên chuyển sang chế độ hiển thị Slide Sorter View và theo cách sau: Click slide muốn di chuyển, Nhấn giữ phím chuột trong khi kéo slide đến vị trí đã định. Sẽ thấy một thanh dọc(Vertical bar) khi đang Drag (kéo) slide. Khi thanh dọc ở trước vị trí slide nơi mà muốn slide đang di chuyển đến đó thì thả nút chuột ra. 16
  17. Áp dụng các mẫu thiết kế sẵn (Design Template) Nếu đang làm việc trên phiên trình diễn, bất kỳ lúc nào có ý định áp dụng một mẫu thiết kế sẵn hoặc thay đổi mẫu hiện đang dùng thì theo các bước sau đây: - Trong chế độ hiển thị Normal View hoặc Slide View, Right click Slide cần làm việc. - Click chọn Apply Design Template (Cũng có thể click lên mũi tên xổ xuống common tasks và chọn Apply Design Template), hoặc Slide Design. - Click tên tập tin mẫu thiết kế sẵn muốn sử dụng rồi click nút Apply. - Thiết kế mới sẽ được áp dụng. 17
  18. Thiết kế phông nền (Background) Để thiết kế phông nền riêng, hãy theo các bước sau đây: - Mở trình PowerPoint và chọn mục Blank Presentation. - Right click slide và chọn Background hoặc vào menu Format chọn Background. - Hộp thoại Background xuất hiện. - Theo tập các hướng dẫn để gắn cho kiểu phông nền muốn thêm:  Màu sắc (Clolor),  Hiệu ứng màu (Gradient),  Kết cấu (Texture),  Mẫu kết cấu (Pattern) hoặc hình ảnh. 18
  19. Màu sắc (Color) - Click mũi tên xổ xuống trong khung Background fill rồi chọn một trong các màu trong danh sách liệt kê, hoặc click mục More color và chọn màu ưa thích.  - Click OK. - Click nút Apply để áp dụng cho màu nền màn diễn hiện hành, hoặc nút Apply to All để áp dụng màu nền đã chọn cho tất cả các màn diễn trong phiên trình diễn. - Màu sắc mới sẽ được thêm vào. 19
  20. Hiệu ứng màu (Gradient) - Click lên mũi tên xổ xuống trong khung Background fill rồi chọn mục Fill Effects (Các hiệu ứng tô màu). - Chọn ngăn Gradient - Có thể chọn mục One color, Two colors hoặc Preset. Preset ở đây mang nghĩa là các hiệu ứng màu đã được tạo sẵn trước để có thể chọn từ tập hợp đó. Nếu chọn Two Colors, click lên các nút mũi tên xổ xuống để chọn lựa màu. - Click chọn một trong các nút đài trong khung Shading Styles. - Dưới khung Variants (các biến thể), click chọn mẫu thiết kế tùy thích. - Click OK. - Click nút Apply để áp dụng cho màn diễn hiện hành, hoặc nút Apply to All để áp dụng cho tất cả các màn diễn có trong phiên trình diễn. - Hiệu ứng màu mới sẽ được thêm vào. 20

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản