Giáo trình MS Word

Chia sẻ: Minh Kaspersky | Ngày: | Loại File: PPT | Số trang:52

3
3.056
lượt xem
1.290
download

Giáo trình MS Word

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Để thoát khỏi MS Word ta phải theo các trình tự sau: • Lưu văn bản. • Đóng tất cả các cửa sổ đang soạn thảo. Nếu văn bản được mở ra để làm thêm hoặc sửa chữa nhưng chưa được lưu những nội dung vừa làm thêm hoặc sửa chữa thì sẽ xuất hiện thông báo : Do you want to save changes you made to “document name”? Chọn Yes để lưu thêm ; No để thoát mà không lưu thêm gì ; Cancel để tiếp tục soạn thảo. • Đóng chương trình MS Word: Menu File ® Exit (Alt + F4)...

Chủ đề:
Lưu

Nội dung Text: Giáo trình MS Word

  1. HỆ THỐNG MENU TRONG WORD (1) Phạm Thị Kim Ngoan 1
  2. HỆ THỐNG MENU TRONG WORD (2) Phạm Thị Kim Ngoan 2
  3. HỆ THỐNG MENU TRONG WORD (3) Phạm Thị Kim Ngoan 3
  4. HỆ THỐNG MENU TRONG WORD (4) Phạm Thị Kim Ngoan 4
  5. HỆ THỐNG MENU TRONG WORD (5) Phạm Thị Kim Ngoan 5
  6. HỆ THỐNG MENU TRONG WORD (6) Phạm Thị Kim Ngoan 6
  7. HỆ THỐNG MENU TRONG WORD (7) Phạm Thị Kim Ngoan 7
  8. MICROSOFT WORD Bài 1: TỔNG QUAN VỀ MICROSOFT WORD Bài 2: ĐỊNH DẠNG VĂN BẢN Bài 3: TRANG TRÍ VĂN BẢN Bài 4: BẢNG BIỂU Bài 5: CÁC CHỨC NĂNG KHÁC Bài 6: ĐỒ THỊ – IN ẤN Phạm Thị Kim Ngoan 8
  9. Bài 1: TỔNG QUAN VỀ MS WORD I.1. KHỞI ĐỘNG MS WORD I.2. CÁC THAO TÁC CƠ BẢN TRÊN TẬP TIN I.3. CHẾ ĐỘ LÀM VIỆC TRONG MS WORD I.4. CÁCH NHẬP VĂN BẢN TRONG MS WORD I.5. SAO CHÉP, DI CHUYỂN, XOÁ KHỐI I.6. THOÁT MS WORD Phạm Thị Kim Ngoan 9
  10. I.1. KHỞI ĐỘNG MS WORD • Start → Programs → Microsoft Word • Bấm đúp lên biểu tượng (ICON) của MS Word trên MS hoặc Office Shortcut bar trên Desktop Phạm Thị Kim Ngoan 10
  11. I.2. CÁC THAO TÁC TRÊN TẬP TIN Tạo một văn bản mới: • Chọn Menu File → New (Ctrl + N) • Bấm chuột vào biểu tượng New trên thanh công cụ Mở một văn bản đã lưu: • Chọn Menu File → Open (Ctrl + O) • Bấm chuột vào biểu tượng Open trên thanh công cụ Lưu lại nội dung văn bản: • Chọn Menu File → Save (Ctrl + S) • Bấm chuột vào biểu tượng Save trên thanh công cụ • Chọn Menu File → Save As ... (Lưu văn bản với tên mới) Đóng văn bản đang mở: • Chọn Menu File → Close • Bấm chuột nút Close Phạm Thị Kim Ngoan 11
  12. I.3. CHẾ ĐỘ LÀM VIỆC TRONG MS WORD • Normal: chỉ hiển thị phần chữ (Text) của văn bản, hình ảnh không được hiển thị. • Web Layout View: hiển thị văn bản dưới dạng Web. • Print Layout View: hiển thị tổng thể văn bản giống như khi được in ra, gồm văn bản, hình ảnh, … (thường dùng) • Outline View: hiển thị văn bản ở dạng cấu trúc. Phạm Thị Kim Ngoan 12
  13. I.4. NHẬP VĂN BẢN TRONG MS WORD(1) Đánh tiếng việt: • Kiểu Telex: â = aa S: / ê = ee R: ? ô = oo J: . đ = dd F: \ ư = uw X: ~ ơ = ow aw = aw • Kiểu Vni: 1: / 6: ô, â 7: ơ, ư 2: \ 3: ? 8: ă 4: ~ 9: đ 5: . Phạm Thị Kim Ngoan 13
  14. I.4. NHẬP VĂN BẢN TRONG MS WORD(2) Cách thức để nhập một văn bản thô: • Điểm chèn, con trỏ là nơi văn bản sẽ được nhập vào. • Bấm Enter: kết thúc một đoạn văn bản. • Bấm Capslock: Đèn Capslock sáng thì ký tự gõ vào sẽ là chữ in hoa (không cần dùng phím Shift đi kèm). • Bấm giữ Shift để đánh một ký tự in hoa hoặc chọn ký tự phía trên của phím (nếu phím đó dùng để gõ hai ký tự). • Chọn khối (bôi đen khối): Đưa con trỏ về điểm đầu muốn chọn, sau đó bấm và giữ chuột trái đồng thời rê (Drag) chuột về điểm cuối. Khi đó vùng được chọn tạm thời chuyển thành màu đen và chữ thành màu trắng Phạm Thị Kim Ngoan 14
  15. I.4. NHẬP VĂN BẢN TRONG MS WORD(3) • Định dạng chữ viết: Chọn Menu Format → Font • Định dạng trang giấy: Chọn Menu File → Page Setup Ghi chú: Bất kỳ lúc nào đều có thể huỷ bỏ thao tác vừa thực hiện bằng cách bấm trái chuột vào nút Undo hoặc dùng tổ hợp phím Ctrl + Z. Phạm Thị Kim Ngoan 15
  16. I.5. SAO CHÉP, DI CHUYỂN, XOÁ KHỐI a. Sao chép khối: • B1: Chọn khối cần sao chép (bôi đen khối). • B2: Menu Edit → Copy (Ctrl+C) hoặc Click biểu tượng Copy • B3: Di chuyển điểm nháy đến vị trí cần sao chép. • B4: Menu Edit → Paste (Ctrl+V) hoặc Click biểu tượng Paste b. Di chuyển khối: • B1: Chọn khối cần di chuyển (bôi đen khối) • B2: Menu Edit → Cut (Ctrl +X) hoặc Click biểu tượng Cut • B3: Di chuyển điểm nháy đến vị trí mới. • B4: Menu Edit → Paste (Ctrl+V) hoặc Click biểu tượng Paste c. Xoá khối: Chọn khối cần xoá và bấm phím Delete Phạm Thị Kim Ngoan 16
  17. I.6. THOÁT MS WORD Để thoát khỏi MS Word ta phải theo các trình tự sau: • Lưu văn bản. • Đóng tất cả các cửa sổ đang soạn thảo. Nếu văn bản được mở ra để làm thêm hoặc sửa chữa nhưng chưa được lưu những nội dung vừa làm thêm hoặc sửa chữa thì sẽ xuất hiện thông báo : Do you want to save changes you made to “document name”? Chọn Yes để lưu thêm ; No để thoát mà không lưu thêm gì ; Cancel để tiếp tục soạn thảo. • Đóng chương trình MS Word: Menu File → Exit (Alt + F4) Phạm Thị Kim Ngoan 17
  18. Bài 2. ĐỊNH DẠNG VĂN BẢN ĐỊNH DẠNG CHỮ 1. ĐỊNH DẠNG ĐOẠN VĂN BẢN 2. SỬ DỤNG THANH CÔNG CỤ ĐỊNH DẠNG 3. ĐỊNH DẠNG TRANG GIẤY 4. ĐỊNH DẠNG KHUNG VÀ NỀN 5. ĐỊNH DẠNG KHOẢNG CÁCH TAB 6. ĐỊNH SỐ CỘT TRÊN TRANG 7. MỘT SỐ CHỨC NĂNG KHÁC 8. Phạm Thị Kim Ngoan 18
  19. II.1. ĐỊNH DẠNG CHỮ • Bôi đen đoạn văn bản cần định dạng. • Chọn menu Format  Font.  Hộp thoại định dạng font chữ sẽ xuất hiện… Phạm Thị Kim Ngoan 19
  20. Hộp thoại định dạng phông chữ FONT Phông chữ Chữ nghiêng (Italic) Đậm (Bold) Kích thước chữ (Bình thường từ 12-14.) Màu chữ Automatic - tự động Kiểu nét gạch chân (none – không gạch chân) Các hiệu ứng khác (tham khảo trong tài liệu) Phạm Thị Kim Ngoan 20
Đồng bộ tài khoản