Giáo trình Photoshop cơ bản

Chia sẻ: Hoang Nhan | Ngày: | Loại File: PDF | Số trang:26

4
1.759
lượt xem
761
download

Giáo trình Photoshop cơ bản

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình Photoshop cơ bản

Chủ đề:
Lưu

Nội dung Text: Giáo trình Photoshop cơ bản

  1. Giáo trình Photoshop căn b n Tóm t t n i dung A. M c đích: H c viên sau khi hoàn thành khóa h c có đ kh năng và đ t tin đ làm vi c t i m t studio nh. B. N i dung: Gi i thi u sơ lư c v PTS, giao di n (s p x p giao di n), thao tác cơ b n: Open – save (đ nh d ng), zoom, dùng phím t t thư ng dùng,… (10 phút) 1. C t ghép: (3 – 5 bu i) - Tăng d n k năng: C t ghép đơn gi n, C t ghép b ng Extract, C t ghép b ng Mask. - Công c s d ng: Move Tool, Magic Wand Tool (W), Pen Tool, Foreground Color, Background Color, Marquee Tools, Polygonal Lasso Tools, Filter Extract 2. Ph c ch nh cơ b n: (2 – 3 bu i) - Bài t p: Old Image.jpg, Ranch House.jpg trong C:\Program Files\Adobe\Adobe Photoshop CS2\Samples) - Công c : + Clone Satmp Tool, Healing Brush Tool, Patch Tool, nói thêm Spot Healing Brush Tool (n u dùng CS2). + Dodge Tool & Burn Tool (nói thêm n u dư th i gian) - K t h p b l c Dust & Scratches (cho RanchHouse) - Gi i thi u v action dùng ph c ch . 3. Nâng c p màu: (2-3 bu i) - N i dung: Ch nh màu b l ch, “Tr ng đen sang màu” (dùng trong ph c ch nh). - Công c : Image Mode (Gray, RGB), Brush Tool, Layer Style (Color), Image Adjustments,… 4. Ghép nh KTS: (1-2 bu i) - N i dung: m t s k thu t ghép nh. - Công c : Các công c t o vùng ch n, Layer Mask, Layer style (Multiply), Gradient Tools, Radial Blur … 5. Hình th , hình k ni m: (1-2 bu i) - N i dung: C t cúp nh đúng c và x lý trư c khi in. - Công c : Crop, Move, Free transform, DCE Tool, (Action) … 6. X lý nh chân dung: Ch m s a nh (2-3 bu i) - N i dung: X lý thu n b ng PTS (có th b qua) và X lý b ng Plug-in cài thêm. - Công c : các công c ph c ch nh, Filter, Grain Surgery 2, Neat Image, … 7. Ch nh hình th : (1-2 bu i) Biên so n: Th ch Trương Th o (0987 039 863) 1
  2. Giáo trình Photoshop căn b n - N i dung: Ch nh hình th ngo i c nh (Tháp nghiêng), hình th trong chân dung (Mũi to, má x , vai u th t b p, …) - Công c : Free transform, Filter Liquify, … 8. S d ng máy scan và x lý nh sau scan: (1-2 bu i) - N i dung: HD scan hình (n u có đi u ki n), tách (scan nhi u hình cùng lúc) – ghép (scan hình l n) hình sau khi scan. - Công c : Crop and Straighten Photos, Photomerge, … 9. X lý m t s trư ng h p thư ng g p: (1-2 bu i) - N i dung: nh ngư c sáng, dư sáng, màu nóng, màu l nh, … - Công c : Layer style, Layer adjustments, Filter, plugins, … 10. Th c hành thêm (other) và gi i đáp th c m c: (Th i gian còn l i) Biên so n Th ch Trương Th o M i góp ý th c m c xin liên h : Th y Th ch Trương Th o - ði n tho i: 0987 039 863 - Email: anhchanghieuhoc2002@yahoo.com ho c anhchanghieuhoc2002@gmail.com - Web blog: http://graphicttt.blogspot.com Biên so n: Th ch Trương Th o (0987 039 863) 2
  3. Giáo trình Photoshop căn b n Bài m đ u LÀM VI C V I PHOTOSHOP (PTS) I. Gi i thi u: Thanh menu Thanh Option Thanh Palette H p công c - Môi trư ng làm vi c c a Photoshop bao g m: + Menu l nh: File, Edit, Image, Layer, Select, Filter, View, Windows, Help. + H p công c (Windows → Tools). + Các Palette hi u ch nh. + B l c hi u ng Filters, các Plug-ins. - Nguyên ph m c a Photoshop là nh bitmap đư c k t h p b i các đi m nh (pixel – px). T p h p s lư ng đi m nh trong m t đơn v dài g i là đ phân gi i nh: Resolution – Pixel/inch hay dpi (dot per inch). ð phân gi i th p thì nh không rõ nét (th m chí v h t); đ phân gi i cao thì dung lư ng nh l n. ð phân gi i t t nh t là 300dpi cho nh thông thư ng. - Photoshop là chương trình x lý nh bitmap. Các nh này ph i đư c đưa t bên ngoài vào b i: + Máy ch p nh k thu t s . + Máy Scan. + Hình l y t Video. + Hình đư c t o ra t m t chương trình khác có thành ph m dư i d ng bitmap. + v.. v... Biên so n: Th ch Trương Th o (0987 039 863) 3
  4. Giáo trình Photoshop căn b n II. Thao tác: - S p x p giao di n: T t các Palette, ch gi l i Tools, History và Layer. -M nh đ x lý: + Vào menu File → Open (Ctrl+O) + Click đúp vào ch tr ng trên giao di n + Dùng Explore tìm đ n nơi lưu file nh, ch n file và kéo th vào c a s làm vi c c a PTS. - Lưu nh sau khi x lý: Vào menu File → Save (ho c Save As…) → ch n đ nh d ng lưu r i nh n Save. Có khá nhi u đ nh d ng mà PTS cho phép b n xu t ra, nhưng t m th i chúng ta ch quan tâm 2 đ nh d ng: + Photoshop (*.PSD; *.PDD): đ nh d ng m c đ nh c a các file Photoshop. Lưu dư i d ng này, b n có th gi nguyên các layer và hi u ng đ ch nh s a v sau. Biên so n: Th ch Trương Th o (0987 039 863) 4
  5. Giáo trình Photoshop căn b n + JPEG (*.JPG; *.JPEG, *.JPE): vi t t t cho Joint Photographic Experts Group, m t đ nh d ng nh nén đư c s d ng ph bi n (trong máy nh KTS, đi n tho i, Web, ...). Khi lưu file dư i đ nh d ng này, PTS s cho phép b n ch n đ nén nh: ▪ Low: ch t lư ng nh th p, dung lư ng nh . ▪ Medium: ch t lư ng nh trung bình, dung lư ng nh . ▪ High: ch t lư ng nh cao, dung lư ng l n. ▪ Maximun: ch t lư ng nh t t nh t, dung lư ng l n nh t. Nh ng máy nh chuyên nghi p s dùng m t đ nh d ng nh khác (TIFF, RAW,…) vì chúng cho phép ch nh s a mà không gi m ch t lư ng. Tuy nhiên. trong khuôn kh chương trình này chúng ta không bàn t i. - Thu – phóng hình (Zoom): B n có th dùng . Nhưng đ thu n ti n trong qua trình làm vi c, b n c n nh : + Ctrl + SpaceBar + Click chu t (ho c khoanh vùng) lên nơi c n phóng to. + Alt + SpaceBar + Click chu t lên hình đ thu nh . + SpaceBar + Nh n gi chu t và kéo: đ di chuy n gi a các vùng nh c n làm vi c (khi phóng l n nh). + M t s phím t t khác: ▪ Ctrl + “+”: nhìn g n l i (Zoom In). ▪ Ctrl + “-”: nhìn lui xa (Zoom Out). ▪ Ctrl + 0: hi n th nh v a khít màn hình làm vi c (Fit on Screen) ▪ Ctrl + Alt + 0: hi n th nh 100% c nh. - S d ng phím t t: ðưa chu t vào thanh công c và ch m t tí s xu t hi n ToolTip g i ý v ch c năng và phím t t (n m trong ngo c đơn) c a m i công c . - S d ng nhóm công c : Nh ng công c có m t hình tam giác nh góc dư i bên ph i còn ch a nh ng công c n cùng nhóm. Click chu t vào đó và gi m t chút s xu t hi n các công c bên trong nhóm. N u dùng phím t t thì nh n phím Shift + phím t t c a công c đó nhi u l n cho đ n khi ch n đư c công c c n s d ng. ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Biên so n: Th ch Trương Th o (0987 039 863) 5
  6. Giáo trình Photoshop căn b n Bài 1: C t ghép (2 – 4 bu i) I. T ng quan: - Tăng d n k năng: C t ghép đơn gi n, C t ghép b ng Extract, C t ghép b ng Mask. - Công c s d ng: Move Tool, Magic Wand Tool (W), Foreground Color, Background Color, Marquee Tools, Polygonal Lasso Tools, Extract. II. Mô t : 1. Ghép nh đơn gi n: a. Ghép nh 1: - Ôn và áp d ng các thao tác Bài m đ u. - Vào File → New → Trong m c Preset ch n tên file m u đ l y thông s cho file m i! - T o file nh m i: File → New (Ctrl+N). + Name: Tên file nh m i. + Preset: Các kích c m u đư c lưu s n (đ r i 2x3, 4x6; làm web 800x600, 1024x786; chèn vào video; in bìa sách A4, A5;…). + Width: nh p kích th c chi u ngang (r ng). + Height: nh p kích thư c chi u d c (cao). + Resolution: đ phân gi i nh. M c đ nh: 72dpi (t t cho web); thư ng dùng: 300dpi. + Color Mode: Ch đ màu, thư ng dùng RGB. Trong quá trình x lý, n u c n có th vào Image → Mode đ chuy n. + Background Contents: Màu n n c a file m i. White (Tr ng), Background Color (màu h u c nh đang s d ng), Transparent (trong su t). + Advanced: Tùy ch n chuyên sâu. ð m c đ nh, chưa c n quan tâm. Biên so n: Th ch Trương Th o (0987 039 863) 6
  7. Giáo trình Photoshop căn b n - Công di chuy n Move Tool (V): dùng đ d ch chuy n các đ i tư ng (hình nh, l p, đư ng canh thư c, …). N u kéo th nh t file này sang file khác chương trình s sao chép ra m t l p nh m i. - L p (layer) và s p x p l p: kéo th , ho c ▪ Ctrl + “[”: đưa l p hi n t i xu ng dư i m t l p (Send Backward). ▪ Ctrl + “]”: đưa l p hi n t i lên trên m t l p (Bring Forward). ▪ Ctrl + Shift + “[”: đưa l p hi n t i xu ng dư i cùng (Send To Back). ▪ Ctrl + Shift + “]”: đưa l p hi n t i lên trên cùng (Bring To Front). b. Ghép nh 2: - Ôn và áp d ng các thao tác Ghép nh 1. - Magic Wand Tool (W): t o vùng ch n theo màu gi ng nhau (m t màu) ho c màu g n gi ng nhau (màu đ m hơn, nh t hơn). Ch n đ b t màu t i m c Tolerance c a thanh Option. c. Ghép t ng h p: - Ôn và áp d ng các thao tác Ghép nh 2. - : Hi n th màu hi n t i s s d ng. + Set Foreground color: Ch n màu s d ng – màu ti n c nh (màu hi n t i đang đư c s d ng). ð tô màu này cho nh dùng: Alt + BackSpace (hay Alt + Delete). + Set Background color: Ch n màu cho n n c a l p Background – màu h u c nh. ð tô màu này dùng: Ctrl + BackSpace (hay Ctrl + Delete). + : Chuy n v màu m c đ nh ðen - Tr ng. Phím t t: D. + : Chuy n qua l i gi hai màu Foreground – Background. Phím t t: X. - Nhóm công c Marquee (M), bao g m: + Rectangular Marquee Tool: T o vùng ch n d ng hình ch nh t. + Elliptical Marquee Tool: T o vùng ch n d ng hình E-lip. + Single Row Marquee Tool: T o m t đư ng ch n theo phương ngang. + Single Column Marquee Tool: T o m t đư ng ch n theo phương đ ng. Hai công c cu i ch y u dùng đ t o m t đư ng th ng (k t h p v i l nh Edit -- > Stroke). - Nhón Lasso (L), g m: + Lasso tool: T o vùng ch n theo d ng t do. + Polygonal Lasso tool: T o vùng ch n d ng t do theo đư ng g p khúc (nét th ng). + Magentic Lasso tool: T o vùng ch n t đ ng theo ranh gi i gi a 2 màu (t tính – t đ ng b t dính vào vùng biên). d. Ghép áo sơ mi: - Ôn t p và v n d ng các công c c a bài Ghép t ng h p. Biên so n: Th ch Trương Th o (0987 039 863) 7
  8. Giáo trình Photoshop căn b n - Pen Tool: công c dùng đ v nh ng đư ng th ng ho c đư ng công (đư ng Path). + Path có th g m m t ho c nhi u đư ng th ng và đư ng cong. + Anchor Point: là đi m đánh d u s b t đ u hay k t thúc c a Path. M t Anchor Point có hai vector đ nh hư ng + Smooth Point: đư ng cong m m m i đư c n i v i nhau b i các Anchor Point. Khi đi u ch nh m t vector đ nh hư ng c a Smooth Point thì vùng cong hai bên di chuy n đ ng th i. + Corner Point: đư ng cong s c c nh. Vector đ nh hư ng c a Corner Point đư c đi u ch nh đ c l p v i nhau. + Dùng Pen Tool đ t o các Anchor Point (có th v a t o đi m v a đi u ch nh), dùng Convert Point Tool đ đi u ch nh các vector đ nh hư ng. Nh n Ctrl khi mu n di chuy n đi m. - Bài này dùng m t n (Mask – h c bài sau) s hi u qu hơn. 2. Ghép Mask: a. Ghép áo sơ mi: - Ôn t p và áp d ng nh ng thao tác đã h c. - Các tùy ch n l n lư t là: + New selection: t o vùng ch n m i. Khi ch n vùng m i, vùng ch n cũ (n u có) s m t đi. + Add to selection: Thêm vùng ch n m i. Khi ch n vùng m i, vùng m i này s đư c thêm vào vùng cũ (n u có). Thao tác nhanh: nh n Shift và click chu t. + Subtract from selection: Lo i (tr ) b t vùng ch n. Khi ch n vùng m i, vùng m i này s lo i b t nh ng vùng giao v i vùng cũ (n u có). Thao tác nhanh: nh n Alt và click chu t. + Intersect With: L y ph n giao nhau. Khi ch n vùng ch n m i thì ph n giao nhau (n u có) gi a vùng cũ và vùng m i s đư c gi l i. - Nguyên t c s d ng Mask (m t n ): + Nh n phím D đ chuy n màu ti n c nh (Foreground Color) và h u c nh (Background Color) thành hai màu tr ng đen. + Màu đen s che nh, và màu tr ng s không che. + Nh n phím X đ chuy n đ i qua l i gi a hai màu này. - Nh c thêm v Brush: + Nh n Shift đ quét theo đư ng th ng. + Nh n “[” đ thu nh brush. + “]”: phóng to brush. + Click chu t ph i lên hình → Hardness: ðây là đ s c nét c a brush (0% - 100%), có th tăng (Shift + “[”) gi m (Shift + “]”) tùy trư ng h p s d ng. b. Ghep 1 Qcao: - File --> New, v i Preset là Qcao final.jpg. - Dùng Rectangular Marquee Tool và Move Tools đ ch n và di chuy n vùng c nh, vùng đ ng h qua file nh m i. Biên so n: Th ch Trương Th o (0987 039 863) 8
  9. Giáo trình Photoshop căn b n - Nh n Ctrl + T (Edit --> Free Transform) đ đi u ch nh kích thư c vùng nh cho phù h p. Nh n kèm phím Shift và kéo đi m nút góc đ không làm bi n d ng nh. Nh n Alt đ đi u ch nh nh theo tâm. - Dùng Magic Wand Tools ch n vùng n n đen c a l p đ ng h --> Nh n Ctrl + Shift + I đ ngh ch đ o vùng ch n --> Click vào bi u tư ng Layer Mask ( ) đ che đi nh ng vùng nh không đư c ch n ( đây là l p n n) --> Click chu t ph i lên m t n v a t o, ch n Apply Layer Mask. ---> T o thêm m t l p m t n m i, dùng v i 2 màu tr ng đen, kéo t m t đ ng h xu ng dư i. c. Ghep 2 canh: - Thao tác v i n n và cô gái tương t bài Ghep 1 Qcao. - Khung hình dùng hi u ng Bevel and Emboss (Layer --> Layer Style --> Bevel and Emboss) ho c - Gi i thi u thêm v Style có s n trong PTS và cách s d ng. d. Ghep 3 Girl + hoa: - Áp d ng m t n cho các l p. - T o hào quang cho m t trăng: + S d ng Layer Style: Outer Glow. Ho c + T o l p m i --> Nh n Ctrl + Click chu t vào layer ch a hình m t trăng --> Select → Feather --> tô màu cho l p m i. 3. Ghép Extract: a. Công c : - Gradient Tool: t o hi u ng hoà tr n (màu chuy n ti p) d ng đư ng th ng (Linear), t a tròn (Radial), xiên (Angle), ph n chi u (Reflected), hình thoi (Diamond) gi a hai hay nhi u màu. Biên so n: Th ch Trương Th o (0987 039 863) 9
  10. Giáo trình Photoshop căn b n ði u ch nh màu trên thanh màu. Có th thêm đi m màu b ng cách click chu t vào thanh đi u khi n màu, xóa đi m màu b ng cách k o th ra ngoài thanh màu (ho c ch n đi m màu và nh n delete). - Gi i thi u công c trích xu t hình nh (Filter → Extract): + : quét lên vùng biên. Nh n Alt đ xóa màu quét th a, nh n Ctrl đ truy b t vào vùng biên. + : đ màu vào vùng nh c n gi l i. + Preview: xem trư c k t qu trích xu t. Nh n Ok khi đ ng ý v i k t qu đó. - Tuy nhiên, đ i v i m t s hình, chúng ta có th t o đư ng biên trư c khi trích xu t. b. Bài t p: - Extract 1 --> Dùng Magic Wand Tool ch n h t vùng n n. --> Nh n Ctrl+Shift+I đ đ o vùng ch n. --> Select → Modify → Border (2-4 pixel) đ chuy n vùng ch n hi n t i thành vùng ch n biên. --> Nh n Ctrl+Shift+I đ ngh ch đ o vùng ch n. --> Select → Save Selection đ lưu vùng ch n thành kênh m i (minh h a: đ t tên là “Bien”). Có th vào Chanel đ ki m tra kênh v a đư c lưu. --> Ctrl+D đ b vùng ch n. --> Vào menu Filter → Extract, ch n Chanel là “Bien”. --> Dùng công c Fill Tool đ màu vào vùng nh c n gi l i. --> Nh n Preview đ xem trư c, nh n OK khi đ ng ý. - Extract 2: tương t Extract 1. Biên so n: Th ch Trương Th o (0987 039 863) 10
  11. Giáo trình Photoshop căn b n Bài 2: Ph c ch nh cơ b n (2 – 3 bu i) I. Gi i thi u: - Cách s d ng nh ng công c ph c ch & dùng hi u qu . - Áp d ng vào m t s trư ng h p đơn gi n. - Công c : Clone Stamp Tool, Healing Brush Tool, Patch Tool, nói thêm Spot Healing Brush Tool (n u dùng CS2), Dodge Tool & Burn Tool, Dust & Scratches. II. Thao tác: - Bài t p: Old Image.jpg, Ranch House.jpg trong C:\Program Files\Adobe\Adobe Photoshop CS2\Samples) - Công c : (nh n bi t cách dùng cho hi u qu nh t) + Clone Satmp Tool: Ch m s a (d m vá) hình theo ngu n lưu đ ng logic. + Healing Brush Tool: Ch m s a (d m vá) hình theo ngu n c đ nh. + Patch Tool: Ch m s a (d m vá) hình theo vùng ch n. + Spot Healing Brush Tool (n u dùng CS2): Ch m s a (d m vá) d a vào vùng lân c n. + Dodge Tool: làm sáng vùng nh đư c tác đ ng. + Burn Tool: làm s m (t i) vùng nh đư c tác đ ng. - B l c Dust & Scratches: Lo i tr b i & v t xây xát trên nh. + Preview: xem trư c khi áp d ng. + Radius: bán kính đi m nh đư c lo i tr khi m khuy t. + Threshold: ngư ng áp d ng. Biên so n: Th ch Trương Th o (0987 039 863) 11
  12. Giáo trình Photoshop căn b n Bài 3. Nâng c p màu (2-3 bu i) I. Gi i thi u: - N i dung: X lý nh l ch màu, “Tr ng đen sang màu” (dùng trong ph c ch nh). - Công c : Image Adjustments, Image Mode (Gray, RGB), Brush Tool, Layer Mode (Color),… II. Thao tác: 1. X lý nh l ch màu: - Gi i thi u sơ lư c v ch đ màu RGB Color, màu đ i. - Vào Image → Adjustments → Levels (Ctrl+L). L y công c Set Black Point click vào ch đen nh t (t i nh t) trên nh, công c Set White Point click vào màu tr ng nh t (sáng nh t) trên nh đ cân b ng m c đ màu cho nh. Có th dùng Auto Levels (Ctrl+Shift+L). - Vào Menu Image → Adjustments → Variations... - V n d ng ch đ màu đ i đ cân ch nh. 2. Tr ng đen sang màu: - nh ch có th “tô màu” đư c khi ch đ màu. N u nh ch đ Grayscale, b n c n vào menu Image → Mode → ch n RGB Color. Biên so n: Th ch Trương Th o (0987 039 863) 12
  13. Giáo trình Photoshop căn b n - T o Layer m i: + Layer → New → Layer (Ctrl + Shift + N)… + Click vào bi u tư ng t o layer m i - Chuy n sang ch đ hòa tr n Color (Layer Mode). - Ch n màu mu n tô và quét lên vùng c n tô v i công c Brush. + “[”: thu nh brush. + “]”: phóng to brush. + Click chu t ph i lên hình → Hardness: 90%. ðây là đ s c nét c a brush (0% - 100%), có th tăng (Shift + “[”) gi m (Shift + “]”) tùy trư ng h p s d ng. ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Biên so n: Th ch Trương Th o (0987 039 863) 13
  14. Giáo trình Photoshop căn b n Bài 4: Ghép nh KTS (1-2 bu i) I. Gi i thi u: - N i dung: m t s k thu t ghép nh. - Công c : Các công c t o vùng ch n, Layer Mask, Layer Mode (Multiply), Gradient Tools, Radial Blur … II. Thao tác: 1. 01 MaiPhuong: - Ôn l i và áp d ng nh ng k năng c a các bài trư c. - T o file nh m i v i thông s t file m u là MaiPhuong Final.jpg - Kéo th hình MaiPhuong Begin.jpg qua file m i (đư c Layer 1)→ Nhân b n layer b ng phím t t Ctrl+J (đư c Layer 1 copy). - Ch n Layer Mode cho Layer 1 là Multiply. - Nh n Alt và click chu t vào Add Vector Mask ( ) đ t o m t Layer Mask (l p m t n ) đư c tô s n màu đen. + Công d ng c a Layer này là che đi nh ng vùng nh không mu n hi n th c a m t layer. + Nh ng vùng nào đư c tô màu đen đư c che, nh ng vùng nào tô màu tr ng s không che. + S d ng Brush Tool đ quét lên nh ng vùng c n che (hay không che). + Màu đen tr ng đư c dùng là màu Foreground Color và Background Color (xem l i bài 1 đ n m công d ng c a phím D, X). 2. 02 ThanhHa: - Ôn l i và áp d ng nh ng k năng c a các bài trư c. - T o n n (s d ng b l c): + Menu Filter → Render → Clouds: B l c này t o ra nh ng m u mây b ng cách hòa tr n ng u nhiên hai màu Foregorund và Background. + Menu Filter → Noise → Add Noise: T o h t (nhi u màu) trên nh. + Menu Filter → Blur → Radial Blur: Mô ph ng hi u ng zoom ng kính và vòng xoáy (Spin). ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Biên so n: Th ch Trương Th o (0987 039 863) 14
  15. Giáo trình Photoshop căn b n Bài 5. Hình th , hình k ni m (1-2 bu i) I. Gi i thi u: - N i dung: C t cúp nh đúng c và x lý trư c khi in; gi i thi u và g i ý v action x lý hình th . - Công c : Crop, Move, Free transform, DCE Tool, (Action) … II. Thao tác: 1. Hình th : - Crop Tool (C): Xén (lo i b ) b t nh ng ph n hình th a ho c c t cúp nh theo m t yêu c u c th (3x4, 4x6, 10x15, 20x30, …). + Front Image: gán thông s c a file nh hi n t i cho crop tool. + Clear: xóa các thông s thi t l p hi n t i. - Menu Edit → Free Transform: Giúp đi u ch nh t do hình d ng nh. + Scale: Phóng to thu nh . + Rotate: xoay. + Skew: kéo xiên. + Distort: đi u ch nh bi n d ng t do. + Perspective: bi n d ng theo ph i c nh. + Warp: đi u ch nh bi n d ng theo lư i. + Rotate: xoay theo đ . CW (clockwise): cùng chi u kim đ ng h , CCW (counterclockwise): ngư c chi u kim đ ng h . + Flip Horizontal: l t ngang. + Flip Vertical: l t d c. - Có th t o Action đ dùng v sau. 2. Hình k ni m & hình phong c nh: - Edit → Paste Into: dán nh trong clipboard vào vùng ch n. - Sponge Tool: Tăng (Saturale) / gi m (Desaturale) đ tương ph n cho vùng hình tác đ ng. - Image → Adjustments: + Auto Contrast: cân b ng t đ ng đ tương ph n c a nh. + Auto Levels: t đ ng cân b ng m c đ màu s c gi a đi m t i nh t và đi m sáng nh t. + Auto Color: cân b ng màu t đ ng. + Brightness/Contrast: Ch nh sáng t i và đ tương ph n cho nh. -S d ng Plug-in cài thêm DCE Tools: + Menu Filter → DCE Tools → AutoEnhance. Biên so n: Th ch Trương Th o (0987 039 863) 15
  16. Giáo trình Photoshop căn b n + Auto Balnce: Cân b ng t đ ng (đ sáng và đ tương ph n), t o chi u sâu cho nh. + Color: ði u ch nh màu s c (tăng cư ng hay gi m b t). + Midtones: ði u ch nh đ sáng t i. + Enh.Details: Tăng cư ng đ s c nét. + De-Noiser: H n ch s nhi u nh, làm m n nh. ▪ Landscape: phù h p cho nh có nhi u chi ti t nh . ▪ Group/Portrait: phù h p cho nh có nhi u ngư i hay hình chân dung. ▪ Close-Up: dùng cho nh có nhi u chi ti t dày đ c, khít nhau. ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Biên so n: Th ch Trương Th o (0987 039 863) 16
  17. Giáo trình Photoshop căn b n Bài 6: X lý nh chân dung (2-3 bu i) I. Gi i thi u: - N i dung: Ch m s a nh thu n b ng PTS (có th b qua) và b ng Plug-in cài thêm. - Công c : các công c ph c ch nh, Grain Surgery 2, Neat Image, … II. Thao tác: 1. Nhat Anh: - Ôn t p và áp d ng các công c ph c ch nh đ ch m s a chân dung. - Cài đ t và s d ng Grain Surgery 2: + Trư c khi x lý b ng Grain Surgery 2 nh t o m t Layer m i đ dùng Layer Mask che nh ng ph n nh không c n x lý. + Filter → Grain Surgery 2 → Remove Grain 2: đ làm m n da. + Filter → Grain Surgery 2 → Add Grain 2: thêm h t cho da (đ i v i da tr em thì không c n bư c này). - Cài đ t và s d ng Neat Image: + Trư c khi x lý b ng Neat Image nh t o m t Layer m i đ dùng Layer Mask che nh ng ph n nh không c n x lý. Biên so n: Th ch Trương Th o (0987 039 863) 17
  18. Giáo trình Photoshop căn b n + Filter → Neat Image → Reduce Noise → ch n tab Noise Filter Setting → kéo v ch n vùng da đ xem trư c → click và ch n Remove all noise.nfp → Apply. + Có th tùy ch nh các thông s n u mu n. - Dùng Burn Tools đ t o lông mi cho nhân v t. - Gi i thi u k thu t t o ph n chi u cho trang s c. - K thu t trang đi m m t, môi, má h ng, … II. Kieu Huong: - Select → Color Range: t o vùng ch n theo màu. - Opacity: đ trong su t c a Layer. - Select → Transform Selection: ði u ch nh vùng ch n (Khác Ctrl + T: đi u ch nh hình nh). - Select → Feather (Ctrl + Alt + D): làm nhòe biên vùng ch n. ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... ...................................................................................................................... Biên so n: Th ch Trương Th o (0987 039 863) 18
  19. Giáo trình Photoshop căn b n Bài 7: Ch nh hình th (1-2 bu i) I. Gi i thi u: - N i dung: Ch nh hình th ngo i c nh (Tháp nghiêng), hình th trong chân dung (Mũi to, má x , vai u th t b p, …) - Công c : Free transform, Filter Liquify, … II. Thao tác: 1. Tháp nghiêng: Th c hi n như sau: 1. M file nh c n x lý. Ví d , mình dùng hình sau làm minh h a. 2. Ch n công c (Rectangular Marquee Tool), khoanh vùng c n x lý. B n có th ch n các công c khác tùy theo yêu c u c th c a hình. 3. Nh n Ctrl+J đ tách hình ra thành m t l p riêng. 4. B n nên nh n Ctrl+R (View --> Rulers) đ xu t hi n thanh thư c. ð thêm m t đư ng canh, b n đ t chu t trên thanh thư c (đ i v i hình này là thanh thư c đ ng bên trái) nh n chu t và kéo đ n nơi c n canh ( đây mình canh gi a ngôi tháp). Mu n b đư ng canh, b n kéo th ngư c l i lên thanh thư c. 5. Nh n Ctrl+T --> Click chu t ph i lên vùng nh đi u ch nh và ch n Warp (l nh này ch có Photoshop 9.0 tr v sau). N u b n đang s d ng Photoshop 8.0 tr v trư c thì có th s d ng l nh Distort thay th nhưng không hi u qu b ng. 6. Sau đó, b n có th đi u ch nh các đi m nút đ có hình cho đ n khi v a ý. Biên so n: Th ch Trương Th o (0987 039 863) 19
  20. Giáo trình Photoshop căn b n 2. M p m p: Công c dùng th đi u ch nh nh b méo mó hay t o nh ng b c nh ngh thu t b ng cách bóp méo hình nh. Ví d : chúng ta có th t o mũi d c d a cho nhân v t có cái mũi quá kh , t o cơ b p cu n cu n như l c sĩ, làm cho gò má tr nên b u b nh, … trong x lý nh chân dung, … và b n cũng có th sáng t o nh ng hình nh vui nh n hay kinh d nh vào công c này. Vào menu Filter, ch n Liquify: Khi s d ng b l c này, b n có th th a s c sáng t o, u n n n hình. Các ch c năng c a b l c này (theo th c t ): 1. Forward Warp Tool (W): (N n hình) kéo dãn / bóp nh m t ph n hình nh. 2. Reconstruct Tool (R): Ph c h i tr ng thái ban đ u trư c khi n n. 3. Twirl Clokwise Tool (C): N n hình d ng vùng xoáy nư c. 4. Pucker Toll (S): H i t (thu nhóm) vào tâm 5. Bloat Tool (B): Phân kỳ (th i dãn) theo tâm. 6. Push Left Tool (O): H i t (thu nhóm) theo phương ngang 7. Mirror Tool (M): Phân kỳ (th i dãn đ i x ng) theo hư ng chu t 8. Turbulence Tool (T): N n theo d ng g n sóng. Biên so n: Th ch Trương Th o (0987 039 863) 20
Đồng bộ tài khoản