Giáo trình Tin học đại cương - ĐH Khoa học Huế

Chia sẻ: A Ly | Ngày: | Loại File: PDF | Số trang:106

0
494
lượt xem
247
download

Giáo trình Tin học đại cương - ĐH Khoa học Huế

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Giáo trình Tin học đại cương dành cho sinh viên ngành xã hội trình bày các vấn đề cơ bản của tin học đại cương như hệ điều hành Windows, soạn thảo văn bản, excel và một số vấn đề khác. Tài liệu được minh họa bằng hình ảnh rõ ràng, cụ thể, giúp sinh viên học tập hiệu quả.

Chủ đề:
Lưu

Nội dung Text: Giáo trình Tin học đại cương - ĐH Khoa học Huế

  1. Trường Đại học Khoa học Huế Khoa CNTT bóa Giáo trình Tin học Đại cương (D aì hc s viã khä kho ho xaîhä) n ho inh n ú a ü i c i ü H uã thaï g9 nàm2007 , n ú ¸
  2. Phần A. HỆ ĐIỀU HÀNH WINDOWS I. Các đối tượng cơ bản trong giao diện Windows Các Shortcut Biểu tượng của một số ứng dụng chạy thường trú Nút Start Ứng dụng đang thực thi Các biểu tượng 1. Nút Start: là nơi để chúng ta bắt đầu thức hiện phần lớn các chức năng trong windows 2. Task Bar : Thanh hiển thị nút Start và các chương trình đang thực thi trên máy tính, cũng như nhiều thông tin khác. 3. Con trỏ chuột: là công cụ cơ bản giúp ta định vị và thực hiện phần lớn các chức năng trên máy tính. T rang 1
  3. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i Các ứng dụng hay nhóm ứng dụng được cài đặt trong Windows I.1. Cửa sổ T rang 2
  4. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i Các nút điểu khiển cửa sổ Thanh tiêu đề Thanh thực đơn Thanh công cụ Thanh cuộn Thanh tình trạng - Thanh tiêu đề (Title bar) - Hộp điều khiển (Control box) - Thanh thực đơn (Menu bar) - Thanh công cụ (Tool bar) - Nút phóng to cửa sổ (Maximize window), thu nhỏ(Minimize window), phục hồi (Restore window) - Nút đóng cửa sổ (Close window) - Thanh cuộn (Scroll bar) - Thanh tình trạng (Status bar) M Chú ý: Không nên chạy một lúc nhiều ứng dụng ( hay một ứng dụng chạy nhiều lần ) nếu không thật cần thiết vì khi có nhiều ứng dụng chạy sẽ làm chậm hệ thống, hay nói cách khác là máy tính có thể làm việc một cách ì ạch. I.2. Hệ thống Menu Mỗi mục trong hệ thống menu sẽ cho phép thực hiện một công việc nào đó, tên mỗi mục chọn thường có một ký tự được gạch chân để cho phép chọn nhanh mục đó bằng bàn phím Có các loại mục chọn như sau: - Mục chọn bình thường - Mục chọn có dấu ba chấm theo sau - Mục chọn có tổ hợp phím theo sau - Mục chọn có dấu √ theo sau Sử dụng Hệ thống Menu (thực đơn): T rang 3
  5. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i - Kích hoạt (chọn) Menu : Nhấn phím Alt, muốn bỏ việc chọn ta nhấn phím ESC - Khi muốn chọn một mục: • Nếu dùng phím : + Chọn Menu + Dùng các phím mũi tên di chuyển đến mục cần chọn rồi nhấn phím Enter hoặc : Nhấn tổ hợp phím Alt__ • Nếu dùng con chuột : click chuột vào menu cần chọn, rồi tiếp tục click vào mục cần chọn. I.3. Hộp hội thoại (dialog box) Các đối tượng có thể có trong hộp hội thoại và cách sử dụng - Command button (Nút nhấn, nút lệnh) - Radio button (Nút lựa chọn) : - Check box (Hộp lựa chọn) T rang 4
  6. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i - List box (Hộp danh sách) - Edit Text (Hộp văn bản, Text box) - List number (Hộp chọn số) II. Khởi động và thoát khỏi HĐH Windows - Khởi động: cách thông thường là bật công tắc nguồn điện của máy (nút Power) và chờ cho đến khi xuất hiện con chuột với hình mũi tên. - Thoát: Start / Shutdown tiếp theo là chọn mục Shut down trong hộp thoại Shut down Windows rồi nhấn nút Ok (song nên đóng các ứng dụng trước khi Shut down) III. Windows Explorer Windows Explorer là trình duyệt Windows. Được dùng chủ yếu cho chức năng quản lý và lưu trữ thông tin trên máy tính. Với Windows Explorer chúng ta có thể dễ dàng truy cập đến từng thư mục ở mọi ngóc ngách, thấy được cấu trúc tổng quát của các cây thư mục, cũng như xem được từng nội dung chi tiết bên trong mỗi thư mục, dễ dàng thức hiện các thao tác thông thường như tạo thư mục xoá thư mục, sao chép các file hay đổi tên chúng. Chạy chương trình Windows Explorer bằng cách kích vào biểu tượng tại bất cứ nơi nào mà bạn thấytrên màn hình, hoặc vào Start / programs / Windows Explorer. Với các chức năng chính nằm trong Menu file và Edit. T rang 5
  7. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i Chú ý: Các biểu tượng như My Computer, My documents,… khi ta click (hoặc double click) để mở cửa sổ hiển thị nội dung bên trong, thì cửa sổ đó cũng chính là trình duyệt Windows Explorer nhưng thường chúng không hiện đầy đủ các thanh công cụ như: Folders, Status,.. mà lại hiện các thanh chức năng khác. Song chúng ta có thể hiện ra các thanh công cụ khác nếu cần bằng cách vào menu View và chọn mục tương ứng. III.1. Xem nội dung của Folder (như: Desktop, My computer, Recycle Bin, My Documents, các ổ đĩa, các thư mục,...) - Chọn tên Folder cần hiển thị trong khung Folders (hoặc gõ tên và đường dẫn trong hộp Address), khi đó ở khung đối diện sẽ xuất hiện nội dung của folder được chọn. Ta có thể làm xuất hiện danh sách các folder con của một folder theo dạng cây đối với những folder có folder con (có dấu + ở trước), bằng cách kích đúp vào folder đó (hoặc bấm vào dấu + ). Để thôi không xuất hiện các folder con của một folder mẹ trên khung Folder ta cần bấm vào biểu tượng dấu - trước tên folder mẹ III.2. Tạo thư mục con (Folder): - Chọn ổ đĩa hay thư mục (folder) cần tạo thư mục con ở cửa sổ Folders (hoặc gõ đường dẫn vào hộp Address) - Vào Menu file chọn New/Folders. Một folder mới xuất hiện với tên mặc định là "New folder#" với con trỏ nhấp nháy bên trong, tại đây ta xoá bỏ tên mặc định và gõ vào tên của thư mục con. T rang 6
  8. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i III.3. Sao chép (file hay thư mục hoặc cả file và thư mục) Để sao chép file hay thư mục mà ta gọi chung là đối tượng (một đối tượng có thể là một file, một thư mục (folder) hay một ShortCut) ta tiến hành theo các bước sau: - Kích chọn file hay thư mục cần sao chép (nếu muốn chọn nhiều file hay thư mục thì giữ phím Ctrl trong khi dùng chuột kích chọn vào tên các file hay thư mục) - Bấm Ctrl+C (hoặc kích chuột vào biểu tượng Copy hay vào menu Edit / Copy ) - Kích chuột vào thư mục cần sao chép đến rồi bấm Ctrl+V (hoặc kích chuột vào biểu tượng Paste hay vào menu Edit / Paste ) III.4. Xoá (file hay thư mục hoặc cả file và thư mục) - Kích chọn đối tượng cần xoá (file hay thư mục) - Bấm phím Del (hoặc kích vào biểu tượng Delete hay vào menu Edit / Delete) - Khi hộp thoại Confirm File Delete xuất hiện: Bấm nút Yes để thực hiện xoá, Bấm nút No để huỷ bỏ thao tác xoá. III.5. Di chuyển (file hay thư mục hoặc cả file và thư mục) - Chọn đối tượng cần di chuyển (file hay thư mục) - Bấm Ctrl+X (hoặc kích chuột vào biểu tượng Cut hay vào menu Edit / Cut ) - Kích chuột vào thư mục cần di chuyển đến rồi bấm Ctrl+V (hoặc kích chuột vào biểu tượng Paste hay vào menu Edit / Paste ) (ngoài ra ta còn có thể di chuyển các đối tượng bằng cách dùng chuột gắp chúng rồi đem đến nơi khác thả vào). III.6. Xem nhanh nội dung của một số file thông dụng (như file ảnh, file Website và một số file thông dụng khác) - Nếu mục View/ as Web page (hoặc Thumbnails đối với các hệ điều hành mới xuất bản gần đây) chưa được chọn thì ta cần chọn bằng cách vào Menu View/ chọn mục as Web page - Kích chọn vào file cần xem ta sẽ thấy xuất hiện nội dung của chúng hiện trong khung. III.7. Thay đổi cách thể hiện (View) Vào menu View chọn một trong các mục sau: - Large icon: Hiện thị danh sách các file và folder thành các bi ểu tượng lớn - Small icon: Hiện thị danh sách các file và folder thành các biểu tượng nhỏ - List: Hiện thị danh sách các file và folder thành các biểu tượng nhỏ (từ trên xuống dưới, từ trái sang phải theo từng cột) - Details: Hiện thị danh sách các file và folder thành các biểu tượng nhỏ với các thông tin chi tiết như tên file (Name) kích thước (size), kiểu (type), ngày giờ cập nhật (Modified). - Thumbnails: thể hiện trực tiếp nội dung của các file ảnh hay video ở dạng thu nhỏ, giúp chúng ta có thể biết được nội dung bên trong của từng file mà không cần thiết phải mở lần lượt chúng ra. III.8. Tạo ShortCut: Chọn folder cần tạo ShortCut, Vào Menu file/ New / ShortCut. Khi hộp thoại Create ShortCut hiện ra, gõ đường dẫn đến file chương trình cần tạo ShortCut (Hoặc bấm vào mục Browse để tìm kiếm chương trình trên đĩa) T rang 7
  9. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i IV. Control Panel Control panel là một bảng điều khiển và ta có thể điều khiển hoạt động của máy tính theo các cách khác nhau bằng cách thay đổi thông tin của các đối tượng có trong Control panel này như: Mouse, Keyboard, Display, Printers, Date/Time, Fonts, Add new Hardware, Add/Remove programs,… IV.1. Thiết lập hoặc thay đổi các thuộc tính khi hiện thị các đối tượng trên máy tính (Display properties) Để thay đổi các thuộc tính hiển thị ta cần phải làm xuất hiện hộp thoại Display properties bằng một trong 3 cách sau: + Vào Start / Settings / Control panel / Display + Vào Start / Settings /Active Desktop / Customize Desktop + Hoặc Kích chuột phải vào vùng trống trên Desktop và chọn mục properties Hộp thoại Display properties xuất hiện với nhiều bảng chọn (TabPage) T rang 8
  10. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i ♦ Desktop (hay Background): Cho phép thiết lập nền của màn hình. Ta chọn ảnh làm nền cho màn hình trong list box. Nếu trong list box không chứa ảnh mà bạn mong muốn thì ta cần bấm và nút Browse để đi chọn ảnh nền trên các thư mục. Bấm Apply để thể hiện ảnh nền ra nền màn hình máy tính. ♦ Screen saver: + Chọn kiểu trình diễn khi màn hình chuyển sang chế độ Srceen saver trong mục Screen saver (Ví dụ: None, 3D Flower box, 3D text,...) + Chọn mục Settings... để thay đổi lại các thuộc tính khi hiển thị chế độ Srceen saver. + Chọn Preview để xem thử + Chọn Password protected để bảo vệ thông tin đang hiển thị trên máy tính không cho người khác đọc (cũng như sửa đổi). + Chọn mục Wait để đặt thời gian trễ khi hiện Srceen saver. + Nếu muốn thay đổi Password thì bấm vào nút Change... để thay đổi. ♦ Settings: - Chọn chế độ màu trong mục Colors: 16 colors, 256 colors, High color (16 bit), True color (24 bit), True color (32 bit). - Chọn độ phân giải của màn hình ở mục Screen area (640x480, 800x600, 1024x768,..) T rang 9
  11. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i IV.2. Thay đổi thuộc tính của thiết bị chuột: Start / Settings /Control panel /Mouse ♦ Buttons: - Hoán đổi chức năng nút chuột: bằng cách kích vào mục chọn Left-handed rồi bấm Apply khi đó tất cả những thao tác trước đây dùng nút chuột trái sẽ chuyển sang dùng nút phải và ngược lại. - Thay đổi thời gian giới hạn cho thao tác kích đúp nút chuột (DoubleClick): Bằng cách kéo nút trược về phía Slow(chậm) hoặc Fast(nhanh) ♦ Pointers: Tại mục Scheme ta có thể chọn danh sách các kiểu hiển thị chuột như: - None: kiểu thông thường - 3D Pointers: Trỏ chuột hình nổi 3 chiều - Windows Standard ( large): trỏ chuột hình lớn Và nhiều kiểu khác. Để có các kiểu chuột đẹp ta cần cài đặt chương trình đổi hình chuột, những chương trình này có rất nhiều trên Internet. ♦ Pointer Options (hay Motion): - Pointer speed: Dùng để thay đổi tốc độ di chuyển con trỏ chuột trên màn hình - Pointer trail: Đánh đấu vào mục Show pointer trail để hiển thị trỏ chuột theo dạng vệt dài, kéo thanh trược về phía Shot (ngắn) hoặc Long (dài) để thay đổi chiều dài của vệt chuột. T rang 10
  12. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i IV.3. Cài đặt/ gỡ bỏ chương trình trong máy tính ( Add/Remove Programs) Để làm xuất hiện hộp thoại Add/Remove Programs ta thục hiện các lệnh sau: Start / Settings /Control panel /Mouse ♦ Cài đặt chương trình: T rang 11
  13. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i Để cài đặt một chương trình mới ta cần thực hiện các bước sau: - bấm vào mục Add New Programs - bấm vào nút CD or Floppy - trong hộp hội thoại Install Program from floppy disk or DC-ROM ta chọn mục Next - Trong hộp thoại Run Installation ta chọn mục Browse - Trong hộp thoại Browse: + Trong mục Look in:ta chọn ổ đĩa chứa chương trình cài đặt, sau đó kích vào các thư mục con trong hộp danh sách bên dưới để lần đến được thư mục chứa File cài đặt, file cài đặt thông thường có tên là Setup.exe (hoặc Install.exe) Kích đúp vào file này (hoặc chọn file rồi bấm Open) để thực hiện cài đặt. ♦ Gỡ bỏ chương trình: - Chọn mục Change or Remove Programs - Kích chọn vào tên chương trình cần gỡ bỏ trong hộp danh sách bên dưới rồi bấm vào nút Remove, sau đó có thể phải thực hiện thêm nhiều chọn lựa nữa tùy vào từng chương trình. IV.4. Cài đặt font (Add font): Để làm xuất hiện hộp thoại Fonts ta thực hiện các bước: Start / Settings /Control panel /Fonts ♦ Cài đặt them font vào trong máy: Đôi khi ta cần cài đặt thêm một số font vào trong máy để máy tính của ta có thể hiển thị văn bản được đa dạng, nhiều kiểu dáng phong phú, cũng như tăng khả năng hiển thị được nhiều loại mã tiếng việt. Để đưa thêm font chữ vào trong máy ta thực hiện các bước sau: - Thực hiện lệnh File/Install New font T rang 12
  14. C ï th ota c nb í tro gWin o s- N g y ùHæTa a a ï à a n dw c c n uã î ì n u i - Trong hộp thoại Add Fonts ta chọn ổ đĩa chứa các font nguồn trong mục Drives, bằng cách bấm đúp vào các thư mục mẹ để lần đến được thư mục con chứa các font nguồn. Khi xuất hiện danh sách các file font trong list of Fonts, ta chọn những font cần Add thêm (Nếu muốn Add tất cả thì bấm nút Select All) rồi bấm nút OK. V. Các thao tác với thùng rác (Recycle Bin): Recycle Bin có chức năng như một thùng rác cho phép chứa đựng những gì không cần thiết đối với bạn mà bạn đã vứt đi (thao tác Delete), đồng thời nó cũng cho phép tái sử dụng lại những gì mà bạn thấy cần thiết dù trước đó bạn đã vứt vào thùng rác. 1. Vứt vào thùng rác: Khi thực hiện thao tác delete đối với các đối tượng như file, thư mục (folder) hay Shortcut thì những đối tượng này không bị huỷ mà được tạm thời lưu trữ vào Recycle Bin (thùng rác). 2. Xem rác ở trong thùng: Kích đúp vào thùng rác thì một cửa số sẽ mở ra và trong đó hiển thị ra tên các file, thư mục hay shortcut đã bị vứt vào thùng rác. 3. Tái sử dụng các đối tượng đã bị vứt vào thùng rác (hay còn gọi là phục hồi lại các file đã bị xoá) : trong cửa sổ hiển thị nội dung của thùng rác ta chọn đối tượng cần phục hồi (file, thư mục hay shortcut) rồi thực hiện lệnh File / Restore. 4. Huỷ rác trong thùng (hay đốt rác): Khi thực hiện thao tác huỷ rác thì các đối tượng mới thật sự bị huỷ và không tồn tại nữa, và do đó ta cùng không thể phục hồi lại được một file (hay thư mục) đã xoá nếu nó đã bị huỷ ở trong thùng rác. Để huỷ rác trong thùng ta chỉ việc thực hiện lệnh File / Empty Recycle Bin T rang 13
  15. Phần B. HỆ SOẠN THẢO WINWORD (WORD 2003) I. Màn hình giao tiếp Các thanh công cụ: • Thanh Standard • Thanh Formating • Thanh Drawing Để hiển thị, ẩn các thanh công cụ này ta chọn View/Toolbars, rồi bấm chọn các thanh cần hiển thị. Các chế độ hiển thị của văn bản: - Normal - Web Layout (dùng khi ta cần soạn thảo tài liệu dưới dạng trang Web) - Print Layout (là chế độ thông thường để soạn thảo tài liệu) - Reading Layout - Outline (là chế độ đặc biệt giúp ta có thể dễ dàngtinh chỉnh cấu trúc) T rang 14
  16. C ï th ota c nb í tro gWin o - N g y ùHæTa a a ï à a n wrd c c n uã î ì n u i II. Gõ tiếng Việt trong môi trường Windows II.1. Hai kiểu gõ thông dụng • Kiểu TELEX aa = â AA = Â s = dấu sắc aw = ă AW = Ă f = dấu huyền oo = ô OO = Ô r = dấu hỏi ow = ơ OW = Ơ x = dấu ngã uw (w) = ư UW (W) = Ư j = dấu nặng ee = ê EE = Ê dd = đ DD = Đ • Kiểu VNI a6 = â A6 =Â 1 = dấu sắc a8 = ă A8 = Ă 2 = dấu huyền o6 = ô O6 = Ô 3 = dấu hỏi o7 = ơ O7 = Ơ 4 = dấu ngã u7 = ư U7 =Ư 5 = dấu nặng e6 = ê E6 = Ê d9 = đ D9 = Đ II.2. Phần mềm gõ tiếng Việt Là những phần mềm cho phép ta gõ tiếng Việt trên hệ điều hành WINDOWS. Các phần mền thông dụng hịên nay là Unikey, VietKey, VietWare và ABC Yêu cầu để gõ được tiếng Việt : - Một trong các chương trình phần mềm gõ tiếng Việt phải đã được gọi hoạt động và đang ở chế độ Bật tiếng Việt. - Chọn đúng font chữ tiếng Việt (những font chữ bắt đầu bằng VN hoặc .VN hoặc font Unicode ) - Chọn bảng mã phù hợp với font chữ đã chọn. - Gõ đúng theo cách đã chọn (chọn theo kiểu Telex thì phải gõ theo kiểu Telex, chọn Vni thì phải gõ theo kiểu Vni) Ví dụ : Những font chữ chuẩn như : VNtimes new roman dùng với mã VietWare_X VNI-Times dùng với mã VNI .VnTime dùng với mã TCVN Times new Roman hay Arial (với Windows 2000 Trở lên) dùng với mã Unicode dựng sẵn (Unicode1) T rang 15
  17. C ï th ota c nb í tro gWin o - N g y ùHæTa a a ï à a n wrd c c n uã î ì n u i III. Nhập văn bản III.1. Con nháy văn bản (Cursor) và con trỏ chuột - Con nháy văn bản (cursor -con trỏ bàn phím) - Con trỏ chuột: có nhiều hình dáng khác nhau phụ thuộc vào từng trại thái và công việc đang thực hiện. III.2. Các phím thường dùng • Di chuyển con nháy văn bản: ↑ ↓ : Di chuyển Cursor lên/xuống một dòng ← → : Di chuyển Cursor sang trái, phải một ký tự Home : Di chuyển Cursor về đầu dòng End : Di chuyển Cursor về cuối dòng Ctrl_Home : Di chuyển Cursor về đầu văn bản Ctrl_End : Di chuyển Cursor về cuối văn bản Ctrl_← , Ctrl_→ : Di chuyển Cursor sang trái/ phải một từ Page Up, Page Down : Di chuyển Cursor lên/xuống một trang màn hình • Phím xoá ký tự: Delete : Xoá ký tự tại vị trí của Cursor, hay xoá đối tượng đang chọn Backspace : Xoá ký tự bên trái cursor • Phím ESC : Huỷ bỏ một thao tác đang thực hiện. III.3. Một vài điều lưu ý khi nhập văn bản - Nếu gõ tiếng Việt, thì phải kiểm tra đầy đủ các điều kiện đã nói ở trên trước khi gõ. - Muốn gõ văn bản ở nơi nào thì phải di chuyển con nháy văn bản tới vị trí đó, nếu nó đang ở trong khuôn khổ cho phép. - Trong quá trình nhập văn bản, các từ trong văn bản sẽ tự động xuống dòng trong khuôn trang định sẵn, tuyệt đối không được dùng phím Enter để ngắt các dòng trong một đoạn. - Dùng phím Enter để ngắt một đoạn hay để xuống một dòng trống. - Khi dùng phím Enter để xuống một dòng (có nghĩa là bắt đầu một đoạn mới), thì đoạn văn bản này sẽ có định dạng giống như đoạn văn bản trên. III.4. Undo và Redo • Để huỷ bỏ thao tác đã thực hiện trước đó ta có thể làm một trong ba thao tác sau: Ctrl_Z hoặc Edit/Undo Typing hoặc click vào biểu tượng Undo . • Ngược lại chúng ta có thể gọi thực hiện lại lệnh vừa hủy bỏ bởi Undo bằng cách thực hiện lệnh Redo: Ctrl_Y hoặc click vào biểu tượng Redo . • Cả 2 lệnh Undo và Redo đều có thể thực hiện nhiều lần bằng cách bấm liên tiếp hoặc click vào Popup menu của nó IV. Thao tác trên một khối văn bản được chọn Khối văn bản : Là một đoạn văn bản liên tục T rang 16
  18. C ï th ota c nb í tro gWin o - N g y ùHæTa a a ï à a n wrd c c n uã î ì n u i Clipboard : Là một vùng nhớ tạm để lưu trữ các khối chọn, các đối tượng khi thực hiện một số thao tác như sao chép, di chuyển. IV.1. Chọn một khối • Bằng bàn phím : - Đưa con nháy văn bản đến đầu khối. - Giữ phím Shift, dùng các phím mũi tên để di chuyển đến cuối khối (khối sẽ được bôi đen). • Bằng con chuột: Kéo rê con chuột từ đầu khối tới cuối khối. - Chọn một dòng - Chọn một đoạn - Chọn toàn bộ văn bản : Nhấn Ctrl_A Ví dụ: Một phần của đoạn văn này là được quét chọn (hay còn gọi là bôi đen) IV.2. Huỷ bỏ việc chọn một khối Nhấn một trong các phím mũi tên hoặc click chuột ở một vị trí nào đó trong vùng soạn thảo văn bản. IV.3. Sao chép một khối Dùng phím Dùng chuột - Chọn khối cần sao chép - Chọn khối cần sao chép - Nhấn phím Ctrl_C - Bấm chọn nút Copy - Di chuyển Cusor đến nơi cần sao chép - Di chuyển Cusor đến nơi cần sao chép - Nhấn phím Ctrl_V - Bấm chọn nút Paste Với hai cách sao chép trên, khối chọn được đưa vào Clipboard, nên ta có thể thực hiện tiếp bước 3,4 nhiều lần trước khi đưa một khối khác vào clipboard. IV.4. Di chuyển một khối Dùng phím Dùng chuột - Chọn khối cần di chuyển - Chọn khối cần di chuyển di chuyển - Nhấn phím Ctrl_X - Bấm chọn nút Cut - Di chuyển Cusor đến nơi cần di chuyển - Di chuyển Cusor đến nơi cần di chuyển - Nhấn phím Ctrl_V - Bấm chọn nút Paste • Các nút Copy, Paste, Cut đều ở trên thanh công cụ Standard • Cũng có thể quét chọn rồi dùng chuột gắp đoạn văn bản đến một vị trí khác IV.5. Xoá một khối - Chọn khối cần xoá - Nhấn phím Delete • Lưu ý : Ta cũng có thể thực hiện việc sao chép hoặc di chuyển từ một file văn bản này sang một file văn bản khác bằng cách mở đồng thời cả hai file văn bản và thực hiện việc sao chép và di chuyển tương tự như cách làm trên. • Nếu cùng một lúc có nhiều tập tin văn bản được mở thì trong menu Windows sẽ hiển thị danh sách các file đang mở, muốn làm việc với file văn bản nào thì ta chọn tên file văn bản đó. T rang 17
  19. C ï th ota c nb í tro gWin o - N g y ùHæTa a a ï à a n wrd c c n uã î ì n u i V. Các thao tác trên một tập tin văn bản Nhóm biểu tượng cho phép thao tác trên một tập tin văn bản V.1. Tạo một văn bản mới - Chọn File / New hoặc Click trên biểu tượng New Tên của một tập tin văn bản trong Winword mặc định là .doc, khi một văn bản mới được tạo nó có tên mặc định là document + , đầu tiên là 1. V.2. Mở một văn bản đã có trên đĩa - Chọn File/Open hoặc nhấn phím Ctrl_O hoặc click vào biểu tượng Open - Chọn thư mục chứa văn bản cần mở trong mục Look in - Chọn file trong danh sách file hiển thị bên dưới (hoặc gõ tên trực tiếp vào hộp file name V.3. Lưu một văn bản vào đĩa • Lưu với một tên mới: Chọn File / Save As.. T rang 18

CÓ THỂ BẠN MUỐN DOWNLOAD

Đồng bộ tài khoản