Giới thiệu Excel 2010

Chia sẻ: Mr Yukogaru | Ngày: | Loại File: PDF | Số trang:6

0
67
lượt xem
15
download

Giới thiệu Excel 2010

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tính năng Slicer cung cấp cho bạn một hình dung phong phú của ® PivotTable của bạn xem để bạn có thể tự động phân đoạn và lọc dữ liệu để hiển thị chỉ là những gì bạn cần. Với bộ lọc tìm kiếm, bạn có thể chi tiêu ít thời gian hơn việc chọn lọc thông qua các bộ dữ liệu lớn trong các bảng của bạn và xem PivotTable, và thêm thời gian phân tích.

Chủ đề:
Lưu

Nội dung Text: Giới thiệu Excel 2010

  1. Excel 2010 Tips & Tricks Contents Zero in on the right data points, faster. ........................................................................................................ 2 Share and Analyze Data Faster ..................................................................................................................... 3 Get to the right information quickly in Excel 2010 ....................................................................................... 4
  2. Zero in on the right data points, faster. Excel 2010 delivers new and exciting slice-and-dice capabilities. The Slicer feature provides you with a rich visualization of your PivotTable® view so you can dynamically segment and filter the data to display just what you need. With the search filter, you can spend less time sifting through large data sets in your tables and PivotTable views, and more time analyzing. Step by Step: Note: Slicers require that you have already created a PivotTable from your data. 1. Select a PivotTable, and on the Insert tab, in the Filter group, click Slicer. 2. In the Insert Slicer dialog box, select what you want to filter your PivotTable by, and then click OK. In this example, two Slicers will be available, one to filter the PivotTable based on Genre and the other based on Store. 3. From the Slicer, select the filter you want to apply. In this example, you are filtering the PivotTable so that only the Family category is shown.
  3. Share and Analyze Data Faster Use Excel 2010 as your Business Intelligence tool. New features like Sparklines and Data Bars help you present and compare trends in seconds. Whether sorting through sales revenue results or your favorite team’s last few seasons, these new tools in Excel 2010 help you make your data relevant. Step by Step: Sparklines Step by Step: Data Bars 1. On the Insert tab in the Ribbon, in the 1. Select the cells you want to format. Sparklines group, click the type of 2. On the Home tab, in the Styles Group, Sparkline you want to insert, such as click Conditional Formatting, click Data Line, Column, or Win/Loss. Bars, and then click More Rules. 2. In the Create Sparklines dialog box, 3. Set your rule and formatting options define your Data Range and Location using the dialogue. Range, and then click OK. To create Data Bars for negative values as well, proceed as above, then under Bar Appearance, click Negative Value and Axis.
  4. In the Negative Value and Axis Settings dialog box, define the color used to display negative values and the axis position in the data bar. Get to the right information quickly in Excel 2010 Microsoft® Excel® 2010 delivers new tools that help you search and display information faster and easier. With search in tables and PivotTables® and filter capability directly in PivotCharts®, finding the right data and visual for your analysis is a snap. Search by Value When working with a large number of data, up to thousands – even millions* – of items, the new search feature can help you locate that one important entry quickly. Step by Step: 1. Select your PivotTable or table. When searching in tables, make sure your filter is turned on by clicking on the Filter command under the Data tab. 2. Select the down arrow button to the right of the row label heading. In the Search text box, enter the value for which you want to search. For example, you have a PivotTable that shows revenue for all your stores but you only want to look at the revenue from the Redmond Way store. You’d enter “Redmond Way” as the value.
  5. 3. Click OK. The resulting PivotTable report will show just the Redmond Way store revenue. Step by Step: Create and Filter in PivotCharts PivotCharts provide dynamic views for visual analysis and reporting. Excel 2010 adds interactive buttons to the PivotChart so you can filter directly on the chart without having to go back and forth between the chart and the PivotTable. 1. On the Insert tab, in the Tables group, click PivotTable, and then select PivotChart. 2. In the Create PivotTable with PivotChart dialog box, enter your data range and location where you want your PivotTable and PivotChart to appear, and then click OK. 3. In your PivotChart, click one of the interactive buttons (Field Button arrows ), then check or uncheck the check boxes to customize what you’d like to display.
  6. *Excel 2010 workbooks can hold 1,048,575 rows; workbooks in PowerPivot, the free add-in for Excel, can hold millions of rows.
Đồng bộ tài khoản