Giới thiệu microsoft word

Chia sẻ: Pham Van Minh | Ngày: | Loại File: DOC | Số trang:77

0
282
lượt xem
116
download

Giới thiệu microsoft word

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo sách 'giới thiệu microsoft word', công nghệ thông tin, tin học văn phòng phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Giới thiệu microsoft word

  1. GIỚI THIỆU MICROSOFT WORD Giới thiệu microsoft word 1 MÔN TIN HỌC CĂN BẢN
  2. GIỚI THIỆU MICROSOFT WORD GIỚI THIỆU MICROSOFT WORD GIỚI THIỆU: I. Các chức năng của MicroSoft Word: 1) Microsoft Word (gọi tắt là Word) là một chương trình soạn thảo văn bản đa năng cung cấp cho bạn một lượng lớn các tính năng độc đáo và đa dạng. Các công vi ệc b ạn có thể làm trong phạm vi của Word bao gồm từ việc các tài liệu đơn giản như thư từ đến việc tạo ra các ấn phẩm chuyên nghiệp như sách, báo, tạp chí, …. B ạn cũng có th ể sử Word để tạo các trang Web sinh động và n ổi bật cho Word Wide Web hay cho Intranet cục bộ. Vì Word là một phần của Microsoft Office, do đó nó có thể chia xẻ d ữ li ệu v ới Microsoft Excel, Microsoft PowerPoint, Microsoft Access, Microsoft Outlook. Hiện nay, ở nước ta đa số các văn bản dùng trong giao dịch, các ấn ph ẩm văn hóa, tạp chí, giáo trình... đều sử dụng Word để soạn thảo và in ấn. Khởi động và thoát khỏi Word: 2) Khởi động và thoát khỏi Word được thực hiện giống như các chương trình khác chạy trong môi trường Windows.  Khởi động Word Có thể thực hiện bằng một trong các cách sau: - D_Click trên biểu tượng của chương trình Word trên màn hình nền - D_Click trên tên tập tin văn bản do Word tạo ra. - Chọn lệnh Start/ Programs/ Microsoft Word.  Thoát khỏi Word Trước khi thoát cần phải lưu các tập tin đang làm việc vào đĩa, nếu không thì sẽ bị mất dữ liệu. Tuy nhiên trước khi lưu, Word sẽ hiện thông báo nhắc nhở: Thông báo nhắc nhở lưu văn bản 2 MÔN TIN HỌC CĂN BẢN
  3. GIỚI THIỆU MICROSOFT WORD  Yes: lưu dữ liệu và thoát khỏi chương trình ứng dụng.  No: thoát khỏi chương trình ứng dụng mà không lưu dữ liệu.  Cancel: hủy bỏ lệnh, trở về chương trình ứng dụng. Có thể thoát khỏi Word bằng một trong các cách: - Sử dụng phím gõ tắt Alt + F4 (bấm giữ phím Alt, gõ phím F4). - Chọn lệnh File/ Exit. nằm phía trên, bên phải của thanh tiêu đề. - Click vào nút - D_Click vào biểu tượng của Word ở góc trên bên trái của thanh tiêu đề. CÁC THÀNH PHẦN CƠ BẢN TRÊN MÀN HÌNH WORD: II. Title Bar Menu Bar Standard toolbar Formatting toolbar Ruler Scroll Bar Status Bar Drawing Toolbar Các thành phần cơ bản trên màn hình Word 1) Thanh tiêu đề (Title bar): Thanh tiêu đề nằm ở vị trí trên cùng của cửa sổ Word. Thanh tiêu đề chứa biểu tượng của Word và tên tài liệu đang soạn thảo. Bên phải của tiêu đề có các nút thu nh ỏ (Minimize), nút phục hồi (Restore) hoặc phóng to (Maximize) và nút đóng cửa sổ (Close). 3 MÔN TIN HỌC CĂN BẢN
  4. GIỚI THIỆU MICROSOFT WORD 2) Thanh lệnh đơn (Menu bar): Thanh lệnh đơn chứa các lệnh của Word, các lệnh được bố trí theo từng nhóm, gồm có 9 nhóm lệnh sau: : Nhóm lệnh xử lý tập tin. - File : Nhóm lệnh dùng để soạn thảo văn bản. - Edit : Nhóm lệnh chọn chế độ hiển thị văn bản. - View : Nhóm lệnh dùng để chèn các đối tượng vào văn bản. - Insert - Format : Nhóm lệnh dùng để định dạng văn bản. : Nhóm các công cụ hổ trợ cho việc soạn văn bản. - Tools : Nhóm lệnh xử lý trên biểu bảng. - Table - Window : Nhóm lệnh liên quan đến cửa sổ làm việc của Word. : Nhóm lệnh trợ giúp sử dụng Word. - Help 3) Các thanh công cụ (Toolbars): Để phục vụ cho việc soạn thảo văn bản, thực hiện các thao tác tiện lợi và nhanh chóng, Word cung cấp sẵn các thanh công cụ. Trên các thanh công c ụ có g ắn các nút lệnh. Mỗi một nút lệnh đại diện cho một lệnh nào đó. Mu ốn bi ết nút l ệnh đ ại di ện cho lệnh nào thì trỏ chuột ngay trên nút đó, khi đó dưới con trỏ chuột sẽ xuất hi ện một khung màu vàng (ScreenTips) có ghi tên lệnh và phím gõ tắt (nếu có).  Bật/ Tắt thanh công cụ: - Chọn lệnh: View/ Toolbars, sau đó Click chọn thanh công cụ; hoặc - R_Click trên thanh công cụ bất kỳ, danh sách các thanh công c ụ s ẽ xu ất hi ện, Click chọn thanh công cụ muốn bật/ tắt.  Di chuyển thanh công cụ Drag trên biên của thanh công cụ (không trỏ vào nút lệnh) đến vị trí mới.  Một số thanh công cụ thường dùng - Thanh công cụ chuẩn (Standard Toolbar): gồm những thao tác thông d ụng, đ ược sử dụng thường xuyên. - Thanh công cụ định dạng (Formatting Toolbar): gồm những thao tác dùng đ ịnh dạng văn bản... - Thanh công cụ vẽ (Drawing Toolbar): dùng để vẽ các hình hình h ọc, t ạo ch ữ nghệ thuật, ...  Tạo thanh công cụ mới: − Chọn menu View/ Toolbars/ Customize/ Chọn lớp Toolbars. Click chọn New − Nhập tên cho thanh công cụ mới trong mục Toolbars name, chọn tập tin đặt thanh công cụ trong mục Make toolbars available to. 4 MÔN TIN HỌC CĂN BẢN
  5. GIỚI THIỆU MICROSOFT WORD − Click OK để hoàn thành  Gắn nút lệnh lên thanh công cụ: − Chọn menu View/ Toolbars/ Chọn lớp Customize/ Commands − Chọn nhóm lệnh trong danh sách Categories, khi chọn đến nhóm lệnh nào thì các nút lệnh của nhóm đó sẽ xuất hiện trong hộp Commands. − Chọn nút lệnh và Drag lên thanh công cụ. − Chọn Close để kết thúc. Hộp hội thoại Customize Ghi chú:  Muốn gỡ bỏ nút lệnh trên thanh công cụ thì Drag nó ra khỏi thanh.  Muốn biết ý nghĩa của nút lệnh nào thì Click vào nút lệnh đó (trong ph ần Commands), sau đó Click vào nút Description  Loại bỏ thanh công cụ: − Chọn menu View/ Toolbars/ Customize/ Chọn lớp Toolbars. − Chọn thanh công cụ cần loại bỏ trong danh sách. − Click chọn Delete. 4) Thước và đơn vị chia trên thước (Ruler): Thước dùng để kiểm soát các lề, độ lệch so với các lề, điểm d ừng c ủa các tab, ... Trong Word có hai thước: - Thước ngang (Horizontal Ruler) nằm ngang phía trên màn hình - Thước đứng (Vertical Ruler) nằm dọc phía bên trái màn hình. Thước ngang chia theo đơn vị Centimeters Đơn vị chia trên thước có thể là Inch (") hoặc Centimeters (cm). Đ ể thay đ ổi đ ơn vị chia trên thước, chọn lệnh: Tools/ Options/ General/ Measurement units. Để bật/tắt thước, chọn lệnh: View/Ruler. 5) Thanh trạng thái (Status bar): Thanh trạng thái cho biết thông tin về trang (Page) hi ện hành (trang ch ứa d ấu nháy), tổng số trang trong tài liệu, dòng cột hiện hành, ... Bật/tắt thanh trang thái: menu Tools/ Options/ View và chọn mục  Status bar 5 MÔN TIN HỌC CĂN BẢN
  6. GIỚI THIỆU MICROSOFT WORD 6) Thanh trượt ngang (Horizontal scroll bar) và trượt đứng (Vertical scroll bar): Trong màn hình của Word có hai thanh trượt: Thanh trượt đứng đặt ở bên phải cửa sổ dùng để cuộn văn bản theo chiều đứng, thanh trượt ngang n ằm ở đáy c ửa s ổ dùng cuộn văn bản theo chiều ngang. Bật/tắt các thanh trượt bằng lệnh: Tools/ Options/ View. Trong nhóm Window, chọn  Horizontal scroll bar để bật/ tắt thanh trượt ngang, và  Vertical scroll bar để bật/ tắt thanh trượt đứng. 7) Vùng soạn thảo văn bản và điểm chèn Vùng soạn thảo văn bản: dùng để nhập văn bản vào. Khi nhập văn bản, nếu có từ vượt quá lề phải qui định thì Word sẽ tự động cắt từ đó đem xuống dưới. Muốn chủ động xuống dòng thì gõ phím Enter (ngắt đoạn). Khi nhập văn bản đầy trang thì Word sẽ tự động cho qua trang mới (ngắt trang mềm). Nếu muốn chủ động qua trang mới trong khi trang hi ện hành v ẫn còn tr ống thì gõ tổ hợp phím Ctrl + Enter (ngắt trang cứng). Điểm chèn: dấu nhấp nháy của con trỏ trong vùng soạn thảo cho biết vị trí văn bản (hay đối tượng) khi bạn nhập vào. 8) Cách chọn lệnh sử dụng  Phím gõ tắt và gán phím gõ tắt cho một lệnh Phím gõ tắt giúp bạn chọn lệnh một cách nhanh chóng, chính xác và ti ện l ợi. M ột lệnh có thể có nhiều phím gõ tắt khác nhau, phím gõ tắt đầu tiên sẽ xu ất hi ện trong Screen tip. Để gán phím gõ tắt cho một lệnh, bạn thực hiện theo các bước sau: − Chọn lệnh View/ Toolbars/ Customize − Chọn nút lệnh Keyboard. − Chọn nhóm lệnh trong danh sách Categories. − Chọn lệnh cần gán trong danh sách Commands. − Gõ phím tắt vào mục Press new shortcut key. − Click chọn Assign. − Click chọn Close để hoàn thành. Hộp thoại Customize Keyboard Chú ý: để gỡ bỏ phím gõ tắt thì nhắp chọn nó trong mục Current keys, sau đó Click chọn lệnh Remove để loại bỏ. 6 MÔN TIN HỌC CĂN BẢN Cách chọn lệnh
  7. GIỚI THIỆU MICROSOFT WORD  Các cách chọn lệnh: có thể chọn lệnh bằng một trong các cách sau: − Dùng chuột/ bàn phím để chọn lệnh trong hệ thống menu lệnh. − Dùng chuột nhắp chọn nút công cụ đại diện cho lệnh (nếu có). − Sử dụng phím gõ tắt nếu lệnh có gán phím gõ tắt. Ví dụ: để chọn lệnh mở tập tin có sẵn trong máy, bạn có thể thực hiện: Cách 1: chọn lệnh File/ Open trên menu. Cách 2: Click chọn nút công cụ trên thanh công cụ chuẩn. Cách 3: nhấn tổ hợp phím Ctrl + O Cách 4: nhấn Alt_F để mở menu File, nhấn O hoặc Click chọn Open. Cách 5: nhấn F10, nhấn F, nhấn O  Các quy ước trên menu: − Khi lệnh có màu xám là hiện tại chưa sử dụng được, cần có một số thao tác khác thì mới cho sử dụng. − Hình nằm bên trái tên lệnh là biểu tượng của lệnh đó, Menu Edit nếu biểu tượng này có trên thanh công cụ thì có thể chọn lệnh bằng cách nhấn chọn vào biểu tượng đó. − Ký tự có gạch dưới trong tên lệnh là ký tự có thể nhấn tắt để chọn lệnh khi menu hiện ra. − Dấu 3 chấm (…) theo sau tên lệnh cho biết lệnh sẽ dẫn đến hộp tho ại lấy thêm thông tin thì lệnh mới thực hiện được. − Tổ hợp phím ghi sau tên lệnh là phím gõ tắt của lệnh đó. − Dấu  sau tên lệnh cho biết còn có menu lệnh ở cấp thấp hơn. 9) Hệ thống trợ giúp và cách sử dụng Hệ thống trợ giúp của Word rất hoàn hảo, các lệnh được giải thích rất tường tận và chi tiết, một số lệnh còn có mục Show me hướng dẫn từng bước sử dụng lệnh đó. Tuỳ theo công việc bạn đang thực hiện mà Word sẽ cho hi ển th ị h ướng d ẫn phù hợp với công việc đó. Muốn gọi trợ giúp thì gõ F1 hay chọn lệnh trên menu Help  Microsoft Word Help (F1) − Lớp Contents: cho phép chọn các mục trợ giúp theo chủ đề. 7 MÔN TIN HỌC CĂN BẢN Trợ giúp theo nội dung
  8. GIỚI THIỆU MICROSOFT WORD − Lớp Answer Wizard: cho phép tìm theo lệnh/ công việc bạn muốn thực hiện. − Lớp Index: cho phép chọn các mục trợ giúp theo chỉ mục.  What’s this (Shift + F1) Khi chọn What’s this, con trỏ sẽ mang theo dấu hỏi. Muốn xem hướng dẫn về “cái gì” thì nhắp trên “cái đó”, Word sẽ cho hiện hướng dẫn cho “cái” vừa chọn. 8 MÔN TIN HỌC CĂN BẢN
  9. CÁC THAO TÁC CƠ BẢN CÁC THAO TÁC CƠ BẢN NHẬP VÀ HIỆU CHỈNH VĂN BẢN: I. Chọn bảng mã, Font tiếng Việt và kiểu gõ: 1) - Khởi động chương trình hỗ trợ tiếng Việt (Vietkey, Unikey,...). - Chọn chế độ gõ tiếng Việt - Chọn bảng mã và Font chữ thích hợp: • Bảng mã là VietWare_X nếu sử dụng bộ Font chữ VietWare (VNbook- Antiqua, VNtimes new roman, ...) • Bảng mã là VNI Windows nếu sử dụng bộ Font chữ VNI (VNI-Times, ...) • Bảng mã là Unicode nếu sử dụng Font chữ Times New Roman, Arial, ... - Chọn kiểu gõ (Telex, VNI, ...) Cách di chuyển dấu nháy trong tài liệu 2) ←, → : qua trái, qua phải 1 ký tự. ↑, ↓ : lên, xuống 1 dòng. Ctrl + ←, Ctrl + → : qua trái, qua phải 1 từ. Ctrl + ↑, Ctrl + ↓ : lên, xuống 1 đoạn văn bản. : lên, xuống 1 trang màn hình. PageUp, PageDown Ctrl + Home, Ctrl + End : về đầu, cuối tài liệu. Ghi chú: Có thể di chuyển dấu nháy đến bất kỳ vị trí nào trong tài li ệu bằng cách Click vào vị trí đó và sử dụng các thanh trượt để cuộn văn bản. Lệnh Edit/ Goto (Ctrl+G, F5): dùng để di chuyển nhanh đến trang (hay đối tượng khác) có số trang nhập từ bàn phím. Di chuyển nhanh với Edit/ Goto Các thành phần của văn bản 3) Trong một văn bản (Document) có thể có một hoặc nhiều trang (Page). Trong m ột trang có thể có một hoặc nhiều đoạn (Paragraph). Trong một đo ạn có thể có m ột ho ặc nhiều câu (Sentence). Trong một câu có thể có m ột hoặc nhiều t ừ (Word). Trong m ột t ừ có thể có một hoặc nhiều ký tự (Character).  Giữa các từ phải có ít nhất một khoảng trắng (space). 9 MÔN TIN HỌC CĂN BẢN
  10. CÁC THAO TÁC CƠ BẢN  Một câu phải bắt đầu bằng ký tự in hoa và kết thúc bằng m ột trong các dấu chấm câu: . ! ?  Một đoạn văn bản kết thúc bởi phím Enter.  Một trang kết thúc bởi dấu ngắt trang (Page break). Có hai kiểu ngắt trang: - Ngắt trang cứng (Hard page): được chèn vào văn bản khi gõ tổ hợp phím Ctrl+Enter hay chọn lệnh Insert/ Break, dấu ngắt trang cứng có dạng: ................................................................Page Break............................................................... - Ngắt trang mềm (Soft page): do Word tự động qua trang khi văn b ản đã đ ược nhập đầy trang, dấu ngắt trang cứng có dạng: .................................................................................................................................................. Chế độ viết chèn và viết đè 4) Trong Word có hai chế độ nhập văn bản: Insert (viết chèn) và Overtype (viết đè):  Viết chèn (mặc nhiên): khi bạn nhập vào thì ký tự đó sẽ chèn vào t ại v ị trí con trỏ và đẩy các ký tự bên phải con trỏ qua phải.  Viết đè: khi bạn nhập vào thì ký tự đó sẽ viết đè lên ký tự bên phải con trỏ. Để chuyển đổi qua lại giữa hai chế độ trên thì D_Click vào ký hi ệu OVR trên thanh trạng thái (Status bar). Hoặc nhấn nút Insert từng lần để đổi chế độ. Cách nhập văn bản: 5) Khi nhập văn bản con trỏ tự động dịch chuyển sang ph ải, n ếu có t ừ v ượt quá l ề phải qui định thì Word sẽ tự động cắt từ đó đem xuống dòng tiếp theo (chế độ tự động xuống dòng). Muốn kết thúc một đoạn thì gõ phím Enter (ngắt đoạn). Khi nhập văn bản đầy trang thì Word sẽ tự động cho qua trang mới (ngắt trang mềm). Nếu muốn chủ động qua trang mới trong khi trang hi ện hành v ẫn còn tr ống thì gõ tổ hợp phím Ctrl + Enter (ngắt trang cứng). Các phím xoá văn bản: − Phím Delete: xoá ký tự tại vị trí con trỏ hoặc xoá các đối tượng đã chọn. − Phím Backspace: xoá ký tự tại phía trước (bên trái) con trỏ. Chèn ký tự đặc biệt (Symbol): 6) Symbol là những ký tự đặc biệt không có trên bàn phím như: ← ↑ → ↓ ± ≥ ∝ ♣ ♦ ♥ ♠    …  Cách thực hiện:  Đặt dấu nháy tại vị trí cần chèn Symbol.  Vào menu Insert/Symbol, xuất hiện hộp thoại Symbol như Hình 9.2:  Chọn lớp Symbol để chèn các ký hiệu hoặc lớp Special Characters đ ể chèn các ký tự đặc biệt.  Chọn Font cho symbol: sử dụng hộp tho ại Font, thường sử d ụng các font symbol như: Wingdings, Symbol,.. 10 MÔN TIN HỌC CĂN BẢN
  11. CÁC THAO TÁC CƠ BẢN Chèn các ký tự đặc biệt  Chọn ký hiệu cần chèn. Nhấn nút Insert để chèn vào.  Nếu muốn chèn nhiều symbol thì lặp lại các thao tác trên.  Chọn nút Close để thoát (sau khi chèn ký hiệu thì nút Cacel đổi thành nút Close). Ghi chú: Có thể thay đổi kích thước của Symbol tương tự như đối với ký tự. THAO TÁC TRÊN TẬP TIN II. Mở tập tin 1) • Mở tập tin mới Chọn File/New hoặc nhấn tổ hợp phím Ctrl + N hoặc nhấn nút • Mở tập tin đã có trên đĩa Chọn File/Open hoặc nhấn tổ hợp phím Ctrl + O hoặc nhấn nút , xuất hiện hộp thoại sau: Chọn ổ đĩa và thư mục chứa tập tin cần mở Chọn tập tin cần mở Có thể nhập đầy đủ đường dẫn và tên tập tin cần mở Hộp hội thoại Open 11 MÔN TIN HỌC CĂN BẢN
  12. CÁC THAO TÁC CƠ BẢN Look in: cho phép chọn vị trí tập tin cần mở. File name: cho phép nhập tên tập tin cần mở theo đúng đường dẫn. Files of type: kiểu tập tin cần mở. Lưu tập tin 2)  Lưu tập tin lần đầu tiên Chọn File/Save hoặc nhấn tổ hợp phím Ctrl + S hoặc nhấn nút , xuất hiện hộp thoại: Chọn ổ đĩa, thư mục chứa tập tin cần lưu Nhập tên tập tin cần lưu Hộp hội thoại Save As Save in: cho phép chọn vị trí chứa tập tin cần lưu. File name: cho phép nhập tên tập tin cần lưu (theo đúng quy tắc). Files of type: kiểu tập tin cần lưu.  Lưu tập tin từ lần thứ hai trở đi + Lưu vào cùng tập tin: tương tự như lần lưu đầu tiên và Word sẽ tự động lưu trữ những thay đổi mà không yêu cầu đặt tên (không xuất hiện hộp thoại Save As). + Lưu thành tập tin mới: vào menu File/Save as xuất hiện hộp thoại Save as như trên và cho phép đặt tên tập tin mới.  Lưu tất cả các tập tin Nhấn giữ Shift, chọn File/ Save All. Dùng để lưu tất cả các tập tin đang mở. Những tập tin đã có tên thì Word s ẽ l ưu đúng với tên cũ, những tập tin nào chưa có tên thì Word sẽ xuất hiện hộp hội thoại Save As để đặt tên và chọn vị trí lưu. Chèn nội dung tập tin từ đĩa vào văn bản hiện hành 3)  Đặt trỏ tại vị trí cần chèn.  Chọn lệnh Insert/ File, hộp hội thoại Insert File xuất hiện (giống hộp thoại Open).  Chọn vị trí của tập tin cần chèn trong mục Look in. 12 MÔN TIN HỌC CĂN BẢN
  13. CÁC THAO TÁC CƠ BẢN  Chọn tập tin cần chèn trong danh sách.  Click chọn Insert để hoàn thành. Hộp hội thoại Insert File Đóng tập tin 4)  Lệnh File/ Close Dùng để đóng tập tin hiện hành, bạn phải lưu tập tin trước khi đóng, n ếu tập tin có cập nhật mà chưa lưu lại thì Word sẽ hiện thông báo nhắc nhở: Thông báo nhắc nhở lưu văn bản  Yes: lưu dữ liệu và đóng tập tin hiện hành.  No: đóng tập tin hiện hành mà không lưu dữ liệu.  Cancel: hủy bỏ lệnh, trở về tập tin hiện hành.  Lệnh File/ Close All Nhấn giữ Shift, chọn File/ Close All. Dùng để đóng tất cả các tập tin đang mở. Những tập tin đã đ ược l ưu thì Word s ẽ đóng lại, những tập tin nào chưa lưu thì Word sẽ xuất hiện thông báo và ch ờ xác nh ận có lưu lại hay không. Đặt các tuỳ chọn cho tập tin 5) Lệnh Tools/ Options Cho phép chọn thay đổi các tuỳ chọn khi làm việc với Word theo ý c ủa ng ười s ử dụng, theo nội dung của công việc cần thực hiện, …  Lớp View: Cho phép thay đổi các tuỳ chọn trình bày màn hình, cho hi ện/ ẩn m ột số thành phần trên màn hình làm việc. 13 MÔN TIN HỌC CĂN BẢN
  14. CÁC THAO TÁC CƠ BẢN  Lớp Edit :Cho phép thay đổi các tuỳ chọn liên quan khi nhập, chỉnh sửa văn bản.  Lớp Save: Cho phép thay đổi các tuỳ chọn liên quan khi lưu tập tin.  Lớp Spelling & Grammar: Cho phép chọn để kiểm tra chính tả và văn phạm n ội dung văn bản.  Lớp File Location: Cho phép chọn thay đổi vị trí làm việc của các tập tin Word. Lớp View Lớp Edit Lớp Save Lớp Spelling & Grammar III. TRÌNH BÀY MÀN HÌNH - TRANG IN 1) Trình bày màn hình (View) Word cung cấp các chế độ khác nhau để trình bày tài liệu trên màn hình: 14 MÔN TIN HỌC CĂN BẢN
  15. CÁC THAO TÁC CƠ BẢN  Chế độ Normal Vào menu View/Normal. Chế độ hiển thị bình thường, hiển thị tài liệu trong m ột định dạng cơ bản, cho việc định dạng và hiệu chỉnh có hi ệu qu ả. Không hi ển th ị các l ề, các tiêu đề đầu trang (Header) hay hạ mục cuối trang (Footer).  Chế độ Web Layout Vào menu View/Web Layout. Chế độ hiển thị dạng Web, hiển thị tài liệu rất dễ đọc trên màn hình. Đây là chế độ hiển thị lý tưởng cho các trang Web hay cho việc đ ọc trực tuyến các tài liệu Word thông thường. Văn bản hiển thị không có các ngắt trang mà chỉ có các lề rất nhỏ. Các dòng văn bản được chạy ngang qua toàn bộ cửa sổ, và b ất kỳ mẫu nền hay hình ảnh nào đã gán cho văn bản đều được nhìn thấy.  Chế độ Print Layout Vào menu View/Print Layout. Chế độ hiển thị chi tiết, hiển thị văn bản và đồ họa một cách chính xác như khi chúng sẽ xuất hiện trên trang in, chỉ ra tất cả các lề, các tiêu đề đầu và cuối trang. Tất cả các lệnh hiệu chỉnh và định dạng đ ều có hi ệu l ực, nh ưng Word chạy chậm hơn so với chế độ hiển thị Normal, và việc cuộn màn hình cũng không thật trôi chảy.  Chế độ Outline Vào menu View/Outline. Chế độ hiển thị tổng quan, chỉ ra cấu trúc tài liệu. Cho phép bạn xem rất nhiều mức chi tiết và sắp xếp lại văn bản của tài liệu một cách nhanh chóng.  Chế độ Print Preview Vào menu File/Print Preview hoặc chọn nút lệnh trên thanh công cụ chuẩn. Hiển thị hình ảnh của một (hoặc nhiều hơn) toàn bộ trang in và cho phép bạn đi ều chỉnh cấu tạo trang.  Phóng to/thu nhỏ màn hình (Zoom Control) Ta có thể phóng to/thu nhỏ màn hình để tiện theo dõi trong quá trình so ạn thảo văn bản bằng cách vào menu View/Zoom hoặc sử dụng nút Zoom Control . 2) Trình bày trang in (Page Setup) Khi mở một tài liệu mới thì Word sẽ sử dụng các thiết lập định sẵn về khổ giấy, hướng in, các lề, ... Tuy nhiên ta có thể thay đổi các giá trị này lại cho phù hợp. Vào menu File/Page Setup, xuất hiện hộp thoại: 15 MÔN TIN HỌC CĂN BẢN Hộp thoại Page Setup
  16. CÁC THAO TÁC CƠ BẢN a. Định lề trang in (Lớp Margin) Left Left Top Top Bottom Right Right Bottom Lề trang giấy ở chế độ in 2 Lề trang giấy ở chế độ in 1 trang trên 1 mặt giấy trang 1 2 Top Top Lề trang giấy ở chế độ in 2 mặt 1: Trang chẵn. 2: Trang lẻ. Bottom Bottom 3: Inside: lề trong. 3 4: Outside: lề ngoài. 4 Định lề trang in - Gutter: dùng khi đóng thành sách, là khoảng cách dùng để đóng nẹp sách. - Form Edge: khoảng cách dùng để tạo Header và Footer (khoảng cách từ Top/ Bottom đến Header/ Footer ) b. Định khổ giấy in và hướng trang in (Lớp Paper size) - Paper size: định khổ giấy in, khổ giấy thường dùng là A4 (21x29.7 cm). - Orientation: định hướng trang in: • Portrait: hướng in đứng, đây là hướng in mặc nhiên. • Landscape: hướng in ngang. - Apply to: áp dụng các lựa chọn trên cho toàn văn bản (Whole Document) hay phần đang định dạng (This Section) hay từ vị trí con trỏ về sau (This point forward). 16 MÔN TIN HỌC CĂN BẢN
  17. CÁC THAO TÁC CƠ BẢN Chọn: - OK nếu muốn áp dụng các xác lập này cho tài liệu hiện hành. - Default, sau đó chọn Yes nếu nuốn các xác lập này trở thành m ặc nhiên, nghĩa là sẽ áp dụng vào tất cả các tài liệu được tạo từ đó về sau. Hướng in đứng Hướng in ngang Định khổ giấy in và hướng trang in KHỐI VĂN BẢN VÀ CÁC LỆNH XỬ LÝ KHỐI IV. Chọn khối văn bản 1) • Khối văn bản bất kỳ Dùng bàn phím: đặt dấu nháy ở đầu (cuối) phần văn bản cần chọn, nhấn và gi ữ phím Shift kết hợp với các phím di chuyển để mở rộng khối cần chọn. Dùng chuột: Click vào vị trí đầu (cuối) phần văn bản cần chọn, nhấn gi ữ chuột trái và kéo đến vị trí cuối (đầu) khối. Dùng chuột kết hợp với phím Shift : Click vào vị trí đầu (cuối) phần văn bản cần chọn, nhấn giữ phím Shift, di chuyển đến vị trí cuối (đầu) khối, Click chọn. • Chọn từ: D_Click lên từ cần chọn. • Chọn dòng: đưa trỏ chuột vào đầu dòng cần chọn, khi có dạng  thì Click chọn. 17 MÔN TIN HỌC CĂN BẢN
  18. CÁC THAO TÁC CƠ BẢN • Chọn câu: nhấn giữ phím Ctrl và Click vào vị trí bất kỳ trong câu cần chọn. • Chọn đoạn: D_Click vào khoảng trống bên trái của đoạn. • Chọn toàn bộ văn bản: dùng tổ hợp phím Ctrl + A hoặc nhấn giữ phím Ctrl rồi Click chọn lên đầu dòng bất kỳ hoặc chọn lệnh Edit/Select All. Xóa khối văn bản 2) - Chọn khối văn bản cần xóa. - Nhấn phím Delete hoặc phím Backspace. Cắt (Cut), sao chép (Copy), dán (Paste) 3)  Cắt, sao chép đối tượng vào Clipboard Chọn đối tượng (văn bản, hình ảnh, ...) muốn Cắt (Cut), sao chép (Copy). - Cắt (Cut): Thực hiện một trong các cách: • Chọn menu Edit/Cut. • R_Click/Cut. • Nhấn tổ hợp phím Ctrl + X. • Click vào nút trên thanh công cụ Standard. - Sao chép (Copy): Thực hiện một trong các cách: • Chọn menu Edit/Copy. • R_Click/Copy. • Nhấn tổ hợp phím Ctrl + C. • Click vào nút trên thanh công cụ Standard. Đối tượng sau khi được cắt/sao chép sẽ được đưa vào lưu trữ trong Clipboard. Lưu ý, Clipboard lưu trữ được 12 đối tượng được cắt/sao chép sau cùng.  Dán đối tượng được lưu trữ trong Clipboard vào tài liệu Di chuyển dấu nháy đến vị trí cần dán. Thực hiện một trong các cách: • Chọn menu Edit/Paste. • R_Click/Paste. • Nhấn tổ hợp phím Ctrl + V. • Hoặc chọn nút trên thanh công cụ Standard. Ghi chú: Có thể dán nhiều lần cùng một đối tượng. 4) Thao tác Undo, Redo và Repeat - Undo: cho phép hủy bỏ lệnh vừa mới thực hiện. Có thể thực hi ện lệnh Undo nhiều lần, mỗi lần sẽ hủy bỏ một lệnh, trình tự Undo sẽ đi ngược l ại v ới trình t ự l ệnh vừa được thực hiện. Muốn thực hiện Undo, bạn chọn một trong các thao tác sau: ch ọn l ệnh Edit/Undo, hoặc nhấn tổ hợp phím Ctrl + Z, hoặc Click vào nút - Redo: cho phép hủy bỏ thao tác Undo vừa được thực hiện. 18 MÔN TIN HỌC CĂN BẢN
  19. CÁC THAO TÁC CƠ BẢN Muốn thực hiện Redo, bạn chọn một trong các thao tác sau: chọn lệnh Edit/Redo, hoặc nhấn tổ hợp phím Ctrl + Y, hoặc Click vào nút - Repeat: cho phép lặp lại thao tác vừa mới thực hiện. Lệnh Undo và lệnh Repeat cùng chia sẻ một vị trí trên menu Edit. Muốn thực hiện Repeat, bạn chọn lệnh Edit/Repeat hoặc nhấn tổ hợp phím Ctrl + Y. Nhập văn bản tự động (Automatic Writing) 5) a. Sử dụng tính năng AutoText AutoText là một cách viết tốc ký trong so ạn thảo văn bản đ ược sử d ụng trong trường hợp có khối văn bản hay đồ họa được lặp lại thường xuyên. AutoText đ ược thực hiện bằng cách gán cho khối văn bản hay đồ họa này m ột tên tắt. Khi so ạn th ảo chỉ cần gõ vào tên tắt này thì Word sẽ tự động thay thế tên tắt bằng n ội dung c ủa kh ối văn bản hay đồ họa ngay tại vị trí đó.  Tạo một mục AutoText - Chọn phần văn bản (hình ảnh) cần tạo thành một mục AutoText. - Vào menu Insert/ AutoText/AutoText hoặc Tools/ AutoCorrect/AutoText, - Gõ tên tắt vào ô Enter AutoText Entries here. - Click vào nút Add. - Click vào nút OK.  Chèn một mục AutoText vào tài liệu 19 MÔN TIN HỌC CĂN BẢN
  20. CÁC THAO TÁC CƠ BẢN - Đưa dấu nháy đến vị trí cần chèn. - Gõ tên tắt. - Nhấn phím F3 hoặc Ctrl + Alt + V.  Xóa một mục AutoText - Vào lại cửa sổ AutoText. - Chọn mục cần xóa tại ô Enter AutoText Entries here. - Click vào nút Delete. b. Sử dụng tính năng AutoCorrect Chức năng AutoCorrect giúp bạn tự động sửa những l ỗi sai th ường xuyên x ảy ra trong khi soạn thảo văn bản hoặc để đưa nhanh vào tài li ệu những kh ối văn b ản hay đ ồ họa thường xuyên được sử dụng. AutoCorrect tương tự như AutoText nhưng nhanh h ơn vì tự động chèn văn bản vào tài liệu mà không cần phải nhấn phím F3.  Tạo một mục AutoCorrect - Chọn khối văn bản hay đồ họa cần tạo thành một mục AutoCorrect. - Vào menu Tools/AutoCorrect/AutoCorrect : - Gõ tên tắt vào ô Replace. - Sau đó Click vào nút Add. Click vào nút OK.  Chèn một mục AutoCorrrect vào tài liệu 20 MÔN TIN HỌC CĂN BẢN
Đồng bộ tài khoản