Hiệu ứng màu sắc cho Photoshop part 24

Chia sẻ: Asdsadasd 1231qwdq | Ngày: | Loại File: PDF | Số trang:17

0
55
lượt xem
9
download

Hiệu ứng màu sắc cho Photoshop part 24

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Tham khảo tài liệu 'hiệu ứng màu sắc cho photoshop part 24', công nghệ thông tin, đồ họa - thiết kế - flash phục vụ nhu cầu học tập, nghiên cứu và làm việc hiệu quả

Chủ đề:
Lưu

Nội dung Text: Hiệu ứng màu sắc cho Photoshop part 24

  1. Blend bài đầu của em - 08-15-2008, 04:55 PM Đầu tiên mở tấm hình ra trong PTS Tấm này nhé tạo 1 lớp "PhotoFilter"
  2. Giá trị như hình Chuyển chế độ hòa trộn và opacity như hình sau đó dùng brush với màu nền trước là màu đen tẩy hết phần hiệu ứng ăn lên mod
  3. Sau đó quay trở về layer background ấn ctrl J để nhân đôi layer này lên và chuyển nó lên trên đầu đổi chế độ hòa trộn và opacity như hình nhá
  4. Tiếp tục tạo 1 lớp "Hue/Saturation"
  5. 1 lớp "Slective color"
  6. Sau đó các bạn ấn "Ctrl Alt Shift E" sẽ tạo ra 1 layer là tập hợp của các layer bên dưới nó. Nếu bạn nào dùng bản PTS thấp hơn thì tạo layer mới rồi ấn tổ hợp phím trên nhé Sau khi ấn xong ta vào "Image >Apply Image"
  7. Chọn như hình Giảm opacity còn 75% và add layer mask cho layer này và dùng brush màu đen tẩy phần hiệu ứng ăn mòn lên mod
  8. Lại ấn tổ hợp phím "Ctrl Alt Shift E" và lại vào "Image >Apply Image" nhưng lần này chọn như sau
  9. giảm opacity còn 40% và cũng dùng brush tẩy phần ăn mòn lên mod Tiếp tục tạo 1 lớp "Gardient Map" Hình đã được tự động thu nhỏ về 800x600 pixel. Click vào đây để xem kích thước thật của hình là 87 dung lượng 127KB.
  10. Chuyển chế độ hòa trộn và opacity như hình
  11. Bây giờ chúng ta tạo 1 layer mới " Ctrl Shift N" và fill nó màu "#3d2050" và chuyển chế độ hòa trộn là overlay và chúng ta lại dùng brush tẩy phần ăn mòn lên mod
  12. Tiếp tục ấn "Ctrl Alt Shift E" và sau đó vào "Filter>Blur>Gaussionblur"
  13. Chuyển chế độ hòa trộn và opacity như hình
  14. Cuối cùng các bạn sẽ tạo 1 lớp "Color balance" cho tấm hình thêm nổi bật hơn
  15. Thế là xong rồi bây giờ các bạn có thể dùng Neat để làm mịn ảnh và dùng Topaz cho tấm hình thêm đẹp hơn. Thêm text vào nữa chứ nhỉ ^.^ Tùy theo mắt thẩm mỹ của mỗi người
  16. thôi.
Đồng bộ tài khoản