Hiệu ứng Nhật Thực

Chia sẻ: Lang Huyen | Ngày: | Loại File: PDF | Số trang:7

0
74
lượt xem
11
download

Hiệu ứng Nhật Thực

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Hiệu ứng Nhật Thực Bước 1. Ctrl + N tạo một document mới 400px x 400px (Background mầu đen #000000) Bước 2. Tạo vầng sáng thấu kính ở giữa canvas Click Filter Render Lens Flare. Di chuột kéo tất cả các hình tròn cho tới khi đồng tâm với nhau. Hình trước di kéo chuột (hình 1), hình sau khi di kéo chuột (hình 2) ..KẾT QUẢ: Bước 3. Tiếp theo Click Filter Stylize Wind để tạo hiệu ứng phương của gió thổi từ 2 phía trái và phải tới tâm của hình. .3.1 Trước tiên tạo hướng gió...

Chủ đề:
Lưu

Nội dung Text: Hiệu ứng Nhật Thực

  1. Hiệu ứng Nhật Thực Bước 1. Ctrl + N tạo một document mới 400px x 400px (Background mầu đen #000000) Bước 2. Tạo vầng sáng thấu kính ở giữa canvas Click Filter > Render > Lens Flare. Di chuột kéo tất cả các hình tròn cho tới khi đồng tâm với nhau. Hình trước di kéo chuột (hình 1), hình sau khi di kéo chuột (hình 2)
  2. KẾT QUẢ: Bước 3. Tiếp theo Click Filter > Stylize > Wind để tạo hiệu ứng phương của gió thổi từ 2 phía trái và phải tới tâm của hình.
  3. 3.1 Trước tiên tạo hướng gió từ phải.
  4. KẾT QUẢ: 3.2 Tạo hướng gió từ trái
  5. Bước 4. Xoay hình Click Image > Rotate canvas > 90(độ)CW Bước 5. Lập lại bước 3 tạo hiệu ứng phương của gió cả hai phía trái và phải bạn có thể nhìn thấy kết quả như sau Bước 6. Hiệu chỉnh điểm cực click Filter > Distort > Polar Coordinates và đặt các thuộc tính như SAU: Bước 7. Image > Rotate canvas > xoay hình 90 độ
  6. Bước 8. Ctrl + U hiệu chỉnh độ hue/Saturation  
Đồng bộ tài khoản