Học Adobe Flash CS4 căn bản Flash CS4 – Bài 2

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:11

0
575
lượt xem
350
download

Học Adobe Flash CS4 căn bản Flash CS4 – Bài 2

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Học Adobe Flash CS4 căn bản Flash CS4 – Bài 2 - Tạo ảnh động theo phương pháp Frame-By-Frame TTO - Trong bài này, bạn sẽ thực hành tạo ảnh động (animation) theo phương pháp frame-by-frame, tức là phương pháp tạo ảnh động với mỗi khung hình có một nội dung khác nhau

Chủ đề:
Lưu

Nội dung Text: Học Adobe Flash CS4 căn bản Flash CS4 – Bài 2

  1. Học Adobe Flash CS4 căn bản Flash CS4 – Bài 2 - Tạo ảnh động theo phương pháp Frame-By-Frame TTO - Trong bài này, bạn sẽ thực hành tạo ảnh động (animation) theo phương pháp frame-by-frame, tức là phương pháp tạo ảnh động với mỗi khung hình có một nội dung khác nhau, cụ thể là cho dòng chữ TUỔI TRẺ ONLINE xuất hiện dần theo từng ký tự thông qua các bước sau đây. 1. Tìm hiểu về giao diện của Flash CS4 Professional Khi khởi động lần đầu tiên, Flash CS4 có giao diện như sau: Vùng khoanh tròn màu đỏ ở hình trên có chữ ESSENTIALS. Đây là vùng làm việc (workspace) mặc định khi khởi động Flash CS4 lần đầu. Có nhiều vùng làm việc khác nhau để chọn lựa tùy theo thói quen và sở thích của từng người, ví dụ như đối với người đã từng sử dụng Flash có thể chọn vùng làm việc CLASSIC. Khi bấm vào chữ ESSENTIALS đề cập ở trên, Flash sẽ xổ xuống một menu cho bạn chọn lựa vùng làm việc như sau:
  2. Học Adobe Flash CS4 căn bản Để giúp cho những bạn mới làm quen với Flash không gặp khó khăn trong việc thiết lập vùng làm việc, bạn sẽ thực hành dựa trên vùng làm việc mặc định. Bạn bấm chọn vào Essentials để chọn lại vùng làm việc mặc định của Flash, tiếp đến bấm chọn Reset Essentials để khôi phục vùng làm việc mặc định này để bắt đầu vào bài thực hành 1. (Việc tùy biến một vùng làm việc theo nhu cầu của từng người dùng sẽ được đề cập chi tiết ở một bài thực hành sau này) (Xem thêm phần Tìm hiểu các thành phần của vùng làm việc mặc định Essentials ở phần kế tiếp) 2. Tạo mới một flash document Dùng chuột bấm vào nút Flash File (ActionScript 3.0): Flash sẽ tạo ra một file mới có tên là Untitled-1:
  3. Học Adobe Flash CS4 căn bản (Xem thêm phần Flash document và Flash movie ở phần kế tiếp) 3. Lưu một flash document Tất cả các bài thực hành được lưu vào một folder chính để tiện cho việc quản lý. Bạn sẽ tạo một folder mới có tên FLASH CS4 ONLINE, sau đó lưu file này lại với tên 001_frame_by_frame.fla trong folder vừa tạo ra, sau đó sẽ thực hành tiếp. Cách làm như sau: 3.1. Chọn File > Save: 3.2. Ở hộp thoại mới mở ra, bấm nút Create New folder:
  4. Học Adobe Flash CS4 căn bản 3.3. Một folder mới được tạo ra với tên mặc định là New Folder. 3.4. Bạn đổi tên lại thành FLASH CS4 ONLINE. 3.5. Di chuyển vào bên trong folder này và đặt tên file là 001_frame_by_frame.fla, xong bấm vào nút Save để lưu lại.
  5. Học Adobe Flash CS4 căn bản 4. Sử dụng Text Tool để viết một đoạn text 4.1. Bấm chọn vào Text Tool trên thanh công cụ bên phải 4.2. Nhấp chuột vào chỗ 12.0pt trên Property Inspector
  6. Học Adobe Flash CS4 căn bản 4.3. Đổi số 12 thành 50 rồi nhấn phím ENTER để chấp nhận giá trị mới 4.4. Bấm chuột vào Stage và gỏ vào dòng chữ TUỔI TRẺ ONLINE
  7. Học Adobe Flash CS4 căn bản 4.5. Bấm phí ESCAPE để thoát khỏi khung text, lúc này cả đoạn text đã được chọn và có một khung hình chữ nhật bao quanh.
  8. Học Adobe Flash CS4 căn bản 4.6. Để canh giữa đoạn text này trên Stage, trước hết chọn Edit>Cut từ menu: Kế đến chọn Edit>Paste in Center từ menu: Bạn thu được dòng chữ được canh giữa Stage như sau:
  9. Học Adobe Flash CS4 căn bản 5. Sử dụng lệnh Break Apart để tách text thành từng ký tự Chọn Modify>Break Apart từ menu: Dòng chữ TUỔI TRẺ ONLINE được tách rời thành từng ký tự: (Xem thêm phần Tìm hiểu về Timeline ở phần kế tiếp) 6. Chèn thêm một keyframe vào timeline Dòng chữ TUỔI TRẺ ONLINE gồm có 15 ký tự bao gồm cả khoảng trắng. Bạn sẽ cho các ký tự này xuất hiện lần lượt trên màn hình. Để thực hiện điều này bạn cần 15 keyframe. Bạn chèn thêm keyframe bằng cách chọn Insert > Timeline > Keyframe từ menu:
  10. Học Adobe Flash CS4 căn bản Trên Timeline xuất hiện thêm một keyframe Bạn tiếp tục chèn thêm keyframe vào Timeline, tuy nhiên lần này bạn dùng phím tắt cho nhanh. Bấm phím F6 và nhìn vào số frame ở ô Current Frame cho đến khi xuất hiện số 15 thì dừng lại.
  11. Học Adobe Flash CS4 căn bản (còn tiếp)
Đồng bộ tài khoản