Học Adobe Flash CS4 căn bản Flash CS4 – bài 7 - Tạo bản preview cho custom presets

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:15

0
123
lượt xem
76
download

Học Adobe Flash CS4 căn bản Flash CS4 – bài 7 - Tạo bản preview cho custom presets

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Bài 7 - Tạo bản preview cho custom presets TTO - Trong bài trước bạn đã tạo được một custom preset. Tuy nhiên, custom preset của bạn chưa có bản Preview và bạn nhìn thấy dòng chữ Preview not available trong khung Preview. Trong bài này, bạn sẽ thực hành tạo một bản Preview cho custom preset của bạn

Chủ đề:
Lưu

Nội dung Text: Học Adobe Flash CS4 căn bản Flash CS4 – bài 7 - Tạo bản preview cho custom presets

  1. Học Adobe Flash CS4 căn bản Flash CS4 – bài 7 - Tạo bản preview cho custom presets TTO - Trong bài trước bạn đã tạo được một custom preset. Tuy nhiên, custom preset của bạn chưa có bản Preview và bạn nhìn thấy dòng chữ Preview not available trong khung Preview. Trong bài này, bạn sẽ thực hành tạo một bản Preview cho custom preset của bạn. Các bước thực hành như sau: 1. Chuyển về vùng làm việc mặc định. Bạn bấm chọn vùng Essentials để chọn lại vùng làm việc mặc định của Flash, tiếp đến bấm chọn Reset Essentials để khôi phục vùng làm việc mặc định này và bắt đầu vào bài thực hành 7. (Xem bài thực hành 1 về vùng làm việc) 2. Tạo mới một flash document. (Xem bài thực hành 1 về tạo một flash document) 3. Lưu một flash document. (Xem bài thực hành 1 về lưu một flash document) Chọn folder FLASH CS4 ONLINE, sau đó lưu file này lại với tên 007_custom_preset_preview.fla. (có thể tải về bằng cách phải chuột lên liên kết chọn "Save target as") 4. Sử dụng Text Tool để viết một đoạn text. 4.1. Bấm chọn vào Text Tool trên thanh công cụ bên phải:
  2. Học Adobe Flash CS4 căn bản 4.2. Nhấp chuột vào chỗ 12.0pt trên Property Inspector:
  3. Học Adobe Flash CS4 căn bản 4.3. Đổi số 12 thành 100 rồi nhấn phím ENTER để chấp nhận giá trị mới: 4.4. Bấm chuột vào khoảng giữa, bên trái Stage và gỏ vào chữ F:
  4. Học Adobe Flash CS4 căn bản 5. Sử dụng Motion Presets để tạo ảnh động. 5.1 Chọn Window> Motion Presets từ menu:
  5. Học Adobe Flash CS4 căn bản 5.2 Motion Presets Panel xuất hiện. Trong folder Custom Presets, bạn thấy có my motion là motion preset bạn đã lưu trước đây:
  6. Học Adobe Flash CS4 căn bản 5.3 Bấm chọn my motion và bấm vào nút Apply:
  7. Học Adobe Flash CS4 căn bản Flash áp motion tween vào chữ F. 5.4 Motion presets panel không cần sử dụng nữa. Bạn bấm vào dấu chéo ở góc trên bên phải của panel để đóng lại:
  8. Học Adobe Flash CS4 căn bản Trên màn hình bạn được kết quả như sau:
  9. Học Adobe Flash CS4 căn bản 6. Đưa bản Preview vào folder Motion Presets của Flash. 6.1 Trước hết, bạn chọn Control > Test Movie từ menu (hoặc phím tắt Ctrl+Enter) để xem kết quả. Theo mặc định, Flash sẽ xuất thành file 007_custom_preset_preview.swf. Bản Preview của một motion preset thực chất là một flash movie (file có đuôi .swf) có cùng tên với tên của motion preset. Trong trường hợp này, custom preset của bạn có tên là my motion, do đó bạn phải đổi tên file của flash movie thành my motion.swf để đưa vào folder Motion Presets của Flash. 6.2 Bạn vào folder FLASH CS4 ONLINE và chọn file 007_custom_preset_preview.swf 6.3 Bấm phím F2 để đổi tên file
  10. Học Adobe Flash CS4 căn bản 6.4 Đổi tên file thành my motion:
  11. Học Adobe Flash CS4 căn bản Đối với Windows XP, Flash lưu giữ custom presets trong folder có đường dẫn sau đây: C:\Documents and Settings\\Local Settings\Application Data\Adobe\Flash CS4\\Configuration\Motion Presets\ Trong đó là tên của user sử dụng máy, là ngôn ngữ chính của chương trình, thường là en. Tuy nhiên, folder Local Settings có thuộc tính ẩn nên bạn phải phải cho hiện lên để có thể truy cập vào đường dẫn nêu trên. 6.5 Bạn truy cập vào folder Documents and Settings, kế đến vào folder của bạn. Chọn Tools>Folder Options… từ menu: 6.6 Bấm chọn thẻ View, bấm chọn nút Show hidden files and folders và bấm OK.
  12. Học Adobe Flash CS4 căn bản Folder Local Settings xuất hiện:
  13. Học Adobe Flash CS4 căn bản 6.7 Theo đường dẫn đã mô tả ở trên, bạn di chuyển vào folder Motion Presets và thấy ở đó đã có sẵn file my motion.xml mà Flash tạo ra cho custom preset của bạn:
  14. Học Adobe Flash CS4 căn bản 6.8 Bạn copy file my motion.swf từ folder FLASH CS4 ONLINE và dán vào đây: 6.9 Trở lại Flash. Chọn Window> Motion Presets. Bấm vào my motion để xem bản Preview:
  15. Học Adobe Flash CS4 căn bản Nếu bạn sử dụng Windows Vista, bạn vào folder Motion Lưu ý: Có thể bạn phải Presets theo đường dẫn sau: chờ vài giây để Flash cập nhật thông tin bản C:\Users\< user >\AppData\Local\Adobe\Flash CS4\en\Configuration\Motion Presets Preview để bạn có thể xem được.
Đồng bộ tài khoản