Học Adobe Flash CS4 căn bản Flash CS4 – Bài 7 : Tối ưu hóa cách quản lý các Layer

Chia sẻ: Yukogaru | Ngày: | Loại File: PDF | Số trang:14

0
175
lượt xem
106
download

Học Adobe Flash CS4 căn bản Flash CS4 – Bài 7 : Tối ưu hóa cách quản lý các Layer

Mô tả tài liệu
  Download Vui lòng tải xuống để xem tài liệu đầy đủ

Flash CS4 – Bài 7: Tối ưu hóa cách quản lý các Layer TTO - Trong bài “Sử dụng motion presets để tạo ảnh động”, trên timeline bạn thu được 13 layer với tên gọi mặc định từ Layer 1 đến Layer 13. Với đoạn ảnh động đơn giản đó, bạn có thể chấp nhận cách đặt tên mặc định này. Tuy nhiên, nếu tác phẩm của bạn phức tạp và chứa nhiều layer hơn, bạn sẽ gặp khó khăn trong việc quản lý và tham khảo lại các layer với cách đặt tên mặc định như thế. Trong bài này,...

Chủ đề:
Lưu

Nội dung Text: Học Adobe Flash CS4 căn bản Flash CS4 – Bài 7 : Tối ưu hóa cách quản lý các Layer

  1. Học Adobe Flash CS4 căn bản Flash CS4 – Bài 7: Tối ưu hóa cách quản lý các Layer TTO - Trong bài “Sử dụng motion presets để tạo ảnh động”, trên timeline bạn thu được 13 layer với tên gọi mặc định từ Layer 1 đến Layer 13. Với đoạn ảnh động đơn giản đó, bạn có thể chấp nhận cách đặt tên mặc định này. Tuy nhiên, nếu tác phẩm của bạn phức tạp và chứa nhiều layer hơn, bạn sẽ gặp khó khăn trong việc quản lý và tham khảo lại các layer với cách đặt tên mặc định như thế. Trong bài này, bạn cũng sẽ thực hành tạo ảnh động (animation) bằng cách sử dụng Motion Presets để cho từng ký tự của dòng chữ TUỔI TRẺ ONLINE bay từ ngoài vào màn hình. Tuy nhiên bạn sẽ quản lý các layer hiệu quả hơn. Các bước thực hành như sau: 1. Chuyển về vùng làm việc mặc định. Bạn bấm chọn vùng Essentials để chọn lại vùng làm việc mặc định của Flash, tiếp đến bấm chọn Reset Essentials để khôi phục vùng làm việc mặc định này và bắt đầu vào bài thực hành 6. (Xem bài thực hành 1 về vùng làm việc) 2. Tạo mới một flash document. (Xem bài thực hành 1 về tạo một flash document) 3. Lưu một flash document. (Xem bài thực hành 1 về lưu một flash document) Chọn folder FLASH CS4 ONLINE, sau đó lưu file này lại với tên 006_quanly_layer.fla (phải chuột chọn "Save target as" để lưu về máy) 4. Sử dụng Text Tool để viết một đoạn text. 4.1. Bấm chọn vào Text Tool trên thanh công cụ bên phải:
  2. Học Adobe Flash CS4 căn bản 4.2. Nhấp chuột vào chỗ 12.0pt trên Property Inspector:
  3. Học Adobe Flash CS4 căn bản 4.3. Đổi số 12 thành 50 rồi nhấn phím ENTER để chấp nhận giá trị mới:
  4. Học Adobe Flash CS4 căn bản 4.4. Bấm chuột vào Stage và gỏ vào dòng chữ TUỔI TRẺ ONLINE:
  5. Học Adobe Flash CS4 căn bản 4.5. Bấm phí ESCAPE để thoát khỏi khung text, lúc này cả đoạn text đã được chọn và có một khung hình chữ nhật bao quanh: 4.6. Để canh giữa đoạn text này trên Stage, trước hết chọn Edit>Cut từ menu: Kế đến chọn Edit>Paste in Center từ menu:
  6. Học Adobe Flash CS4 căn bản Bạn thu được dòng chữ được canh giữa Stage như sau: 5. Sử dụng lệnh Break Apart để tách text thành từng ký tự. Chọn Modify>Break Apart từ menu:
  7. Học Adobe Flash CS4 căn bản Dòng chữ TUỔI TRẺ ONLINE được tách rời thành từng ký tự: 6. Chuyển các ký tự lên các layer. 6.1 Đưa chuột vào vùng có chứa các ký tự, bấm phím phải chuột cho xuất hiện menu ngữ cảnh, chọn Distribute to Layers:
  8. Học Adobe Flash CS4 căn bản Flash tự động đưa các ký tự lên từng layer với tên gọi tương ứng với các ký tự của dòng chữ TUỔI TRẺ ONLINE 6.2 Layer 1 giờ đây không chứa ký tự nào, bạn bấm chuột chọn Layer 1, bấm vào nút Delete để xóa:
  9. Học Adobe Flash CS4 căn bản 6.3 Đưa chuột vào mép trên của Timeline đến khi chuột biết thành mũi tên hai chiều: 6.4 Bấm giữ chuột và kéo mép trên của Timeline lên phía trên đến khi nhìn thấy toàn bộ các layer thì nhả chuột ra: 6.5 Bấm chuột chọn keyframe 1 của layer T:
  10. Học Adobe Flash CS4 căn bản 6.6 Giữ phím Shift và bấm chuột chọn keyframe 1 của layer E. Lúc này keyfram 1 của tất cả layer được chọn: 7. Sử dụng Motion Presets để tạo ảnh động. 7.1 Chọn Window> Motion Presets từ menu:
  11. Học Adobe Flash CS4 căn bản 7.2 Motion Presets Panel xuất hiện. Trong folder Custom Presets, bạn thấy có my motion là motion preset bạn đã lưu trước đây:
  12. Học Adobe Flash CS4 căn bản 7.3 Bấm phím phải chuột vào my motion để xuất hiện menu ngữ cảnh, giữ phím Shift và chọn End at current location:
  13. Học Adobe Flash CS4 căn bản Flash tạo một loạt motion tween cho toàn bộ các layer: 7.4 Motion presets panel không cần sử dụng nữa. Bạn bấm vào dấu chéo ở góc trên bên phải của panel để đóng lại:
  14. Học Adobe Flash CS4 căn bản (còn tiếp)
Đồng bộ tài khoản